ForumBMW
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. K 1100 LT - Blinker spinnen und Hupe funktioniert nicht - Ursache Blinkrelais?

K 1100 LT - Blinker spinnen und Hupe funktioniert nicht - Ursache Blinkrelais?

BMW K 1100
Themenstarteram 17. Oktober 2018 um 13:48

Hallo Freunde,

vielleicht kann mir jemand den ultimativen Tipp geben.

Seit Samstag funktionierten plötzlich die Blinker und die Hupe nicht mehr.

Die Hupe funktioniert gar nicht mehr.

Die Blinker spinnen:

Betätigung des Schalters links oder des Schalters rechts = alle Blinkleuchten blinken, so wie bei Warnblinkleuchte, und hören sofort auf zu blinken, wenn man den jeweiligen Schalter los läßt.

Wenn die Warnblinkanlage eingeschaltet wird, hört die nicht auf, wenn man die wieder ausschaltet, erst wenn die Blinkerausschalttaste gedrückt wird, hört es auf zu blinken.

Meine Vermutung ist, daß das Blinkrelais kaputt ist, aber ist das auch für die Hupe zuständig?

Das Blinkrelais ist ziemlich teuer und bevor ich das auf Verdacht tausche, hätte ich gerne eure Ratschläge gehört.

Liebe Grüße

Herbert

Beste Antwort im Thema

Anlasserkohlen, nix Blinkrelais.

Frag mich bitte nicht warum, das können die bei FB besser erklären, aber das sind genau die Fehler verschlissener ALK. Kosten neu um die 40 €, sind zwei Teile. Wechsel geht relativ einfach.

Hier die Nummer 11 und 13

Hab gerade noch mal nachgeschaut, hab meine im Sommer incl. LiMa Gummis gewechselt. Anlasserkohlen in Summe keine 25 €.

29 weitere Antworten
Ähnliche Themen
29 Antworten

WD 40 oder etwas besseres (Kontaktspray, Kriechöl, Ballistol) in die Armaturen sprühen. Beidseitig. Mit ein bisschen Glück war's das schon.

Bei meiner K75RT damals machte das defekte Blinkrelais auch so komische Dinge. Das kann schon gut sein.

Wenn man das Relais mal sieht, man bekommt zumindest Material fürs Geld. :D

Anlasserkohlen, nix Blinkrelais.

Frag mich bitte nicht warum, das können die bei FB besser erklären, aber das sind genau die Fehler verschlissener ALK. Kosten neu um die 40 €, sind zwei Teile. Wechsel geht relativ einfach.

Hier die Nummer 11 und 13

Hab gerade noch mal nachgeschaut, hab meine im Sommer incl. LiMa Gummis gewechselt. Anlasserkohlen in Summe keine 25 €.

Ich bin mir nicht sicher, ob die Hupe auch nicht ging, als das Blinkrelais defekt war. Ist schon was her.

Aber die Lima-Kohlen sind auch immer erste Kandidaten bei merkwürdigen, elektrischen Erscheinungen.

Zitat:

@Lewellyn schrieb am 17. Oktober 2018 um 17:05:50 Uhr:

Aber die Lima -Kohlen sind auch immer erste Kandidaten bei merkwürdigen, elektrischen Erscheinungen.

Streiche LiMa, setze Anlasser-Kohlen!

BMW und Esoterik...was haben Anlasserkohlen mit der Hupe zu tun??

Oder wie Mr. Spock sagen würde: Faszinierend....

Die haben irgendwas mit der elektrischen Masse der Bordelektrik zu tun. Hab ich mal gelesen, aber nicht wirklich behalten. Wenn die verschlissen sind, kommt es zu Massefehlern.

Zitat:

@der_kasper schrieb am 17. Oktober 2018 um 17:45:30 Uhr:

Zitat:

@Lewellyn schrieb am 17. Oktober 2018 um 17:05:50 Uhr:

Aber die Lima -Kohlen sind auch immer erste Kandidaten bei merkwürdigen, elektrischen Erscheinungen.

Streiche LiMa, setze Anlasser-Kohlen!

Ach ja, hast ja recht...

Zitat:

@TDIBIKER schrieb am 17. Oktober 2018 um 17:59:37 Uhr:

...was haben Anlasserkohlen mit der Hupe zu tun??

Um die Hupe anzulassen! :D

Zitat:

@TDIBIKER schrieb am 17. Oktober 2018 um 17:59:37 Uhr:

BMW und Esoterik...was haben Anlasserkohlen mit der Hupe zu tun??

Weil über die Anlasserkohlen die Masse vom Entlastungsrelais läuft.

Ich hatte es oben bereits geschrieben, ich kanns nicht erklären, bin nämlich kein Elektriker, erklären können die das auf FB aber sehr gut (nicht alle).

Du darfst mir aber glauben, weil ich es A) schon selber erleben musste, genau so wie jetzt der TE, B) ich seid 11 Jahren K fahre und auch beschraube und C) es oft genug auf FB gelesen habe.

Wenn nur der Blinker spinnt ist es vllt das Blinkrelais bzw die Zuleitungen, aber Blinker und Hupe sind die ALK.

Geh einfach mal auf www.flyingbrick.de und suche nach "Anlasserkohlen", oder "Blinker spinnt" bzw "Hupe und Blinker spinnt".

Irgendwann sind die Kohlen dann so abgenutzt, das beim starten die Elektrik zusammenbricht, und das willste in der Pampa auch nicht haben.

Themenstarteram 17. Oktober 2018 um 20:22

Hallo,

erst mal vielen Dank für eure schnellen Antworten.

Die Anlasserkohlen (Teil-Nr. 11 Kohlebürstensatz - ETN 12411459567 und Teil-Nr. 13 - Bürstenhalterplatte - ETN 12411459297) wurden vor 15 Jahren, bei ca. 35.000 km schon mal erneuert, für stolze 240 €.

Damals hatte ich aber das Problem, dass nach eine Fahrtpause, der Motor nicht starten wollte und erst durch ruckeln bei eingelegtem Gang, dann doch noch startete.

Probleme mit den Blinkern und der Hupe hatte ich damals nicht.

Habe in der Reparaturanleitung gelesen, dass bei meinem ABS II, zum Ausbau des Anlassers, das Bremssystem entleert und der Druckmodulator ausgebaut werden muss.

Da werde ich wohl notgedrungen zum Freundlichen müssen :(

Danke für eure Hilfe!

 

Zitat:

@Oetteken schrieb am 17. Oktober 2018 um 20:22:04 Uhr:

Da werde ich wohl notgedrungen zum Freundlichen müssen

Ja, dann kostet das eben so viel, denn die Teile, die man auch selber einbauen kann "ohne" Ausbau ABS II Block, kosten eben nur knapp 25 €. Ist eben nur etwas fummelig, aber ohne Zeitdruck gut machbar. Vor 3 Jahren an meiner anderen K 1100 LT haben wir Kupplung gemacht ohne den ABS Block von den Leitungen zu nehmen, geht. Heute mach ich das nicht mehr, denn mein Kumpel kann entlüften. ;)

Anlasser kommste gut dran wenn du Steckdose und Zündspulen löst, Hinterrad und Innenkorflügel ausbaust, Fußrasten und Batterieträger lösen.

PS: das "nicht anspringen, erst nach ruckeln" ist auch ein Symptom der ALK.

Themenstarteram 17. Oktober 2018 um 23:20

Wieso halten die Anlasserkohlen bei mir nur ca. 30 - 35 tkm, vor allem weil ich keine Kurzstrecken fahre.

Das sollte doch nicht normal sein, oder?

Check erst mal, ob die Hupe nicht kaputt ist. Kann man leicht ausbauen und direkt an der Batterie testen. Da passiert auch nichts. Keine Bange.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. K 1100 LT - Blinker spinnen und Hupe funktioniert nicht - Ursache Blinkrelais?