ForumCar Audio Produkte
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Car Audio Produkte
  6. JVC Radio Probleme im Mercedes W203

JVC Radio Probleme im Mercedes W203

Themenstarteram 25. September 2012 um 14:13

Guten Tag,

ich habe zwei Probleme mit meinem Autoradio JVC KW-AVX 800 und würde mich freuen, wenn hier jemand bescheid wüsste :)

1. Das Radio speichert nichts und ist bei jedem Start wie neu. Das nervt... Er startet jedesmal die CD und bleibt nicht an der Stelle, an der ich das Auto ausmache. Außerdem kann ich auch keine Radio Frequenzen speichern, oder irgendeine Einstellung, da sie direkt wieder weg sind...

Brauch ich dazu irgendein extra Kabel o.ä.?

2. Ich habe mir einen IPod Adapter gekauft, das baugleich mit dem KS-U30 ist (dieses hier!) aber es funktioniert nicht!

Es gibt ja nur die eine Möglichkeit: Den USB-Stecker ins Radio und fertig, aber das Radio sagt mir, dass nichts eingesteckt ist..

Was ich mit den Chinch Steckern machen soll, weiß ich auch nicht, da sie nirgendwo reinpassen :/

Der Ipod bekommt Strom, was aber bei dem Standard Apple Ladekabel genauso ist.

 

Ich hoffe hier kann mir jemand helfen :)

Danke!

Beste Antwort im Thema

Zitat:

Original geschrieben von hahohe92

@martinkarch

Blablabla.........Du kannst mir garkeine "PN" schicken,da Du auf meiner Igno bist !

Was bist du denn fürn kleines Würstchen? Komm mal klar im Leben oder kriech wieder unter deinen Stein.

23 weitere Antworten
Ähnliche Themen
23 Antworten

Hast ne PN;)

Du hast auch ne PN !

Und da steht drin, daß der Zweck eines Forums verfehlt ist, wenn alles über PN abläuft.

Dieser Thread hilft so auch keinem sonst und es kann auch nicht von der Allgemeinheit überprüft werden, ob deine Antwort sinnvoll ist.

_____________________

 

Bei diesem Radio muß wahrscheinlich erstmal Zünd- und Dauerplus vertauscht werden, damit es richtig angeschlossen ist.

Woher das Problem beim Ipod-Anschluß rührt, kann ich erstmal nicht sagen, aber ein Anschlußkabel mit zusätzlichen Cinchkabeln daran braucht man auf jeden Fall nicht für den Anschluß. Vielleicht ist dieses Kabel gar nicht geeignet.

Ich würde behaupten das außer dem Strom an dem USB-Stecker nichts anliegt. Das sieht eher nach einem Kabel für z.b Flachbildfernseher aus (Strom über den USB ziehen, Audio und Videowiedergabe über die Cinch)

Am Radio funktioniert dann halt wie du sagst nur das Laden, alles andere geht über die Cinch.

Hast du ein Kabel um den IPod am PC zu nutzen und Dateien zu verschieben ? Versuche dieses mal, dort sind auf jeden Fall alle Adern belegt.

PS: Wenn ich das richtig sehe ist gar nicht vorgesehen den IPod am USB zu nutzen, laut JVC wird das Interface KS-PD100 benötigt

@martinkarch

Blablabla.........Du kannst mir garkeine "PN" schicken,da Du auf meiner Igno bist !

Zitat:

Du kannst mir gar keine "PN" schicken

Das habe und würde ich auch nie.

Und die Ignorierfunktion oder gar ganze Ignorierlisten brauche ICH auch nicht, du solltest dir mal überlegen, warum nur DU das brauchst.

Desweiteren macht´s doch keinen Sinn, das Ignorieren zu verwenden, wenn man die Beiträge des Ignorierten dann noch extra anklicken muß, um sie letztendlich (aus Neugierde oder warum auch immer) doch zu lesen.

Zitat:

Original geschrieben von Treplex

Wenn ich das richtig sehe ist gar nicht vorgesehen den IPod am USB zu nutzen, laut JVC wird das Interface KS-PD100 benötigt

Das ist wohl die richtige Antwort.

Da wäre eines zu haben : www.ebay.de/itm/221128453328

Zitat:

Original geschrieben von har1bo1

2. Ich habe mir einen IPod Adapter gekauft, das baugleich mit dem KS-U30 ist (dieses hier!) aber es funktioniert nicht!

Diese nacbauten funktionieren wohl nie.

Kauf dir wenn das Originale.

Beim Preis UNBEDINGT Vergleichen.

mfg

Martin, ich versteh nicht warum du dich so aufregst. Wenn hahohe anderen eine PN schickt ist das erst mal seine Sache. Dass das Forum nicht dazu da ist um Fragen der User dann über PN zu beantworten wissen wir doch.

Warum er dich auf der Liste hat ist mir nicht bekannt, aber er bemüht sich eifrig :p

Aus menschlicher Sicht sehe ich dass so, hahohe antwortet nur per PN weil er was zu verbergen hat, entweder liegt das daran dass er sich unsicher ist ob seine Angaben auch stimmen, oder er versucht etwas an den Mann zu bringen...so verdeckte Jonnys die selbst Händler sind oder jemand vor schicken.

Si, habe große Herthafahne an ihn vertickt !

Interessanter ist doch, dass sich der TE nicht mehr meldet ?!

@martinkarch

Geh aus meinem Leben !

 

Allet wird jut:-)

Zitat:

Original geschrieben von hahohe92

 

Interessanter ist doch, dass sich der TE nicht mehr meldet ?!

Nach deiner PN hat er sich mit einer Pistole erhängt!

P E R F E K T !

Hut ab und Sclüpper runter, mit nur einer PN....................Jackpot;-)

Themenstarteram 26. September 2012 um 17:42

Doch doch, der Ersteller meldet sich noch... Nur hat er nicht so viel Zeit für eure Zickereien :)

Naja, das mit dem speichern krieg ich hin, doch das mit dem IPod kann doch nicht das falsche kabel sein. Ich lese überall, dass ich mit dem Kabel, meinen IPod an das Radio kriege... da kann mir doch keiner was erzählen ;)

Nur wie? Ich weiß... klingt vllt doof, da es nicht viele möglichkeiten gibt, aber die eien seite in den USB-Port und die andere an den Ipod funktioniert schonmal nicht :(

Siehste Haribo, nun kommt keine weiter weil wir den zusammenhang zwischen fragestellung und der antwort via pn nicht kennen, aber schwarz ist masse und rot iss strom :p

Zitat:

. Ich lese überall, dass ich mit dem Kabel, meinen IPod an das Radio kriege... da kann mir doch keiner was erzählen............Nur wie?

Seite 50 der Bedienungsanleitung bitte genau lesen: (PDF-Seite 130 von 323 steht alles auf Deutsch)

http://de.jvc-service.net/.../LVT1666-001A.pdf?...

Dort steht : es ist erforderlich, den Schnittstellenadapter (KS-PD100 für Apple iPod) an die CD-Wechsler-Buchse an der Rückseite anzuschließen.

Das hat man dir hier auch bereits geschrieben.....und zwar mindestens zweimal..........vielleicht sogar dreimal, je nachdem was in der PN stand.

Und zum weiteren Problem : es ist häufig so, daß Zünd-und Dauerplus bei Verwendung der üblichen Anschlußadapter vertauscht angeschlossen sind, auch wenn das paradox klingt.

Dies ist somit einfach zu vertauschen, dann läuft alles.........jedenfalls hoffe ich das für dich :)

Zitat:

Original geschrieben von hahohe92

@martinkarch

Blablabla.........Du kannst mir garkeine "PN" schicken,da Du auf meiner Igno bist !

Was bist du denn fürn kleines Würstchen? Komm mal klar im Leben oder kriech wieder unter deinen Stein.

Deine Antwort
Ähnliche Themen