ForumCar Audio Einbau
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Car Audio Einbau
  6. JVC KD-R501 in meinen BMW E36 einbauen

JVC KD-R501 in meinen BMW E36 einbauen

BMW 3er E36
Themenstarteram 26. Dezember 2012 um 13:09

Hallo,

und zwar möchte ich in meinen BMW E36 Coupe einen anderen Radio einbauen. vorher war auch ein JVC Radio verbaut der war aber schon drin als ich ihn gekauft habe.

So und nu zu meinen Problem.

Ich habe den Radio umgesteckt und leider speichert er keine Einstellungen keine Sender oder sonstiges. Das heißt das ich jedes mal wenn ich meinen BMW abstelle und anschließend wieder starte alles von vorne einstellen kann.

was muss ich da umklemmen das er die Sender und Einstellungen speichert?

Ich habe schon von einen Kabel das am Stecker dran war eines rangelötet um strom zu bekommen. Nur wenn ich das dann zusammenschließe speichert er zwar alles aber meine Uhr die Temperaturanzeige und mein Kilometerstand schalten sich nicht mehr aus.

Bitte helft mir

mfg

Wurmiii

Beste Antwort im Thema

Zitat:

Original geschrieben von Ceburon

passt es ja.

Ne,tut es ned!

Man lötet unter KEINEN Umständen am Radiokabelbaum herum!Es gibt den Adapter,da kann man rumpfuschen,soviel man möchte und da hätte man ebenso Spannung abzweigen können,bzw. ist der Kabelbaum des Radios mittels der von dir verlinkten Steckkontakte dazu gedacht!

Anleitungen zu allen mehr oder wenioger aktuellen Autroradios gibt es inzwischen von JEDEM Hersteller als PDF!

"ich habe keine Anleitung" zählt für mich ned....n Account hat man sich hier ja auch anlegen können und das geht ohne Computer schließlich ned.

Und gern auch von mir nochmal,laß die Finger von der Autoelektrik,wenn du nicht weißt,was du tust,du riskierst hier einen Kabelbrand und dann hattest du mal dein erstes Auto....

Dieses Jahr haben Fahrzeugbrände eh rapide zugenommen....und mich würde es nicht überraschen,wenn ein Großteil durch so Pfuschereien wie man bei dir sieht,abgefackelt sind.

Laßt diesen Mist doch,wenn es doch eh schon genug Leute gibt,die sich damit auskennen....ich kanns einfach ned nachvollziehen....

 

Greetz

Cap

20 weitere Antworten
Ähnliche Themen
20 Antworten

Nur ein Tipp, wenn du von Elektrik keinen Plan hast, dann lass dir helfen. Und das ist jetzt nicht böse gemeint.

Normal sind am original Stecker alle Anschlüsse dran die man braucht. Bei dir wird halt Dauerplus und Zündungsplus vertauscht sein, darum wird der Speicher immer gelöscht. Und das mit dem Stromkabel anlöten, und das dann das KI spinnt hört sich für mich gar nicht gut an.

Zitat:

Original geschrieben von He-Man42

Normal sind am original Stecker alle Anschlüsse dran die man braucht. Bei dir wird halt Dauerplus und Zündungsplus vertauscht sein, darum wird der Speicher immer gelöscht.

He-man hat Recht. In der Bedienungsanleitung sollte auch drin stehen wie die Belegung ist von Zündung und Dauerplus. Hinten am Radio ist ein Kabel mit Stecker *Link* (das rot gelbe). Und diese beiden Kabel solltest du einmal quer tauschen. Aber nichts löten, abschnipeln etc.

Zitat:

Original geschrieben von He-Man42

Und das mit dem Stromkabel anlöten, und das dann das KI spinnt hört sich für mich gar nicht gut an.

Das macht mir auch gerade nen bisschen Sorgen. Ich hoffe da wurde noch nicht schon zu viel dran gemurkst.

@TE was genau hast du wo ran gelötet schon? Bild wäre hilfreich.

mfg

Themenstarteram 26. Dezember 2012 um 14:02

So. Also hier mal zwei Fotos :)

http://www10.pic-upload.de/26.12.12/dtp83knr3m.jpg

ich habe ein stück Kabel (das Orange) an das gelb rote rangelötet :)

http://www7.pic-upload.de/26.12.12/7mff3skrqsgo.jpg

also die Klebebänder hab ich halt nur ran gemacht das da nichts funken kann :) Und eine Bedienungsanleitung habe ich leider nicht :(

mfg

Wurmi

Zitat:

Original geschrieben von Simson-Spatz-1964

also die Klebebänder hab ich halt nur ran gemacht das da nichts funken kann :)

Das ist schonmal komplett falsch was du gemacht hast. Im Auto herrschen Vibrationen und dadurch "arbeiten" die Kabel permanent (das heißt sie bewegen sich). Früher oder später wirst du da also nen kurzen in der Elektrik haben weil sich da ein Klebeband durch gescheuert hat oder der Kleber löst sich. Benutze Kabelschuhe oder löte! Das ist immer sicherer als son Pfusch :)

Hast du die Kabel da unter denn einfach nur zusammen gedreht oder wie sieht es unter dem Klebeband aus?

Edit: Sehe gerade du hast es gelötet. Ok aber liegen die Kabel blank da unter?

Themenstarteram 26. Dezember 2012 um 14:19

ja da sind ja Kabelschuhe drunter nur ich hab halt zusätlich nochmal ein Klebeband drüber :) bei dem Kabel das ich zusätzlich ran gemacht habe das habe ich ran gelötet und dann zusätlich ein Isolierband dürber :)

mfg

Wurmi

Ja hab mein Beitrag gerade noch editiert, aber du warst schneller. Hab erst später gelesen das du gelötet hast. Ok wenn du die Kabel ausreichend geschützt hast passt es ja.

Edit:

Steht auf dem Radio denn irgendwo noch ne Modell Bezeichnung?

Zitat:

Original geschrieben von Ceburon

Edit:

Steht auf dem Radio denn irgendwo noch ne Modell Bezeichnung?

Steht doch im Betreff :confused:;)

Zitat:

Original geschrieben von patnic03

Steht doch im Betreff :confused:;)

Ja man sollte auch richtig lesen :( :D

Themenstarteram 26. Dezember 2012 um 14:43

Ja es ist ein JVC KD-R501 :D

Und heute ist ja der 2te Weihnachtsfeiertag da muss man nicht lesen können :D

Und dankeschön das ihr mir so helft :) Ich hoffe das der Radio bald funktioniert :)

mfg

Wurmi

Zitat:

Original geschrieben von Ceburon

passt es ja.

Ne,tut es ned!

Man lötet unter KEINEN Umständen am Radiokabelbaum herum!Es gibt den Adapter,da kann man rumpfuschen,soviel man möchte und da hätte man ebenso Spannung abzweigen können,bzw. ist der Kabelbaum des Radios mittels der von dir verlinkten Steckkontakte dazu gedacht!

Anleitungen zu allen mehr oder wenioger aktuellen Autroradios gibt es inzwischen von JEDEM Hersteller als PDF!

"ich habe keine Anleitung" zählt für mich ned....n Account hat man sich hier ja auch anlegen können und das geht ohne Computer schließlich ned.

Und gern auch von mir nochmal,laß die Finger von der Autoelektrik,wenn du nicht weißt,was du tust,du riskierst hier einen Kabelbrand und dann hattest du mal dein erstes Auto....

Dieses Jahr haben Fahrzeugbrände eh rapide zugenommen....und mich würde es nicht überraschen,wenn ein Großteil durch so Pfuschereien wie man bei dir sieht,abgefackelt sind.

Laßt diesen Mist doch,wenn es doch eh schon genug Leute gibt,die sich damit auskennen....ich kanns einfach ned nachvollziehen....

 

Greetz

Cap

Zitat:

Original geschrieben von CaptainFuture01

Zitat:

Original geschrieben von Ceburon

passt es ja.

Ne,tut es ned!

Man lötet unter KEINEN Umständen am Radiokabelbaum herum!Es gibt den Adapter,da kann man rumpfuschen,soviel man möchte und da hätte man ebenso Spannung abzweigen können,bzw. ist der Kabelbaum des Radios mittels der von dir verlinkten Steckkontakte dazu gedacht!

Das weiß ich Cap :) Der Satz war auch nur darauf bezogen das er das jetzt eh schon zu späte Gebastel wenigstens noch gut geschützt hat, damit da nichts passiert. Hätte er da noch keine Hand angelegt hätte ich sowas auch nicht geschrieben. Dann hätte er das auf jedem Fall mit meinem ersten Post probieren sollen.

Zitat:

Original geschrieben von CaptainFuture01

Anleitungen zu allen mehr oder wenioger aktuellen Autroradios gibt es inzwischen von JEDEM Hersteller als PDF!

Genau darum fragte ich nach dem Modell :)

Themenstarteram 26. Dezember 2012 um 15:24

ja leider habe ich das jetzt schon gemacht und muss damit leben... :( was soll ich jetzt tun? habt ihr schon eine Idee wie das Ganze funktionieren könnte :)

mfg

Wurmi

Die Bastelei sollte schnellstens rückgängig gemacht werden und das Problem RICHTIG behoben werden....nicht umgangen werden mit PFUSCH!

Damit leben?Sicher ned....man kann das rückgängig machen und,wie gesagt,ordentlich lösen!

Wenn du ned weißt wie,sag an,wo du herkommst,vielleicht findet sich n User,der dir aktiv helfen kann.Ansonsten ab zum nächsten Hifi-Laden.

 

Greetz

Cap

Themenstarteram 26. Dezember 2012 um 15:54

Okay dann werde ich das morgen wieder rückgängig machen. Und sollte ich dann mal die roten mit den gelben kabeln zusammenstecken?

Mfg wurmi

Deine Antwort
Ähnliche Themen