ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. John Deere Rasentraktor kein Zündfunke! Help!!

John Deere Rasentraktor kein Zündfunke! Help!!

Themenstarteram 6. Januar 2011 um 10:05

Hallo zusammen,

ich habe einen John Deere LX 172 Rasentraktor.

Dort ist ein Kawasaki Motor FC420V-AS10 Motor verbaut.

Ich habe aber leider keinen Zündfunken.

Ich habe schon die Zündspule und den Ignitor(Zündmodul) gewechselt,

und den Luftspalt neu eingestellt.

Ich habe den Kerzenstecker abgeschraubt und wenn ich das Zündkabel direkt auf den Motorblock halte

bekomme ich nur einen seeeeehr schwachen Funken.

In einem engl. Handbuch steht, das evtl. die Magneten vom Schwungrad entmagnetisiert sind.

Bevor ich aber auf Verdacht ein neues Schwungrad bestellen möchte,

wollte ich einmal nachfragen ob es evtl. noch andere Möglichkeiten

gibt.

Gruß Kalki

Ähnliche Themen
17 Antworten

Hallo zusammen,

Habe auch einen lx 176. Habe leider keinen Zündfunken... Habe bereits eine neue zündspule verbaut ohne Besserung. Kann es noch an dem ignitor Modul liegen? Wo bekomme ich dieses her?

Vielen Dank im voraus.

Zitat:

@Karlpq schrieb am 7. Mai 2021 um 11:40:39 Uhr:

Hallo zusammen,

Habe auch einen lx 176. Habe leider keinen Zündfunken... Habe bereits eine neue zündspule verbaut ohne Besserung. Kann es noch an dem ignitor Modul liegen? Wo bekomme ich dieses her?

Vielen Dank im voraus.

Welcher Motor ist verbaut?

Hallo hab den ignitor gerade gewechselt... Jetzt läuft er wieder.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. John Deere Rasentraktor kein Zündfunke! Help!!