ForumInsignia B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Insignia
  6. Insignia B
  7. Insignia B Probleme mit Automatikgetriebe "normal"?? Oder ist die Werkssoftware Schuld?

Insignia B Probleme mit Automatikgetriebe "normal"?? Oder ist die Werkssoftware Schuld?

Opel Insignia B
Themenstarteram 19. Oktober 2020 um 17:01

Hallo zusammen.

Ich habe das Problem, dass beim Gangwechsel die Drehzahl hoch geht, wobei die Geschwindigkeit nicht bzw. kaum zu nimmt ( so als ob bei einem Schaltgetriebe die Kupplung durchrutscht).

Dies passiert vorwiegend im 2,3,4 Gang , was aber nicht immer auftritt.

Gemerkt habe ich es bisher nur im manuellen Modus, denn im Automatikmodus schaltet die Software ja sofort mehrere Gänge runter ( wenn man Teillast/Volllast fährt).

Es passiert auch nur, wenn ich vom Gas gehe und dann wieder das Gaspedal halb/komplett durchdrücke.

Damit er sich fängt, reicht es oftmals aus, wenn ich vom Gas gehe und dann wieder neu beschleunige, manchmal muss ich das aber 2mal machen und manchmal muss man aber mit dem Gaspedal spielen, bis er sich fängt.

Ich fahre in der Stadt vorwiegend im manuellen Modus, da mir das Getriebe viel zu oft zu spät hochschaltet.

Auch passiert es im Automatikmodus, wenn ich bergabwärts den Wagen rollen lasse, dass plötzlich total unpassend runterschaltet wird und der Motor mit über 3000 Umdrehungen läuft.

In manchen Foren/Beiträgen liest man ja öfters über die Unzufriedenheit einiger Insignia Fahrer über das Automatikgetriebe/Software.

Kommt das Problem des "hochdrehens" von der Getriebesoftware oder ist es es vielleicht doch ein mechanisches Problem?

So läuft der ja einwandfrei, ohne Probleme, Geräusche etc.

Es ist ein Insignia B ST 4x4 260PS EZ 08/2017 mit 49Tkm.

Vielleicht gibt es ja Jemanden mit ähnlichen Problemen??

Ähnliche Themen
44 Antworten

Ich glaube, Trifecta passt die Drehmomentspitzen und die Geschwindigkeit des Gangwechsels an, reduziert die spürbare Verzögerung, wenn Sie das Gaspedal stark drücken, und muss dann warten, bis das Getriebe einen Gang einlegt, was wir alle nicht mögen um so schnell wie möglich hohe Gänge zu wählen. Es hat auch eine Funktion, mit der Sie das Getriebe eher wie die Werksprogrammierung verhalten lassen können, indem Sie den Tempomat einschalten, aber nicht aktivieren.

Sie bieten seit einigen Jahren eine Optimierung der Aisin 6-Geschwindigkeit der vorherigen Generation mit sehr guten Kundenbewertungen an. Das i-Tüpfelchen für Benzinbesitzer ist, dass sie auch über sehr umfangreiche Tuning-Kenntnisse des GM 2.0 LTG-Motors verfügen, da er in so ziemlich allem GM dort drüben vorkommt. Dies ist sicherlich eine Option, die ich erforsche und in Betracht ziehe, da die ECU-Software die werkseitigen Anpassungen für die Kraftstoffqualität beibehält, sodass sich das Auto wie ab Werk an 95 oder 98 ROZ anpasst.

Was ich auch über dieses Getriebe gelernt habe, ist die Verzögerung, die Sie erleben, wenn Sie in Eile von der Bremse zum Gaspedal wechseln, zum Beispiel an der Ampel mit zusammengeführten Fahrspuren, weil das Getriebe beim Anhalten Neutral wählt und natürlich alles in ist Streben nach geringeren Emissionen und besserem Kraftstoffverbrauch.

Es ist genau der gleiche Grund, warum der 260PS zu 200PS wurde und GM dann einen Ersatz für den LTG auf den Markt brachte, der auf niedrige Emissionen und einen besseren Kraftstoffverbrauch ausgelegt war. Deshalb wurde der 200PS dann zu 230PS. Die Kriterien für das LTG in der Entwurfsphase waren Leistung und Drehmoment, und tatsächlich macht der Camaro in den USA 280 PS als Standard, da sie weniger strenge Emissionsziele haben.

Entschuldigen Sie das Snooze-Fest, wenn Sie einen Diesel fahren, aber es könnte anderen 260PS-Besitzern eine Erklärung bieten und uns allen erklären, warum es sich anfühlt, als ob das Auto absichtlich zurückgehalten wurde, und das liegt daran, dass es nicht die Fähigkeit besitzt.

Themenstarteram 30. November 2020 um 23:29

Update:

Also das Problem ist auch im Automatikmodus und ist wohl auch irgendwie teilweise temperaturabhängig.

Extrem schlimm ist das beim Kaltstart und

jetzt wo es deutlich kälter ist, besteht das Problem beim Kaltstart noch länger ( ca. 5min).

Man fährt dann bspw. mit 60km/h im 6.Gang ( bei ca. 1600 Umdrehungen) und wenn man dann beschleunigen will, dann springt die Drehzahl schlagartig auf 2500-3000, das Auto wird dann aber kaum schneller, der Momentanverbrauch steigt dann auf über 20-30L, so als ob man den Leerlauf ( N) plötzlich reinmacht .

Es kommt zwar auch manchmal bei betriebswarmen Motor vor ( wenn man es provoziert) und zwar bspw. wenn ich bei mir zuhause den Berg hochfahre.

Ich fahre im 2. Gang um die Kurve und schalte kurz darauf in den 3.Gang.

Dann heult der Motor bis zu knapp über 3000 Umdrehungen auf, dieser fängt sich dann aber meistens wieder, wenn man kurz vom Gas geht und pendelt sich dann bei ca. 2000 wieder ein und beschleunigt dann normal.

Als ich heute Abend mit Kaltstart zum Training gefahren bin, habe ich dann beim Problem mal reingelatscht ( bis vor dem Kickdown) und er drehte dann bis 4000 Umdrehungen hoch.

Im Stand kann man den ja auch nur bis 4000 hochdrehen.

Schaut also wirklich nach einem Softwarefehler aus, dass die Gänge nicht gefunden werden oder dass er, warum auch immer, dann im Leerlauf schaltet und " keinen Gang findet "....

Es ist die Frage, was macht EDS mit der Getriebesoftware?

Spielen die eine komplett andere Software drauf oder verändern die nur die Kennlinien???

Ich möchte ja eh noch u.a. die Getriebeoptimierung bei EDS machen lassen und wenn die eine andere Software aufspielen, dann kann ich mir die Fahrt nach Opel nämlich sparen und auch die Kosten fürs aktualisieren bzw. neu aufspielen der Getriebesoftware...

Nein es werden nur die Kennlinien geändert. Drehmomentsperre aufgehoben und Anfahrschwäche wobei sich bei letzterem wenig verändert zu original.

Wenn das Getriebe kalt ist nervt es mich auch. Glaube kaum, dass es gut ist wenn der tiefgefrorene Motor direkt permanent über 2k dreht. Da muss man es schon sehr gemach angehen lassen die ersten km. Bei mir geht die Straße direkt bergauf...Wäre interessant, ob das bei der 9G auch so ist...

Das Verhalten was du beschreibst ist bei mir exakt auch so erinnert manchmal eher an ein CVT Getriebe. In hohen Gängen tritt das nicht auf.

Hat man die Software opeltypisch halt nicht von Firmen entwickeln lassen, die es können, sondern vermutlich aus dem Kaugummi Automaten rausgelassen

Themenstarteram 1. Dezember 2020 um 13:42

Also ich den fast ausschließlich im manuellen Modus und ich schalte so früh wie möglich, da die Automatik mit zu spät schaltet ( Spritverbrauch ).

Auch die Schaltzeitpunkte sind mir unbegreiflich, denn gerade im ersten und zweiten Gang, wo die Übersetzung viel kürzer ist, schaltet er doch recht spät.

Wenn man das Gaspedal streichelt dann schaltet er schon bei knapp über 2000, unter 2000 ist nur möglich wenn man fast vom Gas geht, kaum streichelt man das Gaspedal ein wenig mehr, dann wird erst bei 2500 oder später geschaltet (im Automatikmodus, manuell gehts zwischen 2000-2500).

Durch dieses Kaltstartproblem frisst er jetzt noch mehr Sprit...

Ich werde mal EDS kontaktieren und denen das Problem schildern, vielleicht kennen die das ja und die können dort was machen.

Wenn es ein Softwareproblem ist, dann müssten das ja alle Automatik Insignias haben oder es sind Einzelfälle und diese lassen sich mit neu aufspielen beheben?

Wie soll es denn erst bei -10 sein??

Fahre ich dann ca. 10min nach Kaltstart mit dem Problem rum ??

Sitzt das Getriebesteuergerät denn im Motorraum ?

Dafür sprechen würde ja, dass das dieses extreme Problem beim warmen Motor verschwunden ist...

Vielleicht sollte man das ja fett in Glaswolle einpacken, damit das Steuergerät nicht friert???

Ihr fahrt eine Automatik und schaltet selber? Oder wie muss ich das verstehen?

Ich steige ins Auto, starten, AT auf D und los geht's. Da dreht nichts bis 3.000 U/min - 1. Das Getriebe schaltet in der Regel um 2.000 (max 2.500) U/min-1 und Vortrieb ist immer vorhanden.

Nur mit schwerem Gasfuß dreht der höher.

Wenn das Getriebe kalt ist, ist es permanent am wandeln. Vermutlich um schneller auf temp zu kommen. Sonst kenne ich das nur in den ersten 3 Gängen.

Ich fahre nie auf manuell

Themenstarteram 1. Dezember 2020 um 14:08

Zitat:

@Haubenzug schrieb am 1. Dezember 2020 um 13:51:44 Uhr:

Ihr fahrt eine Automatik und schaltet selber? Oder wie muss ich das verstehen?

Ich steige ins Auto, starten, AT auf D und los geht's. Da dreht nichts bis 3.000 U/min - 1. Das Getriebe schaltet in der Regel um 2.000 (max 2.500) U/min-1 und Vortrieb ist immer vorhanden.

Nur mit schwerem Gasfuß dreht der höher.

Schön das Du dieses Problem nicht hast, freut mich für dich.

Es sollte jedem klar sein, dass ich ( und auch jeder andere Fahrzeugbesitzer mit Problemen) mich an die hier wende, die ähnliche Probleme haben oder sogar hatten und dieses behoben wurde oder Ahnung von der Materie haben.

Solche Kommentare braucht man nicht, da diese nicht zielführend und auch nicht hilfreich sind.

Gefragt war auch nicht nach denen, die das Problem nicht haben...

Themenstarteram 1. Dezember 2020 um 14:15

Zitat:

@BMWizzle schrieb am 1. Dezember 2020 um 13:53:32 Uhr:

Wenn das Getriebe kalt ist, ist es permanent am wandeln. Vermutlich um schneller auf temp zu kommen. Sonst kenne ich das nur in den ersten 3 Gängen.

Ich fahre nie auf manuell

Hmmm, dass wäre auch eine Möglichkeit, aber wenn dass so vorgesehen wäre, dann müssten ja alle Automatik-Insiginas dieses permanente wandeln des Getriebes haben und offensichtlich ist dies ja nicht der Fall.

Könnte es denn auch ein Problem mit der Viskosität des Getriebeöls geben oder ist dieses noch unwahrscheinlicher als ein Softwareproblem?

Meiner hat jetzt 49tkm gelaufen.

Ein wenig habe ich ja bange davor nach Opel zu fahren und dort die Software neu aufspielen zu lassen, denn nicht selten liest man ja davon, dass dann nach einem Update/neu aufspielen der Motor plötzlich weniger Leistung hat und daraufhin heißt es seitens Opel ja dann, dass die nicht wissen woran dass liegt.

Dann würde ich ja mit dem Problem weiterfahren und als kleines Bonus noch mit weniger Leistung...

Themenstarteram 1. Dezember 2020 um 14:29

Zitat:

@BMWizzle schrieb am 1. Dezember 2020 um 13:53:32 Uhr:

Wenn das Getriebe kalt ist, ist es permanent am wandeln. Vermutlich um schneller auf temp zu kommen. Sonst kenne ich das nur in den ersten 3 Gängen.

Ich fahre nie auf manuell

Ich glaube deine Aussage wird damit bestätigt :

https://www.motor-talk.de/.../...rhalten-eurer-automatik-t5137283.html

Wobei er das Problem ca. 10km hat, dass Fahrzeug 180tkm gelaufen hat und er wohl (ein) defekte(s) Bauteil(e) hat .

Entweder ist es normal und die anderen Insignia Besitzer merken das nicht oder meine Software spinnt bzw. bei mir ist auch etwas defekt ( Thermostat).

Hier wird ja jetzt schon 3 Seiten diskutiert. Kann man machen. Aber warst Du mit der Kiste denn nun auch mal in der Werkstatt und hast einfach gefragt? Dafür sind die ja da.

Ich sage es ist normal da Wandlergetriebe

Zitat:

@AudiA3AKL schrieb am 01. Dez. 2020 um 14:8:29 Uhr:

Gefragt war auch nicht nach denen, die das Problem nicht haben...

Mal langsam mit den jungen Pferden.

Ja, ich habe das Problem nicht und finde das auch ganz ok so. Da aber wohl auch andere dieses Problem offensichtlich nicht haben, scheint es bei dir (Fehler 40 schließe ich aus) ein Defekt zu sein.

Wie oben schon erwähnt, warst du in der Werkstatt?

Zu dem aus Beitrag 1:

Problem 1

Hochschnellen der Drehzahl:

Die WÜK geht auf. Entsprechend geht die Motordrehzahl hoch und es wird im Öl gepanscht. Das führt selbstverständlich zu verminderter Beschleunigung und erhöhtem Spritverbrauch.

Ursache? Vermutlich der manuelle Eingriff. Die Automatik ist abgestimmt nach einem Kompromiss aus Beschleunigungswunsch, Fahrkomfort, Verbrauch und NVH.

Bei niedriger Drehzahl macht man bspw die WÜK auf um Vibrationen zu minimieren.

Schaltet man manuell greift man da natürlich ein.

Lese ich 1600rpm beim Pedal Input ist das so ein Kandidat. Der Insignia neigt ja zu Vibrationen in der Karosserie. Eine minimale Drehzahl sollte dafür bei Last nicht unterschritten werden um booming zu verhindern.

Natürlich spielt dann noch die Temperatur des Öls eine Rolle. Da verschiebt sich der ein oder andere Punkt.

 

Problem 2:

Zurückschalten und hohe Drehzahl bergab:

Downhill Mode.

Das Fahrzeug erkennt das Gefälle und schaltet zurück um die Motorbremswirkung zu nutzen. Das kommt natürlich mit hoher Drehzahl.

Sei froh, dass das Fahrzeug das macht und du somit weniger auf der Bremse stehen musst.

 

Kurzum:

Alles normal.

Einfach das Getriebe in D machen lassen und nicht "schlauer" sein.

Das Getriebe wurde von den Ingenieuren auf das Gesamtsystem abgestimmt.

 

 

Sympathische Diskussion ... da hat man Automatik und denkt man sei schlauer als diese und könne selbst manuell schalten um Treibstoff zu sparen...? Und dafür kauft man sich eine Automatik, die das Fahrzeug schwerer macht.....

 

Na klar, krieg jetzt dann auch wohl gleich „eins aufs Dach“ wegen unnötigem Kommentar.....

 

Bermonto09 sagt es richtig: einfach nicht schlauer sein wollen als das abgestimmte System

@Haubenzug

Leider liegst Du mit Deiner Einschätzung diesmal wohl falsch - ist ziemlich klar Fehler 40:cool:;)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Insignia
  6. Insignia B
  7. Insignia B Probleme mit Automatikgetriebe "normal"?? Oder ist die Werkssoftware Schuld?