Forumi10, i20, ix20, Atos, Bayon & Getz
  1. Startseite
  2. Forum
  3. Auto
  4. Hyundai
  5. i10, i20, ix20, Atos, Bayon & Getz
  6. Hyundai i20 PB Neues Autoradio

Hyundai i20 PB Neues Autoradio

Hyundai i20 1 (PB)
Themenstarteram 8. Juni 2021 um 14:04

Ich habe in meinem i20 ein neues Autoradio eingebaut. Ich habe zwar nicht viel Ahnung von Autoradios, aber durch den mitgelieferten ISO Adapter war der Anschluss kinderleicht und es hat alles funktioniert. Da es ein DIN2 Autoradio ist, habe ich mir auf Ebay noch die passende Radioblende bestellt und alles hat gepasst.

Vor ein paar tagen sprang mein Auto dann nicht an, meine erste Vermutung war die Batterie. Da diese bereits fast 7 Jahre alt ist. Dann habe ich gemessen und sie hatte nur noch 11,9 V und 40% Kapazität. Deshalb habe ich dann die Batterie gewechselt, weil bei dieser Kapazität lohnt es sich nicht die Batterie aufzuladen. Der schlechte Zustand der Batterie kommt wahrscheinlich von der Kurzstrecke, welche ich immer fahre (4,4 km). Im Winter habe ich meist dann auf das Radio verzichtet, um die Batterie zu laden. Mit dem neuen Radio, habe ich es auch auf der Kurzstrecke immer benutzt, dass hat wahrscheinlich dann die Batterie mehr enthalten als geladen. Ich bin mir aber nicht sicher, ob die Batterie leer war wegen des Alters, den Kurzstrecken, des neuen Radios oder dem Zusammenspiel der 3 Dinge und es somit Zufall ist, dass es dann passiert, als ich das neue Radio eingebaut habe. Ich bin jetzt aber auch mit der neuen Batterie verunsichert, weil ich angst habe, dass das neue Radio zu viel Strom zieht. Bei normalen Betrieb zieht es 15A, was ja Standart ist ? Im standby verbraucht es 10mA. (Angaben von Produktblatt). Wenn die Zündung aus ist, dann geht das Autoradio nicht an. Wenn man die Zünudng an macht, dann geht es automatisch an.

Ist das Autoradio dann richtig angeschloßen? Verbraucht es Strom, wenn die Zündung aus ist ? Wie kann man das überprüfen?

Ähnliche Themen
13 Antworten

Hallo,

in unseren habe ich auch gerade ein neues Radio eingebaut.

Ähnlich wie bei VW Fahrzeugen, muss Zünd- und Dauerplus am Radioadapter getauscht werden.

Dein Radio schaltet vermutlich nicht komplett ab und zieht die Batterie leer.

Gruß

Themenstarteram 8. Juni 2021 um 16:16

Wie kann ich das herausfinden? Bei dem Autoradio wurden zwei ISO Adapter mit gelieferter, laut dem video https://www.youtube.com/watch?v=nYuUZRxYChg ist bei dem einem Dauerplus und Zündungsplus vertauscht. Da mein Autoradio jedes mal neu bootet und nicht direkt der Bildschirm kommt wie in dem Video, denke ich mal, ich muss den anderen Adapter benutzen.

Welchen Adapter hast du denn eingebaut? Wenn es der ohne Vertauschung ist, würde das den Fehler erklären.

Hyundai ist da von der Standard-Norm (ähnlich wie VW) abgewichen.

Themenstarteram 8. Juni 2021 um 16:51

Ich habe den ISO Stecker A eingebaut.

Themenstarteram 8. Juni 2021 um 20:15

Wann man Zünd- und Dauerplus vertauscht, dann verbraucht das Autoradio ohne Zündung kein Strom und speichert somit keine Radiosender, Uhrzeit,... und geht trotzdem mit der Zündung an, aber braucht nur länger ?

Themenstarteram 8. Juni 2021 um 20:43

Da ich das Autoradio nur für CarPlay benutzte, müssen sie Sender nicht gespeichert werden. Deshalb die frage, wenn ich Zünd- und Dauerplus vertausche, oben dann meine Batterie leer zieht ohne Zündung?

So ganz verstehe ich deine Frage nicht. Du musst das Radio elektrisch richtig anschließen, also beide 12V Leitungen tauschen. Ansonsten wird auch das Zündschloss zu stark belastet.

Dann werden natürlich auch die Sender gespeichert.

Themenstarteram 12. Juni 2021 um 16:34

Habe nun doch ein anderes Autoradio eingebaut, weil ich mit dem anderen Probleme hatte. Ich habe dann mit dem Multimeter die einzelnen Pins gemessen und konnte dadurch Zünd- und Dauerplus feststellen. Bei dem Radio musste ich deshalb die Kabel tauschen. Es scheint auch alles zu passen, weil die Sender gespeichert werden und die Uhrzeit stimmt.

Das hört sich gut an!

Die Bedienblende rausnehmen ist echt nicht so das Highlight oder?

Bei unserem sitzt die Blende oben rechts auch irgendwie schlecht und rastet nicht mehr komplett ein.

Themenstarteram 14. Juni 2021 um 11:35

Nein, ganz sicher. nicht.

Ich habe eine neue 2-Din Radioblende auf Ebay gekauft, damit das neue Radio hineinpasst. Die Schrauben für die Lüftungsschlitze haben zwar nicht so gut gepasst, aber es hält. Einrasten tut sie bei mir komplett, aber sitzt nicht mehr so fest wie früher.

Ich habe zur Sicherheit den Ruhestrom gemessen. Nach ca. 1min 30s kam ich auf 10mA, ohne Radio auf 7mA, obwohl die Werksangabe vom Autoradio 6-10mA ist. Von daher geht das alles in Ordnung.

Themenstarteram 14. Juni 2021 um 17:48

Laut Bedingungsanleitung des neuen Radios muss man ein Kabel an die Handbremse Klemmen, aber wo finde ich das Kabel der Handbremse oder kann man dies einfach umgehen und woanders klemmen ?

Die Anleitung ist nicht besonders gut zu verstehen.

Ich vermute dass es Funktionen am Radio gibt, die nur bei gezogener Handbremse funktionieren sollen, wie z.B. DVDs abspielen. Am besten nach einer Möglichkeit suchen, die Funktion dauerhaft zu aktivieren und dazu das Kabel entweder auf Masse oder Dauerplus legen.

Themenstarteram 14. Juni 2021 um 18:53

Hab es auf Masse gelegt und funktioniert.

Deine Antwort
Ähnliche Themen