ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Hydrostat Getriebe Tuff Torque K-62 oder K-66

Hydrostat Getriebe Tuff Torque K-62 oder K-66

Themenstarteram 18. August 2014 um 15:26

Ich besitze seit 2006 einen Rasentraktor Karsit-Cooper 200 V-2 mit einem Honda Motor GXV 620 - 20 PS - 645 ccm 2 Zylinder. Habe den Traktor im Internet zu einem akzeptablen Preis ersteigert. Anfängliche Schwierigkeiten habe ich so nach und nach abgebaut.

Jetzt habe ich aber einen Ölverlust im Hydrostatgetriebe. Es ist ein Tuff Torgue K-62 eingebaut und funktioniert aber einwandfrei. Nach dem Anlassen macht sich aber ein Quietschen bemerkbar. Zuerst dachte ich, das die Riemenscheiben dieses Geräusch erzeugen. Aber jetzt fehlt eindeutig Öl im Ausgleichsbehälter. Ich habe Motoröl 10W-40 aufgefüllt und zwar den Behälter ca. halbvoll gefüllt.

Dazu gibt es verschiedene Meinungen, auch von Fachleuten.

Nun meine Frage. Ist das 10W-40 das richtige Öl und die Füllmenge auch? Muss ich evtl. einen Ölwechsel vornehmen und wie?

Ich würde mich sehr über eine ausführliche Antwort freuen und bedanke mich hiermit schon im Voraus sehr herzlich - sachsenberg

Ähnliche Themen
21 Antworten

Hallo.

Wie du sagst gehen die Meinungen hier auseinander.

Normalerweise gehört spezielles Hydrauliköl eingefüllt. Wenn ich meine Unterlagen noch habe kann ich dir auch sagen, welches .

Ich muss gestehen, dass ich bei meinem tufftorq Getriebe auch mal Motoröl zum nachfüllen verwendete, allerdings war das nur ca. 1/4 Liter. Und ich habe nix negatives bemerkt

Zur Füllhöhe: ist denn keine min - max Markierung zu sehen?

Konntest du das quietschen lokalisieren?

Ich glaube kaum, dass es vom fehlenden Öl im Getriebe kommt denn fehlendes Öl macht sich in fehlender kraftübertragung bemerkbar und fehlt Öl ganz ist das Getriebe auch bald ganz hinüber.

Zum Ölwechsel: siehe die Kommentare zu dem User, der mit seinem crossjet touareg 4x4 Probleme hat, zu finden etwas weiter unten: je nach getriebetyp wird ein Ölwechsel alle 200 Stunden vorgeschrieben.

Nach dem Ölwechsel muss das Getriebe unbedingt entlüftet werden. Sonst funktioniert es nicht mehr richtig.

Fazit: wenn Öl drin ist würde ich die fehlerurssche erst mal woanders suchen.

Was genau ist eigentlich der Fehler? Außer dem ölverlust. Und: wie groß ist denn der ölverlust?

Themenstarteram 24. August 2014 um 10:36

Hallo sonycom007,

erstmal vielen herzlichen Dank für die ausführliche Antwort. Ich habe selbstverständlich auch diesbezüglich im Internet recherchiert und bei tuff torque ein Datenblatt gefunden. Darin wird als Öl SAE 10W-30 empfohlen. Ich habe jetzt aber 15W-40 aufgefüllt, aber den Behälter nur halbvoll gemacht. Meiner Meinung nach kann oder muss mehr aufgefüllt werden. Min oder Max habe ich bis jetzt noch nicht gefunden. Muss mir die ganze Sache aber noch einmal in Ruhe ansehen. Ist aber kompliziert, es muss der Kanal raus und auch noch andere Teile abgebaut werden. Der Ausgleichsbehälter, ich gehe davon aus das der Behälter nur als Ausgleich dient, ist in einer Klammer befestigt und ich vermute, dass man auch nur dort Öl auffüllen kann. Zum Ölverlust kann ich nur soviel sagen, ich habe anfangs der vorigen Saison im Mai Öl aufgefüllt, aber eben auch nur den Behälter zur Hälfte gefüllt und jetzt war er leer. Ich weiß nun nicht, ob über den Behälter Luft in das geschlossene System eingezogen werden kann. Soviel mir bekannt ist, steht das gesamte System unter Druck, wie alle anderen Hydrauliksysteme auch. Deshalb auch die Entlüftung. Leider findet man im Netz keine genaue Anleitung für diese Arbeiten. Es ist nicht an ein Reparaturhandbuch ranzukommen. Ich habe jetzt in den 8 Jahren 255 Stunden auf dem Zähler, also ca. 30-35 Stunden in den Sommermonaten. Für einen Wintereinsatz ist mir der Traktor zu schade und in unseren Bergen mit Schnee bis über einen halben Meter völlig ungeeignet. Dafür haben wir eine Schneefräse, auch von HONDA und auch mit einem Hydrostatantrieb. Dieser ist aber völlig anders geartet. Da läuft in einer Plastekugel ein Flügelrad und das Öl ist ein helles Hydrauliköl. Das Quietschen ist jetzt weg. Es kam wahrscheinlich von einer der vielen Riemenscheiben. Vermutlich sogar von der Antriebsscheibe auf dem Getriebe. Laut Schmierplan soll man mit Öl schmieren, es sind aber keine Schmiernippel oder Einfülllöcher vorhanden. Ob das Öl aber an die richtige Stelle kommt ist fraglich. Aber wenn es nicht mehr quietscht, dann wird es wohl so richtig sein.

So nun habe ich Dich lange genug genervt. Vielleicht kannst Du mir aber doch einen oder anderen Tipp geben. Im voraus besten Dank.

Mit freundlichen Grüßen aus dem schönen Vogtland - sachsenberg

Hallo sachsenberg,

du nervst doch nicht !! :-)

Mmh, also das System als solches steht im Ruhezustand nicht unter Druck. UNd bei dem Getriebe, das ich kenne (Typ K62 bzw. K66) ist im Ölausgleichsbehälter immer Öl zu sehen, jedenfalls soll das so sein.

Es gibt Getriebe, die entlüften sich beim Betrieb automatisch - das könnte bei dir auch der Fall sein.

Aber dein Problem ist ja im Moment, dass das Öl im Ausgleichsbehälter einfach "verschwindet" - richtig?

Kannst du mal Fotos einstellen?

Wenn du das oben genannte Getriebe hast, sende mir doch mal deine Mail-Adresse, ichhabe eine Anleitung dazu, die allerdings z.T. auf englisch ist. Die könnte ich dir senden.

Viele Grüße,

sony

Themenstarteram 26. August 2014 um 10:31

Hallo sony,

vielen Dank für Deine Antwort. Ich habe mir gestern noch einmal alles in Ruhe angesehen. Kanal raus, Räder runter, Schutzblech über dem Getriebe abgenommen, den Ölbehälter aus der Klemme abgezogen. Auf dem Behälter ist tatsächlich eine Markierung angebracht, konnte man aber so einfach bei dem Dreck nicht sehen. Der Behälter fasst ca. einen halben Liter Öl. Auf dem Datenblatt von Torgue steht etwas von 2,5 l, vermutlich der gesamte Inhalt im Getriebe. Fast oben am Behälter ist eine Markierung -

>PE<, vermutlich für max. Ich habe jetzt erst einmal Öl bis kurz unter dieser Markierung aufgefüllt und zwar Motoröl 10W-40, nicht wie in meinem letzten Beitrag angegeben 15W-40 und harre der Dinge die da kommen. Ich konnte am Gehäuse keinerlei Spuren von auslaufenden Öl entdecken, alles sauber bis auf die normale Verschmutzung. Auch am Holzboden im Schuppen wo der Traktor seine Unterkunft hat ist nichts verdächtiges zu sehen. Ich möchte fast behaupten, dass da von Anfang an nicht genügend Öl eingefüllt war ??. Wie schon in meinem ersten Beitrag geschrieben, habe ich den Traktor im Internet ersteigert und zwar für die damalige Zeit (2006) für 3.500 E. Ich musste dann erst das Gerät selbst montieren, aber Öl war nach Angaben des Händlers eingefüllt und wurde deshalb von mir auch nicht kontrolliert. Allerdings musste ich feststellen, dass der HONDA Motor nicht richtig rundläuft und eine Kerze immer etwas verölt war. Ich hatte damals den Händler telefonisch konsultiert und als Antwort bekommen, dies sei normal weil der Motor mit 20PS nicht richtig gefordert wird. Ich musste mich mit dieser Antwort zufrieden geben. Im Ort gibt es leider keinen Monteur für Gartengeräte. Die nächste Werkstatt ist ca. 40km entfernt. Außerdem habe ich mich nicht getraut dort vorstellig zu werden, da ich ja den Traktor nicht dort gekauft habe. So habe ich einige Jahre mit dem Gerät gearbeitet, bis es zu einem Totalausfall kam. Neue Batterie half nicht, der Motor sprang nicht mehr an. Also musste ich in den sauren Apfel beißen und den Traktor in eine Werkstatt bringen. Ich hatte aber bei diesem Händler schon eine Schneefräse gekauft und deshalb hat er sich bereit erklärt mir zu helfen. Es stellte sich dann heraus, dass beide Zündspulen defekt waren und erneuert werden mussten. Garantie war keine mehr und ich habe dann mehr als 500,00 E für die Reparatur bezahlt. Aber seitdem läuft der Motor wie noch nie. Viel Lehrgeld bezahlt. Seitdem versuche ich soviel wie möglich selbst zu reparieren, leider fehlt mir dazu eine Anleitung. Deshalb meine Frage im Forum. Ich wäre Dir sehr dankbar, wenn Du mir eine Anleitung zusenden könntest. Ich bin auch gerne bereit ein Salär dafür zu zahlen. Englisch ist nicht unbedingt das Problem, ich hatte zwar englisch in der Schule, aber das ist schon über 70 Jahre her. Ich bin nämlich schon 81 Jahre alt. Aber meine Nachkommen sind in englisch besser und werden mir bei der Übersetzung gerne helfen. Meine email Adresse: werner.meinel@familie-meinel.de.

Es ist durchaus möglich, dass sich das Getriebe selbst entlüftet und zwar über den Behälter. Der Behälter ist nur mit einem Gummideckel verschlossen und da sind Entlüftungslöcher zu sehen.

Ich möchte mich nochmals bei Dir recht herzlich bedanken und verbleibe mit den besten Grüßen aus dem schönen Vogtland - ganz oben - sachsenberg.

Hallo Sachsenberg,

ich melde mich morgen bei dir per mail und schicke dir was zu.

Natürlich kostenlos - das ist doch selbstverständlich !

Viele Grüße,

sony

Hallo ihr Fachleute,

habe einen MTD-Rasentraktor Ranger 2 Zyl. 22 PS mit Hydrostat-Getriebe. Wenn ich anfahren will, quält sich das Getriebe langsam. Dann muss ich mehrmals wechseln mit rückwärts und vorwärts bis ich in Fahrt komme. Kann das auch an zu geringem Ölstand im Getriebe liegen? Der Traktor hat erst 50 Std. gelaufen. Habe aber noch nicht den Öleinfüllstutzen mit Messstab gefunden. Lioegt sicher sehr versteckt.

Für eine Antwort würde ich mich freuen.

Hallo zurück.

Weißt du, welches Getriebe genau verbaut ist?

Vom Gefühl würde ich sagen: Ölstand zu niedrig.

Ist er unten herum ölig?

Bei 50 Betriebsstunden würde ich sagen: Ab zum Händler, soll der erst mal schauen. Nachher erlischt evtl. nich eine Garantie.

Hallo liebe Experten,

habe glaub ich auch ein Problem mit meinem Hydrostatgetriebe.

Mäher ist ein Iseki SXG 15 Diesel mit einen Hydro Tuff Torq K62 1A6320.

Problem ist das Vorwärts fahren. Wenn ich das Pedal ganz durch drücke

bleibt er stehen, bei langsamen drücken bekommt man ihn ein wenig in Fahrt

oder er stottert. Sogar der Lüfter auf dem Getriebe bleibt dann stehen,

Keilriemen rutscht aber nicht durch.

Rückwärts ist alles in Ordnung, volle Kraft. Ölstand ist auch gut.

Hat jemand eine Idee oder kann mit Tipps geben?

Filter oder Ventile zum reinigen hab ich so noch nicht entdeckt..

Danke

Zitat:

@Muerko schrieb am 9. Juni 2015 um 10:20:37 Uhr:

Hallo liebe Experten,

habe glaub ich auch ein Problem mit meinem Hydrostatgetriebe.

Mäher ist ein Iseki SXG 15 Diesel mit einen Hydro Tuff Torq K62 1A6320.

Problem ist das Vorwärts fahren. Wenn ich das Pedal ganz durch drücke

bleibt er stehen, bei langsamen drücken bekommt man ihn ein wenig in Fahrt

oder er stottert. Sogar der Lüfter auf dem Getriebe bleibt dann stehen,
Keilriemen rutscht aber nicht durch
.

Rückwärts ist alles in Ordnung, volle Kraft. Ölstand ist auch gut.

Hat jemand eine Idee oder kann mit Tipps geben?

Filter oder Ventile zum reinigen hab ich so noch nicht entdeckt..

Danke

Das geht so nicht ... !

Spann doch mal den Riemen bzw. kontrolliere die automatische Spannrolle wenn vorhanden.

Hallo sachsenberg,

wenn keine Ölpfütze unter dem Getriebe zu sehen ist, kannst du ruhig schlafen!

500 Teuronen sind echt zu viel, und das beide Zündspulen durch sind, eher unwarscheinlich.

Die Motoren hatten Probleme mit dem Ansaugtrakt, hier stimmte die Gemischaufbereitung nicht , so dass ein Zylinder überfettet wurde.

@Roland110

Keiliemen rutscht ja nicht durch! also ist da doch alles in Ordnung.

Keilriemen mit Lüfter, alles bewegt sich nicht mehr, wenn der Mäher

stehen bleibt.

wenn der Riemen durchrutschen würde, dann müsste den nachspannen..

... bei langsamen drücken bekommt man ihn ein wenig in Fahrt

oder er stottert. Sogar der Lüfter auf dem Getriebe bleibt dann stehen,

Keilriemen rutscht aber nicht durch.

 

Ein bischen unglücklich formuliert ...

Gebe ich zu, ja :-)

Themenstarteram 11. Juni 2015 um 12:40

Zitat:

@Roland110 schrieb am 10. Juni 2015 um 20:58:26 Uhr:

Hallo sachsenberg,

wenn keine Ölpfütze unter dem Getriebe zu sehen ist, kannst du ruhig schlafen!

500 Teuronen sind echt zu viel, und das beide Zündspulen durch sind, eher unwarscheinlich.

Die Motoren hatten Probleme mit dem Ansaugtrakt, hier stimmte die Gemischaufbereitung nicht , so dass ein Zylinder überfettet wurde.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Hydrostat Getriebe Tuff Torque K-62 oder K-66