ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Husqvarna CTH 191 bewegt sich nicht mehr

Husqvarna CTH 191 bewegt sich nicht mehr

Hallo

Ich besitze einen Husqvarna CTH 191,habe heute das Mähwerk abgebaut und die Räder abgebaut um Schneeketten zu montieren,habe die Räder wieder eingebaut,den Traktor zu Boden gelassen,den Motor angelassen,aber er bewegt sich weder vorwärts noch rückwärts.Wenn ich den Fahrhebel nach vorne oder hinten bewege,ändert sich die Drehzahl des Motors,als würde es funktionnieren,aber nix bewegt sich.Kann mir jemand Helfen?

Claude aus Luxemburg

Beste Antwort im Thema

Hallo. Bin für eine Lösung wohl etwas spät dran. Aber hier noch was für die Nachwelt: Ich hatte an meinem Husqvarna CT126 das selbe Problem, nachdem ich ein Rad abmontiert hatte. Er lief weder vor- noch rückwärts. Nachdem ich dann ein Getriebeproblem vermutete, habe ich die ganze Kiste zerlegt. Leider alles umsonst. Der Fehler war ganz woanders. Beim Abmontieren des Rades ist der Achssplint unbemerkt runter gefallen. Nachdem ich das Rad dann ohne Splint montiert hatte, war natürlich nicht mehr möglich, vor- oder rückwärts zu fahren. Habe einen neuen Splint gekauft, und siehe da: Getriebe wieder ganz...??

41 weitere Antworten
Ähnliche Themen
41 Antworten

Hallo Sina

Schleift die Schneekette irgendwo im Radkasten?

Oder die Handbremse löst nicht.

Hallo Viktor

Die Bremse ist gelöst,die Kette schleift nich,ich kann ihn leicht schieben,so als wäre der Freilauf der Hinterachse ein.

Vielleicht irgendein Ventil (Hebel) verstellt.

Oder irgendwas falsch zusammengebaut?

Kannst du mal Fotos davon machen, wo du rumgeschraubt hast

Sitzen die Räder direkt auf dem Wellen?

Wenn ja, sind dir die Passfedern heraus gefallen?

Zitat:

@sina96 schrieb am 22. November 2015 um 19:02:21 Uhr:

Hallo Viktor

Die Bremse ist gelöst,die Kette schleift nich,ich kann ihn leicht schieben,so als wäre der Freilauf der Hinterachse ein.

Ja, das ist gut möglich.

  • Ein Mäher mit hydrostatischem Fahrantrieb läßt sich nur bei eingelegtem Freilauf leicht schieben.
  • Bei eingelegtem Freilauf ist kein Motor-Fahrbetrieb möglich.
  • Außerdem Bedienungsanleitung lesen.

Grüße von Alois und viel Erfolg

Danke Alois

Ich habe gesehen,dass der Freilaufhebel am Getriebe sich sehr leicht bewegen lässt,ich denke,dass da was kaputt ist.

@jettaflitzer

Die Räder sitzen richtig,danke aber für den Hinweis.

Hallo Sina 96,

kontrolliere doch mal ,ob der Antriebsriemen richtig auf der Antriebsscheibe sitzt.

Vielleicht ist bei der Demontage des Mähwerkes der Fahrriemen mit runter gerutscht!

Einen Defekt des Lehrlaufhebels bzw. des Getriebes halte ich für unwahrscheinlich, da bei Einlegen der Leerlaufstellung im Getriebe nur die Pumpe vom Pumpengehäuse getrennt wird, um somit den Öldruck

entweichen zu lassen. Da sollte eigentlich nichts kaputt gehen. .... Eigentlich?

Hallo Passatchip

Was ich komisch finde,ist dass der Hebel so leicht zu bewegen ist,am Getriebe,so als wäre kein Widerstand zu spüren.

Zitat:

@sina96 schrieb am 25. November 2015 um 11:00:29 Uhr:

Hallo Passatchip

Was ich komisch finde,ist dass der Hebel so leicht zu bewegen ist,am Getriebe,so als wäre kein Widerstand zu spüren.

Teste doch mal die beiden Endstellungen mit Motorantrieb, vielleicht bewegt er sich doch.

Hallo,

vom Ketten aufziehen und Mähwerk abbauen wird das Getriebe nicht defekt gehen!

(ok, ich kenne deine Statur nicht!? :-) )

Was ist mit dem Keilriemen? Siehst du durch den Schacht, ob sich das Lüfterrad dreht?

Das der Hebel sich leicht bewegt ist jetzt nicht so ungewöhnlich, es dürften auch bei deinem Getriebe nur die 5 Federn der Zylinder des "Motors" für einen Gegendruck sorgen.

Anhand eines K46 Tuff Torq Getriebes will ich nur mal zeigen wie die Lehrlaufstellung funktioniert.

Es wird bei Deinem ähnlich oder gleich sein.

In Bild 1 siehst du das Pumpengehäuse, dort ist ein kleiner Stift zu erkennen, diesen betätigst du mit deinem Hebel von aussen

Bild 2 zeigt den "Motor" der mit dem kleinen Stift vom Pumpengehäuse etwas abgedrückt wird.

Dadurch wird das System drucklos und du kannst deinen Traktor schieben.

Bild 3 zeigt nochmal alles verbaut

Gehe alle deine Schritte nochmal durch, es ist garantiert nur eine kleine Sache.

P9170051
P9170054
P9170069

Hallo

Danke erst mal,ich werde es mir morgen anschauen.

Zitat:

@Passatchip schrieb am 25. November 2015 um 14:26:00 Uhr:

Hallo,

vom Ketten aufziehen und Mähwerk abbauen wird das Getriebe nicht defekt gehen!

(ok, ich kenne deine Statur nicht!? :-) )

Was ist mit dem Keilriemen? Siehst du durch den Schacht, ob sich das Lüfterrad dreht?

Das der Hebel sich leicht bewegt ist jetzt nicht so ungewöhnlich, es dürften auch bei deinem Getriebe nur die 5 Federn der Zylinder des "Motors" für einen Gegendruck sorgen.

Anhand eines K46 Tuff Torq Getriebes will ich nur mal zeigen wie die Lehrlaufstellung funktioniert.

Es wird bei Deinem ähnlich oder gleich sein.

In Bild 1 siehst du das Pumpengehäuse, dort ist ein kleiner Stift zu erkennen, diesen betätigst du mit deinem Hebel von aussen

Bild 2 zeigt den "Motor" der mit dem kleinen Stift vom Pumpengehäuse etwas abgedrückt wird.

Dadurch wird das System drucklos und du kannst deinen Traktor schieben.

Bild 3 zeigt nochmal alles verbaut

Gehe alle deine Schritte nochmal durch, es ist garantiert nur eine kleine Sache.

Ja, auf das Tuff-Torq K46 bezogen stimmt der Kommentar. Aber ist dieses Getriebe auch im Mäher des Themenstaters (Husqvarna) verbaut??

Ich empfinde, wir sollten aufhören mit dem Kommentieren, den das überfordert schön langsam den Themenstarter.

...oh wußte ich nicht, hat er Dir das erzählt!?

 

am 25. November 2015 um 23:40

Hallo,

im CTH191 ist m. W. das "Hydro Gear" Modell 321-0510 verbaut. Wenn der Verdacht besteht, daß der Freilauf nicht richtig funktioniert (3x wird er oben erwähnt), sollte der Mechanismus überprüft werden. Insbesondere darauf, ob er bei Deaktivierung in seine Endstellung zurückgeht und das Bypassventil im Getriebesumpf richtig schließt, so daß ein Druckaufbau für den Fahrbetrieb vorhanden ist. Der Bypasshebel befindet sich hinterm rechten Hinterrad am Getriebe unterhalb der Bremsscheibe. Der Hebel ist auf dem Bypassgestänge nur mit einem Seegerring gesichert und nicht verschraubt.

Sollte der Mechanismus ok sein, könnte lt. Handbuch auch das Bypassventil verklebt/verschmutzt sein. In diesem Fall würde ich trotzdem nachstehende Methode durchführen, um eine Spülung zu erwirken.

Aus Bedienungsanleitung:

•Den Traktor auf ebenem Boden abstellen und sicherstellen, daß er nicht ins Rollen kommen kann. Für diesen Vorgang kann die Feststellbremse nicht eingelegt werden.

• Das Getriebe auskuppeln, indem die Freilauf-Schaltung

auf Freilauf geschaltet wird.

• Den Motor anlassen und die Gasbedienung auf langsamen

Leerlauf stellen. Sicherstellen, daß die Feststellbremse

nicht eingelegt ist.

• Den Gangschalthebel ganz in die Vorwärtsstellung rücken

und fünf (5) Sekunden festhalten. Dann den Hebel ganz

in die Rückwärtsstellung rücken und ebenfalls fünf (5)

Sekunden lang festhalten. Dieses Verfahren dreimal (3)

wiederholen.

• Den Gangschalthebel auf die Neutral-Stellung (N) rücken.

• Den Traktor abstellen, indem der Zündschlüssel in die

“AUS” (OFF) Stellung gedreht wird.

• Die Freilauf-Schaltung in die Fahrtstellung rücken, um

das Getriebe einzukuppeln.

• Den Motor anlassen und die Gasbedienung auf langsamen

Leerlauf stellen.

• Den Traktor etwa 1,50 m weit nach vorne fahren

und dann um etwa 1,50 m zurücksetzen. Dieses Verfahren dreimal wiederholen.

• Der Traktor ist jetzt normal betriebsbereit.

 

MfG

AFG

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Husqvarna CTH 191 bewegt sich nicht mehr