ForumMotorroller
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Honda S-Wing Tacho defekt

Honda S-Wing Tacho defekt

Honda

Hallo,

ich habe einen 2009er Honda S-Wing 125 mit so 45.000km. Läuft gut, braucht wenig und ist einfach praktisch. Lediglich die Auskünfte über Wegstrecke und Geschwindigkeit verweigert er seit einiger Zeit, sprich: Tacho tut nix.

Los gings mit zeitweisen kurzen Ausfällen, manchmal hat die Tachonadel auch nur gezuckt. Das ging so geschätzt ca. 500-1000km, dann war komplett Sense.

Habe schon beide ABS-Sensoren - gegen gebrauchte - getauscht, keine Verbesserung.

Hat wer eine Idee, was es sonst noch sein könnte?

Nochmal kurz:

Tachonadel steht beim Null-Anschlag

Angezeigte Fahrtstrecke bleibt unverändert.

Danke und Grüße

Ähnliche Themen
7 Antworten

Wie wird denn das Signal vom Rad zum Tacho übertragen ?

Mechanisch mit drehender Tachowelle ?

oder

Elektrisch impulsiv ?

Ich denke, bei allen Fahrzeugen mit ABS geht das elektronisch - zumindest ist da sonst nix dran.

Nicht bei allen Rollern. Ich hab beim SYM für den elektronischen Tacho am Vorderrad einen Tacho-Kranz und auch einen ABS-Kranz jeweils mit Geber...

Ok, aber der S-Wing hat nur die beiden ABS-Sensoren...

Da das ABS ja scheinbar keine Fehlermeldung bringt, würde man als nächstes das Kombiinstrument tauschen. Vorher noch sichergehen, dass die Kabel dahin auch wirklich okay sind...

Den Tacho wird man wahrscheinlich nicht einzeln auftreiben und tauschen können, also muss man ein funktionierendes Cockpit als preiswertes Gebrauchtteil suchen...

Der Tacho geht nur selten ueber das ABS -Kranz Rad. Man will einfach nicht sich weitere Probleme ins System holen. Und da das ABS fuer diverse Maschinen gemacht wird, und bei Rollern und teils Motorradern die Raeder unterschiedlich sind, wird der Aufwand dann insgesamt groesser, zu Programmieren.

@pmw1

Zitat:

@pmw1 schrieb am 20. November 2022 um 20:14:11 Uhr:

... Los gings mit zeitweisen kurzen Ausfällen, manchmal hat die Tachonadel auch nur gezuckt. Das ging so geschätzt ca. 500-1000km, dann war komplett Sense ... Tachonadel steht beim Null-Anschlag

Angezeigte Fahrtstrecke bleibt unverändert.

Nachdem ich diesen Roller nicht kenne, habe ich mal gegoogelt und festgestellt, dass es für die Honda S-Wing´s - zumindest für bestimmte Modelle - Tachowellen als Ersatzteile gibt. Ob auch der Roller des TE deswegen eine Tachowelle hat, sehe ich daran natürlich noch nicht.

Die ganze Schilderung erinnert mich aber schon sehr an einen Tachoausfall an meiner 600er Transalp. Ich hatte exakt die gleichen "Symptome", allerdings innerhalb einer wesentlich kürzeren Zeitspanne (ca.10km Fahrt).

Erst fing der Tacho an zu zucken, das wurde immer stärker und dann blieb die Nadel ganz unten. Lösung: Die Verschraubung der Tachowelle hatte sich am Tacho gelöst.

Sofern der TE also eine Tachowelle an seinem Roller hat, dann würde ich erst mal die Verschraubung auf beiden Seiten kontrollieren (am Tacho & an der Mitnehmerscheibe am Rad). Dabei auf jeden Fall auch die Enden der eigentlichen Welle kontrollieren! Ich hatte damals Glück, wohl auch, weil das Lösen der Welle relativ schnell ging. Andernfalls kann es sein, dass das lose gewordene Ende der Welle so "ausgenudelt" ist, dass diese leer dreht

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Honda S-Wing Tacho defekt