ForumA6 4F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. Homelink geht plötzlich nicht mehr

Homelink geht plötzlich nicht mehr

Audi A6 C6/4F
Themenstarteram 3. Juni 2015 um 15:22

Hallo alle miteinander,

nachdem mein nachgerüstetes Homelink ein halbes Jahr problemlos funktioniert hat ist vor 5 Tagen plötzlich komplett ausgefallen.

Nachdem ich den Wagen über ancht in der garage hatte und das Tor dann nach dem ausfahren schließen wollte tat sich nichts mehr.

Die LED leuchtet zwar bei betätigung der Taste, das war es dann aber auch.

Habe das System inzwischen neu angelernt, das funktioniert allem anschein nach auch, jedoch bewegt sich das Tor kein bischen. Mit dem normalen Handsender funktioniert es jedoch.

Habe den Sender bzw das Steuergerät (noch) nicht original verbaut. Es liegt bei mir unter der Kunststoffabdeckung an der Frontscheibe und war auch ein wenig nass als ich kontrolliert habe ob sich ggfls. ein Kabel gelöst hat.

Die Feuchtigkeit sollte dem Teil aber wohl nichts ausmachen denke ich.

Da ich die Blinker nicht angeschlossen habe kann ich auch nicht sagen ob es richtig angelernt ist.

Ich denke wenn die LED an den Knöpfen beim anlernen schneller blinkt sollte es die Frequenz angenommen haben oder irre ich?

Hoffe jemand von euch hat eine Idee woran es liegt, da die blöden Handsender aus dem Fahrzeug raus schlecht funktionieren.

Ähnliche Themen
10 Antworten

Hmm, wenn die LED leuchtet ist auch die Sicherung in Ordnung, die Stromlaufpläne geben leider nicht allzuviel her. Wenn Du den original Garagentoröffner nachgerüstet hast steht vielleicht was im Fehlerspeicher...

Hi,

Das homelink ist nicht Diagnose fähig.

Es wird also nichts im Fehlerspeicher stehen.

 

Die Blinker brauchst du schon.

Wenn die kleine LED schnell blinkt , da bist du noch im lernmodus.

Hast du evtl. einen wechselcode in der Torsteuerung ?

 

 

Gruß

Ok, das wusste ich nicht. Die Bedienungseinheit hängt auch am Steuergerät im Schalttafeleinsatz und am Zentralsteuergerät für Komfortsystem deswegen dachte ich das man auch einen Fehler auslesen kann (falls vorhanden) ....

Zitat:

@Atomickeins schrieb am 4. Juni 2015 um 12:29:26 Uhr:

Ok, das wusste ich nicht. Die Bedienungseinheit hängt auch am Steuergerät im Schalttafeleinsatz und am Zentralsteuergerät für Komfortsystem deswegen dachte ich das man auch einen Fehler auslesen kann (falls vorhanden) ....

Du hast nicht ganz unrecht.

Ja das Homelink System hängt am Komfortsystem aber dort wird nur der Blink Puls übergeben.

Also kein Bussystem.

So wie ich das kenne läuft die Kommunikation direkt zwischen Bedienelement und STg, wobei das Stg auch gleichzeitig der Sender ist.

Ach da fällt mir ein, der TE hat geschrieben das er die Teile nicht fest verbaut hat.

das TG braucht eine feste Senderichtung, probier mal das Stg ein freies Sichtfeld zum Tor zu geben.

@Neronbg:

wo sitzt das Teil denn normal (ab Werk) ? Der TE hat es wohl im Wasserkasten verbaut und nass geworden ist es ja auch was er nicht als schlimm ansieht. Ich hatte noch kein Homelink deswegen kann ich nur in meiner Unterlagen-Sammlung nachschauen....

ich habe mir das nochmal genauer angeschaut und auch mal in SSP's gesucht:

der Sender bzw. das Steuergerät für Garagentoröffnung hat nur 3 Leitungen, 1x Masse, 1x Sicherung und 1x Bedienteil. Die Verbindung zum Kompforsteuergerät ist laut SSP ein Eingang vom Bedienteil, nennt sich Garagentoröffner (Anlernblinken). Was die Verbindung zum Steuergerät im Schalttafeleinsatz (J285) macht konnte ich noch nicht finden.

Themenstarteram 4. Juni 2015 um 15:31

Zitat:

@Neronbg schrieb am 4. Juni 2015 um 11:33:57 Uhr:

Die Blinker brauchst du schon.

Wenn die kleine LED schnell blinkt , da bist du noch im lernmodus.

Hast du evtl. einen wechselcode in der Torsteuerung ?

 

Gruß

Einen Wechselcode habe ich nicht.

Die LED blinkt ja erst beim anlernen schnell während ich den Handsender drücke und ans Stg halte.

Gedreht habe ich den Sender auch schon, hat leider nichts gebracht.

Zitat:

@Atomickeins schrieb am 4. Juni 2015 um 14:11:23 Uhr:

@Neronbg:

wo sitzt das Teil denn normal (ab Werk) ?

Es sitz in der Frontstoßstange drin, mit Stecker nach unten damit kein Wasser über den Stecker rein läuft.

Zitat:

ich habe mir das nochmal genauer angeschaut und auch mal in SSP's gesucht:

der Sender bzw. das Steuergerät für Garagentoröffnung hat nur 3 Leitungen, 1x Masse, 1x Sicherung und 1x Bedienteil. Die Verbindung zum Kompforsteuergerät ist laut SSP ein Eingang vom Bedienteil, nennt sich Garagentoröffner (Anlernblinken). Was die Verbindung zum Steuergerät im Schalttafeleinsatz (J285) macht konnte ich noch nicht finden.

Alles richtig, die fehlende Leitung muss nach meiner Erinnerung nach die Schalterbeleuchtung sein.

So kenn ich es aus dem 8P der hier bauchgleich ist.

 

Zitat:

@olpedi schrieb am 4. Juni 2015 um 15:31:50 Uhr:

Einen Wechselcode habe ich nicht.

Die LED blinkt ja erst beim anlernen schnell während ich den Handsender drücke und ans Stg halte.

Gedreht habe ich den Sender auch schon, hat leider nichts gebracht.

wirklich so das er mit der richtigen Richtung zum Handsender ist ?

zum anderen ist für Steuergeräte der Wasserkasten ein extrem schlechter Platz.

Kann ja wirklich sein das dieses Abgesoffen ist.

Schließ doch das Stg an dein Komfortstg richtig an, so siehst du ohne Blinker ja nichts.

Der Sender ist deswegen ein Sender, weil eine hohe Frequenz erzeugt wird und die über eine Antenne ausgegeben wird. Die Antenne ist meistens irgendein Mäander an Leiterbahnen, und das ganze System ist ganz sicher feuchtigkeitsempfindlich. Es könnte sich sowohl die Sendefrequenz verändert haben als auch die Menge der gesendeten Energie. Trocknen solcher Teile bedeutet nicht, mal für ein paar Sekunden einen Fön drauf zu halten, zumal durch übergroße Hitze ein weiterer Schaden erzeugt werden kann. Ausbauen, 2 Tage auf eine belüftete Heizung legen, oder sonstwie sachte bei Temperaturen unter 70 ° C und Luftbewegung bearbeiten, so würde ich das zu trocknen versuchen.

Gruß, lippe1audi

Themenstarteram 4. Juni 2015 um 18:50

Werden es dann heute Nacht nach der Arbeit ausbauen zum weiteren trocknen.

Da ich wenig Ahnung und Talent von Elektronik und Verkabelung habe bzw auch keine Schaltpläne o.ä. ist es mir derzeit leider nicht möglich es an mein Komfortsteuerrgerät an zu schließen.

Wenn ich endlich meine S-Line Stoßstange bekomme werde ich es eventuell an schließen, auf jeden Fall aber den Sender in der Stoßstange verbauen.

ich schau mal nach......

Pinn3 von E284 (Bedienungseinheit für Garagentoröffnung) geht per 0,35er Leitung nach Pinn2 von T32d (Steckverbindung, 32fach, weiß, Stecker B, am Zentralsteuergerät für Komfortsystem).

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. Homelink geht plötzlich nicht mehr