ForumCar Audio & Navigation
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. HILFE!!! Syrincs BP 12-300, andere chassi? Läuft nicht richtig? Amp??? Bitte helfen!

HILFE!!! Syrincs BP 12-300, andere chassi? Läuft nicht richtig? Amp??? Bitte helfen!

Themenstarteram 3. November 2004 um 10:58

Morgen,

So, seit halb 9 bin ich schon drann, diese oben genannte Kiste richtig zum laufen zu kriegen.

Also hier mal die Daten:

Syrincs Bandpasskiste BP 12-300, 300Watt RMS, 1200Watt Peak, 4Ohm, 42-165Hz (-10db) das steht hinten am Gehäuse auf ner Plakette drauf!

Verstärker hab ich nen Blaupunkt GTA 4100 4/2-channel power Amplifier, 4x100/2x320Watt das steht am Verstärker drauf!

Also wäre echt nett wenn mir einer von euch helfen könnte, bin echt am verzweifeln, da ich bis jetzt kaum ne richtig geile Anlage im Auto hatte, alles so mittelmaß.

Also hab heut noch nen 20er oder 25er Rockford Fosgate Punch Woofer mit passenden stabilen Gehäuse drinnen gehabt, und der is echt super abgegangen. Wirklich geil. Der hat glaube ich nur 50 Euro gekostet. Bei wooferstore gab´s den mal im Set also 2 Stück für 99 Euro.

Heute um 8 Uhr Früh is dann die Syrincs Basskiste gekommen, gleich ausgepackt, und ins Auto damit. Hab die zuerst normal laufen lassen, und langsam etwas aufgedreht. Innen schepperte es, das war nicht mehr normal. Also öffnete ich das Gehäuse, und siehe da, den Woofer hatte man schonmal rausgenommen. Die Schrauben waren sehr unordentlich und teilweise nicht ganz reingedreht worden. Also nahm ich gleich die komplette Chassi (Woofer) raus, und musste feststellen, dass auf der Chassi (Woofer) gar keine Bezeichnung zu sehen war. Da stand nix oben. Und auf dem Holz wo die montiert war, is ein etwas größerer Kreis mit nem Bleistift gezeichnet worden. Also wurde eventuell die Chassi ausgetauscht. Denn die Orginal Löcher, ziemlich dicke, die waren nicht benutzt worden, sondern man hat seperat kleine Löcher reingebohrt, und dann etwas schräg die Schrauben reingeschraubt. Ich hab das Ding so gut es ging mit nem Schraubenzieher wieder befestigt, und dann den Deckel wieder drauf, und dann hab ich das Ding nochmals laufen lassen. Da ging sie schon viel besser, aber immer noch nicht ganz so wie ich´s wollte. Innen im Auto vibrierte alles nur noch. Ich hab dann geschaut, und der Woofer macht mächtig hub, also er schwingt extrem, aber es hört sich eher so an, als würde man nur so Plastik hören oder so komisch. Halt kaum zu beschreiben. Tiefbass is ganz vereinzelt vorhanden. Aber wenn er vorhanden is, dann schon richtig. Den Syrincs Sub controll müsste ich nächste Woche bekommen. geht er mit dem besser. Wie viel Watt muss denn die Endstufe haben?

Ich mein, irgendtwas is doch falsch, denn es kann doch kaum sein, dass so billig Woofer 10mal besser gehen. Bin echt enttäuscht, bitte helft mir, hatte ja gestern Geburtstag :-(

MfG

Richi

Ähnliche Themen
53 Antworten

ich weiß net ob ich es überlesen habe, aber

ist die kiste "neu" gekauft worden oder bei ebay gebraucht?

Kiste zurückschicken und Geld zurückverlangen.

Wenn da nicht das Originalchassis drin ist dann stimmt auch die Abstimmung der Kiste sehr wahrscheinlich nicht mehr => wird immer scheisse klingen!

Mach mal ein Photo vom Chassis...

von wo hast du das ding denn gekauft?

also die syrincs kisten gehn normalerweise verdammt gut und das sollte auch schon mit deiner blaupunkt zu hören sein... ;)

und im verhältnis zu dem rfz schon deutlich!

Themenstarteram 3. November 2004 um 12:39

Tach,

Sorry das ich mich erst jetzt wieder melde. Also die Kiste hab ich bei onetwosold.at ersteigert. Is so ähnlich wie ebay, bloß 100 mal kleiner. Die Verkäuferin war sehr vertrauenswürdig, hab Adresse und Telefonnummer von ihr. Sie hat die Kiste von ihrem Kollegen bekommen, der ihr Geld schuldete. Aber er konnte nicht zahlen, also hat er ihr die Kiste gegeben. Warscheinlich hat er dann die Chassi ausgetauscht, und na andere reingetan, denn hab bisher NUR gutes über die Kiste gehört, und kann es echt nicht glauben, dass die scheiße sein soll. Angeschlossen hab ich alles richtig. Werde nacher noch Bilder von dem Zeugs, inklusive den Raveland Woofer machen, die ich noch rummliegen habe, und dann hier reinstellen, bzw. an jemandem schicken, denn ich hab kein Plan, wie man hier Bilder reinstellt.

Hab die Bilder auf er Festplatte gespeichert, wie krieg ich die dann hier rein? Also Bilder mach ich wirklich verlässlich.

Bis nacher.

MfG

Richi

Bilder einfach anhängen, unter den Beitrag auf Datei anhängen.

Kein wunder das der nicht richtig geht wenn keine Originalchassis, hast ja dann warscheinlich keinen Syrincs mehr sondern einen billigen Woffer drinnen der Warscheinlich nicht mal zum Gehäuse passt. Schau das denn wieder zurückgeben kannst. Auch wenn die Blaupunkt sicher keine 300Watt hat müsste der auf jedenfall Sauber Pegel bringen. Kenn das Teil recht gut.

Die Kiste ist keinen fals Schrott solange sie orginal ist, aber wenn sie abgeändert ist kein Wunder.

Themenstarteram 3. November 2004 um 13:16

Tach,

Also die Kiste selber werde und kann ich nicht mehr zurückgeben, da der Verkäufer ja keine Garantie übernimmt. Kann man da keinen anderen Woofer einbauen, der gut klingt, oder wo bekomme ich günstig den orginal woofer her? ich mach jetzt gleich pics, und werde sie mal reinstellen. Vieleicht is es ja der orginal woofer.

Ich mach mal kurz nen test, ob das einfügen auch wirklich klappt. Das is meine Karre auf dem Bild!

Ist ja auch kein Garantie Fall. Sondern eigentlich was das Täuschung vom Verkäufer, da es sich nicht um die Ware handelt. Bekommen wirst den wohl bei Syrincs, allerdings nicht gerade billig.

Themenstarteram 3. November 2004 um 14:21

Tach an alle!

So hier habe ich jetzt wie versprochen die Bilder, von dem Chassi, von der Kiste, vom Verstärker, von meinem Auto....

Am Anhang steht eh immer drauf, um was es sich dabei handelt!

Hoffe dass man alles gut erkennen kann. Sorry, hab nur so ne Pen Cam, also keine richtige Digicam!

MfG

Richi

Themenstarteram 3. November 2004 um 14:23

Hier das nächste:

Themenstarteram 3. November 2004 um 14:25

und das nächste:

Themenstarteram 3. November 2004 um 14:27

und noch eins:

Themenstarteram 3. November 2004 um 14:28

und schon wieder eins:

Themenstarteram 3. November 2004 um 14:33

und wieder eins:

Themenstarteram 3. November 2004 um 14:35

das vorletzte:

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. HILFE!!! Syrincs BP 12-300, andere chassi? Läuft nicht richtig? Amp??? Bitte helfen!