ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Hilfe- mittlerweile ratlos - Fehler mit Sekundärluft(-ventil/-kreislauf) - CLC

Hilfe- mittlerweile ratlos - Fehler mit Sekundärluft(-ventil/-kreislauf) - CLC

Mercedes CLC 203
Themenstarteram 20. März 2016 um 10:29

Wagen: Mercedes CLC 180, (W203), M271.946 - M271 KE18 ML RED, EZ 08/2009, akt. KM-Stand: ~86.000 km, Sportpaket, Benziner, Werkszustand - keine Umbauten, manuelles Getriebe, Comand APS. Durchschnittsverbrauch ~ 9,5 l, ca. 145 PS/105 KW, Kompressoraufgeladen (Eaton)

 

Hallo zusammen,

ersten bin ich bereits jetzt Dankbar, dass ich meine Gedanken und Probleme mit meinem Wagen hier teilen und hoffentlich lösen kann. Ich gebe vorab alle Infos zum Wagen und fasse dann die Probleme chronologisch zusammen.

Im Januar 2014 habe ich mir den Mercedes CLC 180 (Benziner) mit Sportpaket als "Jungen Stern" von BERESA gekauft. Der Wagen hatte knapp 63.000 km gelaufen und war super in Schuß. Leider fingen ziemlich seit Beginn diverse Probleme mit dem Fahrzeug an. Ich war bestimmt ca 8 mal in 2 Jahren in der Werkstatt (nächste Beresa NL in Dülmen) um Reperaturen oder Austauscharbeiten durchführen zu lassen, da ja noch Garantie auf dem Wagen war. Dementsprechend habe ich auch imer die Assysts mitgenommen etc. Bis auf Probleme und Geräusche an der (Parameter-)Lenkung, war jeder dieser Defekte elektronischer Natur. So habe ich bereits defekte Sensoren des Tempomates an den Rädern, defekter Motor der elektr. Spiegel bzw. des Schalters im Innenraum, Defekt des Fensterhebers, Ausfall Digitialteil Kombiinstrument, 2mal gleichzeitig mehrere durchgebrannte Lampen, Defekt Klimaanlage etc. gehabt. Alles wurde immer mehr oder weniger brav in der Garantie repariert. Vor einem Monat fielen beide Abblendlichter gleichzeitig aus. Als ich die Birnen tauschen wollte, guckte ich nach welche Birne, Abblend- und welche Fernlicht ist und mache dafür das Fernlicht an. Dabei brennt dann ebenfalls eine Fernlichtbirne durch. Ich denke ich habe einen Elektroteufel im Fhrzg. der nur die Bauteile wechselt, dieser wurde aber in der Werkstatt nie gefunden oder bestätigt...

Bei Interesse kann ich auch mal alle "Rechnungskopien" einscannen, die ich mir zur Sicherheit alle habe zukommen lassen.

 

Nun ist der Wagen seit ca. 7 Wochen aus der Garantie raus und jetzt fangen die RICHTIGEN Probleme an..

Nach nicht ganz 2 Wochen Standzeit fuhr ich meinen Wagen - wie immer eigentlich - hauptsächlich Autobahn ca 30 km in eine Richtung und zurück. (Witten => Bochum). Alles gut. Die nächsten Tage auch mal kürzere Strecken, aber immer mindestens betriebswarm, auch alles gut.

Aber nach ein paar Tagen, bei meiner nächsten Fahrt nach Bochum, habe ich auf der Autobahnauffahrt bemerkt, dass ich keine Leistung habe. Der Wagen "zog" gar nicht, trotz durchgetretenem Pedal (Motor war bereits bei ca. 82°C, also quasi Betriebstemperatur).

Es gab einen kurzen "Verschlucker" vom Motor und gelbe MKL. Nächste Aussfahrt runter und angehalten, ausgeschaltet, Neugestartet, leider immer noch MKL. Keine anderen Ungewöhnlichen Merkmale! Leerlaufdrehzahl absolut ruhig ~900 U/min, keine Geräusche, keine Zündaussetzer etc.

Habe dann meine Fahrt langsam fortgesetzt. (insgesamt , Hin- und Rückweg ca 40km)

Dabei fiel mir schon auf, dass der Verbrauch um ca 2l oder mehr gesunken ist (logisch, wenn keine Leistung/zu wenig Einspritzung)

Wieder zu Hause ODB Adapter angeklemmt und Fehler ausgelesen:

Hinterlegte Codes:

P0299 - Zu geringer Ladedruck

P0172 - Gemisch zu Fett (Folgefehler des fehlenden Ladedrucks..)

Ebenfalls den Luftdruchsatz am LMM gemessen.

Im Stand ca 3 - 5 g/s

Unter Last max. Ausschlag 73 g/s

Schnitt eigentllich bei 55 g/s => alles also viel zu wenig. Habe gelesen, dass er bei ca 108 g/s liegen müsste unter Volllast im 3. Gang.

Fehlerspeicher gelöscht und nochmals Probefahrt immer noch selbe Problematik, aber keine MKL.

Vmax liegt bei ca 140 km/h jedoch regelt die Drehzahl NICHT bei 3000 U/min ab => kein Notlauf?

Verbrauch immer noch um ca 2l verringert.

Motortemperatur etc ist immer normal, Drehzahl alles okay, nach wie vor nie irgendwelche Geräusche.

Ich wollte daraufhin den Fehlerspeicher bei LUEG Witten auslesen lassen und diese wollten sage und schreibe insg. 110€ (!!!) dafür. Dies passt jedoch in meine bisherigen Erfahrungen mit LUEG, deshalb bin ich mit jedem Problem auch immer nach Dülmen zu Beresa, da trotz Junge Sterne Garantie NIE auch nur irgendeine Hilfe von LUEG kam. Es sollte immer was kosten (trotz Garantie) und die Preise waren immer exorbitant hoch...

Also wieder Termin bei Beresa in Dülmen gemacht und 2 Tage später mit langsamen Tempo hin.

MKL ging wieder an. (Ja ich habe auch 1 - 2 mal getestet was maximal noch geht => einmal 170 km/h sonst eigentlich nur 140 km/h in der Spitze möglich. Die meiste Zeit mit ca 100 km/h unterwegs)

Vor Ort Fehlerspeicher auslesen und Fehlerprüfung.

Der bisher sehr nette Meister hat 1,5 Stunden gesucht, ist gefahren, hat geguckt und gemessen...leider keine Chance. Er findet den Fehler nicht und kann auch nicht sagen was los ist. Aber die Leistung ist wirklich komplett weg. Nach langem Gespräch und diversen Mutmaßungen die ALLE möglich sein könnten war der Vorschlag mit neuem Termin den Wagen abzugeben und per Technicker mehrere Stunden den Wagen prüfen zu lassen ("Das wird aber teuer..")

Frage nach Kulanz oder irgend einer Möglichkeit der Garantie wurde eigentlich von Anfang an verneint. Der Wagen sei zu alt und MB werde alles ablehnen, der Meister macht sich leider keine Große Hoffnung (trotz Vorgeschichte des Wagens etc.) Er meinte auch, dass er nicht sicher sei ob der Kompressor überhaupt läuft, was auch meine Vermutung war.

Also ab nach Hause. Fehler waren wieder gelöscht, aber ich habe die Fehlermeldung der SD abfotografiert:

Fahrzeug: 203.746, Steuergerät MESE

Bauteil: Sekundärluftventil prüfen

Die Ansteuerung war nicht in Ordnung

Mögliche Ursache und Abhilfe:

- Ansaugsystem des Motors auf Dichtheit püfen

- Leitungen, Sicherungen und Anschlüsse (...) prüfen/erneuern etc.

- Luftleitung zwischen LAdeluftquerrohr und Sekundärluftventil auf Dichtheit prüfen

- Bauteil Sekundärluftventil prüfen

- Luftleitung zwischen Kurbelgehäuse und Sekundärluftventil auf Dichtheit prüfen

- Rückschlagventil

Ende der Prüfung

_____________________

Ab nach Hause dachte ich mir...aber auf dem Rückweg bei einer freien Werkstatt die sich auf Benz spezialisiert hat - in Witten - angehalten und den Meister gesprochen. Alle Probleme aufgezählt, erklärt etc und mögliche Ursachen besprochen, die ich bereits recherchiert hatte. (Risse in Teillastentlüftungsschläuchen, kaputte Rückschlagventile o.Ä.)

Er meinte von den Problemen mit den Teillastentäuftungsschlüchen bei den Motoren gehört zu haben, aber das mit dem Rückschlagventil sei ihm eher unbekannt. Er wollte mit einem Meisterkollegen aus Dortmund telefonieren und sich wohl am Montag bei mir melden, was er da machen könnte, bzw. ob er genaueres weis. Sagte aber auch direkt, dass eine eindeutige Diagnose unmöglich wäre... (toll...)

Zu Hause dann wirklich 2 Tage mit Forensuchen und lesen beschäftigt etc. Diverse Mutmaßungen gelesen. Leider habe ich nicht wirklich passendes zu meiner Fehlerbeschreibung und den Fehlercodes gefunden (in Zusammenhang mit meinem Motor o.Ä.) Nur andere Codes mit gleichen Symptomen oder anders herum.

Also auf die Suche gemacht. Fahrzeug in die Garage und angefangen zu prüfen. Sichtkontorlle keine Undichtigkeiten gefunden.

Also Luftfilterkasten demontiert und LMM geprüft. Keine wirkliche Auffälligkeit festgestellt. Rohr unterhalbt der Schlauchschelle sehr leicht(!) ölig. LMM mit Bremsenreiniger vorsichtshalber gereinigt.

Drosselklappe demontiert. Drosselklappe relativ verkokt. (Ansaug-)Rohr leicht ölig. DK und Rohr mit Bremensreiniger und Tuch gereinigt.

Von oben nun sichtbaren Teillastentlüftungsschlauch geprüft. Keine Beschädigungen festgestellt.

Alles wieder montiert, DK neu angelernt und vorsichtig eine Probefahrt begonnen. Vmax war zwischenezeitlich (wie auch aber schon einmal zuvor) bei 170 km/h. Schwankt aber immer mal wieder. Nach wie vor keine Drehzahlbeschränkung, aber alles sehr zäh und träge. Keine MKL seit Fehlerspeicher löschen. Vmax aber nach wie vor nicht ansatzweise erreichbar (ca. 220km/h und bei weitem nicht so träge). Dafür aber wieder leicht höherer Verbrauch, aber noch nicht normal. Normalerweise bei durchgetretenem Pedal und ca 210 km/h ca 12,5 l, derzeit bei vollem Anschlag und höchstens 170 km/h (wenn er nicht nur 140 km/h fahren will) bei ca. 10l. Verbrauch also immer noch reduziert! Ich bin mir mitlerweile aber sehr sicher, dass der Kompressor läuft! Ab spätestens 4000 U/min hört man das typische säuseln etc.

ODB angeschlossen:

Fehldercodes:

P0299 - Zu wenig Ladedruck (wie gehabt)

P0410 - Sekundärlufteinblasung Funktionsstörung (!!! NEU) => passt aber ins Gesamtbild

P0172 - Gemisch zu Fett (wie gehabt)

Keine MKL

Nach langer Recherche und lesen von Sekundärluftpumpe, AGR Ventil/Sekundärventil, LMM, Ladeluftkühler, Kompressor(-öl), Ladeluftschläuche etc. denke ich nun eigentlich, dass das Rückschlagventil unterhalb des Kompressors das Problem verursacht. Dies war ja bei den Smarts oft defekt, beim Benz eher die Teillastentlüftungsschläuche. Nach Anleitung im Netz versucht bei laufendem Motor mit einsprühen von Bremsenreiniger in den Bereich des unteren Schlauchs eine Undichtigkeit und somit Drehzahlschwankungen bei vorübergehnder Abdichtung durch den Reiniger zu erreichen. Test war leider negativ. Ich konnte so keine Drehzahlschwankungen hervorrufen. Da der obere Schlauch auch gut aussah, denke ich hier eher weniger an ein Problem.

Mein Plan wäre es nun also wieder den LFK, LMM und auch den Ansaugkrümmer sowie den Kompressor zu demontieren und die Teillastentlüftungsschläuche, sowie das Rückschlagventil und die Schellen etc zu ersetzen, sowie die (angeblich unkaputtbaren) Messingdüsen/hülsen zu reinigen (die aber eh eingespresst und somit nicht tauschbar sein sollen)

Meine Teileliste wäre entsprechend:

Rückschlagventil A271 018 03 29

Schläuche A 271 018 14 82, A 271 018 1582 und A 271 018 12 82

Schellen A 005 997 49 90, A 140 995 00 05

Dichtungen für Ansaugkrümmer (4mal) A 271 141 08 80

Der Keilriemen sieht noch gut aus, es gibt auch keine Geräusche, daher würde ich den Alten dran lassen bzw. wieder montieren (?). Wenn ich aber den Kompressor demontiert habe, würde ich wohl auch gleich neues Kompressoröl besorgen und dieses austauschen. Eaton empfiehlt angeblich einen Wechsel zwischen 80 - 120 tausend KM, damit wäre ich genau dazwischen. Laut MB unnötig, Füllung (120ml) soll für 250.000 km reichen. Da ich aber wie oben beschrieben leichte Ölspuren im "Ansaugtrakt" gefunden habe, dachte ich der hat bereits Öl vom Kompressor gezogen, daher ratsam.

Gerne würde ich nun eure Meinungen dazu hören oder ob jemand soetwas kennt..sich mit dem Motor auskennt.

Ich bin bereits seit Tagen angespannt und ziemlich sauer auf Beresa...Mercedes...

Ich sage nur "Junge Sterne, so Mercedes wie am ersten Tag"....ich bin wirklich bedient und werde trotz eigentlicher Zufriedenheit mit dem Fahrzeug wohl keinen weiteren Mercedes kaufen.

Vielleicht kennt sich jemand mit dem M271 aus, denn leider finde ich nur SEHR wenig zu meinem Problem in Bezug auf diesen Motor. Meine Anleitungen sind eigentlich alle für den CLK o.Ä. die aber teilweise (leicht) abweichen, womit ich aber klar komme. Ich bin nicht ungeschickt mit Autos und im Schrauben geübt. Mit Anleitungen etc. komme ich eigentlich mit allem klar.

ich wäre dankbar wenn auch jemand vielleicht nur eine wirklich seriöse Werkstatt kennt, die diagnostiziert und nicht wild drauf los tauscht...ich kenne leider keine in meiner Nähe.

Ich hatte mal über einen Gasumbau bei Autogas Rankers in Krefeld nachgedacht, nach meinen jetzigen Erfahrungen hat sich aber ALLES in dieser Hinsicht zerschlagen, da ich nicht mehr denke, dass der Motor das verträgt..aber das nur am Rande. Ich bitte wirklich um Hilfe bei meinem Problem. Ich komme nicht wirklich weiter und will nicht aufgrund Mutmaßungen weiter rumschrauben und alles zerlegen.

Ich bedanke mich schomal im Vorraus. Vielen Dank für jede Hilfe.

Wenn jemand Explosionszeichungen oder Teilenummer, Anleitungen braucht, die ich bei meiner Suche gefunden habe, einfach anschreiben. Ich helfe gerne wo ich kann.

 

Liebe Grüße

Jakob

Ähnliche Themen
383 Antworten

Ich habe auch den M271 Motor und der Kompressor läuft immer mit. Der Ladedruck wird über den Umluftsteller (umgekehrte Drosselklappe) am Kompressor geregelt.

Auch wenn du nicht die 163 Ps Variante hast, bei jedem Motor liegt im Leerlauf Unterdruck an.

Die 0,55Bar waren wahrscheinlich der absolute Luftdruck, das bedeutet, dass du ca. -0,45 Bar im Saugrohr hast, was vollkommen normal ist.

Bei Vollgas liegen dann 1,5 Bar oder sonst was an(der Druck liegt also höher als der Atmosphärendruck), dann spricht man von Ladedruck (=Druck im Saugrohr - atmosphärischer Druck).

Deswegen wollte ich ja, dass du eine Testfahrt machst und die Daten aufzeichnest :p

Themenstarteram 6. April 2016 um 19:23

oder hat jemand WIS und kann mal gucken was dort bitte zu meinem Wagen steht? Ich habe das leider nicht..weiß auch nicht wo ich es bekommen könnte...

Themenstarteram 6. April 2016 um 19:28

Zitat:

@Blackus3r schrieb am 6. April 2016 um 19:09:07 Uhr:

Ich habe auch den M271 Motor und der Kompressor läuft immer mit. Der Ladedruck wird über den Umluftsteller (umgekehrte Drosselklappe) am Kompressor geregelt.

Auch wenn du nicht die 163 Ps Variante hast, bei jedem Motor liegt im Leerlauf Unterdruck an.

Die 0,55Bar waren wahrscheinlich der absolute Luftdruck, das bedeutet, dass du ca. -0,45 Bar im Saugrohr hast, was vollkommen normal ist.

Bei Vollgas liegen dann 1,5 Bar oder sonst was an(der Druck liegt also höher als der Atmosphärendruck), dann spricht man von Ladedruck (=Druck im Saugrohr - atmosphärischer Druck).

Deswegen wollte ich ja, dass du eine Testfahrt machst und die Daten aufzeichnest :p

Ich habe bei Torque gefunden:

Kühlmitteltemeperatur,

Boost (Turbo Bosst & Unterdruckmessung)

Lufteinlass (Saugrohrdruck)

soll ich noch was prüfen oder reicht dir das?

Zitat:

@Daim180 schrieb am 6. April 2016 um 18:53:42 Uhr:

ich kann mir den Saugrohrdruck anzeigen lassen. Aber habe natürlich keinen Vergleichswert. Ich weiß nur, dass ich bei der Werkstatt zusammen mit dem Meister im Auto saß mit Bosch Diag und er mir die ganze zeit die Werte zeigt und sagte die sind zu gering. Der Mann war zwar kein Benz Experte aber ich denke er hat recht. Im Leerlauf um die 0,55 Bar. Das scheint entschieden zu wenig.

Der Ladedruck ist also auch im Stand zu gering

Eher zu hoch, oder? Also zu wenig Saug-Unterdruck.

(Vielleicht ist er auch kein Kompressor-Motoren-Experte? [Ich aber auch nicht.])

Vielleicht zeigte sein Instrument auch den Unterdruck an. Meine Werte unten müßten Absolutdruck sein (also 0,33 bar Absolutdruck = ca. 0,67 bar Unterdruck).

 

Ich hatte es bei mir nicht so genau beobachtet, aber mal folgendes als Anhaltspunkte:

LL in N/P = 33 kPa (= 0,33 bar) (MAF um 3-4g/s) RPM = 750 Upm

im LL ein Gasstoß = 128 kPa

im LL Gas wieder weg = 18 kPa

LL = 33 kPa

LL in D = 43-46 kPa (MAF um 3-4g/s) RPM = 650 Upm

gleitendes Fahren 50-80 km/h = 60-75 kPa (MAF um 20g/s)

mittleres Beschleunigen = 156 kPa (MAF um 76)

starkes Beschleunigen = z.B. 155-169 kPa

im Stand in D und 2000 Upm = 100 kPa (MAF 30g/s)

im Stand in N und 2000 Upm = 30 kPa (MAF 7g/s)

Ich meine, in Ruhe (Motor aus) sind's ca. 100 kPa (je nach Meereshöhe so typisch 100,7-101,3).

 

Beachten: Meiner ist der M271 mit 163PS.

 

Zitat:

Das mit dem Kühlwassertemperatursensor habe ich noch nie geprüft..sehe aber auch den Zusammenhang nicht. Ich finde das aber auch recht abstrus...vorallem bei diesem Fehlerbild.

Das MSG regelt ja abhängig von Temperaturen. Es könnte auch den Ladedruck verändern, weiß ich nicht.

Da Plausibilität einfach prüfbar ist (z.B. 15°C vor Motorstart, z.B. 85°C nach 2-5km Fahrt), könnte man Fehlerursachen in diesem Bereich eben einfach ausschließen - falls es eben doch Zusammenhänge gibt.

Man sollte übrigens auch mal auf die IAT achten (Intake Air Temperature), ob die plausibel ist.

Bei Fahrt ist sie kühler als im LL, im LL kann's durchaus mal z.B. 40°C (oder so) sein, wenn draußen 15°C sind. Der Ansaugbereich erwärmt sich ja.

 

Harry

Zitat:

@Blackus3r schrieb am 6. April 2016 um 18:56:00 Uhr:

Im Leerlauf herrscht kein Ladedruck, sondern Unterdruck.

Bei Vollgas hat der M271 mit 163 Ps 0,4 Bar Ladedruck (abzüglich des ca. 1 Bar hohen Atmosphärendruck).

Bei mir habe ich beim starken Beschleunigen z.B. 156 - 169 kPa Absolutdruck angezeigt bekommen, das wären 1,56 bis 1,69 bar.

Was Du schreibst, von abzüglich 1 bar Umgebungsdruck, verstehe ich nicht.

Im LL ist Unterdruck, das ist natürlich richtig.

 

Harry

Zitat:

@Daim180 schrieb am 6. April 2016 um 19:03:15 Uhr:

Zitat:

Im Leerlauf herrscht kein Ladedruck, sondern Unterdruck.

Bei Vollgas hat der M271 mit 163 Ps 0,4 Bar Ladedruck (abzüglich des ca. 1 Bar hohen Atmosphärendruck).

Ich hab aber nicht den 163 PS Motor. Und auch keinen Magnetschalter. Der Kompi läuft immer mit...heisst das nicht das immer Ladedruck herrscht?

Ich dachte, Du hättest das System schon verstanden, weil Du schon so viel von der Umluftklappe geschrieben hattest!?

Der Ladeluftkompressor läuft auch beim 163PS-Motor dauernd mit. Ob der LL-Kompressor Druck aufbaut, wird über seine Umluftklappe (den Bypass) gesteuert. Bei Motor aus (und LL, glaube ich) ist die Umluftklappe voll offen (90°) (genau umgekehrt, wie die DK), und alle Luft geht herum.

 

Was für'n Magnetschalter? Meinst Du den Klimakompressor? Der hat eine Magnetkupplung.

 

Harry

 

@Daim180

Hast Du denn heute schonmal mit verschlossenem Tankentlüftungs-Schlauchstutzen am Ansaugkrümmer getestet?

Das ist ja ne ganz wahrscheinliche Möglichkeit für Druckverlust.

(Obwohl: geht da wirklich so viel Druck raus? Nicht, daß am Ende ein oder mehrere Einlaß-Ventile nicht [immer] richtig schließen. Oder gar zu spät, z.B. durch Steuerkettenlängung [typischer Fehler], da würden die ja nachlaufen.

Könnte ja auch vielleicht zur Färbung einiger Ventile passen. Meine waren alle schön silbrig.)

 

Harry

Zitat:

@Blackus3r schrieb am 6. April 2016 um 17:26:15 Uhr:

Zitat:

P.S. Mein Verbrauch ist in der Stadt und bei viel Kurzstrecke (< 5-10km) mit 12-13,5l recht hoch. Überland komme ich auf um 10l, manchmal 9,xl.

Mein Verbrauch ist seit den neuen Düsen von 10,7 auf 9,9 (Tendenz sinkend) gesunken.

Auf der Autobahn hatte ich letztens 8,9 Trotz viel Vollgas. So sparsam war mein Auto noch nie :D

Interessant!

Welche Düsen hast Du erneuert? Die Einspritzdüsen?

(Wenn zu viel eingespritzt werden würde, müßte man das doch eigentlich an den Fuel Trims sehen? Meine Fuel Trims sind nach dem Ersetzen der defekten Kurbelgehäuseentlüftungsschläuche und des PCV-Ventils eigentlich nahe 0.)

 

Harry

 

@harryW211

Ich wollte damit sagen, dass wenn der Luftdruck im Saugrohr 0,55Bar ist, wir eigentlich einen Unterdruck haben, wir sprechen hier noch nicht von einem Ladedruck, da der Luftdruck im Saugrohr unterhalb des Atmosphärendrucks liegt. Glaub ich habe das eben ein wenig unschön formuliert. Bei einem Druck von 1,6 Bar im Saugrohr, haben wir ca. einen Ladedruck von 0,6 Bar (abhängig vom Atmosphärendruck). Aber das ist eigentlich alles Off-Topic hier und hilft dem Daim180 ja nicht weiter.

Zu den Düsen, ja ich habe von den grünen auf die lilalen gewechselt und einen Beitrag auf meiner Seite dazu veröffentlicht: http://www.derpade.de/.../

 

@Daim180 also es wäre gut, wenn du einfach mal eine Probefahrt machst und paar Maximal Werte, bei maximaler Beschleunigung sagst.

Wie zum Beispiel: Drosselklappenstellung, Luftmasse, Ansauglufttemp, Saugrohrdruck, Lambdawert Sensor 1 Bank 1 usw.

Umso mehr Daten wir bekommen, desto besser können wir dir helfen.

Update: Ich sehe gerade, du hast einen W211 und dazu noch einen mit Automatikgetriebe. Ich habe nur einen CL203 und Schalter, das dürfte den entscheidenden Unterschied ausmachen, immerhin ist dein Auto schwerer.

Themenstarteram 6. April 2016 um 20:59

Zitat:

@Blackus3r schrieb am 6. April 2016 um 20:54:44 Uhr:

@harryW211

Ich wollte damit sagen, dass wenn der Luftdruck im Saugrohr 0,55Bar ist, wir eigentlich einen Unterdruck haben, wir sprechen hier noch nicht von einem Ladedruck, da der Luftdruck im Saugrohr unterhalb des Atmosphärendrucks liegt. Glaub ich habe das eben ein wenig unschön formuliert. Bei einem Druck von 1,6 Bar im Saugrohr, haben wir ca. einen Ladedruck von 0,6 Bar (abhängig vom Atmosphärendruck). Aber das ist eigentlich alles Off-Topic hier und hilft dem Daim180 ja nicht weiter.

Zu den Düsen, ja ich habe von den grünen auf die lilalen gewechselt und einen Beitrag auf meiner Seite dazu veröffentlicht: http://www.derpade.de/.../

@Daim180 also es wäre gut, wenn du einfach mal eine Probefahrt machst und paar Maximal Werte, bei maximaler Beschleunigung sagst.

Wie zum Beispiel: Drosselklappenstellung, Luftmasse, Ansauglufttemp, Saugrohrdruck, Lambdawert Sensor 1 Bank 1 usw.

Umso mehr Daten wir bekommen, desto besser können wir dir helfen.

OK. Das.kann ich machen.

Sorry das geht hier grad ein wenig drunter und drüber alles.

Werde eine Probefahrt und dann screenshots machen. Später

Themenstarteram 6. April 2016 um 21:07

Puhh..

Welchen meinst du mit Tankentlüftungs-Schlauchstutzen? Den Anschluss am Saugrohr der vom Regenerierventil abgeht? Ich weiss nicht wie zielführend es ist Schläuche abzuklemmen, wenn die DK offensichtlich nicht richtig arbeitet.

Auch wenn es blöd ist, hab ich nächste Woche Donnerstag einen Termin bei Benz. Die ganzen Vermutung und Variablen müssen eleminiert werden..und zwar von jemandem der weiss was due Sollwerte sein müssten. Nur um das Beispiel "Verhalten der DK" anzuführen.

Ich denke ich kriege das nicht mehr heraus. Versuche es aber natürlich weiter! Schön wärs..

@Daim180

Erstmal die Tankentlüftung verschließen - Du hattest doch geschrieben, daß das Rückschlagventil dort im Eimer war.

 

Harry

Themenstarteram 6. April 2016 um 21:13

Zitat:

@Blackus3r schrieb am 6. April 2016 um 20:54:44 Uhr:

@harryW211

Ich wollte damit sagen, dass wenn der Luftdruck im Saugrohr 0,55Bar ist, wir eigentlich einen Unterdruck haben, wir sprechen hier noch nicht von einem Ladedruck, da der Luftdruck im Saugrohr unterhalb des Atmosphärendrucks liegt. Glaub ich habe das eben ein wenig unschön formuliert. Bei einem Druck von 1,6 Bar im Saugrohr, haben wir ca. einen Ladedruck von 0,6 Bar (abhängig vom Atmosphärendruck). Aber das ist eigentlich alles Off-Topic hier und hilft dem Daim180 ja nicht weiter.

Zu den Düsen, ja ich habe von den grünen auf die lilalen gewechselt und einen Beitrag auf meiner Seite dazu veröffentlicht: http://www.derpade.de/.../

 

@Daim180 also es wäre gut, wenn du einfach mal eine Probefahrt machst und paar Maximal Werte, bei maximaler Beschleunigung sagst.

Wie zum Beispiel: Drosselklappenstellung, Luftmasse, Ansauglufttemp, Saugrohrdruck, Lambdawert Sensor 1 Bank 1 usw.

Umso mehr Daten wir bekommen, desto besser können wir dir helfen.

Update: Ich sehe gerade, du hast einen W211 und dazu noch einen mit Automatikgetriebe. Ich habe nur einen CL203 und Schalter, das dürfte den entscheidenden Unterschied ausmachen, immerhin ist dein Auto schwerer.

Du beschreibst auf deiner Seite ja auch das Anlernen der DK ohne StarDiag. Was sagst du denn bitte zu dem Verhalten meiner DK etc..???

Zitat:

@Daim180 schrieb am 6. April 2016 um 21:07:54 Uhr:

Puhh..

Welchen meinst du mit Tankentlüftungs-Schlauchstutzen? Den Anschluss am Saugrohr der vom Regenerierventil abgeht? Ich weiss nicht wie zielführend es ist Schläuche abzuklemmen, wenn die DK offensichtlich nicht richtig arbeitet.

Auch wenn es blöd ist, hab ich nächste Woche Donnerstag einen Termin bei Benz. Die ganzen Vermutung und Variablen müssen eleminiert werden..und zwar von jemandem der weiss was due Sollwerte sein müssten. Nur um das Beispiel "Verhalten der DK" anzuführen.

Ich denke ich kriege das nicht mehr heraus. Versuche es aber natürlich weiter! Schön wärs..

Wieso hat die DK eindeutig was? Konnte ich aus diesem Thread bisher nicht herauslesen.

(Außerdem hattest Du sie ja schon ausgetauscht.)

Daß mit dem Einlernen halte ich für Humbug. Gibt auch keine manuelle Prozedur (ohne SD) dafür, wie es andere (ältere) Motoren hatten (die mit mechanisch angesteuerter DK - dort mußte ein MSG die Anschlagpunkte [Widerstandswerte des Drehwinkelsensors] nach Arbeiten/Wechseln erst lernen), so habe ich früher gelesen.

Aber ganz ausschließen kann ich es nicht. Wenn sowas wirklich nötig wäre, könnte es das MSG aber auch selber, da es ja bei Bedarf die DK ganz auf- und zufahren kann.

 

Die Tankentlüftung (egal aus welchen Teilen sie bei Dir besteht), geht doch schließlich über einen Schlauch von rechts (wenn man vor der Motorhaube steht) ziemlich dicht hinter der DK in den Ansaugkrümmer.

Dort abziehen und den Schlauchstutzen am Ansaugkrümmer mit irgendwas verschließen.

Die Tankentlüftung (der Schlauch) kann offen bleiben, kommt doch höchstens etwas Benzinnebel raus.

 

Harry

 

Themenstarteram 6. April 2016 um 21:46

Zitat:

@harryW211 schrieb am 6. April 2016 um 21:16:39 Uhr:

Zitat:

@Daim180 schrieb am 6. April 2016 um 21:07:54 Uhr:

Puhh..

Welchen meinst du mit Tankentlüftungs-Schlauchstutzen? Den Anschluss am Saugrohr der vom Regenerierventil abgeht? Ich weiss nicht wie zielführend es ist Schläuche abzuklemmen, wenn die DK offensichtlich nicht richtig arbeitet.

Auch wenn es blöd ist, hab ich nächste Woche Donnerstag einen Termin bei Benz. Die ganzen Vermutung und Variablen müssen eleminiert werden..und zwar von jemandem der weiss was due Sollwerte sein müssten. Nur um das Beispiel "Verhalten der DK" anzuführen.

Ich denke ich kriege das nicht mehr heraus. Versuche es aber natürlich weiter! Schön wärs..

Wieso hat die DK eindeutig was? Konnte ich aus diesem Thread bisher nicht herauslesen.

(Außerdem hattest Du sie ja schon ausgetauscht.)

Daß mit dem Einlernen halte ich für Humbug. Gibt auch keine manuelle Prozedur (ohne SD) dafür, wie es andere (ältere) Motoren hatten (die mit mechanisch angesteuerter DK - dort mußte ein MSG die Anschlagpunkte [Widerstandswerte des Drehwinkelsensors] nach Arbeiten/Wechseln erst lernen), so habe ich früher gelesen.

Aber ganz ausschließen kann ich es nicht. Wenn sowas wirklich nötig wäre, könnte es das MSG aber auch selber, da es ja bei Bedarf die DK ganz auf- und zufahren kann.

 

Die Tankentlüftung (egal aus welchen Teilen sie bei Dir besteht), geht doch schließlich über einen Schlauch von rechts (wenn man vor der Motorhaube steht) ziemlich dicht hinter der DK in den Ansaugkrümmer.

Dort abziehen und den Schlauchstutzen am Ansaugkrümmer mit irgendwas verschließen.

Die Tankentlüftung (der Schlauch) kann offen bleiben, kommt doch höchstens etwas Benzinnebel raus.

 

Harry

Das was du beschreibst ist der Schlauch der zum Umschaltventil führt. Der andere etwas dickere ist der obere Teil des Teillastentlüftungsschlauchs..was anderes ist da nicht.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Hilfe- mittlerweile ratlos - Fehler mit Sekundärluft(-ventil/-kreislauf) - CLC