ForumCivic 10
  1. Startseite
  2. Forum
  3. Auto
  4. Honda
  5. Civic
  6. Civic 10
  7. GPS /Navigation

GPS /Navigation

Honda Civic 10 (FK1,FK2,FK3,FK7)
Themenstarteram 13. Mai 2018 um 20:22

Hallo,

folgendes Problem hat sich gezeigt.

Das Navigationsgerät empfängt das GPS Signal nicht mehr. Das heisst es dauert sehr lange.

Eine dreiviertel Stunde Fahrt durch Stadt,Autobahn war heute nötig um ein Signal zu empfangen.

Also ist die Antenne wohl nicht defekt? Aber wieso dauert das so lange? Ein parallel betriebenes Gerät funktionierte in kürzester Zeit tadellos. Und das integrierte funktionierte auch vorher bestens... und vor allem zügiger.

Das System habe ich auch scho nmal zurück auf die Werkseinstellung gesetzt.

Beste Antwort im Thema

Zitat:

@Ruedi10 schrieb am 17. Dezember 2018 um 17:04:04 Uhr:

Navi Problem ist aber trotzdem nicht behoben. Vielleicht wird es noch besser, das System lernt ja sicherlich aus seinen Fehlern und justiert sich hoffentlich selbst.

Das ist doch kein Skynet ...

122 weitere Antworten
Ähnliche Themen
122 Antworten

Das Problem liegt irgendwo im honda connect System. Das Problem gibt es auch in anderen Ländern. Leider hat Honda z.Z keine Lösung.

Man sollte Druck auf Honda bzw. Wenn das Auto neu ist auf das Autohaus machen.

Ich habe Klage auf Wertminderung gestellt.

Man sollt sich das nicht gefallen lassen.

Habe das gleiche Problem. Position springt immer wieder auf der Karte hin und her - dadurch ist die Navigation natürlich unmöglich. Ein Neustart brachte nur einen grünen Bildschirm und irgendein Bootmenü... Habe mich dann an die Seite gestellt und das Auto neugestartet (aus, 10 Sekunden warten, an). Dann ging es nach kurzer Zeit. Mein Wagen kommt am Mittwoch in die Werkstatt (knapper Monat alt, 1100km drauf). Habe auch noch ein Problem mit einem Parksensor vorne, der geht bei Regen und nach dem Waschen einfach los... egal ob 10km/h oder 150km/h und kein Fahrzeug vor einem. Das Gepiepe nervt extrem...

Tritt das GPS Problem nur bei Navigon oder auch dann auf, wenn Google Maps genutzt wird?

Keine Ahnung. Nutze bisher nur die Standard-App?

Das Navi Problem wird die Werkstatt nicht lösen.

Standardmäßig wird ein Update angeblich installiert und der Fehler bleibt

Zitat:

@Andymaen schrieb am 14. Mai 2018 um 08:01:03 Uhr:

Keine Ahnung. Nutze bisher nur die Standard-App?

Dann probier doch einfach mal aus mit Android Auto die Navigation über Google Maps durchzuführen. So könnte man herausfinden, ob der Fehler in der Interpretation der Navigon App in Verbindung mit dem GPS Sensor liegt oder ob der Fehler bereits hardwaretechnisch im GPS oder aber in der Interpretation zwischen dem Connect und dem GPS liegt.

Themenstarteram 14. Mai 2018 um 11:02

Mein Händler hat mich gerade informiert.

Es wird gerade an einer Softwarelösung bei Honda gearbeitet.

Wenn das update verfügbar ist bekomme ich Nachricht.

Ich warte seit über 6 Monaten auf das update

I

Das Infotainment System auf Werkseinstellung zuruecksetzen und Auto mit Zuendung an 20 Minuten draussen stehen lassen.

Das hat bei mir geholfen.

Zitat:

@stw500 schrieb am 14. Mai 2018 um 09:10:48 Uhr:

Zitat:

@Andymaen schrieb am 14. Mai 2018 um 08:01:03 Uhr:

Keine Ahnung. Nutze bisher nur die Standard-App?

Dann probier doch einfach mal aus mit Android Auto die Navigation über Google Maps durchzuführen. So könnte man herausfinden, ob der Fehler in der Interpretation der Navigon App in Verbindung mit dem GPS Sensor liegt oder ob der Fehler bereits hardwaretechnisch im GPS oder aber in der Interpretation zwischen dem Connect und dem GPS liegt.

Werde ich auf jeden Fall probieren. Gerade steht er in der Werkstatt.

Zitat:

@dennismoritz schrieb am 13. Mai 2018 um 20:22:20 Uhr:

Das System habe ich auch scho nmal zurück auf die Werkseinstellung gesetzt.

Gerade erst gesehen das du schon resettet hast.

Hast du nur Navigon resettet oder das ganze System?

Ich habe einen kompletten reset gemacht. Das hat bei mir, wie schon geschrieben geholfen.

Themenstarteram 1. Juni 2018 um 7:31

Habe das ganze System resettet.

ich konnte jetzt die letzten Tage beobachteten,dass sich das Navi mal ganz schnell eingeloggt hat und absolut zuverlässig arbeitete und auch mal gar nicht einloggen konnte,und auch inkorrekte Position anzeigte.

 

Zitat:

@jack.daniel0815 schrieb am 17. Mai 2018 um 10:45:47 Uhr:

Zitat:

@dennismoritz schrieb am 13. Mai 2018 um 20:22:20 Uhr:

Das System habe ich auch scho nmal zurück auf die Werkseinstellung gesetzt.

Gerade erst gesehen das du schon resettet hast.

Hast du nur Navigon resettet oder das ganze System?

Ich habe einen kompletten reset gemacht. Das hat bei mir, wie schon geschrieben geholfen.

Wenn er Gps verliert das Auto anstarten und stehen lassen es sollten eber keine hohen Gebäuden oder Bäume in der Nähe sein, normal dauert es dann nicht mal eine Minute und er läuft dann normal weiter

am 19. Juni 2018 um 7:36

Zitat:

Dann probier doch einfach mal aus mit Android Auto die Navigation über Google Maps durchzuführen. So könnte man herausfinden, ob der Fehler in der Interpretation der Navigon App in Verbindung mit dem GPS Sensor liegt oder ob der Fehler bereits hardwaretechnisch im GPS oder aber in der Interpretation zwischen dem Connect und dem GPS liegt.

Es liegt am Connect - via Android Auto ist das System auch nicht mehr relevant. Google Maps und Musikfunktionen sind einwandfrei. Das kann man aber definitiv nicht als "Ausweichlösung" bezeichnen, wenn man den vollen Preis bezahlt hat.

Hier bin ich definitiv auf der Seite des Verfasser des Beitrages mit Klage auf Wertminderung.

Werden wir ebenfalls so beim Händler eingeben.

Deine Antwort
Ähnliche Themen