ForumGolf 5
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 5
  7. Golf 5 2009 Variant ABS/ESP-Probleme

Golf 5 2009 Variant ABS/ESP-Probleme

VW Golf 5 (1K1/2/3)
Themenstarteram 26. Januar 2021 um 22:19

Hallo zusammen.

Ich habe ein Problem mit meinem Golf 5 Variant, Baujahr 2009.

Zur Zeit leuchten bei mir die ESP- und ABS-Leuchte und das Ausrufungszeichen blinkt.

Ein Bekannter von mir hat VCDS, das Fehlerprotokoll mit relevanten Daten hänge ich mit an.

Der Fehler lässt sich löschen, springt aber nach Losfahrt bei ungefähr 12-13 km/h wieder an.

Ich muss auch sagen, dass meine Batterie recht schwach ist, beim Starten manchmal in die Knie geht und die Daten im Cockpit werden gelöscht. Nach solchen Aktionen kam noch der Fehler "Lenkwinkel" hinzu, den haben wir aber wieder weg gekriegt.

Folgendes habe ich bereits gemacht:

- Lenksäulensteuergerät gewechselt

- Schleifring gewechselt

- Motorraum auf Fellbesuch mit spitzen Zähnen durchsucht -> kein Fell, keine Kabel angeknabbert

- Einen ABS-Sensor habe ich probehalber entfernt -> VCDS zeigt dann erst einen Fehler an.

Ich weiß, was jetzt kommt: ABS-Steuergerät ausbauen, einschicken und generalüberholen lassen. Das ist nur leider sehr teuer und ich versuche vorher die anderen Sachen.

Hat jemand Ideen?

Grüße vom LaienschrauberNate

Ähnliche Themen
37 Antworten

Guten Abend,

Ruckelt der Motor im Leerlauf? An der Ampel?

Dieses Problem hatte ich und da ging auch ständig die esp/abs Lampe an. Hatte irgendwie was damit zu tun ???????. Wegen dem falschen Gemisch oder so. Naja auf jeden Fall hab ich dann mit Montage Reiniger in die Ansaugbrücke rein gesprüht zwischen 2 u. 3 Zylinder. Auf einmal lief er wieder sauber für nen Moment.

Ansaugbrücke runter und alle Dichtungen am Saugrohr vorne ern. Problem war dann Gott sei dank behoben. ???????

Wie gesagt vielleicht liege ich total falsch mit meiner Vermutung wollte dir Nur einen kleinen Tipp geben. Ach so ja und Motorlampe hat auch ständig geleuchtet zusätzlich zu ESP/ABS.

Hoffe ich konnte dir weiterhelfen.

Habe einen Golf 5 Variant 1.6 fsi 102 Ps Bj.2008

???

Themenstarteram 26. Januar 2021 um 22:37

Danke, Carmine1385

 

Also im Leerlauf ruckelt er nicht, auch die Fehler im Fehlerprotokoll sprechen nicht dafür, dass es damit zu tun haben könnte.

 

Viele Grüße,

 

LaienschrauberNate

Okay dann liege ich falsch mit meiner Vermutung.

Schönen Abend noch.

Wenn ich das lese

"00778 - Geber für Lenkwinkel (G85)

005 - keine oder falsche Grundeinstellung/Adaption"

sagt doch eigentlich schon alles aus

kurzer Auszug aus dem Reparaturleitfaden:

"– Lenkrad einbauen ? Kapitel.

– Bauen Sie den Airbag in das Lenkrad ein ?Karosserie-Montagearbeiten Innen; Rep.-Gr.69.

– Grundeinstellung für den Lenkwinkelgeber -G85- mit Fahrzeugdiagnose-, Mess- u. Informationssystem -VAS 5051B- durchführen. "

"Nach folgenden Montagearbeiten muss die Grundeinstellung des Lenkwinkelgeber G85 geprüft werden:

t Wenn der Lenkwinkelgeber -G85- ausgebaut oder ersetzt wurde,

t nach Ausbau oder Ersatz der Lenksäule;

t nach Ausbau oder Ersatz des Lenkschlossgehäuses mit Lenkstockschalter;

t nach Ausbau oder Ersatz der Lenkgetriebes;

t wenn das Lenkrad versetzt wurde. "

 

schon gemacht ?

Ohne Lenkwinkel was soll da das arme ESP mit verbundenen Augen machen, wenn es keine Info bekommt ob du geradeaus fährst oder um die kurve willst. Bis 12km/h wird es nicht aktiv sein, bzw. es wird auch mit verbunden Augen klar kommen ;)

Mach erstmal eine Grundeinstellung, danach können wir ja schauen. Dein Fehlerspeicher sagt ja was du tun sollst.

Wie war das nochmal? Gerade aus fahren unter 20 km/h circa paar Meter, danach anhalten Lenkrad einmal komplett nach links und komplett nach rechts, lenkrad gerade machen und gerade aus fahren unter 20 km/h. Sollte dies nicht funktionieren, weitere Möglichkeiten prüfen. Sollte das nicht klappen, so ist ein ABS Sensor hin oder ABS Ring am Radlager.

Würde erstmal vorgehen, wie @ratte321 das geschrieben hat.

Zitat:

@Devgoer schrieb am 27. Januar 2021 um 05:11:26 Uhr:

Mach erstmal eine Grundeinstellung, danach können wir ja schauen. Dein Fehlerspeicher sagt ja was du tun sollst.

Wie war das nochmal? Gerade aus fahren unter 20 km/h circa paar Meter, danach anhalten Lenkrad einmal komplett nach links und komplett nach rechts, lenkrad gerade machen und gerade aus fahren unter 20 km/h. Sollte dies nicht funktionieren, weitere Möglichkeiten prüfen. Sollte das nicht klappen, so ist ein ABS Sensor hin oder ABS Ring am Radlager.

Würde erstmal vorgehen, wie @ratte321 das geschrieben hat.

Solange du aber via Login vorher den Grundeinstellungsmodus frei schaltest und in Kanal 60 aktivierst wird das nix.

Themenstarteram 27. Januar 2021 um 10:42

Hey ratte321 und Devgoer.

 

Das ist eine der Kuriositäten: Die Grundeinstellung kann man durchführen und das Symbol im Cockpit leuchtet dann auch nicht mehr, aber es ist trotzdem als Fehler aufgeführt.

 

Und @Devgoer, meines Wissens nach würde VCDS das anzeigen, wenn der ABS-Sensor nicht funktionieren würde, den haben wir gestern abgemacht, dann erst kam eine Fehlermeldung.

Wegen des ABS-Rings: Per VCDS wurde auch überprüft, ob alle Reifen die gleiche Geschwindigkeit haben. Das ist der Fall.

Zitat:

@LaienSchrauberNate schrieb am 27. Januar 2021 um 10:42:14 Uhr:

Hey ratte321 und Devgoer.

 

Das ist eine der Kuriositäten: Die Grundeinstellung kann man durchführen und das Symbol im Cockpit leuchtet dann auch nicht mehr, aber es ist trotzdem als Fehler aufgeführt.

 

Und @Devgoer, meines Wissens nach würde VCDS das anzeigen, wenn der ABS-Sensor nicht funktionieren würde, den haben wir gestern abgemacht, dann erst kam eine Fehlermeldung.

Wegen des ABS-Rings: Per VCDS wurde auch überprüft, ob alle Reifen die gleiche Geschwindigkeit haben. Das ist der Fall.

Nicht immer! Hatte letztens ein A4 von einem Kumpel bei mir, da hat VCDS gar nichts gezeigt defekt war es trotzdem.

Wurde eine Logfahrt gemacht? Da hatte ich meinen Fehler gefunden gehabt. Der lief zwar konstanz mit, aber sackte zwischendurch immer wieder ab, dank Logfahrt erkannt

Themenstarteram 27. Januar 2021 um 11:18

Ah okay, interessant.

 

Kannst du mir bitte den Vorgang einer Logfahrt erklären? Habe davon zwar gehört, wie das gemacht wird, weiß ich immer noch nicht.

Es gibt jedenfalls ein Problem mit dem Lenkwinkelgeber G85, vielleicht ist was beim anlernen falsch gelaufen.

Ich selber habe das aber noch nicht gemacht bzw. machen müssen, vielleicht kann dir ja jemand beschreiben wie du genau vorgehen musst.

Hast du den Geber auch mit gewechselt ?

So wie ich das bei dir lese hast du nur den Schleifring gewechselt der hat aber an sich damit nicht wirklich was zu tun. der ist für alles was im Lenkrad verbaut ist Airbag, Hubenknopf usw.

Der G85 greift die Stellung vom Lenkrad ab Bestellnummer müsste für deinen die

1K0 959 654 sein, der Schleifring hat die 1K0 959 653 C

Was stand denn als ursprünglicher Fehler mal drin bevor du mit wechseln angefangen hast ?

Bringen die anderen Steuergeräte auch Fehlermeldungen ?

Zitat:

@Devgoer schrieb am 27. Januar 2021 um 10:57:21 Uhr:

Zitat:

@LaienSchrauberNate schrieb am 27. Januar 2021 um 10:42:14 Uhr:

Hey ratte321 und Devgoer.

Das ist eine der Kuriositäten: Die Grundeinstellung kann man durchführen und das Symbol im Cockpit leuchtet dann auch nicht mehr, aber es ist trotzdem als Fehler aufgeführt.

Und @Devgoer, meines Wissens nach würde VCDS das anzeigen, wenn der ABS-Sensor nicht funktionieren würde, den haben wir gestern abgemacht, dann erst kam eine Fehlermeldung.

Wegen des ABS-Rings: Per VCDS wurde auch überprüft, ob alle Reifen die gleiche Geschwindigkeit haben. Das ist der Fall.

Nicht immer! Hatte letztens ein A4 von einem Kumpel bei mir, da hat VCDS gar nichts gezeigt defekt war es trotzdem.

Wurde eine Logfahrt gemacht? Da hatte ich meinen Fehler gefunden gehabt. Der lief zwar konstanz mit, aber sackte zwischendurch immer wieder ab, dank Logfahrt erkannt

Er hat aber trotzdem den G85 als Fehlermeldung drauf, und dadurch auch den Fehler vom Lenksäulensteuergerät da es ohne den Geber blind ist

Und wenn ich es richtig mitbekommen habe, hat er ihn auch noch nicht gewechselt

Neue Batterie ist drin ?

Themenstarteram 27. Januar 2021 um 12:58

Zitat:

@GoLf 3 Bastler schrieb am 27. Januar 2021 um 11:41:02 Uhr:

Neue Batterie ist drin ?

Nein, soll aber die Tage rein kommen.

Mach das erst... vorher macht es keinen Sinn da weiter zu suchen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 5
  7. Golf 5 2009 Variant ABS/ESP-Probleme