ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Gelbe Motorkontrollleuchte an, Motor läuft aber nicht unrund

Gelbe Motorkontrollleuchte an, Motor läuft aber nicht unrund

Mercedes E-Klasse W211
Themenstarteram 28. Februar 2015 um 15:51

Hallo ihr lieben,

Ich habe ein Problem was mir pünktlich zum Wochenende Bauchschmerzen bereitet. Ich bin auf der Autobahn gefahren und nach einiger Zeit habe ich festgestellt, dass die gelbe motorkontrollleuchte angegangen ist. Der Motor läuft nicht unrund. Er vibriert nicht und ist nicht im notlauf. Alles normal. Schalten tut er auch wie gewohnt. Nun bin ich etwas verunsichert, was das für ein Problem sein könnte. Ölstand stimmt, Motor erreicht 80-90 Grad und Kühlflüssigkeit stimmt auch. Hatte einer von euch schon einmal das selbe Problem? Ist es vielleicht der Luftmassenmesser? Oder der nockenwellensensor? Denn vor kurzem wurde gerade das Thermostat gewechselt.

Baujahr ist 2006, Kilometer 149900 und die car Garantie läuft am 23.3.15 ab. Ist ne Limousine mit dem 220cdi als Automatik.

Bin für jede Hilfe offen.

Danke schon mal

Beste Antwort im Thema
Themenstarteram 6. März 2015 um 14:53

So ich habe jetzt die Antwort, warum die Kontrollleuchte an war. Es lag an der Einspritzung, besser gesagt eine Düse. Jetzt wurde alles eingestellt und siehe da der Fehler ist nicht noch einmal im Fehlerspeicher aufgetaucht. Und er läuft jetzt meiner Meinung auch noch ruhiger :)

15 weitere Antworten
Ähnliche Themen
15 Antworten

Tja auslesen bringt die Gewissheit. Vermutlich spinnt ein Sensor aber es kann auch sein, dass irgend ein Nebenaggregat nicht ganz richtig funktioniert. Es kann AGR, Turbo, Luftfiltersensor, LMM, NockenwellenSensor, Kurbelwellensensor usw usw usw. sein.

Viele Grüße

Sascha

Themenstarteram 28. Februar 2015 um 16:51

Jetzt ist die Leuchte wieder aus nach dem ich den Motor laut Betriebsanleitung 3 mal neugestartet habe. Wie gesagt er läuft rund und summt wie ne Biene. Ich muss an Dienstag zu mb dann werde ich es ansprechen. Wenn jemand noch ne Idee hat gerne unter schreiben. Danke

Frag lieber was es nicht sein kann. Die Fehlerursachen die zur gelben Lampe führen, sind sehr vielfältig.

Ums Auslesen wirst Du nicht herum kommen. Alles andere ist Kaffeesatz lesen.

Themenstarteram 28. Februar 2015 um 18:22

Das auslesen wird am Montag früh gemacht. Habe vorhin einen Termin vereinbart bzw vorverlegt. Ich halte euch auf dem laufenden

Bei mir war die Lamda vor Kat außer Tolleranz.

Außer das die Motorkontrolllampe leuchtete hatte ich nichts bemerkt.

Bin damit über 400km gefahren, ging ausgerechnet an beim beim Start zur Rückreise und es war ein Sonntag).

Hast du vielleicht auf der Autobahn das Kick-Down Pedal betätigt? Bei mir war nach Kick-Down immer die Motorleuchte angegangen und verschwand nach einigen Stunden oder am nächsten Tag automatisch wieder.

Auslesen bringt Gewißheit. Ist sie während der Verbrennungszeit vom Partikelfilter aufgetreten?

Meiner hat folgende Macke!!!

Beim rückwärts Einparken stelle ich den Schalter auf den rechten Spiegel!!!

Dadurch geht der Spiegel ja runter,sodass man(n) die Räder und den Bordstein sieht!!!

Dann schalte ich wieder auf den linken Spiegel!!!

Wenn ich dann irgendwann wieder losfahre, geht auch die Motorkontrollleuchte an!!!

Will man dann auf die Bahn ist das immer wieder prickelnd!!!

Aber er läuft ganz normal ohne zu mucken!!!

Mein Freundlicher staunt auch nur!!!

Denn es könnte keinen Zusammenhang geben!!!

Gruß Dieter

ob es hier etwas hilft weis ich nicht,hatte ähnliches Problem,der Stecker von der Lambda vor Kat hatte einen wackler,dieser Kabel ist da Sau Blöd verlegt gewesen,sobald ich am Stecker rumfummelte ging die Gelbe Lampe wider aus,hab den Kabel anders verlegt den der ist ja lang genug,und seit dan ist Ruhe

Kick-Down habe ich nicht benutzt, da er genügend Leistung auch so hat, bin aber auch über 200kmh gefahren ohne MKL.

Lampe ging aber auch nach mehreren Neustarts nicht aus, so das ich natürlich die Lamda gewechselt habe.

2 Monate später ging auch sporadisch die Lampe mal wieder an, trotz neuer Lamda.

Auslesen ergab immer den Fehler Lamda Bank 1 vor Kat.

Jedes mal den Fehler gelöscht, kam aber ab und an immer wieder.

Bin dann zum :);), der hat dann das Motorsteuergerät neu kalibriert, war seine Aussage.

Tippe aber das die Tolleranzgrenze erhöht wurde. Seit dem ist die Lampe auf Dauer aus.

Zitat:

@E320cdi-R6 schrieb am 28. Februar 2015 um 19:45:40 Uhr:

Hast du vielleicht auf der Autobahn das Kick-Down Pedal betätigt? Bei mir war nach Kick-Down immer die Motorleuchte angegangen und verschwand nach einigen Stunden oder am nächsten Tag automatisch wieder.

Bei mir war es die Lambdasonde vor Kat.....habe dabei nichts gemerkt, ausser der Mkl

Bei mir waren es die Nockenwellenversteller magnete. Ausser MKL nichts auffälliges gewesen.

E 280 mopf 95000 km

Themenstarteram 2. März 2015 um 9:46

Vielen Dank für die zahlreichen Kommentare. Heute abend bzw. morgen mittag bin ich schlauer. Jetzt nach dem ich das Auto ja, wie schon geschrieben habe laut Betriebsanleitung drei mal neugestartet habe, ist die Lampe nicht wieder angegangen. Der Fehler wird ausgelesen und es wird das gewechselt was gewechselt werden muss. Denn es läuft unter der Car Garantie. Nochmal ein HOCH darauf ^^ Mein Meister von der MB Werkstatt meinte, dass er denkt dass es der Nockenwellensensor ist, da das Thermostat ja gewechselt wurde. Da kann das schon sein. Aber er schaut nach und dann mal gucken was mein Baby hat. Er ist ja vorhin selber gefahren, während ich daneben gesessen habe. Er hat Vollgas gegeben, ist langsam gefahren und hat eine kick down gemacht und die Lampe ging nicht wieder an. Der typische Vorführeffekt. Naja mal schauen was da nun los ist. Heute abend bzw. morgen früh bin ich schlauer. Solange wird dann mit ner A-Klasse Amg gefahren ^^ toller Leihwagen :D Ich halte euch auf laufenden

Habe ich auch immer wieder mal, und die Suche inzwischen aufgegeben. Mal ist die MKL an und bleibt einen Monat an, dann ist sie wieder aus und bleibt ein halbes Jahr aus. FS auslesen hat nichts gebracht. Könnte ein Fehler im MSG sein, aber so lange wie es fkt. baue ich kein neues ein.

MfG Thomas

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Gelbe Motorkontrollleuchte an, Motor läuft aber nicht unrund