ForumFiat
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Funkfernbedienung Fiat Croma funktioniert nicht

Funkfernbedienung Fiat Croma funktioniert nicht

Fiat Stilo 192
Themenstarteram 23. April 2012 um 20:44

Hallo,

hatte heute einen Termin in einer Werkstatt für italienische Fahrzeuge, um ein Kostenangebot für die Reparatur des Ruckelproblems zu erhalten. Wollte per Fernbedienung die Türen öffnen, nichts tat sich. Reserveschlüssel (Schlüssel 2) geholt, auch nichts. Der Croma verweigerte die Türöffnung. Mit dem Metallschlüssel über die Notöffnungsfunktion bin ich dann reingekommen.

Na, dachte ich wird die Batterie platt sein und deshalb die ZV nicht funktionieren. Weit gefehlt, der sprang mit dem, ich sags mal Schlüssel 1, gleich an. Aus Garage gefahren, Motor ausgemacht und mit Schlüsel 1 oder 2 versucht ZV zu schließen, oder öffnen. Keine Reaktion. Dann zur Werkstatt gefahren und auch dieses Problem geschildert. Was das Ruckeln angeht, konnten die mir auch keine Ursache nennen, wie eine andere Fiat-Werkstatt 56 km entfernt (da es in Erfurt keine Fiatwerkstatt gibt) zuvor auch. Im Fehlerspeicher steht nichts, das AGR wurde vor 3200 Km im Sept 2011 getauscht. Ich weiß nicht was ich noch machen soll, das Ruckeln ist nicht permanent, aber bestimmt tritt das dann mit Verweigerung der Gasannahme beim Überholen auf Landstrasse auf. Ich bekomme einfach kein Kostenangebot für die Reparatur, um das über die Gebrauchtwagengarantie abwickeln zu können.. Wegen der ZV sagte mir der Meister: "Der ertse Schlüssel ist defekt, wenn ich den verwende, dann ist die ganze Steuerung wieder durcheinander" Sowas hab ich noch nie gehört. "Die Batterien beider Schlüssel sind iO. laut Examiner" Und er brauchte von mir keinen Schlüsselcode. Und ein neuer Schlüssel kostet so an die 200 €.

Komisch aber mit dem angeblich defekten Schlüssel kann ich den Croma starten. Habt Ihr schonmal von solchen Dingen gehört?

 

CU Conny

Ähnliche Themen
12 Antworten

Wenn die Fernbedienungselektronik defekt ist kann man doch mit dem Schlüssel trotzdem starten. Was irritierend ist das beide Schlüssel gleichzeitig defekt sein sollen. Vielleicht ist der Empfänger von der Zentralverrieglung defekt.

 

italo

Themenstarteram 23. April 2012 um 21:28

Hallo,

Vielleicht habe ich etwas verquert geschrieben.

Auto gestern abgestellt mit Schlüssel 1, kein Problem. Heute Schlüssel 1, keine Reaktion. Schlüssel 2 probiert, keine Reaktion. Über Notöffnung ins Auto, mit Schlüssel 1 Auto gestartet.

Zur Werkstatt, Meister sagte, Schlüssel 1 ist defekt und hat durch die Benutzung die Steuerung durcheinander gebracht.

Mit Schlüssel 2 kann ich jetzt wieder das Auto voll nutzen, aber der Meister sagte mir, ich soll nicht wieder Schlüssel 1 nutzen, dieser ist defekt und bringt wieder die ZV-Steuerung durcheinander.

Kann das sein? Ich trau dem Frieden nicht richtig. Geht ein Schlüssel einfach so kaputt?

CU Conny

Ja kann sein. Ich hatte schon mal einen defekten Schlüssel für meine Marea. ZV ging nicht aber ich konnte noch aufschließen und mit Fahren.

 

italo

Hallo conny,

hatte vor kurzem auch Probleme mit meinem Schlüssel die Türen zu öffnen. (sehr schlechte Reaktion nach dem Drücken der Fernbedienung, manchmal mehrmals versuchen müssen, Batterie war es nicht) Ich habe dann die schwarze Gummiabdeckung (die Abdeckung auf die Du draufdrückst um die Türen oder den Kofferraum zu öffnen) abgemacht (mit einem kleinen Feinmechanikerschraubenzieher, liegt nur lose auf) und ein bisschen Kontaktspray draufgesprüht. Seitdem reagiert die Fernbedienung wieder einwandfrei.

Viele Händler wissen heutzutage auch nichts anderes als Teile wegzuschmeißen und neue einzubauen.

Vielleicht hilfts !

Ciao FrankyNue

Hallo Conny,

das Thema mit dem Ruckeln deutet auf AGR und evtl. Drallklappen hin. Die Drallklappen hat nur der 150 PS Multijet.

Bin ich froh, dass ich mir den 120 PS gekauft habe, somit habe ich "nur" das AGR-Thema. Ich habe mir ein 2. AGR gekauft und reinige mir die AGR´s nun selber, so dass ich immer ein "sauberes" AGR im Keller habe. Ich tausche profilaktisch das AGR ca. alle 30000 - 35000km. Seitdem habe ich keine Probleme mehr mit Ruckeln / Gasannahme gehabt.

Ach ja was auch noch gereinigt werden sollte ist der Drucksensor der im Ansaugtrakt sitzt. Den reinige ich, wenn ich das AGR austausche. Der ist immer total versottert mit schwarzem Ruß. Sch...... Abgasrückführung. Damit machen die sich alles kaputt. Möchte nicht wissen wie die Einlassventile aussehen.

Ciao FrankyNue

Themenstarteram 24. April 2012 um 11:31

Hallo,

vielen dank schon mal für die Antworten. Das mit dem Schlüssel werde ich nachher gleich mal probieren.

Zu dem Ruckelproblem. Wir waren mittlerweile in zwei Werkstätten. Die erste hat Diagnosegerät angeschlossen, nix gefunden. Die zweite Werkstatt hat gestern die Antriebe ins Spiel gebracht, diese hätten etwas Spiel. Müßte dann aber das Ruckeln nicht dauerhaft auftreten?

Swirlklappen und LMM können nicht ausgeschlossen werden. Aber ich kann doch jetzt nicht anfangen, alles durchreparieren zu lassen, in der Hoffnung, daß bei der zweiten oder dritten Reparatur das richtige gefunden wird. AGR wurde vor 3500 km schon erneuert. Das scheint meines Erachtens nun nicht das Problem darzustellen.

Aber mal eine Frage. Wo sitzt denn das AGR und der Drucksensor, falls wir es doch mal mit einer Reinigung versuchen wollen? Ist das sehr umständlich?

CU Conny

Hallo Conny,

beim 150 PS kenne ich mich leider nicht so gut aus, da ich ja den 120 PS Motor habe.

Das AGR sitzt relativ weit oben und ist bei meinem Motor innerhalb von ca. 5 Minuten ausgebaut (insgesamt glaube ich sind es ca. 9 Imbußschrauben). 3 sitzen bei mir hinten (eigentliche Befestigung des AGR), 3 seitlich und 3 unten.

Der Drucksensor muß im Ansaugtrakt sitzen. Bei meinem muß man die Plastikabdeckung des Motors abschrauben (2 Schrauben) und dann sieht man den Drucksensor im oberen Bereich des Motors ca. mittig etwas unterhalb des Ventildeckels. Nur den Stecker abziehen (Achtung Stecker hat meistens eine gelbe Entriegelung) und dann mit 2 Schrauben den Drucksensor ausbauen. Beim ausbauen etwas vorsichtig ziehen, da der Sensor einen Gummidichtring auf dem Flansch hat, der aber nicht abgehen kann und im Normalfall fest auf dem Flansch sitzt. Aufpassen, dass nichts in die Öffnung gelangt, da der Motor sonst das Teil das hineingelangt über die Ventile mit "verarbeitet".

Ich würde an Eurer Stelle mal folgendes probieren:

a) Drucksensor reinigen

b) LMM reinigen

Beides reinige ich immer mit ordentlich Teile- und Bremsenreiniger und lasse es danach vor dem Wiedereinbau gut trocknen. Evtl. kann man das Trocknen auch mit einer Luftpumpe (einfache Methode) oder mit etwas Druckluft (falls vorhanden) beschleunigen.

Ciao FrankyNue

Hallo conny,

was mir noch eingefallen ist.

Bei der Reinigung des AGR kommt es nicht nur darauf an, das AGR in dem Bereich zu reinigen, der ohne Zerlegung frei zugänglich ist. Das Problem sitzt vielmehr im Inneren des AGR. Dort ist eine Kupferhülse verbaut, die mit der Zeit korrodiert und somit langsam die Beweglichkeit des AGR beeinträchtigt bis zur kompletten Nichtbeweglichkeit.

Ich habe damals in einem englischen Forum (finde die Seite allerdings leider nicht mehr oder den Beitrag in dem Forum gibt es nicht mehr) für den CDTI 120PS Motor von Opel (=Baugleich mit dem 120PS Multijet von Fiat) eine Reinigungsanleitung für das AGR des 120PS-Motor (im englischen heißt es egr-valve) gefunden. Such mal evtl. auch in Opel-Foren nach "cleaning egr-valve. Wie gesagt, ich zerlege das AGR wirklich ganz (man muß ein 3mm Loch bohren und braucht dann einen kleinen Durchschlag um das "Innenleben herauszubekommen). Ich habe damals die Kupferhülse mit Chrompaste von der Korrodierung befreit und dann die Hülse schön mit Fett eingeschmiert. Anschließen nach dem Zusammenbau habe ich noch WD40 in das 3mm Loch eingesprüht. Ich fahre seit ca. 10000km ohne Probleme mit dem gereinigten AGR (toi, toi, toi). Wie gesagt meine Angaben gelten leider nur für das AGR des 120 PS-Motors. Der 150PS hat glaube ich einen anderen Typ von AGR verbaut.

Ciao FrankNue

Habe auch den 150PS-MJ Croma.

Hast du ein Schalt- oder Automatikgetriebe ? Die Automatikversionen haben oftmals deutlich mehr Ruckelprobleme als die Schalter.

Kannst du dein Ruckeln etwas besser beschreiben ? Tritt es reproduzierbar in bestimmten Fahrsituationen auf (bei gleicher Geschwindigkeit oder Drehzahl, Vollgas oder Gaswegnehmen ...?).

Ich hatte ein starkes Ruckelproblem bei bestimmten Geschwindigkeitsbereichen (ca. 50-90km/h) unabhängig von der Drehzahl (also eingelegtem Gang). Es war aber auch eher ein Vibrieren des gesamten Vorderwagen, vor allem beim beschleunigen im genannten Geschwindigkeitsbereich. Ursache war eine Unwucht der linken Antriebswelle.

Aktuell habe ich nur ein leichtes Ruckeln kurz nach Kaltstart, das nur beim abbiegen auftritt. Sobald man 100m gefahren ist, verschwindet das.

AGR-Probleme hatte ich bei ca. 35Tkm, hat sich durch schlechte Gasannahme bei niedrigen Drehzahlen bei kaltem Motor bemerkbar gemacht. Seitdem ist das angeblich geänderte AGR-Modell drin (obwohl meiner ein faceliftmodell ist, die angeblich bereits ab Werk die geänderten haben sollen...) und es ist Ruhe bislang.

Sollte dein Problem sporadisch und nicht nachvollziehbar auftreten, würde ich an einen Massefehler denken. Hat bei mir das ganze Auto lahmgelegt. Der Hauptmasseanschluß der Steuerelektronik war durch Feuchtigkeit (an Kabel runterlaufende Tröpfchen) komplett vergammelt auf der einen Seite. Man findet den Anschluß im Beifahrerfußraum unter dem Teppich am Schweller.

Von Drallklappenproblemen hört man am Croma kaum. Die Opelversionen des Motors haben wohl einen etwas anderen Ansaugtrakt, daher kommen dort die Drallklappenprobleme viel häufiger vor.

Themenstarteram 24. April 2012 um 21:40

Hallo,

Danke schon mal für die zahlreichen Antworten.

Also erst mal zum Croma. Wir fahren einen 2,4er JTD multijet, also Automatik.

Aktueller Kilometerstand 35.000, EZ 1/2006. Wir fahren ihn seit Januar 2012 und haben uns nur sehr ungern von unserem Stilo getrennt, der leider nur eine gelbe Plakette bekam und Grün jetzt bei uns Pflicht wird.

Weiß jemand wo bei dieser Motorversion das EGR sitzt?

Jetzt zur Beschreibung des Ruckelns.

Es trat vor ca. 6 Wochen erstmalig auf gerader Strecke bei 110 km/h auf, Motordrehzahl ca. 1400 U. Habe bei gleicher Geschwindigkeit manuell runtergeschüttet, so ca. 2000 U ging das Ruckeln weg. Im anschließenden Stadtverkehr manuell so um die 2000 U ist das Ruckeln wieder aufgetreten. Dann nach einer Woche ist das Ruckeln auf gleicher Strecke wieder aufgetreten, manuell runtergeschalten bis 4. Gang, so ca. 2000 U Ruckeln ging weg. Im anschließenden Stadtverkehr kein Ruckeln. Zwei Tage später gleiche Strecke, gleiche Geschwindigkeit, Ruckeln extrem stark, manuell runtergeschalten, keine Gasannahme, d.h. beim Treten des Gaspedals wurde das Ruckeln noch stärker, selbst bei 3000 U dementsprechend schnelleres Ruckeln, im anschließenden Stadtverkehr Ruckeln weg. Bis gestern kein Ruckeln mehr aufgetreten. Fahre nun absichtlich diese Strecke und versuche das zu provozieren. Wie schon geschrieben finden die Werkstätten nix. Das Ruckeln konnte ich übrigens auch am Zittern des Drehzahlmessers beobachten.

Ich habe eine Gebrauchtwagengarantie und wollte die Reparatur damit abdecken, aber wenn die Werkstätten nicht mal ein Kostenangebot erstellen können, werde ich mich über kurz oder lang von dem Croma trennen müssen. Bin seit 20 Jahren ein eingefleischter Fiat-Fan, aber solche Erfahrungen mußte ich noch nicht machen.

CU Conny

Ohje, der 2.4er ist ein besonderes Problem. Da kommt das Ruckeln wohl recht oft vor, besonders bei den frühen Modellen. Letztlich scheinen Motor und Getriebe schlecht aufeinander abgestimmt zu sein (italienischer Motor mit japanischem Getriebe in halbdeutschem Auto...). Ist jedenfalls ein anderes Problem als bei den kleinen Dieseln.

Such mal nach Nutzer "MadMax", der hatte seinen langen Leidensweg mit seinem 2.4er Croma hier dargelegt vor einiger Zeit.

Hallo zusammen,

vielleicht ein bisserl spät die Antwort. Ich habe mal gehört das man

das AGR auch weglassen könne. Es gäbe die Möglichkeit dieses ausbauen

zu lassen und dann per Eingriff in die Software des Steuergerätes, dem

Gerät vorzutäuschen man hätte kein AGR.

VG

Achim

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Funkfernbedienung Fiat Croma funktioniert nicht