ForumAstra F
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. Front- Lautsprecher defekt

Front- Lautsprecher defekt

Themenstarteram 2. Februar 2008 um 14:15

Hallo,

bei meinem Astra gehen die vorderen Lautsprecher nicht,

das heißt, rechts geht nur der Tweeter - sonst nichts,

angeschlossen ist das Radio original mit iso-stecker.

nun meine Frage:

hatte schonmal jemand ein ähnliches Problem ?

können die Lautsprecher "durchgebrannt" sein ?

ein Kabelbruch ist doch eher unwahrscheinlich -oder?

ich denke, die Türverkleidungen waren noch nie ab,

es waren vorher auch alles ältere Besitzer und

es ist auch alles noch original am Auto.

Ähnliche Themen
52 Antworten
Themenstarteram 4. Februar 2008 um 9:49

So. ich hab die Nase voll !

hab die Fensterkurbeln beim besten Willen nicht abgekriegt,

da war überhauptkeine Metallklemme zu sehen & mit Gewalt ging es auch nicht.

SCH**ßE ! MISTKA**E ! ich könnte KO*ZEN ! :mad:

~ nachdem ich etwa 1 Stunde mit der Fensterkurbel gekämpft habe - hab ich eben in der Suche gefunden,

daß die angeblich mit dem sog. Lappentrick ganz einfach abgeht... mhh.

demnach müßte es ja heißen: "studieren geht über probieren" :rolleyes:

Nicht sofort verzweifeln ... so ne Aktion machste nur ein mal falsch ;)

 

Ich hab auch erst ne halbe Stunde gesucht, bevor ich endlich die Klemme gefunden habe. Beim zweiten hat es keie 10 Sekunden gedauert, dann war der ab. Ich hab es allerdings nicht mit nem Tuch, sondern mit nem leicht verbogenen Schraubendreher gemacht (in Phasenprüfergröße)

 

glaub mir, das geht ... und die Methode mit dem Tuch geht auch ;)

Um den Hochtöner nicht all zu schnell zu vernichten, einfach den Kondensator tauschen. nimm einen 6.8 F. Ist im Hochtonbeeich nicht 25 kHtz aber bei 16 Khtz bist Du noch gut bedient. Mehr ist im normalen Fahrbetrieb und leicht erhöhter Lautstärke eh nicht hörbar. Somit erhöhst Du die Lebensdauer erheblich. Für den Tief/Mitteltöner in der Tür würde ich mal nach den LS von Sinus Live schauen. Sind extrem günstig und haben einen guten Klang. Als Endstufe würde ich ein Markenfabrikat wählen (nicht eBay mit 500 Watt Pmpo:eek:), mit einer Leistung von ca 30 Watt pro Kanal. Klirrfaktor bis 0,1 % ist im Fahrzeug in Ordnung. Damit kann man kostengünstig aufrüsten.

Bitte nicht mit den Ausgangsleistungen der Autoradios mit angegeben 50 Watt und mehr pro Kanal verwechseln. Das sind im allgemeinen Hybrid-Endstufen die die meiste Leistung in Wärme umwandeln.

Und nicht zu verwechseln mit der Belastung der Lautsprecher. 100 Watt Belastbarkeit, bedeutet nicht mehr Lautstärke. Bei den billigen sogar eine Einschränkung im Frequenzbereich.

Es ist relativ einfach einen Lautsprecher hoch zu belasten, man braucht nur den Frequenzgang auf ein Mittelmaß zu begrenzen, schon hat man eine theoretische Belastbarkeit von ........... Klingt dann wie ein Telefongespräch!!

Die ohmsche Anpassung kann im Auto auch bei 4 Ohm belassen werden, da die Leistung gegenüber 8 Ohm stark ansteigt. Bei 2 Ohm würde ich max. Woofer betreiben, da deren Frequenzbild eh kurz vor der Resonanzfrequenz liegt.

 

Als weiteres sollte man aufpassen betreffend der hinteren LS, da Opel diese teilweise in der Minusleitung (Masse lks u. rts) zusammengeführt hat.

 

Deswegen neue Leitungen legen. Im mittleren Sektor reichen 2.5 cm2 locker aus.

 

Sogenannte High End Lösungen liegen in den Anforderung weitaus höher. Bedürfen meines Erachtens eigenere Leitungen für Ht und Mt sowie TT. usw..

 

Ich bitte jetzt die Perfektionisten im Auto Hifi Bereich mal ewin Auge zuzudrücken, da im normalen Fahrbetrieb keine Dezibel Wettbewerbe stattfinden.

Hoffe ich zumindest.:)

 

Sorry hatte ich eben vergessen,

 

die Kurbel geht relativ einfach ab, einen alten Schraubendreher um ca 30 Grad abwinkeln, und dann hinter der Kurbel ansetzen.  Bitte zwischen der Kurbel und dem Passring. Beim ersten Mal etwas fummelig (was ist das nicht:D), wird Dir dann wohl auch noch wegfliegen (der Sprengring), aber beim zweiten Mal weist Du warum!

Sprengring entgegengesetzt zum Griff der Kurbel lösen.

 

Viel Erfolg.

Themenstarteram 5. Februar 2008 um 2:10

ok. dankefürdentip - ochse.

ich sag jetzt einfach mal ochse -als verkürzung.

~ aber was wolltest du mit dem vorherigen Text sagen?

da bin ich nich´draus schlau geworden -aber is ja auchschon2uhr.

Kein Prob. nehme ich nicht pers.

 

Unabhängig der Uhrzeit, es war nur eine mehr oder weniger kurze Erkl. betr. des Austauschen des Ht, bzw. um ihm eine höhere Belastung zuzugedeihen.

Themenstarteram 5. Februar 2008 um 2:20

was meinst du was die originallautsprecher aushalten? 5w, 10W, 15?

fakt ist an meinem rentner-astra ist alles defekt nach 11 Jahren Original-Radio..

Wie schon beschrieben, die Wattzahl ist relativ. Diese ist immer in Abhägigkeit des Frequenzgangs zu betrachten. Du kannst einen LS mit einer angegebenen Leistung von 10 Watt bei einem Bereich von 50 bis 15 khz bei einer Dauerleistung von 50 Watt bei ca 1200 hz belasten.

 

Da die originalen Opel Radios sehr "basslastig" sind und dabei bei deren Ausgangsleistung von max 10 Watt schnell an ihre Leistungsgrenze kommen, übersteuern diese schnell und die LS bekommen Frequenzen die nicht verarbeitet werden können.

In den meisten Fällen sind die Orig.-LS aber nicht durch die Leistung des Radios zerstört worden, sondern eher durch Korrosion oder Alterserscheinungen. Die Sicke o.ä einfach vergammelt.

 

Themenstarteram 5. Februar 2008 um 2:34

hast du da erfahrungen -wenn ja -welche?

sind die original-lautsprecher "im eimer" -oder nur irgendwelche anschlüsse?

wie gesagt -bis auf die fensterkurbeln hatte ich alles schon "ab"... :rolleyes:

Meistens die Orig. LS.

 

Nimm die Türverkl. ab und dann wirst Du es sehen.

 

An sonsten, wenn Du nicht zu 100% weißt ob Deine LS defekt sind, miß doch einfach per Ohmmeter nach. Sollte um und bei 4 Ohm liegen pro LS.

 

Kein Ohmmeter zur Hand, nimm eine 4,5 V Batt und Du wirst es sehen, ob die Tieftöner defekt sind, bei den Hochtönern sieht es hierbei schon anders aus.

 

Die richtige Polung kannst Du auch am Tieftöner sehen, kommt der TT heraus beim anlegen der Batt, so ist die Polung ok.

Themenstarteram 5. Februar 2008 um 2:53

aha.

Dann lass es!!!!!!!! 

Themenstarteram 5. Februar 2008 um 3:35

naja, nur zum verständnis,

zuletzt hatte ich was falsches & provozierendes an "ochsenwerder" geschrieben -und nachträglich geändert.

daher seine reaktion.

..ich versuche mich zu bessern..

Kinder, macht es euch doch nicht so schwer ...

 

Ochsenwerder hatt ja im großen und ganzen Recht, man kann alles durchmessen, neue Kondensatoren einlöten und so weiter, aber einfacher ist es wirklich, sich gleich ein neues Frontsystem zu holen. Den alten Kram raus, das neue Zeug rein (je nach Bedarf mit Frequenzweiche oder vollaktiv am extra Verstärker) und dann hat sich die Sache. In der Zeit, wo du alles ausbaust, neue Kondensatoren einlötest und wieder alles zusammelfummelst bau ich dir das komplette Frontsystem neu ein ...

Sicher, wer Zeit hat, ist mit der "billigen Variante" besser bedient (billig weil so n Kondensator nichts kostet) aber dafür hast auch wieder nur den traurigen originalen Opel-Klang. Warum nicht mal 80 € investieren (vielleicht noch mal 80 in nen angemessenen 4-Kanal-Verstärker) und dann gehts ab ... für normale Lautstärker mit ordentlich Bass reicht das, wer mehr Bass will, sollte zu dem noch seine Türen dämmen. Entweder nimmt er sich gleich 10 Dämmmatten von CONRAD mit, die da allerdings mit 3,45 € übertrieben teuer sind, oder er bestellt für das Geld 2 10er Packs auf www.caraudio-store.de ... da gibts n 10er Pack für 18,90 (letzter Stand meines Wissens)

 

Und denkt dran, wer in Bastellaune ist, kann schon mal 10 - 20 € für Adaüterringe sparen, die sowieso nicht so passen, wie sie sollen. Selbst bauen passt besser. Zumindest bei dem JBL-System, was ich hier immer erwähne und auch selbst verbaut habe. Ich hatte es in meinem alten Auto (auch Astra F Caravan) und in meinem jetzigen. Preis Leistung stimmt da 100%ig.

 

MfG BassSuchti

 

Bei Fragen, nciht immer n neues Thema öffnen ... PN geht auch ;)

Themenstarteram 9. Februar 2008 um 22:27

So. ich habs heute repariert,

allerdings waren nicht die Lautsprecher defekt

sondern die Kabel tot.

das Geld für die JBL´s hab ich gerade nicht übrig,

andererseits hab ich vorhin festgestellt,

daß die original Lautsprecher ziemlich mies klingen..

:rolleyes:

Deine Antwort
Ähnliche Themen