ForumA6 4F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. Frage an VCDS Spezialisten... Ich habe ein großer Fehler gemacht :(

Frage an VCDS Spezialisten... Ich habe ein großer Fehler gemacht :(

Audi A6 C6/4F
Themenstarteram 18. April 2014 um 14:46

Ich habe heute mein VCDS bekommen, gebrauchtes System via Ebay von ein Italiener. Die dazu gehörende Software Version ist auf English, aber damit komme ich zurecht. Ich werde später mal versuchen von der VCDS Homepage die Deutsche Version zu bekommen.

Erst mal den Fehler Speicher ausgelesen. Es war nur eine kleiner Fehler drin für die Standheizung. So weit so gut.

Dann habe ich mir ein paar einzele Contoller angesehen, war alles normal.

Dann habe ich mir Controler 13 (Leuchweitenregulierung) angesehen. Da war kein Fehler im Speicher, alles war ok. Ich ging ins rechte Menü rein, bei 04. "Basic Settings" auf English. Ich wollte nur mal reinschauen was es da für Möglichkeiten gibt, aber ohne etwas zu verändern.

Dann bei 04. "Basic Settings" in der ersten Zeile auf "go" gedrückt um so sehen was er für Daten hergibt. Das kontakt zum Controller war da, aber nichts (sichtbares) passierte. Abbrechen ging nicht.

Nun kommt der Fehler. Dann habe ich das Auto ausgeschaltet, in meiner Dummheit dachte ich, den Test damit abzubrechen. Na ja das war auch so, aber danach zeigte das Auto ein Gelbes Zeichen: Leuchtweitenregulierung defekt.

Über das VCDS komme ich da nicht mehr ran. Er findet den Controler 13 nicht mehr.

Ist das noch lösbar?

Beste Antwort im Thema

Also wenns englisch ist ist ein clone zu 100% desweitern hoffe ich du hast mehr als 40 € nicht bezahlt alles andere war abzocke.

Bei Intresse habs in deutsch zu verkaufen inkl versand 210 € !

deins wird auch keine online updates machen usw !

 

Aber zu deinem problem.

 

Der wagen muss Komplett grade stehen !

 

Dann Fehlerspeicher löschen wichtig!

 

Alle türen zu lassen !

 

und dann muss du das nochmals machen was du gemacht hast nur da sollte ein  neues fenster aufgehen immer auf OK ready oder so klicken . weis nicht was in englisch dort steht .

 

wenn das bestätigt ist solltest du auf speichern unten klicken und das sollte es gewesen sein

 

Du warst in der Scheinwerfer einstellung um den grundmodus zu kommen und die scheinwerfer neu einzustellen via scheinwerfer tester usw .

 

 

38 weitere Antworten
Ähnliche Themen
38 Antworten

Klemm am besten die Batterie ab ... und warte ruhig ne halbe std ... wenn es dann immer noch ist ,fahr zu jemanden anderes mit vcds ... wenn der auch nicht reinkommt wird dein Steuergerät schrott sein oder durch koriose zufälle stromlos sein (was ich nicht glaube )

Themenstarteram 19. April 2014 um 13:53

Zitat:

Original geschrieben von 4F-Devil

Grumml, Du musst auch vorn schauen - nicht hinten.

Das Bild bedeutet, dass erst die DANACH aufgeführten Sicherungen hinten rechts sind.

Du solltest vorn rechts schauen, bzw. dich nach dem Bild orientieren.

Da gibt es auch den Sicherungsträger schwarz/Braun!

ok, die sind schwarz und braun. Hatte ich übersehen.

Aber welche Sicherung gehört jetzt der LWR? Schaue dir das Bild bitte an, einmal in Blau nummeriert, einmal in grün. Einer von beiden müsste mit dem Bordbuch übereinstimmen, aber wie?

Audi-a6-4f-sicherungen-2
Audi-a6-4f-bordbuch

Nochmal kurz zur Erklärung:

In der BA sind mehere Seiten mit Sicherungsbelegungen... unterscheiden muss man da:

Rechtslenker und Linkslenker (auf verschiedenen Seiten erklärt)

Desweiteren gibt es dort die Erklärungen für Sicherungsträger Fahrerseite, Beifahrerseite UND Kofferraum

Fahrerseite ist links seitlich im Amaturenbrett (Tür auf machen)

Beifahrerseite ist rechts im Amaturenbrett (Tür aufmachen)

und Kofferraum (Avant) Rechts im Kofferraum (Werkzeugdeckel seitlich entfernen- oberhalb des Werkzeuges höhe Tankdeckel (innen)

Bild zeigt Sicherung Nr. 9 LWR 5A

Amaturenbrett RECHTE Seite (Beifahrerseite)

Lwr-sicherung
Themenstarteram 19. April 2014 um 14:34

Zitat:

 

Bild zeigt Sicherung Nr. 9 LWR 5A

Amaturenbrett RECHTE Seite (Beifahrerseite)

Danke Sentinel!

ich habe die Sicherung gefunden. Ich war in der Heckklappe auf der Suche. (Sorry, keine Glanzleistung. aber wenn man nicht genau liest, führt das Bordbuch einem da hin)

Dann folgendes versucht:

1) Zündung aus. Sicherung raus. Warten. Sicherung wieder rein. Zündung eingeschaltet. Hat nicht geholfen.

2) Zündung aus. Sicherung raus. Zündung eingeschaltet, Motor angelassen. Die Fehler Anzeige ist jetzt normal natürlich. Dann Zündung ausgeschaltet, und die Sicherung wieder rein. Hat leider auch nichts geholfen.

Wie kann man das Modul sonst noch wiederbeleben?

Wenn das nicht geholfen hat, dann würde ich nun doch auch noch die Methode Batterie abklemmen und das komplette Kfz Stromlos machen probieren. Es besteht ja noch die latente Möglichkeit, dass das Gateway die LWR abgehängt hat.

Themenstarteram 19. April 2014 um 22:47

Zitat:

Original geschrieben von Candid

Wenn das nicht geholfen hat, dann würde ich nun doch auch noch die Methode Batterie abklemmen und das komplette Kfz Stromlos machen probieren. Es besteht ja noch die latente Möglichkeit, dass das Gateway die LWR abgehängt hat.

gibt es da ein besonderer Prozedur? Oder soll ich einfach den Minus Pol abklemmen?

Zitat:

Original geschrieben von idau19

Zitat:

 

Bild zeigt Sicherung Nr. 9 LWR 5A

Amaturenbrett RECHTE Seite (Beifahrerseite)

Danke Sentinel!

ich habe die Sicherung gefunden. Ich war in der Heckklappe auf der Suche. (Sorry, keine Glanzleistung. aber wenn man nicht genau liest, führt das Bordbuch einem da hin)

Dann folgendes versucht:

1) Zündung aus. Sicherung raus. Warten. Sicherung wieder rein. Zündung eingeschaltet. Hat nicht geholfen.

2) Zündung aus. Sicherung raus. Zündung eingeschaltet, Motor angelassen. Die Fehler Anzeige ist jetzt normal natürlich. Dann Zündung ausgeschaltet, und die Sicherung wieder rein. Hat leider auch nichts geholfen.

Wie kann man das Modul sonst noch wiederbeleben?

Es ist doch klar, dass wenn du die Sicherung ziehst und dann dein Auto mit der Zündung einschaltest, dass der Fehler weiterhin besteht! Denn noch ist dein LWR-Stg im CAN-Bus als registriert/verbaut gemeldet und antwortet jetzt dank "stromlos" nicht!

Das war aber auch nicht das Ziel der Aktion. Du solltest die Sicherung ziehen, dann ca. 30 Minuten warten. Einfach nichts machen! Nicht anmachen, nicht die Batterie abklemmen, nicht den Laptop anstecken... einfach nichts machen! Verstehst du das? Geh einfach ne halbe Stunde Kaffee trinken oder ins Internet oder noch besser, schau dir mal das Bedienhandbuch von VCDS an.

Nach der halben Stunde steckst du einfach die Sicherung wieder rein, dein VCDS ans Auto stecken, Zündung ein und schauen, ob du wieder in LWR-Stg kommst. Sieh die Aktion mit der Sicherung als eine Art "Hardreset".

Wenn du wieder ins Stg kommst, musst du als erstes den Fehlerspeicher löschen(da sollte noch die fehlende Grundeinstellung drin stehen) und dann im Anschluss die Grundeinstellung erneut durchführen. Das Ende der Grundeinstellung wird dir angezeigt bzw. kannst du auch vorn an dein Auto gehen und dir die Scheinwerfer mal genau anschauen. Da sollten die Xenon-Linsen immer etwas hoch oder runterfahren.

Ich hoffe du hast es jetzt verstanden?

Themenstarteram 20. April 2014 um 0:44

Zitat:

Original geschrieben von TDI-PD-Element

 

Es ist doch klar, dass wenn du die Sicherung ziehst und dann dein Auto mit der Zündung einschaltest, dass der Fehler weiterhin besteht! Denn noch ist dein LWR-Stg im CAN-Bus als registriert/verbaut gemeldet und antwortet jetzt dank "stromlos" nicht!

Das war aber auch nicht das Ziel der Aktion. Du solltest die Sicherung ziehen, dann ca. 30 Minuten warten. Einfach nichts machen! Nicht anmachen, nicht die Batterie abklemmen, nicht den Laptop anstecken... einfach nichts machen! Verstehst du das? Geh einfach ne halbe Stunde Kaffee trinken oder ins Internet oder noch besser, schau dir mal das Bedienhandbuch von VCDS an.

Nach der halben Stunde steckst du einfach die Sicherung wieder rein, dein VCDS ans Auto stecken, Zündung ein und schauen, ob du wieder in LWR-Stg kommst. Sieh die Aktion mit der Sicherung als eine Art "Hardreset".

Wenn du wieder ins Stg kommst, musst du als erstes den Fehlerspeicher löschen(da sollte noch die fehlende Grundeinstellung drin stehen) und dann im Anschluss die Grundeinstellung erneut durchführen. Das Ende der Grundeinstellung wird dir angezeigt bzw. kannst du auch vorn an dein Auto gehen und dir die Scheinwerfer mal genau anschauen. Da sollten die Xenon-Linsen immer etwas hoch oder runterfahren.

Ich hoffe du hast es jetzt verstanden?

Ja, Verstanden! Das wird aber eine Woche warten müssen, weil ich habe die ganze nächste Woche eine Steuerprüfung in meiner Firma. Aber ich werde es ganau so machen, und berichte es dann. Danke dir und auch die Anderen für die Hilfe so weit.

Zitat:

Original geschrieben von TDI-PD-Element

Zitat:

Original geschrieben von idau19

Dann folgendes versucht:

1) Zündung aus. Sicherung raus. Warten. Sicherung wieder rein. Zündung eingeschaltet. Hat nicht geholfen.

2) Zündung aus. Sicherung raus. Zündung eingeschaltet, Motor angelassen. Die Fehler Anzeige ist jetzt normal natürlich. Dann Zündung ausgeschaltet, und die Sicherung wieder rein. Hat leider auch nichts geholfen.

Es ist doch klar, dass wenn du die Sicherung ziehst und dann dein Auto mit der Zündung einschaltest, dass der Fehler weiterhin besteht! Denn noch ist dein LWR-Stg im CAN-Bus als registriert/verbaut gemeldet und antwortet jetzt dank "stromlos" nicht!

Du beziehst dich auf 2) korrekt?

Hast du 1) gelesen? Allerdings hat er nicht geschrieben, wie lange er gewartet hat, bevor er die Sicherung wieder eingesetzt hat.

Ich würde trotzdem noch die Variante Kfz komplett stromlos probieren, also Batterie abklemmen für wenigstens 10 Minuten oder 1 Stunde.

@idau19

Ja, einfach den Minuspol abklemmen.

Zitat:

Original geschrieben von Candid

Zitat:

Original geschrieben von TDI-PD-Element

 

Es ist doch klar, dass wenn du die Sicherung ziehst und dann dein Auto mit der Zündung einschaltest, dass der Fehler weiterhin besteht! Denn noch ist dein LWR-Stg im CAN-Bus als registriert/verbaut gemeldet und antwortet jetzt dank "stromlos" nicht!

Du beziehst dich auf 2) korrekt?

Hast du 1) gelesen? Allerdings hat er nicht geschrieben, wie lange er gewartet hat, bevor er die Sicherung wieder eingesetzt hat.

Ich würde trotzdem noch die Variante Kfz komplett stromlos probieren, also Batterie abklemmen für wenigstens 10 Minuten oder 1 Stunde.

@idau19

Ja, einfach den Minuspol abklemmen.

Richtig, ich beziehe mich auf Punkt 2!

Jetzt erklär aber mal, was das bringen soll, die Batterie abzuklemmen? Außer das du sämtlichen StG die Lernwerte nullst, erreichst du damit nicht mehr, als wenn du nur das betroffene StG durch Ziehen der Sicherung stromlos machst. Glaub mir, es reicht wenn nur das StG durch ziehen der Sicherung stromlos gemacht wird. Wie lange dies jedoch so sein sollte und ob hier eine halbe Stunde reicht, kann ich nicht sagen. Ich würde das StG zur Sicherheit einfach über Nacht stromlos lassen und am nächsten morgen schauen, ob es wieder ansprechbar ist.

Zitat:

Original geschrieben von TDI-PD-Element

Jetzt erklär aber mal, was das bringen soll, die Batterie abzuklemmen? Außer das du sämtlichen StG die Lernwerte nullst, erreichst du damit nicht mehr, als wenn du nur das betroffene StG durch Ziehen der Sicherung stromlos machst.

Die Lernwerte nullst? Das wäre mir neu. Sicher, nach dem Batterie Anklemmen muss man die Fensterheber neu anlernen, der Lenkwinkelsensor und EPS/ABS beschweren sich erstmal aber sonst passiert doch nichts verhängnisvolles, falls du das meinst. Aber das Getriebesteuergerät z.B. verliert seine Lernwert natürlich nicht und andere auch nicht.

Zitat:

Original geschrieben von TDI-PD-Element

Glaub mir, es reicht wenn nur das StG durch ziehen der Sicherung stromlos gemacht wird. Wie lange dies jedoch so sein sollte und ob hier eine halbe Stunde reicht, kann ich nicht sagen. Ich würde das StG zur Sicherheit einfach über Nacht stromlos lassen und am nächsten morgen schauen, ob es wieder ansprechbar ist.

Unter 1) hatte er schon beschrieben, dass er die Sicherung gezogen, wieder eingesetzt und dann erst die Zündung angeschaltet bzw. VCDS angeschlossen hat. Also das, was du vorschlägst. Nur wie lange es stromlos war hat er nicht geschrieben.

Was es bringen soll, das Kfz stromlos zu machen, um auf deine Eingangs gestellt Frage zu kommen, ist, dass dadurch ggf. andere Steuergeräte (Gateway?) sich nochmal neu sortieren und dadurch (da 1) ja anscheinend nicht erfolgreich war) ggf. das LWR-Steuergerät, sofern es nicht im Nirvana ist, wieder akzeptiert wird und wieder ansprechbar ist. Das wäre dann quasi ein echter Reset des Systems.

Was kann es denn schaden, auch dies zu probieren, wo doch 1) keinen Erfolg gebracht hat?

Also wäre nun meinerseits der Vorschlag zur Güte :cool: erstmal noch Version 1) aber mit "längerer Auszeit" für das LWR-Steuergerät und danach dann Version Batterie abklemmen (mit ebenfalls "längerer Auszeit") zu probieren.

Das längere batterie abklemen sorgt dafür das der ganze canbus stromlos wird ..da alle steuergeräte darüber verbunden sind und sich gegenseitig daten senden , ist das abklemmen die beste methode in diesem fall ... die fahrzeugelektronik ist mitlerweile sehr komplex ...

Das LÄNGERE batterie abklemen sorgt dafür das der ganze canbus stromlos wird ..da alle steuergeräte darüber verbunden sind und sich gegenseitig daten senden , ist das abklemmen die beste methode in diesem fall ... die fahrzeugelektronik ist mitlerweile sehr komplex ...

 

Hi,

poste mal bitte einen kompletten Autoscan,ich weiss nicht was Adresse 13 mit der LEuchtweitenregulierung zutun hat??

Adresse 13 ist doch ACC oder verstehe ich hier jetzt was falsch??

Um die Grundeinstellung der Xenon bzw.LWR zu machen musst Du ins Steuergwerät 55 rein und dann dort unter Grundeinstellung.

Wenn Du kein ACC(Adresse 13) verbaut hast,dann ist es kein Wunder warum er kein Steuergerät da findet...

Aber ein Autoscan würde hier mehr Aufschluss bringen..:)

Themenstarteram 28. April 2014 um 14:48

Ich kann mich demnächst wieder um das Projekt kümmern. Ich habe telefoniert mit Auto-Intern GmbH, ofizieller Rosstech dealer. Die sagen, für den 4F braucht man nur das Unican Teil, das kostet nur 278 Euro. Das teurere Modul (407€) kann auch K1, K2. Mein 4F ist aus 2010, der hat ja nicht einmal mehr K1, k2.

Hier ein Direktlink.

Aber... GANZ UNTEN schauen, drittes Bild von unten.

http://www.auto-intern.de/...-pagesetter-viewpub-tid-27-pid-0.html?...

Wenn das das richtige ist, werde ich den bestellen, und damit versuchen die LWR wieder zu richten.

Was meint Ihr dazu?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. Frage an VCDS Spezialisten... Ich habe ein großer Fehler gemacht :(