ForumA6 4F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. Frage an VCDS Spezialisten... Ich habe ein großer Fehler gemacht :(

Frage an VCDS Spezialisten... Ich habe ein großer Fehler gemacht :(

Audi A6 C6/4F
Themenstarteram 18. April 2014 um 14:46

Ich habe heute mein VCDS bekommen, gebrauchtes System via Ebay von ein Italiener. Die dazu gehörende Software Version ist auf English, aber damit komme ich zurecht. Ich werde später mal versuchen von der VCDS Homepage die Deutsche Version zu bekommen.

Erst mal den Fehler Speicher ausgelesen. Es war nur eine kleiner Fehler drin für die Standheizung. So weit so gut.

Dann habe ich mir ein paar einzele Contoller angesehen, war alles normal.

Dann habe ich mir Controler 13 (Leuchweitenregulierung) angesehen. Da war kein Fehler im Speicher, alles war ok. Ich ging ins rechte Menü rein, bei 04. "Basic Settings" auf English. Ich wollte nur mal reinschauen was es da für Möglichkeiten gibt, aber ohne etwas zu verändern.

Dann bei 04. "Basic Settings" in der ersten Zeile auf "go" gedrückt um so sehen was er für Daten hergibt. Das kontakt zum Controller war da, aber nichts (sichtbares) passierte. Abbrechen ging nicht.

Nun kommt der Fehler. Dann habe ich das Auto ausgeschaltet, in meiner Dummheit dachte ich, den Test damit abzubrechen. Na ja das war auch so, aber danach zeigte das Auto ein Gelbes Zeichen: Leuchtweitenregulierung defekt.

Über das VCDS komme ich da nicht mehr ran. Er findet den Controler 13 nicht mehr.

Ist das noch lösbar?

Beste Antwort im Thema

Also wenns englisch ist ist ein clone zu 100% desweitern hoffe ich du hast mehr als 40 € nicht bezahlt alles andere war abzocke.

Bei Intresse habs in deutsch zu verkaufen inkl versand 210 € !

deins wird auch keine online updates machen usw !

 

Aber zu deinem problem.

 

Der wagen muss Komplett grade stehen !

 

Dann Fehlerspeicher löschen wichtig!

 

Alle türen zu lassen !

 

und dann muss du das nochmals machen was du gemacht hast nur da sollte ein  neues fenster aufgehen immer auf OK ready oder so klicken . weis nicht was in englisch dort steht .

 

wenn das bestätigt ist solltest du auf speichern unten klicken und das sollte es gewesen sein

 

Du warst in der Scheinwerfer einstellung um den grundmodus zu kommen und die scheinwerfer neu einzustellen via scheinwerfer tester usw .

 

 

38 weitere Antworten
Ähnliche Themen
38 Antworten

Ich kann zwar nichts sinnvolles beitragen ausser das dein vcds sehr wahrscheinlich ein clone ist. Aus Italien und auf englisch, mmmh. Was hast du denn bezahlt?

 

Auch hier gilt wer billig kauft kauft zweimal.

Findet er nur das STG13 nicht mehr oder connected er garnicht? Sollte er nur das STG13 nicht finden könnte es sein, dass Du das STG13 geschossen hast. Evtl. hat es sich aber auch nur aufgehangen. Wenn garnix mehr geht hast Du sicher n Clonekabel und das ist nun Schrott!

Also wenns englisch ist ist ein clone zu 100% desweitern hoffe ich du hast mehr als 40 € nicht bezahlt alles andere war abzocke.

Bei Intresse habs in deutsch zu verkaufen inkl versand 210 € !

deins wird auch keine online updates machen usw !

 

Aber zu deinem problem.

 

Der wagen muss Komplett grade stehen !

 

Dann Fehlerspeicher löschen wichtig!

 

Alle türen zu lassen !

 

und dann muss du das nochmals machen was du gemacht hast nur da sollte ein  neues fenster aufgehen immer auf OK ready oder so klicken . weis nicht was in englisch dort steht .

 

wenn das bestätigt ist solltest du auf speichern unten klicken und das sollte es gewesen sein

 

Du warst in der Scheinwerfer einstellung um den grundmodus zu kommen und die scheinwerfer neu einzustellen via scheinwerfer tester usw .

 

 

Themenstarteram 19. April 2014 um 0:27

Zitat:

Original geschrieben von jens-110

Findet er nur das STG13 nicht mehr oder connected er garnicht? Sollte er nur das STG13 nicht finden könnte es sein, dass Du das STG13 geschossen hast. Evtl. hat es sich aber auch nur aufgehangen. Wenn garnix mehr geht hast Du sicher n Clonekabel und das ist nun Schrott!

Ich bekomme schon eine Verbindung zum Fahrzeug, und zu anderen Steuergeräte auch. Nur STG13 nicht mehr. Und die entsprechende Fehlermelding im Speicher ist neu eingetragen. Das Auto selber meldet auch den Fehler bei der Leuchtweitenregelung auch mit ein gelbes Symbol.

Links oben sehe ich im VCDS , dass er es mehrmals vesucht, aber keine Verbindung.

Vorher war das STG13 noch gut, ich habe da leider selber mit VCDS etwas falsch gemacht.

Themenstarteram 19. April 2014 um 0:42

Zitat:

Original geschrieben von Dennis316i

Also wenns englisch ist ist ein clone zu 100% desweitern hoffe ich du hast mehr als 40 € nicht bezahlt alles andere war abzocke.

Bei Intresse habs in deutsch zu verkaufen inkl versand 210 € !

deins wird auch keine online updates machen usw !

Aber zu deinem problem.

Der wagen muss Komplett grade stehen !

Dann Fehlerspeicher löschen wichtig!

Alle türen zu lassen !

und dann muss du das nochmals machen was du gemacht hast nur da sollte ein  neues fenster aufgehen immer auf OK ready oder so klicken . weis nicht was in englisch dort steht .

wenn das bestätigt ist solltest du auf speichern unten klicken und das sollte es gewesen sein

Du warst in der Scheinwerfer einstellung um den grundmodus zu kommen und die scheinwerfer neu einzustellen via scheinwerfer tester usw .

@ Dennis316

Stimmt! Ich war im Gundmodus.

Ich hatte (langfristig!) vor, die Scheinwerfer neu zu justieren, die stehen etwas zu niedrig. Wollte mir den Grundmodus erst nur mal anschauen, einfach nur wie das aussieht.

Ich vermute, dass ich die Einstellung gestartet habe. (Das wollte ich aber nicht....) Da weiter nichts passierte wollte ich abbrechen. Da passierte dann auch nichts, und dann mein Fehler: Ich habe das Auto ausgeschaltet. Danach war STG13 nicht mehr online.

So wie du es sagst, heisst es dann, wenn ich den Fehlespeicher lösche, dann wäre das STG13 wieder da? Wäre Super! Aber ich frage jetzt erst mal vorher.

 

Verstehe ich das richtig, du willst deine Xenons höher codieren das DU mehr Licht nach vorne hast aber wohl gewaltig den Gegenverkehr blendest? ;)

Wer hat von euch eigentlich schon die leuchtweitenregulierung angepasst das mehr Licht nach vorne scheint, und wie wirkt sich das auf den Gegenverkehr aus?

Unser 4f hat ja bekanntlich nicht die besten Xenons was schade ist, ich wusste bis jetzt aber garnicht das man dies anpassen kann! :rolleyes:

Falls das Steuergerät sich nun irgendwo in einer "Schleife hängt" könnte es helfen, die Batterie mal für einige Zeit ab zu klemmen, dass sicher auch das Steuergerät spannugnslos wurde. Dann fängt es sich ggf. wieder ein. Ich würde einfach mal für z.B. 1 Stunde die Batterie abklemmen und schauen, ob es dann wieder ansprechbar ist.

Lass das bitte mit dem Batterie abklemmen sein!!

Stromlos ist eine gute Idee, aber dann bitte nur über die Sicherung!

Einfach in die BA schauen und die Sicheurng der LWR ziehen, 10min warten und dann neu versuchen.

Themenstarteram 19. April 2014 um 11:40

Zitat:

Original geschrieben von 4F-Devil

Lass das bitte mit dem Batterie abklemmen sein!!

Stromlos ist eine gute Idee, aber dann bitte nur über die Sicherung!

Einfach in die BA schauen und die Sicheurng der LWR ziehen, 10min warten und dann neu versuchen.

Batterie Abklemmen werde ich erst mal sein lassen. Nur zur Not, aber wer weiss was da alles wieder anfängt zu spinnen. Lieber erst mal nur die Sicherung ziehen.

Laut Bordbuch soll die LWR Sicherung 9 haben, 5A. Aber an der Stelle "9" ist ist doch keine 5A drin. Nicht links und nicht rechts. Auserdem ist nicht klar ob ess die linke oder rechte Reihe sein soll. Da sind doch zwei Reihen?

Lustig ist, dass sie Sicherungen alle umgekehrt reingesteckt sind. Sogar im Bordbuch stehen die so drin abgebildet, und auch die Nummerierung ist irgendwie auf dem Kopf. Scheint mir ein Patzer aus der Entwicklung zu sein. Ist nicht wirklich wichtig :)

Audi-a6-4f-handbuch
Audi-a6-4f-sicherungskasten-hinten

Schau Dir die Sicherungsnummern genau an (Zahlen sind aufgedruckt) ... mein Träger sitzt verkehrtrum drin !

Außerdem solltest Du NIE wieder ein Programierung mit einem Zündung AUS beenden !! ;)

Zitat:

Original geschrieben von UncleBarisch

Verstehe ich das richtig, du willst deine Xenons höher codieren das DU mehr Licht nach vorne hast aber wohl gewaltig den Gegenverkehr blendest? ;)

Wer hat von euch eigentlich schon die leuchtweitenregulierung angepasst das mehr Licht nach vorne scheint, und wie wirkt sich das auf den Gegenverkehr aus?

Unser 4f hat ja bekanntlich nicht die besten Xenons was schade ist, ich wusste bis jetzt aber garnicht das man dies anpassen kann! :rolleyes:

Hi Onkel Barisch

Auch die Xenon meines 4G waren damals mit Normalfahrwerk eher bescheiden mit der Ausleuchtung.

Nach meiner Tieferlegung um 30/25 ging dann gar nichts mehr.

Da ich kein VCDS zur Hand habe bin ich zu Audi und hab denen gesagt, die sollen mir die Scheinis an der oberen Grenze einstellen.

Hat ca. 10 Minuten gedauert mit Messmaschine und dem Audi Codiergerät.

Jetzt scheinen meine Xenons nach vorne weiter mit der Keilformtieferlegung als vorher mit Normalfahrwerk.

Habe in CH 60 CHF bezahlt. Wird in D aber die 10-15€ nicht überschreiten.

Und du musst dir keine Sorgen machen, dass du irgendetwas zerschiesst.

Gruss

M.

Editha: Der Gegenverkehr hat noch nie gelichthupt.

Themenstarteram 19. April 2014 um 12:21

Zitat:

Original geschrieben von derSentinel

Schau Dir die Sicherungsnummern genau an (Zahlen sind aufgedruckt) ... mein Träger sitzt verkehrtrum drin !

Außerdem solltest Du NIE wieder ein Programierung mit einem Zündung AUS beenden !! ;)

Im Bordbuch sind ja zwei Reihen abgebildet, und die Erklärung, dass die Nummererierung von unten nach oben zu verstehen ist, ist bei der RECHTEN Leiste abgebildet.

Also... jetzt noch mal mit der Lupe ran. Die rechte Leiste hat pro Sicherung nur EINEN Kontakt, das Ding ist elektrisch gesehen funktionslos. Ausserdem ist nur eine 20A Sicherung drin auf der rechten Seite. Da ist auch nur ein Kontakt dran. Das kann je nur eine Reserve Sicherung sein.

Dann wäre es die linke Leiste. Das sind 12 Steckplätze. Die Leere Steckplätze mit der Lupe angeschaut, und was sehe ich: Die haben ebenfalls nur einen Kontakt. Die wo Sicherungen drin sind, haben zwei Kontakte.

Dann könnte man ja meinen, mann muss nur die Sicherungen zählen wo einer drin ist. Also das wäre ziemlich merkwürdig, das so zu konzipieren, aber DANN wäre ja tatsächlich die 9. Sicherung einer mit 5 Ampere. Ich kann mir das so schlecht vorstellen.

Was meint Ihr?

Audi-a6-4f-sicherungen-2

Doppelpost

Grumml, Du musst auch vorn schauen - nicht hinten.

Das Bild bedeutet, dass erst die DANACH aufgeführten Sicherungen hinten rechts sind.

Du solltest vorn rechts schauen, bzw. dich nach dem Bild orientieren.

Da gibt es auch den Sicherungsträger schwarz/Braun!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. Frage an VCDS Spezialisten... Ich habe ein großer Fehler gemacht :(