ForumTransit, Connect & Courier
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Transit, Connect & Courier
  6. Ford Transit dreht nur bis 2000 U/min Fehlercode P0341

Ford Transit dreht nur bis 2000 U/min Fehlercode P0341

Ford

Ich hab hier einen Ford Transit Diesel 2.2 Liter 74 KW 64Tkm Laufleistung, das Fahrzeug regelt bei etwa 2000 u/min ab und hat den Fehlercode P0341, das macht er sowohl im Leerlauf und auch wenn er fährt. Ich kann den Fehler löschen ist aber sofort wieder da, es sind keine weiteren Fehler abgespeichert, der Motor hört sich völlig gesund an, Steuerkette ist tadellos und nicht gelängt, Markierrungen passen 100 %. Der Fehler kommt auch sofort wieder ohne das der Motor sich überhaupt gedreht hat, den Nockenwellensensor hab ich bereits 2 x getauscht. Hab also insgesamt drei Stück hier liegen den originalen, den aus dem Zubehör und einen von Ford, alle zeigen den gleichen Fehler, Masse Betriebsspannung und Rechtecksignal bei drehendem Motor sind vorhanden. Was kann hier die Ursache sein ? Was passt dem nicht ?

Ich hab den Fehler mit einem Handheld Gerät einmal während einer Probefahrt gelöscht dann läuft der Wagen plötzlich ganz normal und hat auch Leistung, nachdem ich den neu Wagen gestartet hatte war der Fehler wieder da. Das ist mir auch nur zwei mal gelungen. Ich würde auch gefühlt sagen das er etwas besser anspringen müsste, er ist zwar nach der 3. oder 4. Umdrehung da aber es könnte auch einen kleinen Tick besser sein.

Ich hab auch nicht viel brauchbares beim suchen gefunden, in einem englischen Forum hatte jemand exakt das gleiche Problem doch ist der Fehler mehr oder weniger von alleine wieder verschwunden.

Wenn jemand ne qualifizierte Idee zu der Problematik hat wäre das sehr hilfreich für mich.

Eine Ford Vertragswerkstatt hat den Fehler nicht gefunden und ne andere wohl recht Qualifizierte Werkstatt hat den Fehler auch nicht gefunden. Ich hab mir das ganze auch schon mit Forscan und einem anderen Diagnosegerät angeschaut aber es bleibt bei diesem einem Fehler, Screenshot hab ich mal dran gehängt.

Delphi
Forscan
Ähnliche Themen
8 Antworten

Wenn man den Motor und den Sensor ausschließt ist es die Verkabelung oder das Steuergerät, man könnte als erstes den Anschlussstecker an dem Sensor wechseln, nicht das der einen zu hohen Übergangswiderstand hat

Zitat:

aber es bleibt bei diesem einem Fehler

bei forscan hast du aber 2 Fehler?

Da gibt es bestimmt mehrere interessante Ansätze.

Ich hatte kürzlich auch mal ein Problem und da recht gründlich recherchiert.

Dabei habe ich zum einen diesen Artikel hier gefunden.

https://www.motor-talk.de/.../...-dtc-fehlercodes-teil-1-t3276089.html

und zum anderen den User, der den Artikel verfasst hat.

https://www.motor-talk.de/.../UserDetails.html?userId=498644

Vielleicht kann der Dir ja helfen

Zitat:

Wenn man den Motor und den Sensor ausschließt ist es die Verkabelung oder das Steuergerät, man könnte als erstes den Anschlussstecker an dem Sensor wechseln, nicht das der einen zu hohen Übergangswiderstand hat

 

Zitat:

aber es bleibt bei diesem einem Fehler

bei forscan hast du aber 2 Fehler?

Ja den Lufmassenmesser, der kommt weil ich zur Demontage des Luftfilterkastens den Stecker abgezogen habe

Themenstarteram 2. April 2021 um 19:56

So Lösung ist gefunden, ich hab mir mit einem Oszilloskop das Signal vom Nockenwellensensor mal angesehen, das sah nicht so aus wie es eigentlich sein sollte, war etwas verrauscht aus meiner Sicht, also Ventildeckel runter und Nockenwelle mit einem Teststreifen an der Stelle des Sensors geprüft, ja und da konnte man sehen das die wohl nicht in Ordnung war. Welle getauscht Fehler weg, Der Sensor hat wohl zuviele Impulse bekommen und die kann das Steuergerät wohl nicht auswerten, springt auch ein kleinen Tick schneller an würde ich sagen.

Hast du ein Bild davon? Ich habe es gerade nicht vor Augen, ist das nicht nur ein zusätzlicher Nocken? Aus welchem Baujahr ist eigentlich der Transit?

Themenstarteram 12. Juni 2021 um 23:22

Es ist nur ein zusätzlicher Nocken aber damit war etwas nicht in Ordnung, nach tausch der Nockenwelle lief der Wagen , bis heute noch. Bilder hatte ich auf meinem Handy aber leider gelöscht, da der Kunde jetzt fest bei mir ist kann ich die daten mal nachreichen.

@Wumpie

Hattest du vorher den NW Sensor schon erneuert ?

Das die Nocke an der NW etwas hätte, kann ich schwer nachvollziehen, da ja kein Verschleiß durch den Sensor erfolgt, da kondaktlos

Da er bis zum Fehler sicher normal gelaufen ist, schließe ich einen Material bzw Gefügeschaden vom Material der NW aus

Themenstarteram 13. Juni 2021 um 13:28

Ich und auch die Vorgängerwerkstatt hat schon mehrfach den NW und KW Sensor getauscht, sowohl originale Ford sensoren als auch Zubehörsensoren haben alle den gleichen Fehler gemacht. Hat man sich auf einem Oszilloskop das Signal vom NW Sensor angeschaut war auf einer Probefahrt deutlich zu erkennen das das Signal mit steigender Drehzahl von der Norm abgeweicht ist. Irgentwann hat das Steuergerät dann mit dem Signal nichts mehr anfangen können und hat dann abgeregelt ist da meine Vermutung. Ich hab hinterher nochmal alle alten Sensoren eingebaut und der Fehler war weg. Die NW hat sich anscheinend aus irgenteinem Grund magnetisiert oder was auch immer. Steuerzeiten waren ok, Steuerkette war auch schon erneuert worden wegen Diesem Fehler leider ohne Erfolg. Falls jemand andere Erkenntnisse hat gerne hier posten. Nach austausch der Nockenwelle war der Fehler jedenfalls weg.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Transit, Connect & Courier
  6. Ford Transit dreht nur bis 2000 U/min Fehlercode P0341