ForumTiguan 2
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Tiguan
  6. Tiguan 2
  7. Flackernde 12V an Hängersteckdose

Flackernde 12V an Hängersteckdose

VW Tiguan 2 (AD)
Themenstarteram 27. November 2017 um 22:26

Hallo Leute

Ich habe einen Kasten Anhänger öfter mal an der Hängerkupplung hängen und damit es innen schön hell ist, habe ich die Innenbeleuchtung mit 12V LEDs erledigt.

Nun das Problem: Die LEDs flackern die ganze Zeit. Egal ob Motor oder nur Standlicht an ist.

Da es aber 12V aus der Batterie sind, scheint das Hänger Steuergerät da etwas zu beeinflussen.

Hat jemand eine Idee, wie man das wegbekommt? Das Nervt total!!!

Einfach einen Elko dazwischen hängen scheint mir zu risikovoll. Nicht das der geglättete Strom das Steuergerät zerfeuert.

Frank

Ähnliche Themen
14 Antworten

Gleichspannung sollte doch bestmöglich geglättet sein... ich denke eher eine zu starke Zickzack Spannung schadet den STG.

Zitat:

@Tiguany schrieb am 27. November 2017 um 22:26:32 Uhr:

... und damit es innen schön hell ist, habe ich die Innenbeleuchtung mit 12V LEDs erledigt.

Wo hast du die LED´s angeschlossen? Oder hast du in dem Anhänger nur die "normale" Beleuchtung gegen LED´s ausgetauscht?

Zitat:

@Tiguany schrieb am 27. November 2017 um 22:26:32 Uhr:

Hat jemand eine Idee, wie man das wegbekommt? Das Nervt total!!!

Einfach einen Elko dazwischen hängen scheint mir zu risikovoll. Nicht das der geglättete Strom das Steuergerät zerfeuert.

Notfalls hilft es eine Diode (in Durchlassrichtung - Stärke des Stromfluß beachten) in die Plus Leitung vor dem (dicken) Elko zu schalten. Damit wird verhindert das der Elko seine "Erhaltungsladung" auch in Richtung Fahrzeug zurück speist. Dadurch ist es aber so das die LED Speisespannung 0,7 V (Spannungsabfall an der Diode) geringer ist als die Bordspannung des Fahrzeuges. Das sollte aber für die LEDs nicht den großen Unterschied bringen (wenn die Vorwiderstände entsprechend angepasst werden).

Dir Frage ist ja erstmal warum es flackert?

Zitat:

@GTI7-PP-BP schrieb am 28. November 2017 um 11:33:46 Uhr:

Dir Frage ist ja erstmal warum es flackert?

Ich gehe mal davon aus das die 12V des Anhängers genau so getaktet werden wie die Lampen des Fahrzeugs. Die Frequenz liegt über der Wahrnehmbarkeit des menschlichen Auges weswegen man z.Bsp. das TFL als dauerhaft leuchtend wahr nimmt. Warum dann allerdings die Taktfrequenz des Anhängers anders sein soll kann ich nicht sagen. Ich spekuliere da auch nur

Zitat:

@GTI7-PP-BP schrieb am 28. Nov. 2017 um 11:33:46 Uhr:

Dir Frage ist ja erstmal warum es flackert?

Es dürften theoretisch alle Leuchtmittel im Fahrzeug mit einer pulsweitenmodulierten Spannung betrieben werden. An der 13pol. Hängersteckdose müsste doch auch ein Dauerplus sein? Ich meine Pin 9. Dort dürfte nichts flackern.

Zitat:

@chevie schrieb am 28. November 2017 um 12:17:16 Uhr:

Zitat:

@GTI7-PP-BP schrieb am 28. November 2017 um 11:33:46 Uhr:

Dir Frage ist ja erstmal warum es flackert?

Ich gehe mal davon aus das die 12V des Anhängers genau so getaktet werden wie die Lampen des Fahrzeugs.

Zitat:

@mstopp schrieb am 28. November 2017 um 12:49:49 Uhr:

Zitat:

@GTI7-PP-BP schrieb am 28. Nov. 2017 um 11:33:46 Uhr:

Dir Frage ist ja erstmal warum es flackert?

Es dürften theoretisch alle Leuchtmittel im Fahrzeug mit einer pulsweitenmodulierten Spannung betrieben werden.

Pulsweitenmodulation (PWM) benutzt man um bestimmte Lampen abzudimmen (auch LED, sieht man gut bei einigen Videos bei Youtube, dieses Flackern hervorgerufen durch die Bildwiederholrate der Kamera). Das menschliche Auge kann dies kaum bzw. garnicht wahrnehmen. Der TE sieht dieses Flackern also gehe ich davon aus, das es nicht die PWM ist und ich kann mir auch nicht vorstellen, das die Versorgungsspannung (Dauerplus) durch PWM realisiert ist.

Einzelheiten wären schön, was würde gewechselt und wo wurde es angeschlossen.

An den TE: vergiss es , das Licht im Hänger über die Dose zu füttern. Kauf Dir eine kleine Moped-Batt und häng Dein Licht da dran. Ein-, Zweimal im Jahr extern nachladen und der Drops sollte gelutscht sein. Notfalls Ladebooster, finde ich aber für nur ein LED-Licht auch schon overpowerd.

Themenstarteram 28. November 2017 um 21:39

Hallo Leute

Der Hänger hatte von Werk aus schon eine montierte Lampe im Innenraum.

Den Stromkreis habe ich genommen und die 9 meter LED Stripes ( Sorte 5050 3Chip LED 12V ) angeschlossen.

Dabei jede der 4 Strpes mit Kabel neu eingespeisst. Also nicht alle aneinander gehangen.

Das da ein Steuergerät an der Kupplung verbaut sein muss erkennt mal daran, das beim einstecken von Hänger etwa 4 sec. vergehen, bis das Licht angeht. Und dieses Steuergerät lässt den Stromkreis pulsieren.

Ich habe leider kein Ossziloskop da um die Frequenz zu messen, ist aber sehr gut sichtbar.

Die Oreginal 21Watt Lampe hat natürlich einen Glimmfaden, bei dem das nicht auffallen würde.

Ich werde mal Diode und Elko versuchen.

Klingt nach Versorgung über Dauer-Plus.

Das Pulsieren mal aussen vor: Für das Energiemanagement vom Tiguan ist Dauer nicht von langer Dauer. Über kurz oder Lang wird es Dich im Regen Dunkeln stehen lassen.

Ich halte eine Minimal-Autark-Lösung noch immer für besser. Werkzeugkiste aus dem Baumarkt, eine AHK-Dose dran, Batterie und Sicherung rein, fertig. Ist ne halbe Stunde Arbeit. Die Werkzeugkiste stellts Du unter die Deichsel, Stecker vom Hänger in die Dose von der Kiste und es ward Licht.

Themenstarteram 4. Dezember 2017 um 21:16

hallo

Der Dauer Plus ist es nicht.

Strom also Licht geht nur bei eingeschaltetem Licht am Fahrzeug.

Wenn man die Verzögerung von 2 Sec. vom Licht anschalten bis zum Leuchten der Positionslampen sieht, kann es nur über eine Regelelektronik laufen. Und diese wird das Flackern erzeugen. Ich werde bei Gelegenheit mal ein Ossziloskop dran halten.

Sto mal: Du hast die Innenbeleuchtung vom WoWa (die also nicht nach STVZO erforderlich ist) auf PIN7 (Rücklicht links) oder PIN5 (RL rechts) geklemmt.

Lass den Quatsch! Die Leistungsquerschnitte/die Absicherung der PINS ist auf die erwartbare Belastung ausgelegt. Insbesondere, weil die Masse für die PINS 1-8 alle über den gleichen PIN3 laufen. Da drauf hat KEIN zusätzlicher Verbraucher etwas verloren!

Für zusätzliche Verbraucher gibt es die PIN9 oder 10, die haben auch eine gesonderte Masse-Leitung (PIN13).

https://data.motor-talk.de/.../13-polig-ahk-7159670363678891191.jpg

Themenstarteram 5. Dezember 2017 um 21:11

Das Licht im Kastenanhänger war schon vom Hersteller eingebaut.

21Watt Lampe. Ich habe diese demontiert und durch eine umlaufende LED Stripes ersetzt.

Alle 4 Seiten einzeln eingespeisst. Also nix gefummelt. Nur das vorhandene genutzt.

An der 21Watt Lampe war kein flackern zu sehen, da Glühobst träge ist.

Ich werde aber mal eine LED Stripes direkt an der Steckdose anklemmen.

Mal sehen, ob an den unterschiedlichen Kontaktpaaren ein Unterschied ist.

Übrigens kein Meyer Hänger als Billigware. Saris Qualität.

Frag doch mal den Hersteller?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Tiguan
  6. Tiguan 2
  7. Flackernde 12V an Hängersteckdose