ForumA8 D4
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D4
  7. Fehlersuche Heizung/Klima

Fehlersuche Heizung/Klima

Audi A8 D4/4H
Themenstarteram 28. April 2019 um 10:08

Vielleicht kann mir ja jemand von euch helfen.

Bei meinen A8 4.2 TDI ist die rechte Defrosterklappe defekt und der rechte Potenziometer laut VCDS.

Er hat das selbe auch auf der linken Seite angezeigt.

Ich hatte gestern mit VCDS dann mal die Grundeinstellung gemacht.Seitdem ist der Fehler auf der linken Seite weg.

Allerdings kommt trotzdem aus der linken Düse keine Luft.

Auch nicht wenn ich im Klimabedientteil auf manuell umschalte.

Steure ich aber mit VCDS die linke Klappe an, kommt ordentlich Luft raus.

Die rechte ist definitiv kaputt.

Aber wieso kann ich die linke ansteuern und sobald die Klimaautomatik das übernehmen soll geht das nicht?

Dann fängt er auch bei viel Sonneneinstrahlung an die linke Seite (mittlere Düse) zu heizen.Auf der rechten Seite (mittlere Düse) kühlt er ab normal.

Da wird man irre.Ich schwitze wie Sau bin klatsch nass.So richtig kann das ja wohl auch nicht sein.Nehme dann immer die Temperatur so auf 18 Grad auf der linken Seite runter.Dann wird das einigermaßen erträglich.

Kann das mit dem Lüfter vorn im Motorraum zusammen hängen?

Kühlerlüfter 2 so steht es im VCDS geht nicht mehr.Der dreht auch nicht mehr.Egal wieviel km man gefahren ist oder wie warm es draußen ist.

Was könnte das denn alles sein?Vielleicht kann mir ja mal jemand helfen.

Ähnliche Themen
63 Antworten

Zitat:

Kann das mit dem Lüfter vorn im Motorraum zusammen hängen?

Kühlerlüfter 2 so steht es im VCDS geht nicht mehr.Der dreht auch nicht mehr.Egal wieviel km man gefahren ist oder wie warm es draußen ist.

Es müssen immer beide Lüfter laufen.

Sicherung vom Lüfter defekt.

Lüfter defekt

Steuergerät für Lüfter defekt.

Kabel defekt

Das muß man prüfen.

Ein Lüfter reicht im Sommer bei hohen Temperaturen nicht aus.

In den Ausströmern sitzen Temperaturfühler.

Die im Meßwerteblock auslesen.

Bei einer funktioierenden Klimaanlage sollten die Werte links und rechts ungefähr gleich sein.

Kann auch am Klimabedienteil selber liegen.

Die Stellmotore freilegen und am Bedienteil auch mal manuel die Ausströmer verstellen und beobachten was passiert.

Themenstarteram 28. April 2019 um 11:25

Okay Dankeschön erstmal.

 

Sicherungen sind alle ganz. Hatte die schon mal kontrolliert.

 

Hatte vor ein paar Tagen den Unterboden mal etwas freigelegt um die Kabel zu überprüfen am kühler. Sah soweit auch in Ordnung aus.

 

Wird dann sicher das Steuergerät sein?

Das sitzt direkt am Lüfter oder ?

 

Oder Sitz die Sicherung für den Lüfter irgendwo anders?

 

Man kann ja messen ob Strom ankommt am Lüftermotor.

Am Lüftermotor mal wackeln ober der ausgeschlagen ist oder per Hand mal drehen ob er sich überhaupt noch leicht dreht.

Für genaueres brauch ich den Motorkennbuchstaben und das Bauj.

Der Lüftermotor hat nichts mit dem pobl. an den Ausströmern zu tun.

Themenstarteram 28. April 2019 um 12:30

Er dreht sich ganz leicht.

 

Baujahr ist 06/2010

 

CDSB ist das der richtige Kennbuchstabe?

 

Ja das dachte ich mir schon das die Probleme an den Ausströmer damit nichts zu tun haben.

 

Macht mich leicht nervös das der Lüfter nicht dreht

Lüfter und Steuergerät ist ein Bauteil.

Unten rechts am Kühler sitzen 2 Steckverbindungen je Lüfter eine.

Fz. muß auf die die Bühne und der Unterfahrschutz muß abgebaut werden.

Wenn Kabel i.O. und Spannung anliegt wird es wohl am Lüfter selber liegen.

Die Sicherungen sitzen in der Box nähe am Luftfilter Fahrtrichtung rechts.

Themenstarteram 28. April 2019 um 12:52

Okay Dankeschön. Ich gucke dann morgen mal nach. Danke für deine Hilfe

Themenstarteram 28. April 2019 um 17:20

Welche von der Sicherung ist es denn?

Scheinen aber alle ganz zu sein.

 

Asset.HEIC.jpg

Kann man doch messen mit einer Prüflampe.

Oder rausnehmen und nachschauen.

Themenstarteram 28. April 2019 um 18:37

Habe sie alle rausgenommen und nachgeschaut.Sind alle ganz.

Vermute mal das der Lüfter kaputt ist

Vorne hinter der Stoßstange befinden sich die schmelzsicherungen für die Lüfter. Ich weiß es 100 pro, weil diese gerade erst auf Garantie getauscht wurden. Ebenso die beiden Lüfter. Bekannte Krankheit beim 4H. Die Sicherungen hauen nicht ohne Grund durch... einfaches ersetzen wird nicht reichen. Meist sind die Steuergeräte hin. Wenn du noch Garantie hast lass es darüber laufen. Die Motoren kosten irgendwo bei 950€.

Themenstarteram 29. April 2019 um 6:04

Leider habe ich keine Garantie mehr.

 

Hinter der Stoßstange kommt man ja nicht so einfach ran oder ?

Nehme an das man die dann sicher abmontieren muss ?

Meine Audi Werkstatt wo der A8 zur Inspektion war, wollte ja mal schauen was es sein kann.

Aber dann entschied sich der gute Herr doch dazu anzurufen und zu sagen das das schauen 100€ extra kostet.

War mir dann zu viel des Guten.

Weil er es vorher kostenlos angeboten hatte wenn ich die Inspektion mache.

 

Zusätzlich zu den Lüftern kommt ja das Problem mit der Klima.

Ich meine, als Junge Frau hat man noch keine Hitzewallungen. Auch wenn es der A8 zwanghaft versucht :-)

 

Und mal blöd gefragt.....Was passiert wenn man weiter mit einen Lüfter fährt?

Er hält ja jetzt immer konstant 90 Grad

Naja die warmen Temperaturen kommen erst noch und bei dem großen Motor würd ich es nicht riskieren. Meiner lief ja selbst bei einstelligen Plus Laufend nach. An die Sicherungen kommt man nur, wenn die Front demontiert wird.

Themenstarteram 29. April 2019 um 8:34

Also muss ich doch in die Werkstatt.

Die Front bekomme ich ja nicht demontiert.

Die haben mir einen Kostenvoranschlag von knapp 1600€ erstellt. Wegen dem Wechseln im Falle der ist kaputt.

Ohne geschaut zu haben.

Aber damit ich weiß was an kosten auf mich zu kommt.

Wenn der defekt ist kommt das vom Preis schon hin. In dem Dreh wurde das auch bei mir berechnet für die Garantie.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D4
  7. Fehlersuche Heizung/Klima