ForumZafira A & Sintra
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Zafira
  6. Zafira A & Sintra
  7. Fehlermeldung P0110 aber keine MKL

Fehlermeldung P0110 aber keine MKL

Opel Zafira A
Themenstarteram 3. Oktober 2020 um 13:05

Schönen guten Tag.

Gestern habe ich beim 1,8l 125PS Zafira A die Ventildeckeldichtung erneuert, nachdem die Zündkerzen schon bis zum Hals im Öl standen. Danach habe ich vergessen, den Stecker in Fahrtrichtung rechts vorne am Motor wieder einzuclipsen. Folgerichtig ging beim Starten sofort die Kühlerflatter an und die MKL leuchtete. Natürlich fiel mir schlagartig ein, was der Grund dafür war, aber auch bei korrekt angestecktem Stecker blieb der Alarm.

Mit meinem I car soft hab ich also den Fehlerspeicher ausgelesen und gelöscht. Die Meldung das Kühlmittel betreffend ist weg, klar, aber die Meldung P0110 Allgemein Schwebend (IAT) Einlassluft Temperatur Sensor Stromkreis Störung bleibt dauerhaft erhalten. Merkwürdigerweise nur auf dem Auslesegerät, die MKL leuchtet nicht mehr.

Wer kann mir dazu was sagen? Auch wenn keine MKL leuchtet, möchte ich das ungern ignorieren.

 

M.f.G.: Burkhard C

Ähnliche Themen
3 Antworten

das sind doch 2 verschiedene fehlerursachen: 1x wegen abgezogenen wassertempsensor und 1 x wegen (vermutlich defekten) ansauglufttempsensor, der im lmm sitzt. meine der kommt öfter mal vor und könnte auch das msg sein. würde mal nach suchen hier ,ggf auch im astra g bereich.

wenn möglich mal die datenliste dahingehend mit dein gerät prüfen: ansauglufttemp ist ungefähr gleich zur umgebungsluft.

Themenstarteram 3. Oktober 2020 um 16:48

Abgezogener Wassertempsensor ist ja behoben und Fehler gelöscht. Ansauglufttemsensor läßt sich nicht löschen, MKL spricht aber auch nicht an. Das ist es, was mich irritiert.

LMM hab ich vor 3 Jahren erneuert, war ein originaler von GM.

 

M.f.G.: Burkhard C

Themenstarteram 6. Oktober 2020 um 10:24

Moin,

Problem zunächst behoben.

Den Stecker vom LMM habe ich großzügig mit Kontakt 60 eingesprüht, das Wundermittel schlechthin. Innen drin sieht das Ding optisch gut aus, keine Verschmutzungen.

Innen sind zwei verschiedene Fühler, wenn ich das richtig sehe. Ein kleiner, dunkler Pinökel und dann zwei kleine Blechstreifen mit irgendwas drauf. Was ist da der Thermofühler und was der eigentliche LMM? Kann man sowas im Zweifelsfall im ausgebauten Zustand mittels Multimeter prüfen?

Das Löschen des Fehlerspeichers klappte leider erst nach mehreren Anläufen, immer wieder Fehlermeldung die Kommunikation zwischen Fahrzeug und Auslesegerät betreffend. Ich konnte aber klar ermitteln, daß die gemessene Ansauglufttemperatur realistisch war im Hinblick auf die Außentemperatur.

In den nächsten Tagen werde ich aber nochmal anklemmen, um den Langzeiterfolg zu prüfen.

M.f.G.: Burkhard C

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Zafira
  6. Zafira A & Sintra
  7. Fehlermeldung P0110 aber keine MKL