ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Fehlercode 930E

Fehlercode 930E

Mercedes E-Klasse W211
Themenstarteram 6. März 2017 um 18:56

Kurze Frage. Habe den 930E Fehler. Scheint beim W211 öfters vor zukommen. Würde, auch wenn er keine großen Auswirkung haben soll, gerne löschen. Habe irgendwo gelesen, dass man zum Löschen die Batterie abklemmen muss, damit er löschbar wird.

1. Ist diese Aussage korrekt?

2. Muss ich beim 280CDI beide Batterien abklemmen, oder nur die im Motorraum, oder nur die im Kofferraum.

Sorry für die vielleicht dumme Frage, aber möchte da im Vorfeld mich schlau machen.

Gruß

Ähnliche Themen
25 Antworten

Hast du eine Lösung gefunden? Hab den selben Fehler lese mit Star diagnose aus. Hab schon die ist und soll Werte wegen der Konfigurationen kontrolliert und keine Fehler gefunden. Kriege den Fehler nicht gelöscht.

Da ich mich gerade mit dem Thema auch beschäftigen muss - hab von unserem Meister mitbekommen, dass es zu 99 % daran liegt, dass meine nachträglich eingebaute Sitzheizung im Fond daran Schuld ist, weil diese nicht im ZGW codiert wurde, der Fehler kommt ja von ZGW. Ich werde es codieren lassen, dann geb ich Bescheid.

An den TS: Hast du evtl. auch was nachträglich eingebaut/einbauen lassen, ohne zu codieren?

So, heute wurde via SD Fondsitzheizung auf verbaut gestellt. Dann stellte sich noch heraus, dass es für ZGW/Systemdiagnose ein Update verfügbar war. Update aufgespielt, Fehlerspeicher gelöscht, nach dem Kurztest war der Fehler endlich weg. Nächste Woche prüfe ich dann wieder und berichte hier.

Angenehmen Abend an alle.

Ich habe den selben Fehler drin und bekomme ihn einfach nicht raus.

 

Fahrzeug ist ein S211 500er Mopf

Ausgelesen mit der SD

 

Fehler lautet genau so 930E die Synchronisation der Fehlerspeicher ist nicht gewährleistet.

Der Fehler ist in der SystemDiagnose abgelegt und Laut SD Auslesung, konnten keine möglichen Ursachen ermittelt werden.

 

Hab gestern, während ich ein paar Teile tauschte, wie Airmatikfilter, Relai usw die Batterie für gut 2 Stunden abgeklemmt...Fehler bleibt auch nach mehrmaligen löschens vorhanden.

 

Das etwas nachgerüstet und nicht in die Datenkarte eingetragen worden ist kann ich mir nicht vorstellen. Jedenfalls ist mir nichts bekannt und nichts aufgefallen.

 

Das was nachgerüstet wurde vom Vorbesitzer und mir bekannt ist die Vialle Gasanlage und die 4-Rohranlange

 

Kann mir nur Vorstellen das es evtl mit der Gasanlage was zu tun hat?

Aber wie gesagt null plan...

 

Schon komisch irgendwie

 

 

Asset.JPG
Asset.JPG
Asset.HEIC.jpg

Zitat:

@DocPepper72 schrieb am 22. Juni 2019 um 09:46:41 Uhr:

Ich habe den selben Fehler drin und bekomme ihn einfach nicht raus.

 

Fahrzeug ist ein S211 500er Mopf

Ausgelesen mit der SD

 

Fehler lautet genau so 930E die Synchronisation der Fehlerspeicher ist nicht gewährleistet.

Der Fehler ist in der SystemDiagnose abgelegt und Laut SD Auslesung, konnten keine möglichen Ursachen ermittelt werden.

 

Hab gestern, während ich ein paar Teile tauschte, wie Airmatikfilter, Relai usw die Batterie für gut 2 Stunden abgeklemmt...Fehler bleibt auch nach mehrmaligen löschens vorhanden.

 

Das etwas nachgerüstet und nicht in die Datenkarte eingetragen worden ist kann ich mir nicht vorstellen. Jedenfalls ist mir nichts bekannt und nichts aufgefallen.

 

Das was nachgerüstet wurde vom Vorbesitzer und mir bekannt ist die Vialle Gasanlage und die 4-Rohranlange

 

Kann mir nur Vorstellen das es evtl mit der Gasanlage was zu tun hat?

Aber wie gesagt null plan...

 

Schon komisch irgendwie

Dann würde ich als erste nach einem Update schauen. Ist dies verfügbar, aufspielen, Fehlerspeicher löschen, Probefahrt, Fehlerspeicher auslesen.

Alles klar erstmal danke!

Werde mich mal schlau machen, da ich die SD noch nicht so lang habe, bin ich damit noch nicht so fit..

 

Und an Steuergeräten was zu updaten oder zu ändern sollte man besser die Finger weg lassen, wenn an keine Ahnung hat....bevor man was zerschießt !

Also Update hat funktioniert und Fehler ist weg!

 

Danke nochmals

Dann würde ich als erste nach einem Update schauen. Ist dies verfügbar, aufspielen, Fehlerspeicher löschen, Probefahrt, Fehlerspeicher auslesen.

Hatte das gleiche Problem. Hab mich an Mackhack gewendet, leider konnte er sich nicht melden, da die Mods seine PNs für anderthalb Tage deaktiviert hatten wieso auch immer.

Ich kann nicht verstehen warum er hier von den Mods so behandelt wird. Ich muss wirklich allen Vorurteilen widersprechen. Er ist wirklich sehr hilfsbereit, hat sich meinem Anliegen gewidmet und viel Zeit investiert. Abgesehen davon habe ich gemerkt wie tiefgründig sein know-how tatsächlich ist. Respekt und noch mal ein dickes Danke meinerseits.

Grüße

Kann ich unterschreiben.

Ich habe auch @Mackhack gerne, seine Art gefällt mir. Anscheinend den Mod´s nicht. Je mehr Unfug gelabert wird, bis hin zu Rechtsverletzungen, um so sicherer kannst Du Dir sein, hier weiter schreiben zu dürfen.

Da es hier gerade in eine Richtung geht, die weder dem Thema noch der Sachlage gerecht wird, schließe ich hier mal temporär bis die Bereichsmoderation sich kümmert.

 

Gruß

Achim

MT-Moderation

Ähnliche Themen