ForumA8 D4
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D4
  7. Fehler: Stellmotor der Defrostklappe für Seitenscheibe links

Fehler: Stellmotor der Defrostklappe für Seitenscheibe links

Audi A8 D4/4H
Themenstarteram 6. Dezember 2020 um 18:30

Mal wieder ein Beitrag zu den Audi-Geschichten, die es so eigentlich nicht geben dürfte. Vorsprung durch Technik...

Um es vorweg zu schicken: Bei einem 10 Jahre alten Auto mit 260.000km auf dem Buckel darf eigentlich alles kaputtgehen. Wir sprechen also hier nicht von Garantie oder kurz nach Ablauf der selben.

Wenn ich mich jedoch daran erinnere, dass ich den Fehler bereits 2012 reklamierte, dann die beiden Stellmotoren auf Kulanz ausgetauscht wurden, ich 2013 den selben Fehler nochmal zur Diskussion stellte und mir wieder die beiden Stellmotoren ersetzt wurden - natürlich ohne Kulanz, der Fehler aber nach wie vor vorhanden war, dann sieht die Sache schon etwas anders aus. Das Geld für den letzten Wechsel bekam ich nach einigen bösen Briefen zurück, verbunden mit der Bitte doch in Zukunft von weiteren Besuchen im Hause dieser Bonner Audi-Vertretung Abstand zu nehmen...

Nach einer nunmehr langen Zeit mit folgendem Fehler (auf beiden Seiten)

Zitat:

0130 - Stellmotor der Defrostklappe für Seitenscheibe links

B10D7 21 [009] - Signal unterer Grenzwert unterschritten

bestätigt - geprüft seit letzter Löschung

Umgebungsbedingungen:

Fehlerstatus: 00000001

Fehlerpriorität: 3

Fehlerhäufigkeit: 254

Verlernzähler: 130

Kilometerstand: 240814 km

Datum: 2019.03.22

Zeit: 20:35:38

habe ich mich dazu durchgerungen der Sache mal auf den Grund zu gehen.

In der Bucht habe ich einen Stellmotor mit noch dranhängendem Lüftungskanal der Fahrer-Seite erstanden.

Also kurz die seitliche Verkleidung der Schalttafelabdeckung abgehebelt, die Schalttafelabdeckung (alles was unter dem Lenkrad ist demontiert) und ruck-zuck den Stellmotor abgeschraubt und elektrisch getrennt.

Neuer Stellmotor auf dem selben Weg eingebaut, VCDS angeworfen, Fehler gelöscht, Stellmotoren neu angelernt - Zeitüberschreitung, Fehler immer noch da.

Beinahe hätte ich an dieser Stelle aufgegeben, da es ja evtl. sein könnte, dass das Anlernen wegen der immer noch fehlerhaften rechten Seite gescheitert ist und ich nur den rechten Motor auch tauschen müsste und alles wäre gut (es werden immer alle Motoren angelernt)...

Ich konnte es dann allerdings nicht lassen, meinen "defekten" Motor mit dem überflüssigerweise mitgelieferten Lüftungskanal samt Klappen mal testweise anzuklemmen. Siehe da - der Fehler war sofort weg! Nach nochmaliger Überprüfung war klar, der Fehler muss am mechanischen Bauteil liegen.

Ich konnte auch feststellen, das beim Neuteil mit abgenommenen Motor, die Mechanik in beiden Richtungen eine Begrenzung aufwies, das Alt-Teil jedoch nur in einer Richtung und in der anderen sich beliebig weiterdrehen lies.

Nach relativ kurzer Recherche (Mechanik des Lüftungskanals geöffnet und Stellscheibe abgenommen) zeigte sich aus die Ursache der Fehlermeldung - siehe Bilder 4 und 5. Die Begrenzung in eine Richtung war schlicht und einfach abgeschert. Der Stellmotor an sich war einwandfrei.

Leider war dann der Austausch des kleinen stück Lüftungskanals der wahre Horror. Siehe die Bilder 6 - 12. War die Demontage wirklich fummelig, so stellte sich Neumontage als schier unmöglich heraus. Erstens bekommt man das Kanalteil kaum in die Einbau-Position und die beiden oberen Befestigungspunkte des kleinen Kanalteils kann man definitiv nicht mit mitteleuropäischen Händen erreichen (Spreizdübel und eingesteckte Schraube). Da der Kanal an beiden Enden jedoch gut gelagert ist und auch untern noch mit einem Spreizdübel befestigt ist, habe ich auf die beiden oberen Schrauben verzichtet.

Lange Rede, kurzer Sinn. Der Fehler zumindest auf der linken Seite ist jetzt weg. Sobald ich einen Lüftungskanal für die rechte Seite habe, werde ich mich auch hier an die Arbeit machen.

Außerdem habe ich dann - so wie es aktuell aussieht - zwei einwandfreie Stellmotoren übrig. Wer also Bedarf hat...

Überprüft aber bitte vorher, ob der Fehler wirklich von einem defekten Motor verursacht wird!

Beide Lüftungskanäle mit Klappen geöffne
Lüftungskanal (neu) ohne Verkleidung
Lüftungskanal (neu) ohne Stellscheibe
+7
Ähnliche Themen
4 Antworten

Respekt... Da muss man Nerven zu haben. Thumbs up!

Und das Können.

Ich würde mich nicht ran trauen.

Themenstarteram 26. Dezember 2020 um 20:37

So - Freunde der Nacht...

Hier gibt's das Update zur rechten Seite - also:

  1. Nach einigen netten Kontakten bin ich überzeugt, dass mindestens 75% der Fehler im Bereich "Lüftungsstellmotoren" nicht die Stellmotoren selbst, sondern die Mechanik der Kanäle betreffen.
  2. Auf der rechten Seite wollte ich trotzdem den mühseligen Ausbau des gesamten Kanalteils vermeiden
  3. Am Ende ist die Aktion geglückt und ich bin der Ursache der Fehler mit "oberer oder unterer Grenzwert überschritten" höchstwahrscheinlich näher gekommen.

Lange Rede, kurzer Sinn: Irgendwie bekommt die Drehscheibe im Gehäuse mit der Zeit zu viel vertikales Spiel und kann sich somit drehen ohne die Stellelemente des Lüftungskanals noch zu bewegen.

Neben der Funktionslosigkeit der Verstellung, gibt es dann auch keinen oberen und/oder unteren mechanischen Anschlag mehr. Die Fehlermeldung "Signal unterer Grenzwert unterschritten" oder "Signal oberer Grenzwert unterschritten" (oder beides) ist somit erklärbar.

Man kann den Fehler dauerhaft durch Einlegen einer dicken Unterlegscheibe (mit guter Fettung) zwischen Drehscheibe und Gehäuse beseitigen.

Wenn jemand Fragen hat, kann er mich gerne kontaktieren.

CD-Player ausgebaut
CD-Player ausgebaut - Detail
Abegehebelte Instrumentenblende
+5

Super gelöst, Respekt und danke dafür !!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D4
  7. Fehler: Stellmotor der Defrostklappe für Seitenscheibe links