ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. FAQ: TipTronic reagiert nicht in der manuellen Gasse

FAQ: TipTronic reagiert nicht in der manuellen Gasse

Audi A6 C5/4B
Themenstarteram 5. Juli 2012 um 17:02

Problem:

 

In der manuellen Gasse lassen sich die Gänge nicht wechseln (TT reagiert nicht)

 

Ursache:

 

Unter der Jalousie am Wählhebel sitzt ein kleiner Magnet, der die Tiptronic-Funktion in der manuelle Gasse aktiviert. Dieser Magnet kann sich aus seiner Halterung lösen und verrutschen bzw. rausfallen. Dann ist die TT-Funktion quasi funktionslos.

 

Lösung:

 

Schaltkulisse demontieren und Magnet wieder an die richtige Position setzen.

 

Hier eine bebilderte Anleitung (allerdings auf englisch):

 

http://forums.audiworld.com/showthread.php?p=15308138

Ähnliche Themen
19 Antworten
Themenstarteram 5. Juli 2012 um 17:02

Problem:

 

In der manuellen Gasse lassen sich die Gänge nicht wechseln (TT reagiert nicht)

 

Ursache:

 

Unter der Jalousie am Wählhebel sitzt ein kleiner Magnet, der die Tiptronic-Funktion in der manuelle Gasse aktiviert. Dieser Magnet kann sich aus seiner Halterung lösen und verrutschen bzw. rausfallen. Dann ist die TT-Funktion quasi funktionslos.

 

Lösung:

 

Schaltkulisse demontieren und Magnet wieder an die richtige Position setzen.

 

Hier eine bebilderte Anleitung (allerdings auf englisch):

 

http://forums.audiworld.com/showthread.php?p=15308138

Hi, bei mir war der Magnet an der richtigen Stelle ab dafür die 3 Kunstoffteilchen die in der Gummischallousie sitzen nicht richtig eingebaut. Das unterste schaltet die Gänge durch das mittlere deckt im Automatikbetrieb den oben genannten Magneten ab (oder gibt in Frei im TT Modus), und das letzte Plätchen ist zur Führung sowie "Fixierung" des Ganzen.

gruß

Ich habe das problem das ich Das D oder R wehlen kann ohne das ich die Taste auf dem Wählhebel drucke und der Tiptronic reagiert auch nicht. was kann das sein auch diesr Magnet?

Aber ich verstehe nicht wie kann ich die mods aendern wenn ich die Taste nicht gedruckt hallte

Zitat:

Original geschrieben von Perfe11

Ich habe das problem das ich Das D oder R wehlen kann ohne das ich die Taste auf dem Wählhebel drucke und der Tiptronic reagiert auch nicht. was kann das sein auch diesr Magnet?

Aber ich verstehe nicht wie kann ich die mods aendern wenn ich die Taste nicht gedruckt hallte

wenn ich dich korrekt verstanden habe, kannst du die Gänge schalten ohne dass du den Knopf für die sperre betätigst? hat normalerweise nichts mit diesem besagten Magneten zutun, ich behaupte dass der Mechanismus für die sperre unterwegs irgendwo ein defekt hat.

Zitat:

Original geschrieben von spLaSh_2k

Zitat:

Original geschrieben von Perfe11

Ich habe das problem das ich Das D oder R wehlen kann ohne das ich die Taste auf dem Wählhebel drucke und der Tiptronic reagiert auch nicht. was kann das sein auch diesr Magnet?

Aber ich verstehe nicht wie kann ich die mods aendern wenn ich die Taste nicht gedruckt hallte

wenn ich dich korrekt verstanden habe, kannst du die Gänge schalten ohne dass du den Knopf für die sperre betätigst? hat normalerweise nichts mit diesem besagten Magneten zutun, ich behaupte dass der Mechanismus für die sperre unterwegs irgendwo ein defekt hat.

Ja genau du hast mich gut verstanden :).

Aber das zweite problem ist das auch der Tiptronic nicht funktioniert.

Ich schiebe dem Wählhebel in die Tiptronic kulisse aber nichts und wieder nichts.

Der computer zeigt weiter hin automatik modus

Zitat:

Original geschrieben von Perfe11

Zitat:

Original geschrieben von spLaSh_2k

 

wenn ich dich korrekt verstanden habe, kannst du die Gänge schalten ohne dass du den Knopf für die sperre betätigst? hat normalerweise nichts mit diesem besagten Magneten zutun, ich behaupte dass der Mechanismus für die sperre unterwegs irgendwo ein defekt hat.

Ja genau du hast mich gut verstanden :).

Aber das zweite problem ist das auch der Tiptronic nicht funktioniert.

Ich schiebe dem Wählhebel in die Tiptronic kulisse aber nichts und wieder nichts.

Der computer zeigt weiter hin automatik modus

dann zerleg das ding mal und schau unten, nach der elektronik, falls das nicht in frage kommt PN an mich, habe noch ne schaltkulisse vom automatik da, da ist ja erst auf handrührer umgebaut hab!

Frage hierzu :

Im Display sieht man PRND432, richtig?

Müsste die TT nicht 5 Gänge haben?

Der 5. Gang ist ein "Spargang", Höchstgeschwindigkeit wird im 4. erreicht. Macht auch keinen Sinn über den Wahlhebel auf "5" gehen zu können, man will ja verhindern, dass ein Gang gewählt wird, der da ist. Wenn du den 5. sperren willst, wählst du "4". Wenn du willst, dass er bis in den 5. geht, bleibst du einfach auf "D".

Ahja. Ich bins bei meinem 4F gewöhnt, dass ders im FIS "komplett" anzeigt.

Also auch wenn da nur PRND432 steht, ist ein 5. Gang verfügbar?

Ja, die Anzeige im FIS spiegelt nur die Option am Gangwahlhebel wider und zeigt im laufenden Betrieb NICHT, welcher Gang gerade eingelegt ist.

Hallo ich habe ein etwar gleiches Problem.

Schalte ich auf P D N 4 3 2 alles Prima.

Aber wenn uch auf R schalte ist es im N

Wenn ich Knopf im Schaltknauf drücke und ihn Zwischen P und R festhalte ist der R drinnen.

Schalte dann auf D rollt der nicht erst wenn ich GAS gebe fährt er.

Tiptronic Funkzieniert auch nicht.

Heute alles Zerlegt Platte rausgeholt geölt eingebaut alles hat wieder Funktioniert inkl Innenraum beleuchtung wo ich eiglt. von ausgegangen bin das dort Birne kaputt ist :D

Also es flakert halt auch im Tacho blinkt es kann nicht entscheiden... #

Als wehre dort irw ein kurzschluss oder so!?

Womit ist die Platine verbunden? wo kann es Probleme mit eletronik geben?

ist der Schaltknauf nicht Mechanisch und was kann es mit Eletronik zutun haben das Eletronik dort schört?

Achso und ich habe einen Passat 2,5TDI 2003 Baujahr Limo

am 24. April 2018 um 13:30

was flackert oder blinkt genau im Tacho? Werd nicht ganz schlau aus Deiner Beschreibung

Ja, im Tacho Wenn ich auf D bin flackert es... Oder wenn ich auf Tiptronic schalte mal erscheinen die gänge 12345 mal sind die weg und ist auf Automatisch

am 25. April 2018 um 10:34

Ach, hab grad gesehen Du fährst nen Passat, da kenn ich die Anzeige vom Tiptronic nicht. (Bist im A6 4b Forum)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. FAQ: TipTronic reagiert nicht in der manuellen Gasse