ForumBMW
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. Extra Ladegerät für R1200ST?

Extra Ladegerät für R1200ST?

BMW R 1200
Themenstarteram 22. April 2020 um 20:14

Moin zusammen,

seit heute bin ich stolzer Besitzer einer R1200ST. Ja, ich weiß, der klingonische Krankenhausrollstuhl. Mir gefällt sie! Und sie fährt sich prima!

Zur Sicherheit wollte ich die Maschine über die Bordsteckdose mit meinem "Ladegeräte/ Trainer" (siehe Foto) verbinden. Allein, das Gerät zeigt jedoch rein gar nichts an. Als wenn es gar nichts angeschlossen wäre. Woran kann das liegen? (Bis vor ein paar Tagen funktioniert das Gerät bei meiner alten 1100RS sehr gut.)

Brauche ich bei der ST dafür ein anderes Gerät? Oder kann es sein, dass bei der ST irgendeine Fehlschaltung vorliegt? Der Vorbesitzer hat sie immer an ein Original BMW-Gerät gehängt. Da funktionierte alles.

Hat jemand dazu ein Idee?

LHzG

Hagber

 

Mein Ladegerät
Beste Antwort im Thema

Ich würde diesen Unsinn mit der Can-Bus Steckdose nicht auch noch mit einem speziellen überteuerten, vergoldenten Ladegerät aus dem Glaspalast belohnen und mir statt dessen ein Ladegerät kaufen das, wie oben schon beschrieben, direkt an der Batterie angeschlossen werden kann.

MfG kheinz

18 weitere Antworten
Ähnliche Themen
18 Antworten

Hallo,

Zündung einschalten, Ladegerät anschließen und aktivieren dann Zündung aus dann sollte es gehen.

Gruß Mike

@Hagber

Hi Hagber,

Glückwunsch zu Deinem exquisiten Geschmack. ST Fahrer müssen zusammenhalten. :D

Ladegerät? Keinen Plan. Ich lade direkt an der Batterie.

Probier mal den Tipp vom Mike.

Ich schätze du brauchst ein CAN-Bus Ladegerät.

Oder halt direkt an der Batterie anschliessen

Die 1100 RS hatte keinen CAN-Bus, da funktionierte das Ladegerät über die Bordsteckdose.

Die 1200 ST schaltet über den CAN-Bus die Steckdose ab, da hilft nur ein spezielles Ladegerät, welches für BMW-Can-Bus geeignet ist. Dann funktioniert es so, wie Mike beschrieben hat.

Gibt's direkt vom BMW-Händler, aber auch bei freien Händlern. Teilweise als kombiniertes Ladegerät, änderst du eine Einstelllung - für BMW, ansonsten auch für andere Motorräder.

Ich würde diesen Unsinn mit der Can-Bus Steckdose nicht auch noch mit einem speziellen überteuerten, vergoldenten Ladegerät aus dem Glaspalast belohnen und mir statt dessen ein Ladegerät kaufen das, wie oben schon beschrieben, direkt an der Batterie angeschlossen werden kann.

MfG kheinz

Themenstarteram 22. April 2020 um 23:01

Danke Mike,

das werde ich probieren.

 

Zitat:

@Mike463 schrieb am 22. April 2020 um 20:19:29 Uhr:

Hallo,

Zündung einschalten, Ladegerät anschließen und aktivieren dann Zündung aus dann sollte es gehen.

Gruß Mike

Entweder wie schon in vielen anderen Threads beschrieben ein CAN-Bus fähiges Ladegerät benutzen, muss wirklich nicht das überteuerte von BMW sein. Es gibt genug, auch von anderen Anbietern (z.B. Optimate 4)zu normalen Preisen, auch gerade wenn sie mal wieder im Angebot sind. Oder eben einen Anschluß direkt an die Batterie (Akku) legen. Die normale Steckdose wird halt ohne spezielles Ladegerät nach ca. 15-20 Minunten abgeschaltet. Steht aber auch so in deinem "Geheimen Buch"

Themenstarteram 23. April 2020 um 12:12

Zitat:

@JoergFB schrieb am 23. April 2020 um 08:04:43 Uhr:

Es gibt genug, auch von anderen Anbietern (z.B. Optimate 4)zu normalen Preisen, auch gerade wenn sie mal wieder im Angebot sind.

Hallo Jörg FB,

vielen Dank für den Tipp mit der Alternative "Optimate 4". Wie du auf den Bild sehen kannst, habe ich genau dieses Gerät. Und es funktioniert leider trotzdem nicht.

LHzG

Hagber

Hagber dann betreibst du dein Optimate-4 evtl. im falschen Programm. Nur im Prog. 2 funktioniert der CAN-Bus Modus. Funzt bei meinen Mopeds einwandfrei seit Jahren.

https://tecmate.com/wp-content/uploads/2014/04/TM340-IN1-161115.pdf

Themenstarteram 23. April 2020 um 18:52

Zitat:

@JoergFB schrieb am 23. April 2020 um 14:52:42 Uhr:

Hagber dann betreibst du dein Optimate-4 evtl. im falschen Programm. Nur im Prog. 2 funktioniert der CAN-Bus Modus. Funzt bei meinen Mopeds einwandfrei seit Jahren.

https://tecmate.com/wp-content/uploads/2014/04/TM340-IN1-161115.pdf

Hallo Jörg FB

Habe deinen Rat befolgt und mir das verlinkte PDF angesehen. Es scheint so, als würde das Gerät jetzt im 2. Progr. arbeiten. zumindest zet es etwas an. (Ich habe es einfach so gemacht, wie Mike es vorgeschlagen hat. (Nochmals: Danke Mike!)

Und allen Danke für die Tipps und Hinweise!

LHzG

Hagber

Keine Ursache.

Gruß Mike

Optimate habe ich auch, unten die Schraube rein und schon funkt's.

Zitat:

@Jungbiker schrieb am 23. April 2020 um 13:02:40 Uhr:

Das CTEK wäre z.B. CAN-Bus fähig:

https://www.kfz-batterie-ladegeraet.de/...ladegeraete-can-bus-tauglich

Diese Information in dem verlinkten Beitrag ist leider falsch. Zumindest die CTEK MXS 5.0 und CTEK MXS 3.8 sind nicht so CAN Bus tauglich wie man das erwartet. Die echten CAN Bus tauglichen Ladegeräte kommunizieren mit dem BMW Steuergerät und verhindern so das die Steckdose abgeschaltet wird. Das passiert aber mit dem CTEK Ladegerät nicht. Das Steuergerät an den neueren BMWs (ich weiß es von den Modellen ab 2016) erkennt auch ein normales Ladegerät und schaltet die Steckdose ab sobald kein Ladestrom mehr fließt. Damit werden Ladegeräte die am Ladeende auf Erhaltungsladung / Batteriepflege umschalten leider durch das Abschalten der Bordsteckdose abgeklemmt.

Wie andere schon geschrieben haben: Zündung einschalten, Ladegerät an die Bordsteckdose anschließen und den Ladevorgang einleiten. Dann kann man die Zündung ausschalten. Bei allen mir bekannten CAN Bus tauglichen Ladegeräten steht auch in der Beschreibung, dass nicht alle Ladeverfahren am CAN Bus funktionieren. So wird bei allen mir bekannten CAN Bus fähigen Ladegeräten beschrieben, das z.B. eine tiefentladene Batterie nicht über den CAN Bus wiederbelebt werden kann. Solche tiefentladene Batterien MUSS man vom Bordnetz trennen und separat am Ladegerät zur Wiederbelebung anschließen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. Extra Ladegerät für R1200ST?