ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. ESP/ABS außer Funktion -- bitte Werkstatt aufsuchen!

ESP/ABS außer Funktion -- bitte Werkstatt aufsuchen!

Mercedes E-Klasse W211
Themenstarteram 31. März 2021 um 17:34

Guten Tag

Bei mir wird ESP und ABS aus Funktion angezeigt !

Hab ihn auslesen lassen da wurde angezeigt ABS Sensor , habe ihn dann erneuert hat aber nicht viel gebracht die Meldung war immer noch da ! Habe dann den ABS Ring getauscht dachte damit hätte ich es geschafft falsch gedacht die Meldung ist immer noch da ?

Meine Frage was kann es noch sein bedanke mich schonmal in Voraus für antworten die mir weiter helfen können

Ähnliche Themen
17 Antworten

ich habe das auch schon operiert und den impulsring mit eingebauter Welle aufgezogen - hierfür ein Stückholz und einen leichten Hammer verwendet.

Natürlich auch der Hinweise oben ist richtig die Passung muss erst perfekt blank gereinigt sein damit das recht reibungslos geht.

Außerdem ist beim Sensor wichtig dass die Befestigung genau so blank ist dass sie glänzt - dass das dient nämlich als Masseanschluss.

Billige Sensoren können ebenfalls für Probleme sorgen.

Moin,

was ich niemals verstehn werde ist, warum man alles möglich Wechselt und nicht einfach eine vernünftige Diagnose macht.

Richtiges arbeiten mit SD macht frei!

gruß Franke

ps Hatte von einem Mercedes Rentner einen 212er 4 matik da, da wurde erst der Senosor und dann das ESP Steuergerät getauscht.

ich saget ihm , die sollen ein neues Radlager einbauen und das Geld für das Steuergerät erstatten.

Mercedes Werksniederlassung!!

Läuft wieder

Ich hab 2 Sensoren von Febi gekauft, der erste scheint die Ursache für weiter oben beschriebenes *Nassfahrverhalten* zu sein. Gestern abend mit SD historischen Fehler ausgelesen/gelöscht. Wenns wieder kommt, ist der Schuldige gefunden.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. ESP/ABS außer Funktion -- bitte Werkstatt aufsuchen!