ForumOldtimer
  1. Startseite
  2. Forum
  3. Auto
  4. Oldtimer
  5. Erhaltungsladegerät für Yougtimer gesucht

Erhaltungsladegerät für Yougtimer gesucht

Themenstarteram 1. April 2019 um 9:39

Hallo zusammen,

ich suche ein gutes Erhaltungsladegerät, um die Batterie unseres Youngtimers durch den Winter zu bringen. Es handelt sich um einen sehr gut erhalteten Opel Corsa B, Baujahr 98, mit 1,0 Liter-Maschine.

An anderer Stelle wurden die Ladegeräte von CTEK empfohlen (MXS 3.8 und MXS 5.0), jedoch liest man in vielen Bewertungen, dass der Mode-Knopf genau mit dem Garantie-Ende meist nicht mehr bedienbar wird. Ist das nach wie vor so oder war nur eine bestimmte Serie von dem Problem betroffen?

Kann mir jemand ein gutes und robustes Ladegerät empfehlen?

Viele Grüße und danke

fildercom.

Beste Antwort im Thema

Moin,

habe zufällig heute von meinem Arbeitskollegen ein CTEK MXS10 zur Reparatur bekommen.

Was meint ihr was für ein Problem der hat?

Richtig, der Mode Taster funktioniert nicht mehr.

Das Teil sieht aus wie neu und wurde kaum gebraucht.

Habe das Teil auseinander genommen und einen anderen Taster von einer unserer Folientastaturen

eingelötet.

Scheinbar gibt oder gab es eine Charge mit schlechten Tastern.

Ist also wirklich ein Problem (gewesen?)

Ob dies immer noch so ist, keine Ahnung.

Ach ja, wegen den Bewertungen bei Amaz*n,

ich glaube wenn der Lader nach der Garantiezeit kaputt geht wissen die meisten das es kein

neues Gerät gibt und schmeissen es weg oder reparieren es.

Die wenigsten werden nach 2 Jahren eine negative Rezession darüber schreiben.

Ich selbst habe seit Jahren einen Automatiklader vom Discounter der mit L anfängt.

Der kann auch meine 6V Batterie vom Motorrad "erhalten". Bin damit zufrieden.

Gruß Ralf

27 weitere Antworten
Ähnliche Themen
27 Antworten

Die günstigen von Aldi, Norma etc tun es genauso und kosten nur 18,-€. Habe ich 3 Stück davon, die halten seit vielen Jahren durch.

Ich nutze mehrere CTEK MXS 5.0 und hatte noch nie die von Dir beschriebenen Probleme.

Nutze die Geräte für meine Vespa' s und meinen FIAT. Hab auch keine Probleme, wenn die über den Winter angeschlossen sind.

https://www.ebay.de/.../254150206107?...

https://www.lidl.de/.../p293875?...

Zitat:

@dobifan schrieb am 1. April 2019 um 15:00:27 Uhr:

Ich nutze mehrere CTEK MXS 5.0 und hatte noch nie die von Dir beschriebenen Probleme.

Nutze die Geräte für meine Vespa' s und meinen FIAT. Hab auch keine Probleme, wenn die über den Winter angeschlossen sind.

Kann ich bestätigen.

Ebenso.

Wie ist das Märchen entstanden, dass das Gerät mit Ablauf der

Garantie "das Handtuch wirft?"

Themenstarteram 2. April 2019 um 9:46

Danke für eure bisherigen Antworten.

Zitat:

@katzabragg schrieb am 1. April 2019 um 20:41:17 Uhr:

Ebenso.

Wie ist das Märchen entstanden, dass das Gerät mit Ablauf der

Garantie "das Handtuch wirft?"

Hier: https://www.amazon.de/.../ref=cm_cr_dp_d_hist_1?...

Wenn der Mode-Button wirklich nach 2 Jahren versagt, dann wäre das natürlich nicht schön.

Bei einigen Zehntausend verkauften Geräten ein paar wenige "schlechte" Erfahrungen würde ich jetzt nicht als Referenz betrachten...158 kritische Bewertungen vs. 2.247 Positive....

Moin,

habe zufällig heute von meinem Arbeitskollegen ein CTEK MXS10 zur Reparatur bekommen.

Was meint ihr was für ein Problem der hat?

Richtig, der Mode Taster funktioniert nicht mehr.

Das Teil sieht aus wie neu und wurde kaum gebraucht.

Habe das Teil auseinander genommen und einen anderen Taster von einer unserer Folientastaturen

eingelötet.

Scheinbar gibt oder gab es eine Charge mit schlechten Tastern.

Ist also wirklich ein Problem (gewesen?)

Ob dies immer noch so ist, keine Ahnung.

Ach ja, wegen den Bewertungen bei Amaz*n,

ich glaube wenn der Lader nach der Garantiezeit kaputt geht wissen die meisten das es kein

neues Gerät gibt und schmeissen es weg oder reparieren es.

Die wenigsten werden nach 2 Jahren eine negative Rezession darüber schreiben.

Ich selbst habe seit Jahren einen Automatiklader vom Discounter der mit L anfängt.

Der kann auch meine 6V Batterie vom Motorrad "erhalten". Bin damit zufrieden.

Gruß Ralf

Themenstarteram 3. April 2019 um 11:33

Hallo,

danke für die Antwort. Also scheint das Problem mit dem Taster zumindest teilweise zu bestehen.

Den Baumarkt- und Supermarkt-Ladegeräten traue ich nicht wirklich über den Weg...

Gruß

fildercom.

Habe oben bereits meine Erfahrungern weitergegeben. Die Supermarktladegeräte nutze ich seit mehr als 10 Jahren für alle Batterien der Pferdekoppel und meiner 4 Fahrzeuge, also fast täglich. Von meinen 5 Ladegeräten von Aldi und Lidl ist bisher nur ein einziges defekt gegangen. Keines hat mehr als 18,-€ gekostet, aber war nur ein Tipp, kann jeder kaufen was er will.

Ich kann mich da Hubis Empfehlung nur anschliessen:

in der Corvette benutze ich ein CTEK weil´s beim Kauf einfach dabei war, aber für die Oldies verwende ich seit ca. 10 Jahren auch ausschliesslich 2 ALDI- Geräte, die perfekt und fehlerlos arbeiten. Wer unbedingt unnötig mehr Geld ausgeben will kann das natürlich tun....

Das Aldi Gerät hat von mir schon 2x neue Kabel bekommen wegen Verschleiß, sonst tut es seinen Dienst.

Mein Papa hat 5 Cetec gekauft, nach 3 Jahren waren alle kaputt, hat sich dann gebrauchte gelbe Bosch gekauft und hängt die 1x im Winter pro Auto für 2 Tage dran, alles gut.

Themenstarteram 7. April 2019 um 14:13

@ Mark:

Vielen Dank für deine Antwort!

Welches Bosch-Ladegerät ist das denn? Gelbe Ladegeräte konnte ich keine finden.

Es gibt nur die Heim-Ladegeräte in schwarz:

https://de.bosch-automotive.com/.../batterie_lader_5

Und die grünen Profi-Ladegeräte:

https://de-ww.bosch-automotive.com/.../...chnik_products_workshopworld

Die erstgenannten haben jedoch keine wirklich guten Bewertungen in einschlägigen Portalen, wie z.B. hier:

https://www.amazon.de/.../B0040720YS

Hi,

ich benutze das auf dem Foto abgebildete Gerät schon seit mehreren Jahren, vermutlich gibt es davon schon neuere Versionen.

Img-0746
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Oldtimer
  5. Erhaltungsladegerät für Yougtimer gesucht