ForumKia
  1. Startseite
  2. Forum
  3. Auto
  4. Kia
  5. EPS Drucksensor Opirus

EPS Drucksensor Opirus

Kia Opirus 1 (LD)
Themenstarteram 7. Oktober 2015 um 9:38

Hallo,

im Urlaub leuchtete immer öfter die EPS OFF von meinen Opirus 3.5 mit 41000 KM Modelljahr 2005 auf.In einer Kia Werkstatt wurde der Fehlercode C1237 ausgelesen: EPS Primärdrucksensor-Signal.

Der Sensor wurde geprüft und sei i.o.

Bremsbeläge vorn,Bremsflüssigkeit und Bremslichtschalter sind neu und brachte kurze Zeit Abhilfe.

In den Bergen kam der Fehler sehr oft.Jetzt im Flachland war einige zeit nichts bis gestern.

Was mir auffiel ist der Wagen beladen und beide Tanks (Gas+Benzin)ziemlich voll kommt EPS OFF bereits nach kurzer Zeit.Das wusste aber die Werkstatt nicht.

ABS Leuchte ist aus und zeigt keine fehler,daher hatte die Werkstatt die Radsensoren ausgeschlossen.

Den Ausdruck der Diagnose gab man mir mit für den fall das ich zu Hause in die Werkstatt fahre,habe aber bedenken das man den Sensor wechselt und evtl. könnte es doch was anderes sein??Kosten ca. 300 ohne Einbau.

Weitere fehler wurden nicht ausgelesen.

Vielleicht bilde ich mir das ein,aber ich habe das Gefühl das das Bremspedal sich sehr weit durch drücken lässt etwa 3/4 des Pedalwegs ohne Gewalt.Luft ist keine vorhanden in der Flüssigkeit da pumpen nichts ändert auch kein Bremsflüssigkeits verlust.

Bremsleistung ist vorhanden.

Kennt jemand evtl. dieses Problem mit dem EPS oder könnte sich vorstellen was in frage kommen könnte?

Ich danke vorab.

Gruss

Thomas

Ähnliche Themen
30 Antworten

Meinst Du vielleicht ESP? (Fehlercode C1237)

Themenstarteram 7. Oktober 2015 um 14:57

Zitat:

@Rinaldo49 schrieb am 7. Oktober 2015 um 14:34:24 Uhr:

Meinst Du vielleicht ESP? (Fehlercode C1237)

keine Ahnung wie ich auf EPS kam.

ESP natürlich

Hallo und Guten Tag, ich hatte ein ähnliches Problem. Ist bei deinem Auto auch eine Sichtprüfung gemacht worden?,

bei mir hatte ein Marder ein kleines Loch in den ESP Kabelbaum angenagt, wurde der Motor warm kam die ESP Leuchte.

Der Fehler, im Kaltzustand, konnte nicht ausgelesen werden, erst als der Mechatroniker nicht mehr klar kam, hat er förmlich den Kabelbaum kontrolliert und den Übeltäter gefunden - das war nicht bei meinem Soul, sondern bei meiner

A-Klasse - die Werkstatt war kulant und die Kosten wurden von der Teilkasko übernommen - Marderfrass.

Das ist nur ein kleiner Hinweis von mir, ich würde den Wagen mal bei einer anderen Werkstatt vorführen, irgend ein Fe-

hler ist es und damit ist nicht zu spassen, dass kann zu einer Gefahr von Leib und Leben führen!!!

VG Conny51

Themenstarteram 8. Oktober 2015 um 18:02

Hallo,

die Werkstatt hat die Leitungen geprüft.ESP Drucksensor auf Funktion,die zugehörigen Kabelverbindungen.Ergab nichts.

Kabelverbindung Radsensoren sind auch nicht beschädigt.Wären es die Radsensoren müsste ABS ausfallen.

Da ich wieder zu Hause bin gehe ich hier nochmal in die Werkstatt.

Merkwürdig ist nur das es fast immer zu den Fehler kommt wenn der Wagen belastet wird(Gepäck und oder Steigungen).Muss dazu nicht mal Warmgefahren sein.

Leider muss ich in die Vertragswerkstatt da ich bisher noch keine freie kenne die in der Lage ist die Diagnose zu machen.Nicht mal Licht einstellen lassen geht ausser bei Kia.

Gruss

Thomas

Hallo Thomas,

so wie du das hier schilderst, wenn der Fehler nur auftritt, bei Belastung, muss es doch irgend ein Kabelbruch sein. Die

Isolierung verbirgt vielleicht die beschädigte Kupferleitung, da muss das Kabel durchgemessen werden. Anhand des

gemessenen Widerstands, lässt sich feststellen wo der Fehler liegt. Bist du im ADAC, die haben andere Möglichkeiten

und nicht so das Profitdenken. Die Situation ist zu heikel um das ab zu tun, du musst hier unbedingt, noch vor dem

Wintereinbruch was machen - Sicherheit geht über alles.

 

Gruss

Conny

Parallel dazu würde ich der Sache mit dem Bremspedalweg nachgehen. Wenn das wirklich stimmt (Vergleiche mit einem anderen Opirus 3,5 vielleicht notwendig), dann ist Erfahrung der beste Ratgeber. Die ABS-ESP-Einrichtung ist mit Kolben und Ventile versehen, hier wäre ja auch ein Defekt denkbar. Irgend wo muss die Bremsflüssigkeit ja hin, wenn das mit dem Pedalweg stimmt. Eine Sichtkontrolle der Bremsen und Schläuche während den Bremsbewegungen im Stand ist dann auch ratsam. In den Werksattunterlagen von KIA steht generell genau beschrieben, wie so eine Fehlermeldung zustande kommt, und wie der eigentliche Fehler im Detail zu finden ist. Da müssten die Herren Mechaniker nur lesen!

Themenstarteram 9. Oktober 2015 um 14:33

Hallo,

ich werde den Druck-Sensor des ESP nochmals prüfen lassen.

Vielleicht doch defekt(??).

Als der das letzte mal geprüft wurde war zwar der fehler noch gespeichert aber das ESP funktionierte da wieder.

Die Bremsanlage insbesondere der Hauptbremszylinder soll auch mit gecheckt werden.

Einen vergleich mit einen anderen Opirus was das Bremspedal betrifft ist problematisch.

Es gibt extrem wenige und im Raum Wolfsburg wird sich kaum einer finden lassen...

Evtl. versuche ich es mal beim Bosch-Dienst vorausgesetzt die kommen in die Systeme rein.

ESP stammt vom Bosch.

Ich habe bald die Vermutung es liegt am Hauptbremszylinder.

Mal sehen und überraschen lassen was bei raus kommt.

Gruss

Thomas

Hallo, schade dass Du nicht schreibst wie Dein Problem gelöst wurde! Gruß, Reinhold

Themenstarteram 29. Oktober 2015 um 9:16

Hallo.

Ich habe es nicht vergessen das Ergebnis hier mitzuteilen

Das hat nur etwas gedauert .

Es waren zwei Probleme.

1.Die hinteren Bremsbeläge waren die falschen. Die passten exakt aber die Belag Fläche war 9mm höher wie es hätte sein sollte.Trotz Kauf nach Schlüssel Nummer.

2.Ein Bremskolben klemmte.

Nachdem ich das wechselte kam kein ESP Fehler mehr.

Ich vermute der hauptschuldige war der bremskolben und der Druck stimmte nicht (??).

Neuer Kolben und Dichtungen sind.

Grüße

Thomas

Danke und ein Lob für die aufmerksame Elektronik, wenn das überhaupt damit zusammenhängt?

Ich lerne, generell ohne genau Sichtkontrolle geht nichts!

Das mit den unterschiedlichen Teilen ist mir bekannt. Manchmal muss man beide Ausführungen bestellen, um das richtige Teil zu finden (so war es bei mir). Das ist Mist, mit dem wir wohl leben müssen.

Ist der Pedalweg jetzt geringer? Gruß, Reinhold

Hallo,

Pedalweg ist io.

Kontrolleuchte ESP OFF weiterhin aus!!!

Es gibt wohl für meinen Wagen 2 Bremssysteme:MANDO und Akebono.

Vorne unterscheiden die sich in der grösse , hinten nur bei den Abmessungren der Belagfläche.

Musste diesmal darauf achten das MANDO drauf steht und nicht nur passend u.a. für Opirus.

Ob die 9mm höhere Belagfläche was ausmachen?Keine Ahnung.Dicke der Beläge sind identisch.

Warum der ESP Drucksensor das System deaktiviert hat kann ich nur vermuten.

Bei Bergfahrten waren die Probleme fast immer da und hier im Flachland war der fehler immer wieder mal kurz weg.

Vielleicht hat der Kolben bei grosser Wärme erst geklemmt und der Druck änderte sich dadurch von einem Moment zu anderen so das der Sensor dachte hier stimmt was nicht.

Immerhin es funktioniert wieder.

 

Gruss

Thomas

Themenstarteram 14. März 2016 um 17:18

Hallo,

leider hat das ganze nur teilweise abhilfe gebracht.

Nach langen strecken (ab ca.130 km) geht ging die ESP-Off wieder an.

Allerdings nach ausschalten-einschalten der Zündung lief ESP wieder.Vorher musste der Wagen erst eine Zeitlang stehen.

In der Werkstatt wurde der Hauptbremszylinder getestet-i.o.

Bremsleistung ebenfalls i.o.

Das es an die Bremsleitungen liegt schloss man aus da die äusserlich nicht porös sind.

Ich habe mir vom baugleichen Amanti aus den USA die Arbeitsanweisungen besorgt und dort heisst das der Fehler Code folgendes bedeutet:

Bremsdruck,Verkabelung und die Sensoren prüfen.

Vor mehr als 2000 km habe ich dann die Bremsleitungen v+h wechseln lassen und jetzt ist tatsächlich alles i.o

Selbst eine strecke von 500 km in einen stück macht keine Probleme mehr.

Ich habe mich erst jetzt gemeldet da ich diesmal sicher sein wollte das der Fehler tatsächlich behoben ist.

Beim nächsten mal weiss ich immerhin was zu Ausfall des ESP führen kann :)

Gruss

Thomas

Die Bremsleitungen können nur von außen verrosten. Nur die 4 Bremsschläuche können porös werden! Die können auch aufgequollen sein, oder sich total verengen und viel Ärger machen. Vielleicht war auch nur eine Luftblase in der Leitung. Die Werkstatt hat vielleicht nicht richtige entlüftet, aber das sollte eine Werkstatt sofort feststellen können(Feder weg Bremspedal). Dann gibt es noch die unwahrscheinliche Möglichkeit dass etwas Wasser in die Bremsflüssigkeit geraten ist. Danke für die Rückmeldung und Gruß RFW

Themenstarteram 14. März 2016 um 19:47

Hallo.

Bremsschläuche wurden gewechselt.

Kurz vor dem Bremsschlauch wechsel hatte ich bei Kia entlüften lassen und Luft war drin.

Das brachte nichts.

Die ollen Schläuche waren es.

Ausserlich waren die optisch io.

Auf jeden Fall ist es jetzt io und fahren macht doppelt soviel Spass .

Gruss

Thomas

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Kia
  5. EPS Drucksensor Opirus