ForumCar Audio & Navigation
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Endstufe + Subwoofer an RCD310 in Golf 6

Endstufe + Subwoofer an RCD310 in Golf 6

Themenstarteram 23. September 2015 um 16:09

Hallo,

bestimmt wurde die Frage hier schonmal gestellt, aber ich bin noch nicht fündig geworden was genau ich brauche.

Zu meinem Audio System: Ich habe das RCD310 verbaut mit 4 Lautsprechern vorne und 4 Hinten. Ich würde nun gerne den Bass ein wenig aufwerten, da dieser bekannterweise ja eher schwach ist.

Ich hab gelesen, dass ich hierzu eine Endstufe plus Sub brauche. Ich würde den Sub gerne unter dem Fahrersitz verbauen und die Endstufe unter dem Beifahrersitz.

Nun frage ich mich was ich bei 8 Lautsprechern + Sub genau für eine Endstufe brauche. Also wieviele Kanäle? Steige da irgendwie nicht durch.

Ich würde die Sachen gerne bei Ebay ersteigern damit es nicht ganz so teuer wird. Also ich bräuchte die Endstufe (wieviel Kanäle auch immer?) und den Sub (habe mir einen von Pioneer rausgesucht, der hat ganz gute Bewertungen), dann bräuchte ich noch einen High-Low Adapter um die Endstufe ans Radio anzuschließen und noch Kabel um den Sub an die Endstufe zu bringen richtig?

Wie schaffe ich das denn, dass sich die Endstufe mit dem Wagen anschaltet und nicht dauerhaft läuft?

Und welche Marke ist bei Endstufen empfehlenswert? Ich brauche kein High-End Gerät, ich will lediglich die Lautsprecher vom Bass entlasten. Ein gutes Mittelding bräuchte ich da. Was könnt ihr empfehlen?

Es wäre sehr nett, wenn mir jemand auf die schnelle helfen könnte.

LG Joe

Beste Antwort im Thema

Und ich mag keine Stromdiebe; bisher hatte ich das Glück, dass ich immer ein Radio mit ISO-Stecker hatte und dort mir einfach einen Y-Zwischenstecker gebastelt hab.

Beim Werks-VW-Radio... ich weiß nicht, ich würde auch ungern am Werkskabelbaum rumstricken. Würde vermutlich an die A-Säule gehen, da dort die Kabel bei ca. 10jährigen VWs eh gern kaputtgehen und man dann sowieso flicken muss ;), und dann mit Flachsteckern arbeiten... da gibt es Y-Stecker.

 

Platztechnisch würd's aber gehen. Irgendwo müssen die Werkskabel ja auch hin :)

29 weitere Antworten
Ähnliche Themen
29 Antworten
Themenstarteram 10. Oktober 2015 um 21:09

Danke Leute habe mich auch nochmal schlau gemacht. Der hat sicher einen High End Eingang, weil im Karton auch schon das Kabel dabei ist was du schon beschrieben hast @_RGTech . Von daher alles tutti... Verkäufer hat sich damit rausgeredet, dass es angeblich scheiße klingen würde aber ich denke mal der wollte nur Umsatz machen :D wenn es mir nicht gefällt kann ich den Adapter ja immer noch holen. Baue den Donnerstag ein und werde dann mal berichten!

LG

Also ob in dem Kabelstrang so viel schlechtere Komponenten verbaut wären als in seinem gepriesenen Adapter, der das gleiche tut :D Größter Unterschied ist das schönere Gehäuse...

Themenstarteram 19. Oktober 2015 um 0:46

Sub ist endlich verbaut :) für alle die vielleicht auf diesen thread stoßen. Klang ist super! verbaut habe ich den Pioneer TS WX120A. Schön kräftig aber nicht so prollig :)

Zunächst habe ich den sicherungskasten freigelegt und bin da mit dauerstrom und dem plusstrom rangegangen. Da alles belegt war kamen hier stromdiebe zum Einsatz. Dann Radio ( RCD 310 ) raus und hinten mit Stromdieben an die Lautsprecher links und rechts gegangen und dort die Cinch Kabel angeschlossen. Das Kabel habe ich unterm Lenkrad hinter die Verkleidung gelegt und unten am Fußraum dann zum Sitz. Unterm Fahrersitz ist der Sub. Diesen habe ich mit Klett befestigt. Für alles zusammen habe ich 2 stunden gebraucht :)

Sub passt exakt unter den Fahrersitz. für den Beifahrersitz war er einen cm zu breit.

Alles in allem ist es ein super gerät. Kann ich wirklich jedem empfehlen der seine anlage günstig aufbessern möchte!

Themenstarteram 8. November 2015 um 1:37

Hey Leute,

habe ein Problem. Und zwar ist es ja so, dass ich Remote und Dauerstrom an die Batterie angeschlossen habe. Bin also direkt an den Sicherungskasten gegangen. Seit einer Woche ist es so, dass wenn ich das Auto morgens starte und zur Uni fahre (Kurzstrecke) der Bass funktioniert. So nun stelle ich das Auto ab. Steige nach ner Stunde oder so wieder ein und starte und der Bass funktioniert nicht mehr. Die Leuchte der Fernbedienung leuchtet aber also kriegt er ja Strom. Dann stelle ich das Auto zu Hause wieder ab und starte es am nächsten Morgen wieder und zack funktioniert wieder alles.

Jemand ne Ahnung woran das liegen könnte?

@_RGTech @Duke 323 @Guzzi97 @zuckerbaecker

Danke für eure Hilfe!

Remote an Batterie? Das ist eigentlich nicht sinnvoll.

 

Wenn er nicht tut, du wieder ausmachst und den Wagen nochmal startest, wie sieht es dann aus? Vielleicht benötigt er nur einen "Neustart" - oder die Pausendauer ist zu kurz?

(nur eine Stunde Uni? :D)

Themenstarteram 8. November 2015 um 12:13

Ja das habe ich schon probiert da tut sich nichts. Ja Remote oder geschaltetes plus oder wie man das nennt :D ... woran ist es besser das zu legen? Ja mein Stundenplan ist dankbar :D @_RGTech

Hallo

Hat der Sub einen High Low Level Schalter ? Es wirkt so als ob der Sub das Audiosignal nicht mehr mitbekommt.

Gruß

Themenstarteram 9. November 2015 um 11:29

Hey ja der war ja bei dem Pioneer direkt mitgeliefert.... also das war ein Kabel zum Zwischenstecken was hier als High Low Adapter funktioniert.

Aber wie kann das sein? dann würde er das doch gar nicht mehr mitbekommen? Es ist ja so dass wenn ich das Auto nach Standzeit über Nacht anmache alles gut funktioniert. Stelle ich es aber ab für 2,3,4 Stunden und bin ich der Uni und mache es dann wieder an funktioniert nichts mehr, obwohl das Licht der Fernbedienung leuchtet. Auch wenn ich den Wagen nur ausstelle und schnell wieder anmache, beispielsweise beim Tanken geht der Bass dann auch wieder nicht mehr. Verstehe das nicht. Wenn es an dem High Low Schalter liegen würde dann würde er doch nie funktionieren oder? @Duke 323

Gruß

Hallo

Plus und Minus vom Sicherungskasten

Audiosignal am Radio Ausgang (Lautsprecher)

Remote ? ja oder nein

Bei einem High Low Eingang wird nicht unbedingt das Remote Kabel benötigt.

Durch den High Low Eingang erkennt der Verstärker das Audiosignal und schaltet sich ein.

Gruß

Themenstarteram 9. November 2015 um 15:12

Ja genau dauerstrom und geschaltetes plus vom Sicherungskasten. Audiosignal von den Lautsprechern vorne. @Duke 323

Themenstarteram 9. November 2015 um 15:14

Der sub hat keinen direkten high Level Adapter sondern durch das Kabel was zwischengesteckt wird, wird das lautsprechersignal auf Clinch umgewandelt. Also brauch ich Remote oder nicht? @Duke 323

Was steht in der Bedienungsanleitung?

Themenstarteram 12. November 2015 um 15:11

Zitat:

@Duke 323 schrieb am 10. November 2015 um 15:03:03 Uhr:

Was steht in der Bedienungsanleitung?

Also auf mich trifft ja der Speaker Line Input zu und das ist anhand eines Bildes beschrieben wo auch remote angeschlossen wird. Und das High-End Kabel zwischengesteckt wird, damit man es verbinden kann. Wüsste jetzt nicht wo der Fehler liegen sollte. Theoretisch wäre es ja möglich das mit dem Remote was nicht stimmt weil den Rest habe ich alles wie beschrieben angeschlossen.

Da hilft nur zu Messen ob an dem Remote ein Signal anliegt.

Themenstarteram 15. November 2015 um 0:19

war der high low scheiß. habe den high low converter zwischen gesteckt anstelle des Kabels und nun alles top. klanglich auch eine enorme Verbesserung

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Endstufe + Subwoofer an RCD310 in Golf 6