ForumInsignia A
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Insignia
  6. Insignia A
  7. Elektronik Fehler häufen sich plötzlich

Elektronik Fehler häufen sich plötzlich

Opel Insignia A (G09)
Themenstarteram 9. Juli 2011 um 11:07

Bestimmt sind schon einige Punkte in einzelnen Threads besprochen worden, trotzdem wollte ich hier mal hören, ob meine Probleme auch schon so gesammelt aufgetaucht sind, bzw. in dieser Kombination jemand kennt.

- iPod wird mitten in der Fahrt entfernt, danach nur noch Radio möglich, kein CD, kein USB, kein iPod

Angeblich neuste Firmware vom FOH eingespielt, keine Besserung (meine Lautstärkenanzeige geht immer noch über den ganzen Bildschirm, war die Anzeige nicht kleiner seit einem der letzten Updates?!)

- USB Gerät wird mitten in der Fahrt entfernt, siehe oben

Keine Abhilfe nach dem Update

- Gesprächsannahme über SAP FSE erst nach mehreren Sekunden

Keine Abhilfe nach dem Update (hier meinte der Mechaniker nach meinem Hinweis, "achso, für das Telefonmodul gibt es ein separates Update?")

Werde das Problem nächste Woche noch mal in der Werkstatt ansprechen.

- Einparkhilfe schaltet sich mitten im Rückwärtsfahren ab, Ton aus und rote LED auf Schalter aus. Nur nach Motor aus und einigen Minuten warten geht das System wieder

Auch hier soll angeblich das Update des DVD800 helfen, da alle Audiotöne von der "Silver Box" O-Ton FOH, kommen. Gerade dieses Problem nervt wirklich und ist m.E. auch gefährlich.

- Navi bleibt mitten in der Aktion mit freeze stehen

Ja was sonst, hier sollte das allgemeine DVD 800 Update helfen, nix war's

Die elektronik Probleme sind bei mir nach einem Jahr aufgetreten, vorher wurde nur manchmal der iPod abgemeldet. Habe auch auch verschiedene Ipod's getestet, aber mittlerweile kommt dieser Fehler bei jeder 2. Fahrt.

Zusätzlich habe ich noch ein quietschendes schabendes Geräusch in der Lenkung, hier soll angeblich eine Fehlerbehebung seitens Opel geplant sein, mein Fahrzeug wurde durch den FOH bei Opel gemeldet.

Was ebenfalls absolut nervt, sind die quietschenden Bremsen, ich werde schon erkannt von weitem, spart ja Telefonkosten:( Angeblich kann man nichts machen, da keine Riefen zu sehen. Die Kanten wurden gebrochen, hat dann zwei Tage gehalten.

Ansonsten bin ich wirklich zufrieden;)

 

Henry war's

Achso, habe die Daten nicht in der Signatur

2.0 CDTI 160PS, Sport ST, EZ 05/2010

Ähnliche Themen
17 Antworten

Hallo Henry,

ich kann Dir nur etwas zu der verzögerten Gesprächsannahme sagen.

Sie funzt nach dem Update. Lautstärkeanzeige ist auch noch auf dem gesamten Bildschirm.

Bezüglich der quietsch. Bremse hinten sagte mir mein FOH, er hätte die Beläge ausgebaut, Kanten gebrochen, Rückseite der Beläge gefettet, alles eingebaut. Bremse quietscht immer noch. (allerdings minimales Quietschen, sehr leise und kaum zu hören)

Ich hoffe, ich konnte Dir ein wenig helfen.

Gruss Stefan

Hallo,

die Lautstärkeanzeige ist mehr oder weniger nur ab Modelljahr 2011 sozusagen als Quer-Balken ausgeführt (davor Wählscheibe), Softwareupdate tuts da nicht mehr, denn < MY11 Hardware und >= MY11 Software sind meines Wissens nicht mehr kompatibel.

Irgendwie scheint aber ein größeres Problem vorzuliegen, wenn die Parkpilot-LED auch ausgeht und sich allerlei Zusatzgeräte verabschieden.

Scheinbar hat das Navi sowas wie spontane Resets (Software oder Hardwarebedingt) oder Spannungseinbrüche (Wackelkontakte, liesse sich dann vor allem bei Erschütterungen bemerken). Lass evtl. mal die Spannungsversorung des Radios prüfen.

MfG BlackTM

Themenstarteram 11. Juli 2011 um 19:48

Danke schon mal für die Infos!

Ich habe noch diese Woche einen Termin beim FOH, nach meiner Rückmeldung zu den weiterhin vorliegenden Problemen, sollte dann die gesamte Audioeinheit gewechselt werden, bin gespannt. Ich kann die Ausfälle leider nicht reproduzieren, die Situationen sind damit völlig unterschiedlich.

Gerade bei den Parksensoren ist es komisch, da es hier nie zu schwerwiegenden Erschütterungen kommt.

Viele Grüße

Henry

vielleicht sollte man mal den strom und den stromfilter wechseln.:D

sorry, mir war grad danach.

Themenstarteram 12. Juli 2011 um 10:19

Zitat:

Original geschrieben von slv rider

stromfilter wechseln.:D

oh je diese Kosten, wenn der olle Filter verstopft sein sollte;)

Zitat:

Zusätzlich habe ich noch ein quietschendes schabendes Geräusch in der Lenkung, hier soll angeblich eine Fehlerbehebung seitens Opel geplant sein

das dauert übrigens noch ein paar monate nach letztem stand der informationen.

Zitat:

Original geschrieben von slv rider

Zitat:

Zusätzlich habe ich noch ein quietschendes schabendes Geräusch in der Lenkung, hier soll angeblich eine Fehlerbehebung seitens Opel geplant sein

das dauert übrigens noch ein paar monate nach letztem stand der informationen.

Könntet ihr beide das genauer beschreiben?

Bei meinem Insignia ist auch ein Geräusch beim schnellen zurücklenken (bspw. einparken) nach rechts aus linkem Einschlag... wie ein hupen und man fühlt auch einen leichten Wiederstand beim lenken - wie ein schleifen. Ab und an und nicht nachvollziehbar habe ich auch ein leichtes knacken.

FOH - "Autos machen Geräusche, alles im Zusammenhang mit der Lenkung hat Funktions- und Sichtprüfung bestanden. Bei späteren Defekten - auch ausserhalb der Garantie - gibt es den Werkstattauftrag mit meiner Reklamation."

Naja... normal ist das für mich nicht!

Zitat:

Könntet ihr beide das genauer beschreiben?

 

Bei meinem Insignia ist auch ein Geräusch beim schnellen zurücklenken (bspw. einparken) nach rechts aus linkem Einschlag... wie ein hupen

gut beschrieben. ich könnte noch hinzufügen: klingt wie ein altes türscharnier in einem spukschloss.:D

Zitat:

Original geschrieben von OSDW

Bei meinem Insignia ist auch ein Geräusch beim schnellen zurücklenken (bspw. einparken) nach rechts aus linkem Einschlag... wie ein hupen und man fühlt auch einen leichten Wiederstand beim lenken - wie ein schleifen. Ab und an und nicht nachvollziehbar habe ich auch ein leichtes knacken.

FOH - "Autos machen Geräusche, alles im Zusammenhang mit der Lenkung hat Funktions- und Sichtprüfung bestanden. Bei späteren Defekten - auch ausserhalb der Garantie - gibt es den Werkstattauftrag mit meiner Reklamation."

Naja... normal ist das für mich nicht!

Bei solchen Aussagen kann man halt nur warten was passiert oder probieren ein anders lautendes Gutachten eines Sachverständigen zu bekommen. Letztlich reden wir aber ohnehin nur von einer Schwingung im hydraulischen System, inwiefern die auf einen schleichenden Schaden hinweist weiss ich auch nicht.

MfG BlackTM

Zitat:

Original geschrieben von henry299

Bestimmt sind schon einige Punkte in einzelnen Threads besprochen worden, trotzdem wollte ich hier mal hören, ob meine Probleme auch schon so gesammelt aufgetaucht sind, bzw. in dieser Kombination jemand kennt.

- iPod wird mitten in der Fahrt entfernt, danach nur noch Radio möglich, kein CD, kein USB, kein iPod

Angeblich neuste Firmware vom FOH eingespielt, keine Besserung (meine Lautstärkenanzeige geht immer noch über den ganzen Bildschirm, war die Anzeige nicht kleiner seit einem der letzten Updates?!)

Hallo Henry,

dein beschriebenes Problem mit dem IPod habe ich auch. Bei mir wurde schon zweimal die "Silberbox" DVD 800 getauscht.

Gebracht hat´s nichts. Ich mache halt dann immer einen Reset (Taste 2+5 10 Sec. drücken), dann Funktioniert wieder

alles so wie`s sein soll. Kommt bei mir so ca. 1x pro Woche vor. Habe manchmal das Gefühl es sei Temp. abhängig.:confused:

Grüße

Themenstarteram 12. Juli 2011 um 18:03

Zitat:

(Taste 2+5 10 Sec. drücken), dann Funktioniert wieder

alles so wie`s sein soll. Kommt bei mir so ca. 1x pro Woche vor. Habe manchmal das Gefühl es sei Temp. abhängig.:confused:

Grüße

Danke, super Tip, kannte ich gar nicht!

Zitat:

Original geschrieben von slv rider

Zitat:

Könntet ihr beide das genauer beschreiben?

 

Bei meinem Insignia ist auch ein Geräusch beim schnellen zurücklenken (bspw. einparken) nach rechts aus linkem Einschlag... wie ein hupen

gut beschrieben. ich könnte noch hinzufügen: klingt wie ein altes türscharnier in einem spukschloss.:D

Du hattest geschrieben, dass eine Lösungen in ?? Monaten vielleicht verfügbar ist?! Kennst du die Ursache?

@BlackTM

Du hast schon recht, aber "normal" bezogen aufs Auto ists halt nicht, aber auf Verdacht Wechselorgien wie bei meiner Klimaautomatik - dann noch ohne Erfolg - da habe ich auch kein Bock drauf... ergo, der FOH hat auch recht und der Kunde wartet, bis was mitten auf der Bahn oder sonst wo kaputt geht.

Themenstarteram 12. Juli 2011 um 18:08

Zitat:

 

Bei meinem Insignia ist auch ein Geräusch beim schnellen zurücklenken (bspw. einparken) nach rechts aus linkem Einschlag... wie ein hupen und man fühlt auch einen leichten Wiederstand beim lenken - wie ein schleifen. Ab und an und nicht nachvollziehbar habe ich auch ein leichtes knacken.

Perfekt beschrieben, so ist es auch bei mir.

Der Meister meinte es hängt angeblich mit dem Sport Modus zusammen?! Hatte ich zwar nie selektiert wenn das Geräusch beim Einparken aufgetreten ist, aber ich lasse mich mal überraschen. Es soll wohl wirklich noch etwas dauern, dass Problem ist bei Opel schon bekannt und die FOH können die Fahrgestellnummern der Fahrzeuge mit dem Problem melden.

Henry war's

Ich krame mal hier des alte Thema wieder hoch, weil es zumindest bei mir immer noch aktuell ist. Ich fahre einen Insignia Country Tourer und habe von Anfang an das beschriebene Problem mit der Lenkung. Es tritt leider nur sporadisch auf. Der Werkstattmeister, dem ich es erfolgreich vorführen konnte, hat es leider nicht hinbekommen und wie sich heute beim dritten Besuch herausstellte, die Fehlerbeschreibung auch nicht korrekt an den Mechaniker weitergegeben.

Hat jemand Erkenntnisse, was das "damals" für ein Problem war? Teile (glaube Lenkgetriebe) wurde beim ersten Versuch getauscht, weil es da auch eine Rückrufaktion für Beschwerdefälle gab.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Insignia
  6. Insignia A
  7. Elektronik Fehler häufen sich plötzlich