ForumA6 4F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. Elektrische Heckklappe A6 Avant 4F öffnet nur halb

Elektrische Heckklappe A6 Avant 4F öffnet nur halb

Audi A6 C6/4F
Themenstarteram 6. März 2010 um 15:38

Hallo zusammen,

habe gestern Matratzen transportiert und die el. Heckklappe so programmiert, dass sie nur wenig geöffnet war. Danach wollte ich wieder die volle Öffnungshöhe einstellen - leider erfolglos. Alle Versuche lt. BA scheiterten. Auch ein Besuch heute Vormittag (Sam.) beim Freundlichen brachte nichts. Man muss nächste Woche erst beim Hersteller nachfragen! Weiss jemand Rat? Aber bitte keine (wenn auch gutgemeinten) Hinweise aus der BA!

Beste Antwort im Thema

Hallo,

Hier kann ich dir in der Tat helfen,

Ich hatte genau das selbe Problem.

Die Einstellung der Höhe über den Schließ- Knopf ging nur nach unten aber nicht mehr in Richtung höher.

Die Lösung war folgende:

Der Freundliche kann in seinem Diagnosegerät die Öffnungshöhe als Zahlenwert einstellen.

Ich glaube mich zu erinnern das der Wert für vollständiges öffnen 380 ist.

Der Wert sollte nicht zu hoch gewählt werden, da sich die Klappe ansonsten am letzten Stück hörbar quält und die Codierung erst ab 400 oder so nicht mehr angenommen wird.

Also 375 oder 380 sollte passen.

 

Ebenso kann man selbiges auch mit VCDS machen, hier gibt es übrigens auch die Funktion "Lernwerte löschen" - dies sollte man auch machen um das Steuergerät quasi rückzusetzen.

Danach sollte auch die Programmierung per Schließtaste wieder einwandfrei funktionieren, hab ich dann aber nicht mehr probiert da ich es per VCDS eingestellt hab.

 

Ich kam übrigens mit selbigem Problem zum Freundlichen der mir wie aus der Pistole geschossen offenbarte das hier mit Sicherheit die Antriebe kaputt seien (die ca. € 380.- je Seite kosten sollten).

Ich erwiederte das das sicherlich nicht der Fall sei und drängte darauf das die ihren Tester anstecken. Ich hab dann obwohl ich es noch nie gesehen hatte den Mech darauf gedrängt ins Menü dort reingesehen und hab ihm gesagt der Wert wird wohl die Öffnungshöhe sein und er soll den erhöhen. Er hatte dann 400 probiert was aber vom Steuergerät nich angenommen wurde. Er hatte dann sofort gemeint (hab ich ja gleich gesagt...) aber ich hab ihm nahe gelegt mal 380 zu probieren was sofort perfekt funktioniert hat. Blöde Gesichter bei ihm und dem Meister...

 

Aber nun zum Glück VCDS und keine Probleme mehr...

Mfg

Andy

Wobei dir das sie Suche auch geliefert hätte!

50 weitere Antworten
Ähnliche Themen
50 Antworten

Hallo,

Hier kann ich dir in der Tat helfen,

Ich hatte genau das selbe Problem.

Die Einstellung der Höhe über den Schließ- Knopf ging nur nach unten aber nicht mehr in Richtung höher.

Die Lösung war folgende:

Der Freundliche kann in seinem Diagnosegerät die Öffnungshöhe als Zahlenwert einstellen.

Ich glaube mich zu erinnern das der Wert für vollständiges öffnen 380 ist.

Der Wert sollte nicht zu hoch gewählt werden, da sich die Klappe ansonsten am letzten Stück hörbar quält und die Codierung erst ab 400 oder so nicht mehr angenommen wird.

Also 375 oder 380 sollte passen.

 

Ebenso kann man selbiges auch mit VCDS machen, hier gibt es übrigens auch die Funktion "Lernwerte löschen" - dies sollte man auch machen um das Steuergerät quasi rückzusetzen.

Danach sollte auch die Programmierung per Schließtaste wieder einwandfrei funktionieren, hab ich dann aber nicht mehr probiert da ich es per VCDS eingestellt hab.

 

Ich kam übrigens mit selbigem Problem zum Freundlichen der mir wie aus der Pistole geschossen offenbarte das hier mit Sicherheit die Antriebe kaputt seien (die ca. € 380.- je Seite kosten sollten).

Ich erwiederte das das sicherlich nicht der Fall sei und drängte darauf das die ihren Tester anstecken. Ich hab dann obwohl ich es noch nie gesehen hatte den Mech darauf gedrängt ins Menü dort reingesehen und hab ihm gesagt der Wert wird wohl die Öffnungshöhe sein und er soll den erhöhen. Er hatte dann 400 probiert was aber vom Steuergerät nich angenommen wurde. Er hatte dann sofort gemeint (hab ich ja gleich gesagt...) aber ich hab ihm nahe gelegt mal 380 zu probieren was sofort perfekt funktioniert hat. Blöde Gesichter bei ihm und dem Meister...

 

Aber nun zum Glück VCDS und keine Probleme mehr...

Mfg

Andy

Wobei dir das sie Suche auch geliefert hätte!

am 18. März 2010 um 11:33

ich danke dir audis6blue !!!!

ich dacht schon ich bin der einzigste der das problem hat. hab ich auch nicht gewusst mit dem wert.

werd ich gleich mal mit testen lassen. bei mir geht die nämlich auch absolut ni hoch !!!

danke !!!

die heckklappe kan auch ohne :) und ohne vcds wieder ganz geöffnet werden.

grund: wahrscheinlich wurde irgendwann mal die heckklappe nur teils geöffnet. du öffnest sie nun wie gewohnt und drückst sie bis nach oben auf ( das geht ja bekanntlich).

dann drückst und bleibst auf dem klappenschalter etwa 10sek. drauf. fertig. ggf. das ganze noch machen, wenn du mit dem schlüssel öffnest bzw. in der türe.

am 19. März 2010 um 11:05

DAS was du schreibst hab ich in der Betriebsanleitung auch schon gelesen und mehrfach probiert, aber es geht eben nicht.

Daher die berechtigte Frage des Threaderstellers.

alles gut. ich habe jedoch die frage des te niemals in frage gestellt, oder irre ich mich? ich hatte auch schon die heckklappe nur teilweise programmiert und dann ebenfalls festgestellt, daß die klappe nicht mehr richtig will. also versuchte ich, die heckklappe wie zuvor beschrieben mit ALLEN möglichkeiten der öffnungsfunktion neu einzustellen - und erst dann gings (habs ungefähr 2 wochen lange imer wieder ausprobiert)

und warum sollte ich das nicht mitteilen um anderen zu helfen? ;)

am 29. März 2010 um 20:58

@ audis6blue oder alle anderen die mir helfen können:

kannst du bitte den genauen leitfaden im vcds angeben, damit ich in die einstellungsmöglichkeit für die elektr. heckklappe finde??

problem ist: war heut bei meiner werkstatt (keine audi-werkstatt) und da haben wir das vcds drangehangen. wir benötigen aber den genauen leitfaden, weil wir über die normale einstellung (mit komponentenschutz) nicht reinkommen, da mein kumpel sagt das kann nur audi (da man dabei online gehen müsste).

er sagt, wenn ich aber den genauen leitfaden habe (code nr. etc.) können wir es auch ändern, nur müsste mir das bitte mal einer angeben.

danke

Auch ich hatte mit der Klappe einige Probleme in der Art, dass sie hin und wieder in unterschiedlicher Höhen aufhört. Kann es sein, dass dies mit dem Ladezustand der Batterie zu tun hat? Wenn ich bei laufendem Motor die Klappe von der Tür aus öffne, geht sie immer ganz bis oben auf. Mit der FB aber manchmal nur knapp über die Hälfte.

Zitat:

Original geschrieben von Tiger A6

Auch ich hatte mit der Klappe einige Probleme in der Art, dass sie hin und wieder in unterschiedlicher Höhen aufhört. Kann es sein, dass dies mit dem Ladezustand der Batterie zu tun hat? Wenn ich bei laufendem Motor die Klappe von der Tür aus öffne, geht sie immer ganz bis oben auf. Mit der FB aber manchmal nur knapp über die Hälfte.

nein, ließ mal weiter oben meinen post genau durch, denn da steht die erklärung. ;)

Themenstarteram 1. September 2010 um 11:12

Genau wie audis6blue es beschrieben hat, wurde es beim Freundlichen gemacht - und es funktioniert wieder einwandfrei.

Ausserdem kann ich (1,91 m) jetzt zum ersten Mal aufrecht unter der geöffneten Heckklappe stehen!

Grüsse

Ossilek

Hatte jetzt das gleiche Problem...mein Dicker (Avant 3.0) hat noch Anschlussgarantie...

Der Freundliche hat die Gasdruckfedern gewechselt -> jetzt funzt die Klappe wieder...

also wenns der freundlich schon nicht hinbekommt....

ähnliches hatte ich auch !

Ich habe die Klappe mit der Hand bis obere anschalg gedrück (langsam) und dann den Knopf länger als 6 sek gedrückt halten.

dann einmal zu und wieder auf....eventuell nochmal wiederholen, dann sollte sie wieder ganz auffahren.

Gruß Senti

Zitat:

Original geschrieben von audis6blue

Hallo,

Hier kann ich dir in der Tat helfen,

Ich hatte genau das selbe Problem.

Die Einstellung der Höhe über den Schließ- Knopf ging nur nach unten aber nicht mehr in Richtung höher.

Die Lösung war folgende:

Der Freundliche kann in seinem Diagnosegerät die Öffnungshöhe als Zahlenwert einstellen.

Ich glaube mich zu erinnern das der Wert für vollständiges öffnen 380 ist.

Der Wert sollte nicht zu hoch gewählt werden, da sich die Klappe ansonsten am letzten Stück hörbar quält und die Codierung erst ab 400 oder so nicht mehr angenommen wird.

Also 375 oder 380 sollte passen.

 

Ebenso kann man selbiges auch mit VCDS machen, hier gibt es übrigens auch die Funktion "Lernwerte löschen" - dies sollte man auch machen um das Steuergerät quasi rückzusetzen.

Danach sollte auch die Programmierung per Schließtaste wieder einwandfrei funktionieren, hab ich dann aber nicht mehr probiert da ich es per VCDS eingestellt hab.

 

Ich kam übrigens mit selbigem Problem zum Freundlichen der mir wie aus der Pistole geschossen offenbarte das hier mit Sicherheit die Antriebe kaputt seien (die ca. € 380.- je Seite kosten sollten).

Ich erwiederte das das sicherlich nicht der Fall sei und drängte darauf das die ihren Tester anstecken. Ich hab dann obwohl ich es noch nie gesehen hatte den Mech darauf gedrängt ins Menü dort reingesehen und hab ihm gesagt der Wert wird wohl die Öffnungshöhe sein und er soll den erhöhen. Er hatte dann 400 probiert was aber vom Steuergerät nich angenommen wurde. Er hatte dann sofort gemeint (hab ich ja gleich gesagt...) aber ich hab ihm nahe gelegt mal 380 zu probieren was sofort perfekt funktioniert hat. Blöde Gesichter bei ihm und dem Meister...

 

Aber nun zum Glück VCDS und keine Probleme mehr...

Mfg

Andy

Wobei dir das sie Suche auch geliefert hätte!

ich hab das problem das meine elektr. heckklappe nicht ganz auf geht.......ein kleines stück fehlt

mit vcds war der wert 3??.....ich habe ihn auf 375 codiert und siehe da....sie ging ganz auf......als meine Süße heim kam wollte ich das ergebnis stolz zeigen.......und dann sie.....sieht aus wie gestern:confused::o.....ich vcds wieder drann und der wert war auf 345.......habe ihn wieder auf 375 gesetzt.......das auto zu gemacht........dann wieder auf und der wert war wieder auf 345(grundwert der eingestellt ist)

was ist da falsch????

danke für antworten

Gruß Thorsten

Komplett neu angelernt oder nur Den Wert verändert?

Zitat:

Original geschrieben von derSentinel

Komplett neu angelernt oder nur Den Wert verändert?

erst den wert nur verändert..........dann grundeinstellung 345 gemacht

wie lernt man neu an?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. Elektrische Heckklappe A6 Avant 4F öffnet nur halb