ForumCar Audio Einbau
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Car Audio Einbau
  6. Eine SUBWoofer + Amp zur einem bestehende Car HiFi System einbauen!

Eine SUBWoofer + Amp zur einem bestehende Car HiFi System einbauen!

Themenstarteram 13. März 2009 um 18:58

Hallo Freunde, habe eine Pontiac Trans Sport 2,3lt Bj 93 der bereits 2 Luutsprecher vorne und 2 Hinten hat, nun diese sind direkt mit eine Multikabel an die Auto Cd Player angeschloßen (Panasonic CQ-RDP 153N) die hinten mit PRE-OUT L-R chinch stecker paar ausgestattet ist. Da der Bass bereich schwach ist habe ich eine MAC Audio Streetfigther 300 Bassrolle gekauft und dazu passende Amp Mac Audio MP 2000 gekauft, meine frage ist wie schließe ich das ganze richtig in richtiger reihenfolge ohne das ich eine böse überrauschung erleben muss, besonders gefragt ist wegen der Stromanschluß an SUbwoofer und an den Amp, wo bekomme ich den Strom heer für die beiden Geräte? Und wie ist die Audio Anschlußtechnik den man hier folgen sollte?

Der Subwoofer hat auch eine art 12 Vol DC Stromsanschluß obwohl es ein Pasiver ist, es hat eine Blau Led Beleuchtung, es ist wohl dafür gedacht oder irre ich mich, ist es eventuell doch für die Frequensweiche mitzuständig und sollte unbedint mit Strom versorgt werden??

freue mich auf jede Hilfe.

Ähnliche Themen
26 Antworten
Themenstarteram 19. März 2009 um 22:53

ja hallo kemal05, vieleicht solltest erstmal hansi oder fritz heisen sollen und dein bild auch ma etwas ändern damit überhaupt jemand dir hier auch hallo sagt, geschweige denn deine fragen beantwortet, aber ich sehe du hast auch eine unbeantwortbare frage gestellt, ich meine wer um gotteswillen soll dir ein weg zeigen wie man ein Subwooiofer mit einem Amp anschließt? ist echt ne miese lage die du hast, musst dich erstmal wie sagt man hier imlande INTERGRIEREN, also Hans heissen, abends Bier saufen, nachm Currywurst , also eher ASIMILIERNELASSEN, dann wird man dir mir sicherheit helfen, aber wenn du magst kannst du ja auch wo anders mal nachsehen, gebe nicht auf, du schafst es auch allein, bishierhin hast du es ja schon gebracht, also, halt die ohren steiff und weitersuchen.

schöne grüße.

deine uhrahnen.

Themenstarteram 19. März 2009 um 22:56

danke ooouh du heiliger, hast recht, werde mal wo anders nachsehen, es sind ja nicht alle so hier im lande, aber danke nochmals das du dich so kurzfristig gemeldet hast, schöne grüße auf die andere seite...

ach ja und grüß mein Vater der hier sich zum tode geschufftet hat für nichts und wieder nichts....

rofl. Man könnte ja glauben das du uns rasismus unterstellst ^^

Aber wenn du hier so ankommst wird dir mit sicherheit keiner helfen.

Könnte auch daran liegen das ein solches thema schon milliardenfach durchgekaut wurde, und du durch einfaches benutzen der suchfunktion dein problem schon lange gelöst hast.

Aber da du ja so faul bist (nur in bezug auf das forum gemeint ^^):

+12v holste dir direkt von der batterie und shcliesst es am AMP an.

Masse (GND) holste dir am besten anner gurtschraube oder, wenn du die möglichkeit hast, auch am minuspol der batterie.

Dann noch das kleine Remote: da hat dein radio hinten n kabel. Meist Blauweiß. Am besten inner BDA nach remote kabel vom radio gucken.

Damit hätteste schonma deinen amp verkabelt. Dann einfach noch den subwoofer anschliessen und keinen Ton bekommen.... warum? klar wir haben das chinchkabel vergessen. Ich schreibs lieber sonst behaupteste nachher noch ich hätte dir das aufgrund deines namens nich gesagt ^^

Also Chinchkabel hinten ins radio und in den amp.

Wenn du auf deine subwooferbeleuchtung verzichten kannst wars das dann auch schon.

So und jez werde ich meinen fetten bierbauch wieder auspacken, n bier aufmachen, meine frau schlagen und mich hans nennen lassen.

Nächstes ma erst denken dann meckern!

Ofg Dennis

Bevor du dich aber an den Einbau machst, rate ich dir die Mülltonnenfunktion zu benutzen....

Tonne auf....Schrott rein....Tonne zu....und was anständiges gekauft....

Das was da in deinem Besitz ist, ist nichts anderes wie billigster Elektroschrott...

Gruß Micha

Themenstarteram 20. März 2009 um 9:00

"Aber wenn du hier so ankommst wird dir mit sicherheit keiner helfen"

schreibst du,

andersrum hilft ja auch keiner oder???

Und mit eine hilfe rechne ich sowieso nicht mehr daher die reaktion von mir auch. ich habe mir die Beiträge beobachtet die nach mir eingetragen sind, es gibts sogar sehr ähnlichere fragen wie Subwoofer mit Amp anschließen usw. , diese fragen wurden innerhalb von 24 studnen beantwortet worden, es gibt sehr sehr wenige beiträge mit NULL antwort so wie meins , mein beitrag ist nun mehr als 1 woche alt und zieht einfach unbemerkt dahin und davon, rassismus hier im motor-talk? ja also ne andere erklärung konnte ich nicht finden da ich auch unter eine anderen namen und mailadresse gemeldet bin hier, diese fragen sind auch innerhalb in 48 stunden beantwortet worden, zufall? für dich ja aber nicht für mich.

Aber eine erklärung musse ja geben oder, nichts ist ohne grund so, so wie es ist.

Und jetzt bitte nicht den Top antrwort aller forums schreiben wie; ja keiner ist hier verpflichtet deine frage zu beantworten oder dir zu helfen.

dazu sage ich nur eins; immer wenn einer sich dann bemerkbar macht so wie ich irgendwann da haben die leute aufeinmal lusst zu schreiben,so wie du jetzt, wenn ich nichts geschrieben hätte so hätte wohl weiterhin niemand eine antwort gepostst da mein beitrag immer älter wird und weiterhin nach hinteren seiten gedrängt wird und irgendwann vollkommen verschwindet.

Tut mir leid, ich habe mir lange überlegt warum das hie so ist konnte keine andere erklärung mehr finden ausser meine Ölaugen, ein fehler habe ich nicht gemacht bei meinem beitrag, oder irgendeine dumme bemerkung, net und lieb bin ich auch, habe mehr deutsche kollegen als türkische hier im lande, und mehrla s eine woche habe ich auch gewartet, und als ich dann sah das andere beiträge ständig beantwortet werden die sogar gestern erst eingtaren sind, und meins ist schon schnee von gestern geworden. Und as fällt so auf verstehst du.

SO viel von mir und danke nochmals für dein antwort, ich bin ja nicht dumm , ich habe auch unter suchoption einiges gelesen aber fandt kein beitrag wo es steht wie ich eine Subwooofer mit Amp an eine bereist bestehende anlage anschließen soll, in meine Auto sind bereits 4 speaker eingebaut, 2 hinten + 2 vorne, dazu soll noch ein Amp und Subwoofer angeschloßen werden,hier im forum fand ich oft enweder nur SUB Wooofer mit AMP anschließen oder nur eine Anlage anschließen, aber nicht das was ich wissen will.

mfg.

Themenstarteram 20. März 2009 um 9:04

Zitat:

Original geschrieben von micha_hu2003

Bevor du dich aber an den Einbau machst, rate ich dir die Mülltonnenfunktion zu benutzen....

Tonne auf....Schrott rein....Tonne zu....und was anständiges gekauft....

Das was da in deinem Besitz ist, ist nichts anderes wie billigster Elektroschrott...

Gruß Micha

echt!!!!!????

das ist ja ne jammer, ich möchte aber nicht das es rumst und drönt wie bei meisten Tuner auf der strasse weist du, ich habe kind und kegel in meine Van mit und werde nicht so aufreissen, aber ich möchte eine dezzente Bass haben als würde ich zu hause in meinem HIFI anlage hören, so ohne bass klingt alles öde weist du ja, aber drönnen soll es nicht, möchte nicht das mein gehör opfern nur um etwas aufmerksamkeit zubekommen (die ja oft mit neid und hass erfüllt ist), nur guten bass in niedriger lautstärke, dafür reicht die anlage aus oder , was meinst du?

schöne grüße...

und danke fürs antworten!

Themenstarteram 20. März 2009 um 9:06

Zitat:

Original geschrieben von micha_hu2003

Bevor du dich aber an den Einbau machst, rate ich dir die Mülltonnenfunktion zu benutzen....

Tonne auf....Schrott rein....Tonne zu....und was anständiges gekauft....

Das was da in deinem Besitz ist, ist nichts anderes wie billigster Elektroschrott...

Gruß Micha

echt!!!!!????

das ist ja ne jammer, ich möchte aber nicht das es rumst und drönt wie bei meisten Tuner auf der strasse weist du, ich habe kind und kegel in meine Van mit und werde nicht so aufreissen, aber ich möchte eine dezzente Bass haben als würde ich zu hause in meinem HIFI anlage hören, so ohne bass klingt alles öde weist du ja, aber drönnen soll es nicht, möchte nicht mein gehör opfern nur um etwas aufmerksamkeit zubekommen (die ja oft mit neid und hass erfüllt ist), nur für guten bass in niedriger lautstärke, dafür reicht die anlage aus oder , was meinst du?

schöne grüße...

und danke fürs antworten!

Zitat:

Original geschrieben von kemal05

Zitat:

Original geschrieben von micha_hu2003

Bevor du dich aber an den Einbau machst, rate ich dir die Mülltonnenfunktion zu benutzen....

Tonne auf....Schrott rein....Tonne zu....und was anständiges gekauft....

Das was da in deinem Besitz ist, ist nichts anderes wie billigster Elektroschrott...

Gruß Micha

echt!!!!!????

das ist ja ne jammer, ich möchte aber nicht das es rumst und drönt wie bei meisten Tuner auf der strasse weist du, ich habe kind und kegel in meine Van mit und werde nicht so aufreissen, aber ich möchte eine dezzente Bass haben als würde ich zu hause in meinem HIFI anlage hören, so ohne bass klingt alles öde weist du ja, aber drönnen soll es nicht, möchte nicht mein gehör opfern nur um etwas aufmerksamkeit zubekommen (die ja oft mit neid und hass erfüllt ist), nur für guten bass in niedriger lautstärke, dafür reicht die anlage aus oder , was meinst du?

schöne grüße...

und danke fürs antworten!

Eben weil du nicht willst das es rumst und dröhnt solltest du dir Gedanken machen...dein Elektroschrott ist nämlich

zu nichts anderem im Stande ausser zu dröhnen...

Für dezenten Bass in der Einsteigerklasse und auch für dich persönlich (Kind und Kegel)

schau nach sowas....

http://www.carhifi-store-buende.de/.../

alternativ hier und in anderen Foren nach was gebrauchtem....

Glaubst du wirklich, daß wenn er bereits Sachen hat und noch nicht mal gehört hat, wie die klingen, daß er dann gleich was anderes kaufen wird ???

@ Kemal : du brauchst wahrscheinlich sowieso noch ein Anschlusskabel-Set, geh doch mal in einen Elektronikmarkt, man soll dir dort zeigen, welches Kabel wohin kommt. Ob dir deine Sachen vom Klang her gefallen, kann hier aber keiner sagen, mußt du testen. Hört sich aber so an, als ob die Ansprüche nicht so groß sind. Und wie laut diese Bassröhre wird, lässt sich ja am Verstärker einstellen. Auf jeden Fall mußt du ein Stromkabel von der Batterie zur Endstufe legen.

MfG !

Schönes Auto Kemal :)

... nur leider mit dem falschen Motor :(

 

http://www.youtube.com/watch?...

 

Du musst erstmal Eine Plusleitung von der Batterie zum Verstärker legen.

Ein 10qmm Kabel darf das schon sein.

Dann brauchst noch ein Cinch Kabel vom Radio zum Verstärker.

Jetzt fehlt noch ein Massekabel, das mit der Karosserie verbunden wird.

Hier dargestellt als Beispiel 1:

http://www.hifi-forum.de/index.php?...

Leß Dir das mal alles genau durch!

Themenstarteram 20. März 2009 um 19:16

Zitat:

Original geschrieben von martinkarch

Glaubst du wirklich, daß wenn er bereits Sachen hat und noch nicht mal gehört hat, wie die klingen, daß er dann gleich was anderes kaufen wird ???

@ Kemal : du brauchst wahrscheinlich sowieso noch ein Anschlusskabel-Set, geh doch mal in einen Elektronikmarkt, man soll dir dort zeigen, welches Kabel wohin kommt. Ob dir deine Sachen vom Klang her gefallen, kann hier aber keiner sagen, mußt du testen. Hört sich aber so an, als ob die Ansprüche nicht so groß sind. Und wie laut diese Bassröhre wird, lässt sich ja am Verstärker einstellen. Auf jeden Fall mußt du ein Stromkabel von der Batterie zur Endstufe legen.

MfG !

danke fürs antworten martin, ich habe da eine set gefunden bei ebay und hoffe das diese soweit richtig ist, was hällst du davon:

http://cgi.ebay.de/ws/eBayISAPI.dll?...

mfg

Ja, das Kabelset genügt, du brauchst nur noch ein Stück Lautsprecherkabel, wahrscheinlich 1-2 Meter ! Das bekommst du aber überall !

Wie man in deinem Auto das KAbel in den Innenraum durchführt, weiß ich aber nicht, frag notfalls in deiner Werkstatt !

Zudem mußt du die KAbelschuhe gut festquetschen, so daß die Kabel nicht aus den Kabelschuhen herausrutschen. Wenn du einen Elektriker kennst, ist das ideal, weil die meist eine Quetschzange haben !

Hier bekommst du aber ein Kabelset mit fertig angequetschten KAbeln !

Das Minuskabel wird einfach ans Blech angeschlossen, du mußt aber vorher die Farbe abschleifen, damit der KAbelschuh Kontakt hat !

 

Gruß !

Themenstarteram 20. März 2009 um 19:26

Zitat:

Original geschrieben von zuckerbaecker

Schönes Auto Kemal :)

... nur leider mit dem falschen Motor :(

 

http://www.youtube.com/watch?...

 

Du musst erstmal Eine Plusleitung von der Batterie zum Verstärker legen.

Ein 10qmm Kabel darf das schon sein.

Dann brauchst noch ein Cinch Kabel vom Radio zum Verstärker.

Jetzt fehlt noch ein Massekabel, das mit der Karosserie verbunden wird.

Hier dargestellt als Beispiel 1:

http://www.hifi-forum.de/index.php?...

Leß Dir das mal alles genau durch!

zuckerbeacker danke für ausführliche info, habe mir eine kabel Set bei ebay gefunden die das ganze minimal Norm entspricht:

http://cgi.ebay.de/ws/eBayISAPI.dll?...

hoffe das diese richtig ist, und zu deine zitat wegen falsches Motor konnte ich nicht verstehenwas du damit meinst, es ist ein 93 er TS mit eine 2,3lt Opel motor, diese wurde für europa Trans Sport modele entwickelt, zwar lese ich auch sehr viel drüber das es den americanischen motoren nichts vergleichbares bieten ann was qualität und lebensdauer angeht, aber ich sag nur gute umgang ist Halbe Motor. Aber ich habe ja nicht viel bezahlt für den Ponti, 600 euro ist echt okay, der TS hat nirgends ein Rostfleck oder so trotz hohen alters, acuh unten bis auf Endtopf ist alles super sauber und ohnr Rost. Udnfährt echt sehr angenehm und 148 ps sind echt bemerkbar bei 6 man im Van.

Werde damit einige zeit das vergnügen haben diesen sommer , möchte eventuell sogar vor eine LPG anlage einbauenzulassen, kostet zwar 1000-1500 euro aber dafür vom fachman mit garantie, mal schauen vieleicht hole ich doch erst eine 3,2 er oder 3,8 er und dann auf LPG. Mal schauen.

Auf jedenfall werden ich die anweisungen lesen und auch so ausführen, melde mich wieder, muss erstmal die Kabel Set von ebay kaufen wenn ihr profis mir Grünes Licht gibt.

mfg

Themenstarteram 20. März 2009 um 19:32

Zitat:

Original geschrieben von martinkarch

Ja, das Kabelset genügt, du brauchst nur noch ein Stück Lautsprecherkabel, wahrscheinlich 1-2 Meter ! Das bekommst du aber überall !

Wie man in deinem Auto das KAbel in den Innenraum durchführt, weiß ich aber nicht, frag notfalls in deiner Werkstatt !

Zudem mußt du die KAbelschuhe gut festquetschen, so daß die Kabel nicht aus den Kabelschuhen herausrutschen. Wenn du einen Elektriker kennst, ist das ideal, weil die meist eine Quetschzange haben !

Hier bekommst du aber ein Kabelset mit fertig angequetschten KAbeln !

Das Minuskabel wird einfach ans Blech angeschlossen, du mußt aber vorher die Farbe abschleifen, damit der KAbelschuh Kontakt hat !

 

Gruß !

dake martin, aber was meinst du mit gequetschtem kabeln, das habe ich nicht verstsanden!!

und eine adere sache ist die REM anschluß der am AMP dran ist , soll ja für die an und auschalltung der AMP sein, die ja wie mit eine dünne remotkabel verbunden wird, aber wo an meine Autoradio soll diese REM verbindung angeschoßen werden??? Beim AMP sehe ich ja REM anschluß aber wo is es an meine Autoradio, da sehe ich nichts von REM Anschluß?!?!

mfg

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Car Audio Einbau
  6. Eine SUBWoofer + Amp zur einem bestehende Car HiFi System einbauen!