ForumW205
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W205
  7. Einbau- Erweiterung Audio 20 mit China RNS

Einbau- Erweiterung Audio 20 mit China RNS

Mercedes C-Klasse W205
Themenstarteram 6. Januar 2018 um 18:53

Heute mal als Info ein Abriss vom Einbau eines China RNS mit 9“ Zoll Display zur Erweiterung des Audio20 mit Multimediafähigkeiten.

Ja, ich habe es gewagt ;-)

Speziell war ich auf der Suche nach einem Gerät wo die originalen Funktionen wie FM-Tuner / USB / BT und Navi auch weiterhin funktionieren, sowie deren Anzeige im neuen Display als auch noch im KI dargestellt wird. Das war bei mir oberste Prio!

Ebenso sollte der Ton vom China-Teil (Video / Audio / BT / Navi / DNLA-Client) auch über das Werkssystem spielen!

Habe lange gesucht und bin fündig geworden. Wer nun denkt, das System ist mal schnell zwischen Frühstück und Mittag eingeworfen, der irrt gewaltig! Ich habe seit gestern Nachmittag gebastelt………

Was die Kollegen im I-Net nämlich nie zeigen, wo die beiden zusätzlichen Komponenten verbaut werden sollen.

Was hab ich überlegt, probiert verworfen, Kabelbäume aufgetrennt und geflucht! Letztendlich hat alles doch seinen Platz gefunden.

Ich wollte eigentlich alles im Handschuhfach unterbringen, einmal um an die zusätzliche Navi-Karte zum Update (jetzt noch Sygic) und an das Reset-Knöpfchen zu kommen….aber die Leitungslängen geben das nicht her.

Der Platz hinterm Audio20 war ja bei mir durch die Aufrüstung eines DSP durch das Systemkabel vom Axton-A580 eh schon eng, nun kam nochmal eine Kabelpeitsche dazu!

Das original Video-LVDS vom Display ist werksseitig verdammt kurz gehalten, dieses muss jedoch an die neue Zusatzbox, von dort geht es zum neuen Androiden-Display. Nach viel Bastelei um Umverlegen von Kabeln, konnte ich die Mediaeinheit unter dem Audio 20 verstecken.

Der kleine externe Verstärker wird in das mitgelieferte Quadlock-Kabel vom Audio20 eingeschliffen, sodass Audio über die Werksanlage mit wiedergegeben wird. Er hat nun seinen Platz seitlich hinter der Mittelkonsole gefunden und wurde Klappersicher verstaut.

Es gibt übrigens auch viele China RNS-Teile ohne Amp, da wird ein externer LS verbastelt, oder via FM Transmitter eingespeist, oder es geht gar kein Ton!

Das wollte ich nicht! Da habe ich lange recherchieren müssen!

Original FM-USB-CD-BT-Navi, geht alles wie vorher, Top-> Bild wird auch vollständig auf dem neuen Display dargestellt / skaliert!

Sonst bin ich für heute erstmal beeindruckt von der Sache! Touchdisplay geht flüssig, Navi läuft, Videos, Musik…..ist auch via Drehrücksteller bedienbar.

Ein Tip‘s aufs Display und ich bin in der neuen Oberfläche, zurück geht’s am einfachsten mit Tastendruck auf die Medialeiste in der Mittelkonsole, oder Fav.-Taste und Car-Setting auswählen.

Laut-Leise mittels Drehregler.

Touchpad und Lenkrad via Android Oberfläche geht noch nicht, vlt. eine mir noch verborgene Einstellung?

BT-Telefonie hab ich getestet.

Mikro ist unsichtbar am Center-LS versteckt, funktioniert soweit, jedoch hört mein Gegenüber mich etwas Dumpf der Ton im Auto selbst ist o.k. Das war mir aber schon klar, kannte schon aus dem W211, welchen ich ja auch umgebaut hatte.

Die GPS Antenne hab ich mit am Plastekasten hinter dem Display unter der LS Abdeckung angeklebt. Keine Probleme bei der Positionierung, Sat-Fix ist top! Start des Sygic in 0,nix….irre! Natürlich funktioniert die Anzeige nicht im KI, auch das war ja zu erwarten.

Die Antenne für WIFI-Access und DLNA Client wurde an der Beifahrerseite A-Holm platziert. Es werden viele W-Lan Netze gefunden.

DNLA selber habe ich noch nicht getestet, ebenso Mirror Link oder Spiegelung des Handys via USB Anschluss.

Der Support der China-Leute beim Kauf war Top.

Ich hatte ja Bammel die Mediabox in der Mitte zu versenken, aber via Mail wurde mir mitgeteilt, dass das Kartenupdate auch via USB-möglich ist. Davon habe ich nun nochmal 3 im Handschuhfach.

Ich wollte ja ein breiteres Display 10 oder-12“ mit Android 7, aber davon wurde mir bei meinem alten Baujahr 08/2014 abgeraten, da gab es wohl massig Probleme mit der Can-Anbindung und Android 7 ist wohl dermaßen aufgebläht, dass es bei gleichem Prozessor keinerlei Vorteile bringt.

Massig Apps und Schnickschnack will ich eh nicht installieren.

Das 9“ mit Android 4.4.4 soll wohl ohne Zicken laufen, wurde mir per Mail mitgeteilt. Na mal sehen.

Nun hab ich also noch Reserve Navis zur Verfügung :-)

DVD-Player / DVBT / Front & Rear Cam könnten noch angeschlossen werden, brauch ich aber nicht.

Das soll erstmal reichen, ich werde weiter testen und berichten, positives wie negatives!

Bild-1
Bild-2
Bild-3
+7
Beste Antwort im Thema
Themenstarteram 6. Januar 2018 um 18:53

Heute mal als Info ein Abriss vom Einbau eines China RNS mit 9“ Zoll Display zur Erweiterung des Audio20 mit Multimediafähigkeiten.

Ja, ich habe es gewagt ;-)

Speziell war ich auf der Suche nach einem Gerät wo die originalen Funktionen wie FM-Tuner / USB / BT und Navi auch weiterhin funktionieren, sowie deren Anzeige im neuen Display als auch noch im KI dargestellt wird. Das war bei mir oberste Prio!

Ebenso sollte der Ton vom China-Teil (Video / Audio / BT / Navi / DNLA-Client) auch über das Werkssystem spielen!

Habe lange gesucht und bin fündig geworden. Wer nun denkt, das System ist mal schnell zwischen Frühstück und Mittag eingeworfen, der irrt gewaltig! Ich habe seit gestern Nachmittag gebastelt………

Was die Kollegen im I-Net nämlich nie zeigen, wo die beiden zusätzlichen Komponenten verbaut werden sollen.

Was hab ich überlegt, probiert verworfen, Kabelbäume aufgetrennt und geflucht! Letztendlich hat alles doch seinen Platz gefunden.

Ich wollte eigentlich alles im Handschuhfach unterbringen, einmal um an die zusätzliche Navi-Karte zum Update (jetzt noch Sygic) und an das Reset-Knöpfchen zu kommen….aber die Leitungslängen geben das nicht her.

Der Platz hinterm Audio20 war ja bei mir durch die Aufrüstung eines DSP durch das Systemkabel vom Axton-A580 eh schon eng, nun kam nochmal eine Kabelpeitsche dazu!

Das original Video-LVDS vom Display ist werksseitig verdammt kurz gehalten, dieses muss jedoch an die neue Zusatzbox, von dort geht es zum neuen Androiden-Display. Nach viel Bastelei um Umverlegen von Kabeln, konnte ich die Mediaeinheit unter dem Audio 20 verstecken.

Der kleine externe Verstärker wird in das mitgelieferte Quadlock-Kabel vom Audio20 eingeschliffen, sodass Audio über die Werksanlage mit wiedergegeben wird. Er hat nun seinen Platz seitlich hinter der Mittelkonsole gefunden und wurde Klappersicher verstaut.

Es gibt übrigens auch viele China RNS-Teile ohne Amp, da wird ein externer LS verbastelt, oder via FM Transmitter eingespeist, oder es geht gar kein Ton!

Das wollte ich nicht! Da habe ich lange recherchieren müssen!

Original FM-USB-CD-BT-Navi, geht alles wie vorher, Top-> Bild wird auch vollständig auf dem neuen Display dargestellt / skaliert!

Sonst bin ich für heute erstmal beeindruckt von der Sache! Touchdisplay geht flüssig, Navi läuft, Videos, Musik…..ist auch via Drehrücksteller bedienbar.

Ein Tip‘s aufs Display und ich bin in der neuen Oberfläche, zurück geht’s am einfachsten mit Tastendruck auf die Medialeiste in der Mittelkonsole, oder Fav.-Taste und Car-Setting auswählen.

Laut-Leise mittels Drehregler.

Touchpad und Lenkrad via Android Oberfläche geht noch nicht, vlt. eine mir noch verborgene Einstellung?

BT-Telefonie hab ich getestet.

Mikro ist unsichtbar am Center-LS versteckt, funktioniert soweit, jedoch hört mein Gegenüber mich etwas Dumpf der Ton im Auto selbst ist o.k. Das war mir aber schon klar, kannte schon aus dem W211, welchen ich ja auch umgebaut hatte.

Die GPS Antenne hab ich mit am Plastekasten hinter dem Display unter der LS Abdeckung angeklebt. Keine Probleme bei der Positionierung, Sat-Fix ist top! Start des Sygic in 0,nix….irre! Natürlich funktioniert die Anzeige nicht im KI, auch das war ja zu erwarten.

Die Antenne für WIFI-Access und DLNA Client wurde an der Beifahrerseite A-Holm platziert. Es werden viele W-Lan Netze gefunden.

DNLA selber habe ich noch nicht getestet, ebenso Mirror Link oder Spiegelung des Handys via USB Anschluss.

Der Support der China-Leute beim Kauf war Top.

Ich hatte ja Bammel die Mediabox in der Mitte zu versenken, aber via Mail wurde mir mitgeteilt, dass das Kartenupdate auch via USB-möglich ist. Davon habe ich nun nochmal 3 im Handschuhfach.

Ich wollte ja ein breiteres Display 10 oder-12“ mit Android 7, aber davon wurde mir bei meinem alten Baujahr 08/2014 abgeraten, da gab es wohl massig Probleme mit der Can-Anbindung und Android 7 ist wohl dermaßen aufgebläht, dass es bei gleichem Prozessor keinerlei Vorteile bringt.

Massig Apps und Schnickschnack will ich eh nicht installieren.

Das 9“ mit Android 4.4.4 soll wohl ohne Zicken laufen, wurde mir per Mail mitgeteilt. Na mal sehen.

Nun hab ich also noch Reserve Navis zur Verfügung :-)

DVD-Player / DVBT / Front & Rear Cam könnten noch angeschlossen werden, brauch ich aber nicht.

Das soll erstmal reichen, ich werde weiter testen und berichten, positives wie negatives!

+7
1122 weitere Antworten
Ähnliche Themen
1122 Antworten

@onur_selcuk der Länder hat sich bei mir gemeldet. Der Händler meint das die MCU bei NTG 4.0 und NTG 4.5 identisch sei.

Moinsen,

musste jetzt leider (oder zum Glück) das Abenteuer China RNS beenden. Vorgestern stellte mein MEKEDE 10,1 Android 9 nach acht Monaten den Betrieb ein. Schwarzer Bildschirm und mit Reset nicht wieder zu beleben (schwarzer Bildschirm).

Im nachhinein war es ja wirklich eine Bastellösung für relativ viel Geld. Außer das um längen bessere Navi und den großen Bilschirm war es ein ewiger Kompromiss. Aber als Elektroniker am ende des mittleren Lebensabschnitt musste ich es einfach wagen. Ist leider schiefgegangen. Jetzt fahre ich wieder mit Audio 20 und schlechten Navi, dafür besseren UKW-Empfang, Spotify ohne Unterbrechungen über Handy BT und besser entspiegeltes Display beim offen fahren.

Ich wünsche euch mehr Erfolg bei euren Versuchen.

 

Grüße von der Küste

@Sharky_01,

wie bekommst du über das Handy und BT Sportify zum laufen ? Gibt es da irgendwie eine Einstellung ?

Danke.

Zitat:

@Rogamani schrieb am 1. August 2020 um 16:31:14 Uhr:

@Sharky_01,

wie bekommst du über das Handy und BT Sportify zum laufen ? Gibt es da irgendwie eine Einstellung ?

Danke.

Alles klar, hab es hin bekommen.

Super informatives Thema!

Ist bei allen neuen Modellen nur noch der Quadlockadapter dabei ohne weitere kleine Kästchen, die irgendwo verbaut werden müssen? Ich habe bei Aliexpress mal welche mit, mal ohne entdeckt.

Vielen Dank!

@fotom genau quacklockadapter und an usb oder aux ran das wars.keine extra komponenten

Super! Danke für die schnelle Info!

Welches Modell hast Du denn inzwischen oder hast Du noch das hier zu Anfang gezeigte?

@fotom ich nutze das neueste qualcomm gerät mit android 10 und snapdragon 625 prozessor...wireless carplay ebenfalls integriert...falls jemand interesse hat einfach melden

 

Hier ein video von mir :)

https://youtu.be/r5Umq0gAVVI

Sehr geil! Wo bekommt man die denn hier in Deutschland her? Amazon oder direkt Aliexpress?

@fotom: ich kann dir nur empfehlen dich direkt an Onur zu wenden. Er hilft dir sicher kompetent weiter und bietet wirklich guten Support. Er hat guten Kontakt zu Herstellern und Lieferanten wie carlife.

Ich bin inzwischen auch umgestiegen. Hatte zu erst eines mit AC Chipsatz und bin nun auf die Qualcomm Version gewechselt die carlife anbietet

@fotom

Wenn du ein solches Gerät suchst -Carlife Qualcomm Snapdragon 10.25 " neueste Version, läuft einwandfrei,. ca 4 Wochen alt. neueste Software- kann ich dir das günstig anbieten...

VG

Jo

Heute habe ich das neue Display eingebaut. Navifly N600 Plus und fast alles funktioniert auf Anhieb wie es soll. Klar, Kameratyp und Türenanzahl einstellen etc. Ansonsten echt fein. Ich hatte wohl beim ersten mal tatsächlich das Montagsgerät erwischt. Nachher noch das firmware update und gut.

Weswegen ich schreibe:

Die Kamera schaltet sich leider nicht automatisch ein, wenn ich auf R schalte. Da muß ich erst auf die Comand-Oberfläche wechseln.

@onur_selcuk Du hattest etwas vom MCU update gesagt, um den Fehler zu beheben.

Außerdem ist bei mir die Comand-Oberfläche rechts abgeschnitten, lässt sich das mittlerweile beheben?

BG

Img-20200807

@skwisgaar welches auto?

 

Versuch mal mit schaltung auf manuell zu setzen statt automatisch im erweitert menü

Bzw in den Einstellungen kann man ja auch irgendwo festlegen, ob er Aftermarket RFK nimmt oder die Standard.

Also falls es beim rückwärts fahren umschaltet in einen schwarzen Bildschirm mit Hilfslinien könnte auch das das Problem sein.

Außerdem passt glaub deine Auflösung des originalen ntg nicht richtig. Da wird doch zu viel am Rand abgeschnitten, oder täusche ich mich!?

Gruß

Sorry ist ein C205 250d 4matic mit Automatik.

Das System ist auf 360° Kamera eingestellt und passt so.

Die Auflösung bietet Raum für Experimente. Im Moment ist sie auf NTG5.0_7.0"_8.0"(2016~)(half screen). Damit wird die Comand-Oberfläche rechts abgeschnitten.

Wenn ich auf NTG5.0_8.4"(half screen) oder NTG5.0_8.4" gehe, wird nichts abgeschnitten, aber ich habe rechts Streifen.

Auflösung scheint zu passen
Streifen rechts
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W205
  7. Einbau- Erweiterung Audio 20 mit China RNS