ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. E90 330d M57TÜ2 geht sporadisch aus, suche BMW-Genie

E90 330d M57TÜ2 geht sporadisch aus, suche BMW-Genie

BMW 3er E90
Themenstarteram 16. April 2021 um 0:18

Hi zusammen,

Ich weiß nicht mehr weiter und hoffe auf irgendein BMW-Genie oder jemand der diese Fehler selbst schon hatte.

Folgendes passiert sporadisch:

Während der Fahrt geht der Motor aus und alle anderen Steuergeräte spielen verrückt.

Im M-ASK tauchen dann gleichzeitig so lustige Fehler auf wie:

- Getriebestörung

- Störung Batteriemanagement

- DSC/ABS ausgefallen

- Reifensruckkontrolle ausgefallen

 

Bei Fehlerabfrage mit ISTA finden sich in fast sämtlichen Steuergeräten Fehler wie:

DDE - Botschaft fehlt

Signal unplausibel, Sender DDE

Motordaten fehlen

Das passiert alle Nase lang mal, egal ob es warm, kalt, nass, oder trocken ist und auch unabhängig von Geschwindigkeit oder Motorlast. Lässt man ihn dann ne Minute stehen und startet dann erneut, funktioniert alles wieder wie gehabt, manchmal nur für ein paar Meter, manchmal für 600km. Versucht man direkt nach Ausfall zu starten ohne ihm seine Minute zu geben, dreht zwar der Anlasser, aber der Motor startet nicht.

Bereits geprüft wurde daraufhin:

- DDE eingeschickt zu Felix Neresheimer zum Testen, war ok

- Spannungsversorgung der DDE überprüft von der Batterie bis vor zum Potenzialverteiler, war auch ok, Kontakte am B+ Stützpunkt im Motorraum gereinigt

- Lima geprüft, 14,5V liefert sie bei Betrieb, also auch ok

- Motorsteuergerät-Relais getauscht (Relais himmelblau vorne in der Elektrikbox)

- Sämtliche Kontakte an der DDE überprüft und gereinigt

- Nahezu sämtliche sonstigen Stecker geprüft und gereinigt

Meine aktuelle Verdachtsliste:

- Defektes Relais himmelblau weil das Ersatzteil aus der Montagslieferung kam

- Masseanschluss Motor nicht ganz ok

- Batterie defekt

- Motorsteuergerät defekt da Prüfung falsch

Was ich ausschließen würde:

- Defekt am PT-CAN

Falls irgendwer noch was hat was mir noch nicht eingefallen ist oder sonst irgendeinen Input dann bitte gerne her damit, ich bin hier wirklich am Verzweifeln...

Einen Screenshot des Fehlerspeichers hänge ich die Tage mal an.

Liebe Grüße

Korbinian

Ähnliche Themen
5 Antworten

Zitat:

@Kaski23 schrieb am 16. April 2021 um 00:18:09 Uhr:

Hi zusammen,

Ich weiß nicht mehr weiter und hoffe auf irgendein BMW-Genie oder jemand der diese Fehler selbst schon hatte.

Folgendes passiert sporadisch:

Während der Fahrt geht der Motor aus und alle anderen Steuergeräte spielen verrückt.

Im M-ASK tauchen dann gleichzeitig so lustige Fehler auf wie:

- Getriebestörung

- Störung Batteriemanagement

- DSC/ABS ausgefallen

- Reifensruckkontrolle ausgefallen

 

Bei Fehlerabfrage mit ISTA finden sich in fast sämtlichen Steuergeräten Fehler wie:

DDE - Botschaft fehlt

Signal unplausibel, Sender DDE

Motordaten fehlen

Das passiert alle Nase lang mal, egal ob es warm, kalt, nass, oder trocken ist und auch unabhängig von Geschwindigkeit oder Motorlast. Lässt man ihn dann ne Minute stehen und startet dann erneut, funktioniert alles wieder wie gehabt, manchmal nur für ein paar Meter, manchmal für 600km. Versucht man direkt nach Ausfall zu starten ohne ihm seine Minute zu geben, dreht zwar der Anlasser, aber der Motor startet nicht.

Bereits geprüft wurde daraufhin:

- DDE eingeschickt zu Felix Neresheimer zum Testen, war ok

- Spannungsversorgung der DDE überprüft von der Batterie bis vor zum Potenzialverteiler, war auch ok, Kontakte am B+ Stützpunkt im Motorraum gereinigt

- Lima geprüft, 14,5V liefert sie bei Betrieb, also auch ok

- Motorsteuergerät-Relais getauscht (Relais himmelblau vorne in der Elektrikbox)

- Sämtliche Kontakte an der DDE überprüft und gereinigt

- Nahezu sämtliche sonstigen Stecker geprüft und gereinigt

Meine aktuelle Verdachtsliste:

- Defektes Relais himmelblau weil das Ersatzteil aus der Montagslieferung kam

- Masseanschluss Motor nicht ganz ok

- Batterie defekt

- Motorsteuergerät defekt da Prüfung falsch

Was ich ausschließen würde:

- Defekt am PT-CAN

Falls irgendwer noch was hat was mir noch nicht eingefallen ist oder sonst irgendeinen Input dann bitte gerne her damit, ich bin hier wirklich am Verzweifeln...

Einen Screenshot des Fehlerspeichers hänge ich die Tage mal an.

Liebe Grüße

Korbinian

Hallo, warum schließt du den Canbus aus?

 

Wenn das Auto erst seine Gedenkminute braucht, hört sich das für mich nach Busruhe an.

Evtl geht ja mit fehlerhaften Bussignal sogar der Starter aber vielleicht kein Einspritzsignal etc.

 

Ist aber nur ne Idee

 

Mit freundlichen Grüßen

Themenstarteram 21. April 2021 um 19:49

Zitat:

@Chris6R schrieb am 20. April 2021 um 22:43:16 Uhr:

Zitat:

@Kaski23 schrieb am 16. April 2021 um 00:18:09 Uhr:

Hi zusammen,

Ich weiß nicht mehr weiter und hoffe auf irgendein BMW-Genie oder jemand der diese Fehler selbst schon hatte.

Folgendes passiert sporadisch:

Während der Fahrt geht der Motor aus und alle anderen Steuergeräte spielen verrückt.

Im M-ASK tauchen dann gleichzeitig so lustige Fehler auf wie:

- Getriebestörung

- Störung Batteriemanagement

- DSC/ABS ausgefallen

- Reifensruckkontrolle ausgefallen

 

Bei Fehlerabfrage mit ISTA finden sich in fast sämtlichen Steuergeräten Fehler wie:

DDE - Botschaft fehlt

Signal unplausibel, Sender DDE

Motordaten fehlen

Das passiert alle Nase lang mal, egal ob es warm, kalt, nass, oder trocken ist und auch unabhängig von Geschwindigkeit oder Motorlast. Lässt man ihn dann ne Minute stehen und startet dann erneut, funktioniert alles wieder wie gehabt, manchmal nur für ein paar Meter, manchmal für 600km. Versucht man direkt nach Ausfall zu starten ohne ihm seine Minute zu geben, dreht zwar der Anlasser, aber der Motor startet nicht.

Bereits geprüft wurde daraufhin:

- DDE eingeschickt zu Felix Neresheimer zum Testen, war ok

- Spannungsversorgung der DDE überprüft von der Batterie bis vor zum Potenzialverteiler, war auch ok, Kontakte am B+ Stützpunkt im Motorraum gereinigt

- Lima geprüft, 14,5V liefert sie bei Betrieb, also auch ok

- Motorsteuergerät-Relais getauscht (Relais himmelblau vorne in der Elektrikbox)

- Sämtliche Kontakte an der DDE überprüft und gereinigt

- Nahezu sämtliche sonstigen Stecker geprüft und gereinigt

Meine aktuelle Verdachtsliste:

- Defektes Relais himmelblau weil das Ersatzteil aus der Montagslieferung kam

- Masseanschluss Motor nicht ganz ok

- Batterie defekt

- Motorsteuergerät defekt da Prüfung falsch

Was ich ausschließen würde:

- Defekt am PT-CAN

Falls irgendwer noch was hat was mir noch nicht eingefallen ist oder sonst irgendeinen Input dann bitte gerne her damit, ich bin hier wirklich am Verzweifeln...

Einen Screenshot des Fehlerspeichers hänge ich die Tage mal an.

Liebe Grüße

Korbinian

Hallo, warum schließt du den Canbus aus?

Wenn das Auto erst seine Gedenkminute braucht, hört sich das für mich nach Busruhe an.

Evtl geht ja mit fehlerhaften Bussignal sogar der Starter aber vielleicht kein Einspritzsignal etc.

Ist aber nur ne Idee

Mit freundlichen Grüßen

Hi Chris, erstmal Danke für die Antwort!

CanBUS schließe ich aus zwei Gründen aus, zuerst einmal funktioniert die Kommunikation zwischen allen anderen Steuergeräten in ISTA, nur die DDE kann kurz nach einem Motorausfall nicht angesteuert werden via OBD (Wird in Rot für "Steuergerät antwortet nicht" angezeigt). Sobald die DDE dann doch irgendwann wieder antwortet, ist kein einziger Fehler hinterlegt. Ein nicht funktionierender CanBUS müsste doch eigentlich auch in der DDE einen Fehler schmeißen wenn die dadurch mit den anderen Steuergeräten nicht kommunizieren kann? Außerdem wäre das schon ein SEHR sporadisch auftretender BUS-Fehler.

Der zweite Grund wieso ich CanBUS ausschließen würde ist, dass das DDE-Relais Himmelblau kurz nach einem Motorausfall wie verrückt am Summen ist, was für mich bedeutet dass entweder die Steuerspannung am Relais nicht passt (-> Hinweis auf Defekte DDE oder Defekte Zuleitung über Klemme 15 WakeUp vom CarAccessSystem) oder das Relais selbst am Arsch ist (-> Defektes Neuteil... solls ja geben).

Aber CanBUS checken sollte ich auf jeden Fall doch mal, danke dir auf jeden Fall für den Input!

Liebe Grüße!

was war es jetzt ? ich hab das gleiche

Themenstarteram 5. Mai 2021 um 16:55

Ich hab von nem Kollegen nen sehr guten Werkstattmeister empfohlen bekommen (wenn der das nicht findet, dann findet es keiner) und der vermutet den Bremslichtschalter. Er konnte die Motoraussetzer jedenfalls irgendwie auf Testfahrt durch Bremsen reproduzieren. Der wird heute getauscht und dann sehen wir weiter. Ich halte euch auf dem Laufenden.

Themenstarteram 5. Mai 2021 um 16:56

Vermutung vom ADAC war ansonsten verrostete ABS-Geberringe an der Hinterachse, wodurch das ABS-Steuergerät spinnt und den CANBUS mit falschen Signalen zumüllt, was zu nem Ausfall der Kommunikation zwischen den Steuergeräten führt.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. E90 330d M57TÜ2 geht sporadisch aus, suche BMW-Genie