ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. E46 Benzinpumpen Probleme- Auto geht nicht

E46 Benzinpumpen Probleme- Auto geht nicht

BMW 3er E46
Themenstarteram 29. Juli 2020 um 9:09

Hallo,

ich habe folgendes Problem bei meinem E46:

Seit letzten Wochenende geht der wagen nicht mehr an, als mein Papa einkaufen war konnte er mit dem Wagen nicht mehr zurück und musste ihn stehen lassen.

Als ich nach der Arbeit dahin gegangen bin habe ich den ADAC gerufen und der hat gesagt meine Benzinpumpe funktioniert nicht.

Er hatte mehrere Sachen probiert und durchgecheckt und am Ende mit Starthilfespray geguckt ob es klappt, er ging an und ging aber kurze zeit später wieder aus..

Daraufhin sollte ich den Wagen starten und er klopfte von der hinteren Beifahrerseite von außen gegen den Tank und er ging an und lief auch normal.

Am abend bin ich dann zu einem Geburtstag gefahren und er startete normal als ich hingefahren bin.

Als ich zurückwollte selbes Problem, aber mit dem trick von dem Adac typen gegen den tank zu klopfen ging er an und ich konnte nachhause.

Zwischnzeitlich hatte ich bereits eine neue Benzinpumpe bestellt.

Diese ist gestern angekommen und ich wollte sie wechseln..

Als ich alles abgemacht habe und den stecker an die neue pumpe angeschlosse hatte zum testen, arbeitete die pumpe nicht, also dieses geräusch was man immer hört wenn man die zündung dreht, kam nicht.

Ich habe die Sicherung gecheckt und diese war noch in ordnung.

Einmal vor mehrere wochen, bin ich die autobahn runtergefahren und als ich dann stand, ging die drehzahl runter und das batteriezeichen blinkte kurz auf, dann normalisierte sich das und dann wieder drehzahl runter und batteriezeichen..

Das kam nur einmal vor und danach nicht mehr.

Ich habe leider kein Strommessgerät um zu prüfen ob strom ankommt bei der pumpe.

Relais hab ich auch nachgeschaut.

Jetzt steht mein wagen und geht nicht mehr an.

Was könnte es noch sein? Bzw was würde abhilfe schaffen.

Bin für jede fehleranalyse dankbar

vielen dank

mfg

Ähnliche Themen
6 Antworten

Entweder besorgst du dir ein Messgerät um zu erfahren ob Strom an der neuen Pumpe ankommt.

Ansonsten, wenn du noch hast, bau die alte wieder ein und probiere die noch mal evtl auch mit klopfen gegen Tank. Wenn die dann geht kannst du eigentlich davon ausgehen das die neu defekt ist.

Oder (es müssten ja 12V DC sein, steht ja evtl auch irgendwo drauf) nimm die neue und schließe sie direkt irgendwo am Strom(12V?) an und probiere so mal kurz, ob sie geht.

So würde ich an die Sache gehen...

km-Stand ? Benzinpumpen-Lebensdauer 150.000 - 300.000 km (je nach Kurz- oder Langstrecke)

Prüflampe kost 4 € (man muß dann aber auch damit umgehen können ;-) )

https://www.ebay.de/sch/i.html?...

(und wenn die 3-W-Glühlampe leuchtet weißt dann auch, daß da ausreichend Strom fließt, denn bei LED oder Multimeter mißt man nämlich ab und zu nur mickrige Kriechströme)

Oder mal GENAU nach der Sicherung guggen, gibt da nämlich paar ganz fiese Versionen :

https://www.motor-talk.de/.../...se-reparatur-am-kfz-t6252397.html?...

"Relais nachgeschaut" ?

Was willst da sehen ? ohne Prüflampe ? Und selbst wenn's kllickt, heißt das trotzdem nicht, daß das auch Strom dzrchschaltet ;-)

Zum "Benzinpumpe prüfen" sicherheitshalber ganz kurz den Anlasser bestätigen, dann muß sie auf jeden Fall kurz anlaufen (und nicht drauf hoffen, daß es bei "Zündung an" schon summt.)

Aber wenn du noch nichtmal weißt, wie du 'ne Benzinpumpe probehalber an 12V anschließen sollst . . . dann laß lieber die Finger davon ;-)

Themenstarteram 30. Juli 2020 um 8:21

Zitat:

@spowling schrieb am 29. Juli 2020 um 10:44:59 Uhr:

Entweder besorgst du dir ein Messgerät um zu erfahren ob Strom an der neuen Pumpe ankommt.

Ansonsten, wenn du noch hast, bau die alte wieder ein und probiere die noch mal evtl auch mit klopfen gegen Tank. Wenn die dann geht kannst du eigentlich davon ausgehen das die neu defekt ist.

Oder (es müssten ja 12V DC sein, steht ja evtl auch irgendwo drauf) nimm die neue und schließe sie direkt irgendwo am Strom(12V?) an und probiere so mal kurz, ob sie geht.

So würde ich an die Sache gehen...

Ich werde mir ein messgerät bestellen um so eine bessere aussage treffen zu können..

DIe alte wurde ja nicht ausgebaut sie ist noch drin, ich habe halt den stromkabelanschluss von der alten abgemacht und an die neue angeschlossen ohne sie einzubauen um sie halt zu testen, und dabei hatte sie nicht funktioniert..

Aber wie wahrscheinlich ist es das die neue auch kaputt ist..?

Wie realisiere ich denn den letzten punkt mit dem anschließen an 12 v?

Themenstarteram 30. Juli 2020 um 8:30

Zitat:

@OO--II--OO schrieb am 30. Juli 2020 um 08:21:02 Uhr:

km-Stand ? Benzinpumpen-Lebensdauer 150.000 - 300.000 km (je nach Kurz- oder Langstrecke)

Prüflampe kost 4 € (man muß dann aber auch damit umgehen können ;-) )

https://www.ebay.de/sch/i.html?...

(und wenn die 3-W-Glühlampe leuchtet weißt dann auch, daß da ausreichend Strom fließt, denn bei LED oder Multimeter mißt man nämlich ab und zu nur mickrige Kriechströme)

Oder mal GENAU nach der Sicherung guggen, gibt da nämlich paar ganz fiese Versionen :

https://www.motor-talk.de/.../...se-reparatur-am-kfz-t6252397.html?...

"Relais nachgeschaut" ?

Was willst da sehen ? ohne Prüflampe ? Und selbst wenn's kllickt, heißt das trotzdem nicht, daß das auch Strom dzrchschaltet ;-)

Zum "Benzinpumpe prüfen" sicherheitshalber ganz kurz den Anlasser bestätigen, dann muß sie auf jeden Fall kurz anlaufen (und nicht drauf hoffen, daß es bei "Zündung an" schon summt.)

km Stand ca 175 000, meistens kurz strecke. soweit ich mich erinnern kann wurde die pumpe schonmal getauscht.

werde mir die links mal anschauen, aber habe im sicherungskasten auf platz 54 geguckt so wie es auf diesem papier steht und die sicherung war noch ganz.

Das Relais von Hupe / Benzinpumpe ist identisch und kannst du tauschen zum prüfen.

Ansonsten verstehe ich nicht, weshalb du nur die Elektronik der Pumpe getauscht hast??? Kauf dir eine neue von Pierburg und dann sollte auch alles funktionieren. Ist ja ein bekanntes Problem beim E46

Themenstarteram 30. Juli 2020 um 10:13

Zitat:

@Standi schrieb am 30. Juli 2020 um 10:08:27 Uhr:

Das Relais von Hupe / Benzinpumpe ist identisch und kannst du tauschen zum prüfen.

Ansonsten verstehe ich nicht, weshalb du nur die Elektronik der Pumpe getauscht hast??? Kauf dir eine neue von Pierburg und dann sollte auch alles funktionieren. Ist ja ein bekanntes Problem beim E46

Ich habe auch ein relais getauscht und geguckt ob es funktioniert, hat es nicht.

Mit elektronik meinte ich einfach das kabel abgemacht.

Ich habe schon eine neue pumpe gekauft, habe ja auch geschrieben das ich versucht habe die neue

zu testen und das nicht funktioniert hat.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. E46 Benzinpumpen Probleme- Auto geht nicht