ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. E 280 CDI (OM642) Lichtmaschinenregler ausbauen ohne die LM auszubauen?

E 280 CDI (OM642) Lichtmaschinenregler ausbauen ohne die LM auszubauen?

Mercedes E-Klasse S211
Themenstarteram 16. Januar 2021 um 17:28

Hallo zusammen,

ist es möglich den Lichmaschinenregler auszubauen, ohne die LM auszubauen?

S211, OM642, E280 CDI T-Model, EZ 06.2006.

Ich bekomme im KI den Hinweis: Werkstatt aufsuchen, Komfortfunktionen deaktiviert...

Die beiden Batterien wurden erneuert. Dennoch erscheint der o.h. Hinweis, wenn ich den Wagen mal 1 Tag nicht bewege.

Der Ladestorm der LM beträgt 14.4 Volt.

War heute in einer freien Werkstatt. Der Montuer hat mit einem Bosch Diagnosegerät den Fehler ausgelesen, Ergebnis, 3 Fehlermeldungen: 2 von der Lamdasonde und eine von der LM.

Wahrscheinlich wäre die LM defekt.

Jetzt habe ich mir gedacht, ich tausche mal den Regler (obwohl die LM mit 14.4 Volt lädt, erscheint mir das nicht logisch). Aber der Monteur meinte die LM wäre wahrscheinlich kaput.

Was sagt Ihr dazu.

Ähnliche Themen
38 Antworten

Du musst schon an SG..und schauen das die Fehler zum Vorschein kommen. Sind denn alle Kontaktpunkte an LM nicht Korrodiert?...weiterführende Leitungen?

Zitat:

@Sportlucky1 schrieb am 18. Januar 2021 um 12:50:06 Uhr:

sobald das Wetter etweas besser wird und ich eine freie Mietwerkstatt bekomme, muss ich als erstes herausbekommen, welche Marke die LM ist. Ich habe gelesen, dass neben Bosch auch Generatoren von VALEO eingebaut wurden?!?

Oder ist das egal, welche Markedie LM hat?

Ich bin zwar immer noch der Meinung, dass die LM nichts hat. Aufgrund der hohen Laufeistung des Autos, über 280tkm, kann es aber durchaus möglich sein, dass die LM defekt ist.

Kann es sein, dass das BSG evtl. defekt ist? Heute Morgen bin ich eingestiegen, angelassen und zuerst hat die KI angezeigt, dass jetzt alle Komfortfunktionen wieder zur Verfügung stehen.

Keine 30 Sekunden später kam die rote Meldung "Werkstatt aufsuchen" und "Komfortfunktionen deaktiviert..".

Weitere 10 Minuten später war wieder alles ok, Lüftung springt an und Parksensoren aktiv etc etc.

Mir ist jetzt aufgefallen, dass die Klimaanlage auch nicht funktioniert, das Lämpchen im Schalter blinkt lediglich 5x.

??!??? seltsam

Ich finde seltsam, dass ich dir bereits deine Frage beantwortet habe! Lies halt was ich schrieb.

Zitat:

@Sportlucky1 schrieb am 18. Januar 2021 um 12:50:06 Uhr:

sobald das Wetter etweas besser wird und ich eine freie Mietwerkstatt bekomme, muss ich als erstes herausbekommen, welche Marke die LM ist. Ich habe gelesen, dass neben Bosch auch Generatoren von VALEO eingebaut wurden?!?

Oder ist das egal, welche Markedie LM hat?

Ich bin zwar immer noch der Meinung, dass die LM nichts hat. Aufgrund der hohen Laufeistung des Autos, über 280tkm, kann es aber durchaus möglich sein, dass die LM defekt ist.

Kann es sein, dass das BSG evtl. defekt ist? Heute Morgen bin ich eingestiegen, angelassen und zuerst hat die KI angezeigt, dass jetzt alle Komfortfunktionen wieder zur Verfügung stehen.

Keine 30 Sekunden später kam die rote Meldung "Werkstatt aufsuchen" und "Komfortfunktionen deaktiviert..".

Weitere 10 Minuten später war wieder alles ok, Lüftung springt an und Parksensoren aktiv etc etc.

Mir ist jetzt aufgefallen, dass die Klimaanlage auch nicht funktioniert, das Lämpchen im Schalter blinkt lediglich 5x.

??!??? seltsam

FIN?

Themenstarteram 20. Januar 2021 um 15:18

Hallo Mackhack, die VIN ist: WDB2112201A977840

 

Zitat:

@Mackhack schrieb am 18. Januar 2021 um 18:57:44 Uhr:

Zitat:

@Sportlucky1 schrieb am 18. Januar 2021 um 12:50:06 Uhr:

sobald das Wetter etweas besser wird und ich eine freie Mietwerkstatt bekomme, muss ich als erstes herausbekommen, welche Marke die LM ist. Ich habe gelesen, dass neben Bosch auch Generatoren von VALEO eingebaut wurden?!?

Oder ist das egal, welche Markedie LM hat?

Ich bin zwar immer noch der Meinung, dass die LM nichts hat. Aufgrund der hohen Laufeistung des Autos, über 280tkm, kann es aber durchaus möglich sein, dass die LM defekt ist.

Kann es sein, dass das BSG evtl. defekt ist? Heute Morgen bin ich eingestiegen, angelassen und zuerst hat die KI angezeigt, dass jetzt alle Komfortfunktionen wieder zur Verfügung stehen.

Keine 30 Sekunden später kam die rote Meldung "Werkstatt aufsuchen" und "Komfortfunktionen deaktiviert..".

Weitere 10 Minuten später war wieder alles ok, Lüftung springt an und Parksensoren aktiv etc etc.

Mir ist jetzt aufgefallen, dass die Klimaanlage auch nicht funktioniert, das Lämpchen im Schalter blinkt lediglich 5x.

??!??? seltsam

FIN?

Zitat:

@Sportlucky1 schrieb am 20. Januar 2021 um 15:18:51 Uhr:

WDB2112201A977840

LM-Valeo A6421540402

Regler A0031546406

Den Regler kannst du direkt von Valeo für ca 50€ inkl. Schrauben kaufen.

Themenstarteram 31. Januar 2021 um 16:38

Hallo, ich wollte Euch mal einen kurzen update geben.

Ich werde wohl die Lichtmaschine wechseln müssen.

Habe festgestellt, dass die LM nur unregelmäßig lädt. Die Spannung steigt mal auf 14,4 V und geht manchmal runter auf bis zu 11,8 V, wahrscheinlich ist der Regler defekt.

Weil die LM aber 280tkm gelaufen ist, denke ich, dass ich das Teil komplett austausche. Bei eBay gibt es Generalüberholte Teile von Valeo für ca. 180 Euro. Gebrauchte Generatoren gibt es schon ab ca. 50 Euro, mit einer KM-Laufleistung um die 130tkm.

Ich könnte auch nur den Regler tauschen, habe aber die Befürchtung, dass die Freilaufnabe oder ein Lager früher oder später den Geist aufgeben könnte.

Was meint Ihr??

Themenstarteram 31. Januar 2021 um 16:39

vielen lieben Dank für Deine Infos :)

Das war super von Dir .)

Zitat:

@Sippi-1 schrieb am 20. Januar 2021 um 17:32:49 Uhr:

Zitat:

@Sportlucky1 schrieb am 20. Januar 2021 um 15:18:51 Uhr:

WDB2112201A977840

LM-Valeo A6421540402

Regler A0031546406

Kann man machen, muss man aber nicht. Meine ist auch von Valeo. Bei Rund 270.000km habe ich nur den Regler gewechselt. Heute habe ich 323.000km runter und keine Probleme. Also warum eine Lima tauschen, wenn sie nicht defekt ist.

Ich will nicht Hand ins Feuer legen...aber ich glaube die Lichtmaschine ist über Steuergerät geregelt wie viel Ladestrom abgegeben wird...da glaub ich sitzt im Kofferraum...wenn der Fertig ist..kannst eine LM nach der Andere Wechseln...bringt nichts.

Zitat:

@DerDrug schrieb am 31. Januar 2021 um 16:48:59 Uhr:

Ich will nicht Hand ins Feuer legen...aber ich glaube die Lichtmaschine ist über Steuergerät geregelt wie viel Ladestrom abgegeben wird...da glaub ich sitzt im Kofferraum...wenn der Fertig ist..kannst eine LM nach der Andere Wechseln...bringt nichts.

Das ist Quatsch. Das Ladegerät weiß nicht, ob du Sitzheizung an hast oder sonst was. Da ist ein stinknormaler Regler mit Kohlebürsten wie schon seit Jahrzehnten eingesetzt wird. Ich habe sogar hier einen rumliegen.

Zitat:

@DerDrug schrieb am 31. Januar 2021 um 16:48:59 Uhr:

Ich will nicht Hand ins Feuer legen...aber ich glaube die Lichtmaschine ist über Steuergerät geregelt wie viel Ladestrom abgegeben wird...da glaub ich sitzt im Kofferraum...wenn der Fertig ist..kannst eine LM nach der Andere Wechseln...bringt nichts.

Das BSG im Kofferraum steuert nichts in Sachen Generator.

ist Gut......hab mich zu schnell gemeldet. Das war nicht bei 211.

Themenstarteram 6. Februar 2021 um 19:34

Hallo zusammen.

Erst einmal bedanke ich mich bei allen, die mir geschrieben haben:)

Das Problem habe ich gelöst, indem ich nur den Regler der LM erneuert habe.

Jetzt ist wieder Strom ausreichend da :)

Gruß

Sportlucky

Ich hänge mich hier in diesen Fred mal rein, weil meine LIMA mit 440.000 etwas vorzeitig ;) seinen Dienst fast eingestellt hat. Die Frage ist jetzt Bosch oder Valeo und woher zu einem vernünftigen Preis. Vielleicht könnt Ihr ja einen Anbieter auf Basis eurer positiven Erfahrungen empfehlen?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. E 280 CDI (OM642) Lichtmaschinenregler ausbauen ohne die LM auszubauen?