ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. E 220 CDI T-Modell springt nicht mehr an

E 220 CDI T-Modell springt nicht mehr an

Mercedes E-Klasse S211
Themenstarteram 7. November 2020 um 13:50

Guten Tag allerseits.

Ich hab folge des Problem mit einem Mercedes Benz E-Klasse (T-Model) (211) E220 T CDI,

das Fahrzeug springt nicht mehr an (Anlasser dreht aber), Ansaugseitig des Motors war alles bissl "süffig", als wäre die Kraftstoffanlage undicht, Fehlerspeicher war leer und es wurde der Verdacht auf die Drallklappen geschoben, der Besitzer meinte auch das er den Eindruck hatte das der Wagen sporadisch immer mal wider keine Leistung hatte.

Ich hab dann die Ansaugbrücke ausgebaut und begutachtet, die Drallklappen haben zwar ein kleines bisschen spiel aber sehen optisch noch gut aus und klemmen auch nicht. Ich hab daraufhin also die Ansaugbrücke gereinigt und wider eingebaut und bei der Gelegenheit auch alle Kraftstoffleitungen innerhalb des Motorraums erneuert.

Als nächstes hatte ich die Kraftstoffanlage entlüftet (3x hintereinander Zündung an 20sek warten und beten), danach versucht zu Starten, siehe da er sprang an und lief ... für 5 sek. danach fing er an regelrecht zu "verrecken", der Motor lief dann wie unrund und ging aus. Nach nochmaligen versuch zu entlüften lief er nur noch 3 sek. aber total unrund und sprang danach trotz mehrmaligen entlüften nie mehr an. Ich hab dann spaßeshalber mal nen Inlinefilter zwischen den Dieselfilter und der Hochdruckpumpe eingebaut um zu sehen ob Diesel bis zur Hochdruckpumpe überhaupt ankommt. Der füllte sich auch wunderbar aber nach rund 15 sek. nur Zündung an lief der wider leer. Is das Normal?

Ich habe ebenfalls das Gestänge der Drallklappen mal beobachtet wenn man die Zündung an macht, das wackelt rund 2-3mm ich weiß jetz leider nicht mehr ob die Klappen bei unbestromten Motor zu sind oder offen, das ging mir Depp iwie unter.

Was ich jetz noch machen möchte ist die Glühanlage zu kontrollieren ob die arbeitet aber noch ist ea doch noch nicht so kalt der der Wagen deswegen nicht anspringt.

Hat den Jemand noch nen Tipp für mich.

Ich Dank euch schonmal im vorraus.

Beste Antwort im Thema

Rücklaufmenge Düsen geprüft mit Steigrohr?

Düsen mit Diagnose Geprüft?

Istwerte geprüft

Raildruck geprüft

ich seh da noch viel potenzial

gruß der Franke

5 weitere Antworten
Ähnliche Themen
5 Antworten

Wenn er vor dem Wechsel der ganzen Kraftstoffleitungen lief, ist es eindeutig. Du hast vermutlich Leitungen (Rücklauf, Zulauf) vertauscht?

Themenstarteram 7. November 2020 um 18:00

Nein er lief vorher nicht.

Rücklaufmenge Düsen geprüft mit Steigrohr?

Düsen mit Diagnose Geprüft?

Istwerte geprüft

Raildruck geprüft

ich seh da noch viel potenzial

gruß der Franke

Themenstarteram 7. November 2020 um 18:26

Nei das hab ich soweit noch nicht gemacht aber da werd ich mich mal kommende Woche dran machen, danke erstmal für die Tipps soweit.

Hat sich das Problem irgendwie lösen lassen? Was war der Fehler?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. E 220 CDI T-Modell springt nicht mehr an