ForumDS
  1. Startseite
  2. Forum
  3. Auto
  4. DS
  5. DS4: Totalausfall Navi!

DS4: Totalausfall Navi!

DS DS4 N
Themenstarteram 5. Juni 2012 um 8:48

Guten Morgen,

Meine an sich grosse Freude an meinem neuen DS4 wird seit gestern Abend doch ziemlich getrübt...

Und zwar macht das Navi bzw. das gesamte System inkl. allen Musikfunktionen und Parkpiepsern keinen Wank mehr. Alle paar Sekunden blinkt kurz das Citroen-Logo im Display auf, das CD-Laufwerk dreht kurz hoch und dann ist wieder nix. Das Drücken von sämtlichen Tastern, Neustart des Motors, Stehenlassen über Nacht hat rein gar nichts gebracht. Meine Garage meinte ich müsse den Wagen vorbei bringen und nen ganzen Tag (!) da lassen... Na toll. Und das nach stolzen 2500km... :rolleyes:

Hat vielleicht jemand schon ähnliches erlebt oder weiss gar eine Lösung? Gibt es irgendwie ne Möglichkeit wie ich allenfalls über eine Taster-Kombination einen hard reset ausführen kann?

Danke und Gruss

Ähnliche Themen
36 Antworten

Zitat:

Original geschrieben von pilomotor

Guten Morgen,

Meine an sich grosse Freude an meinem neuen DS4 wird seit gestern Abend doch ziemlich getrübt...

Und zwar macht das Navi bzw. das gesamte System inkl. allen Musikfunktionen und Parkpiepsern keinen Wank mehr. Alle paar Sekunden blinkt kurz das Citroen-Logo im Display auf, das CD-Laufwerk dreht kurz hoch und dann ist wieder nix. Das Drücken von sämtlichen Tastern, Neustart des Motors, Stehenlassen über Nacht hat rein gar nichts gebracht. Meine Garage meinte ich müsse den Wagen vorbei bringen und nen ganzen Tag (!) da lassen... Na toll. Und das nach stolzen 2500km... :rolleyes:

Hat vielleicht jemand schon ähnliches erlebt oder weiss gar eine Lösung? Gibt es irgendwie ne Möglichkeit wie ich allenfalls über eine Taster-Kombination einen hard reset ausführen kann?

Danke und Gruss

Hast du einen USB Stick drin? Falls ja, nimm ihn raus und versuchs nochmal. Bei meinem C4 mit eMy-Way stürzt das Navi manchmal im USB Betrieb ab und lässt sich nicht mehr starten solange der USB Stick drin ist (Startet kurz auf bis zum Cit Logo und kommt dann in eine Boot-Schlaufe).

Themenstarteram 5. Juni 2012 um 11:17

Danke für deine Antwort.

Hmm, ich hatte meinen iPod verbunden, aber hab den inzwischen getrennt. Werd das aber ansonsten nochmal versuchen über Mittag.

 

Zitat:

Original geschrieben von Traumatica

Zitat:

Original geschrieben von pilomotor

Guten Morgen,

Meine an sich grosse Freude an meinem neuen DS4 wird seit gestern Abend doch ziemlich getrübt...

Und zwar macht das Navi bzw. das gesamte System inkl. allen Musikfunktionen und Parkpiepsern keinen Wank mehr. Alle paar Sekunden blinkt kurz das Citroen-Logo im Display auf, das CD-Laufwerk dreht kurz hoch und dann ist wieder nix. Das Drücken von sämtlichen Tastern, Neustart des Motors, Stehenlassen über Nacht hat rein gar nichts gebracht. Meine Garage meinte ich müsse den Wagen vorbei bringen und nen ganzen Tag (!) da lassen... Na toll. Und das nach stolzen 2500km... :rolleyes:

Hat vielleicht jemand schon ähnliches erlebt oder weiss gar eine Lösung? Gibt es irgendwie ne Möglichkeit wie ich allenfalls über eine Taster-Kombination einen hard reset ausführen kann?

Danke und Gruss

Hast du einen USB Stick drin? Falls ja, nimm ihn raus und versuchs nochmal. Bei meinem C4 mit eMy-Way stürzt das Navi manchmal im USB Betrieb ab und lässt sich nicht mehr starten solange der USB Stick drin ist (Startet kurz auf bis zum Cit Logo und kommt dann in eine Boot-Schlaufe).

Themenstarteram 5. Juni 2012 um 13:41

...nö, war schon getrennt... Das Problem bleibt also bestehen. Das System hat sich komplett aufgehängt... Wie nett.

Hey! mein c4 mit dem e my way sytem hat das selbe problem....

hatte erst ein update weil sich das TMC verabschiedet hatte. Seit dem kann ich zwar auch WMA's wiedergeben, aber dafür stürzt das system ab... der wirft dann die cd raus und bootet immer wieder.. meist geht das ne halbe stunde dann kommt 'Citroen' und dann gehts... hab am donnerstag nen Update Termin... mal schauen was passiert

Manchmal hilft's bei solchen Elektro-Bugs, die Fahrzeugbatterie für eine halbe Stunde abzuklemmen. Danach muss man evtl. Uhr, Sender etc. neu einstellen aber dafür klappt`s dann vlt. wieder? Viel Erfolg!

Hmmm Naja würde ich nur bedingt empfehlen... Wenn die Batterie ab is, müsste ich laut Handbuch die funkfernbedienung neu initialisieren, das rollo vom panoramaglasdach kalibrieren und die automatische parkbremse ebenfalls....

Themenstarteram 12. Juni 2012 um 10:13

Ok, hier mal ein kurzes Update zu meiner eMyWay-Story. Mittlerweile bin ich seit über einer Woche ohne Navi, ohne Musik und ohne Parkpiepser unterwegs. Das Auto war letzten Freitag einen ganzen Tag bei meinem Händler in der Garage. Da haben die Mechaniker erstmal ne dreiviertel Stunde analysiert. Dabei kam so viel raus, dass absolut keine Kommunikation mit dem System möglich sei, weder Telematik noch sonst was. Nach 45 Minuten (weil länger dürfen die scheinbar nicht rumpröbeln) haben die guten Leute eine Anfrage an die PSA-Zentrale in Saarbrücken gestartet. Deren Antwort war "Bitte Update mittels CD auf die neueste Software-Version 2.20". Schwierig, wenn das CD-Laufwerk keinen Wank macht, ne?

Zweiter Vorschlag aus Saarbrücken: "Ganzes Navi ausbauen, Serien-Nr. fotografieren und per E-Mail hochsenden." Das wurde ebenfalls getan und nun wird die Anfrage scheinbar weitergeleitet an Magnetti Marelli in Italien, welche die Navis für PSA herstellt. Und nun gehts scheinbar drum zu entscheiden ob ich ein komplett neues Navi eingebaut bekomme - wovon ich zzt. ausgehe und der Werkstattchef bei meinem Händler ebenso. Auf jeden Fall heissts nun warten bis die werten Herrschaften ihren werten Hintern mal hochbekommen und sich um eine Antwort bemühen resp. die ganze Bürokratie ein wenig in Gang bringen... Der am Ende Leidtragende ist ja nur der Endkunde welcher vor knapp einem Monat ein nigelnagelneues Auto für CHF 40'000.- gekauft hat...

Würde mich noch interessieren was andere hier an meiner Stelle tun würden. Ich hab meinem Händler schon ziemlich klar vermittelt, dass ich für die ganze Aktion (Ersatzwagen usw.) keinen einzigen Franken in die Finger nehmen werde, da ich wohl sonst schon mit genügend Unannehmlichkeiten konfrontiert bin. Aber ich würd dennoch gern wissen wie ihr an meiner Stelle reagieren würdet.

Vielen Dank und Gruss

Ich würde absolut ruhig und besonnen, ohne Verurteilung irgendwelcher Mitarbeiter von C (die nur Ihren Job machen und sicherlich helfen wollen), reagieren. Für den Leihwagen würde ich mir die Garantiebedingungen durchlesen und genau die vertraglich (durch meine Unterschrift bestätigten) zugesicherten Leistungen verlangen.

Ärgern würde ich mich nur sehr kurz. Bringt ja nix.

Gruß,

Knobo

Ich gehe auch davon aus, dass nun die komplette Navi-Einheit getauscht wird. Weiteres "Herumprobieren" macht ja jetzt keinen Sinn mehr, dass kann ja dann Magneti Marelli am ausgebauten Objekt machen.

Die Reparatur mit allem drum und dran sollte komplett von der Werksgarantie abgedeckt sein. Und die Kosten des Ersatzfahrzeuges übernimmt ja hoffentlich der Händler - dieser "Service" (u.a.) soll ja der propagierte Mehrwert sein, den die Händler im Gegensatz zu den Online-Vermittlern bieten.

Themenstarteram 12. Juni 2012 um 10:53

Ich bleib grundsätzlich immer freundlich. Eben oft vielleicht sogar zu freundlich ;)

Hierzulande ist es - nehm ich jetzt mal an weil ich's nicht anders kenne - üblich, dass dem Kunden das Ersatzfahrzeug verrechnet wird. Wenn es sich um eine planmässige Wartung handeln würde oder um irgend ein Problem nach 30 oder 40tkm ist das auch absolut kein Thema. Aber bei 2500km hoff ich da - als Kunde - schon auch bissl auf Kulanz. Auch wenn das in den Garantiebestimmungen anders drin stehen sollte. Ich beachte dies als Kundenservice und als eine Geste der Entschädigung, da der ansonsten sehr gute erste Eindruck und die Freude doch schon ein wenig geschmälert werden.

Naja, mal schauen...

Zitat:

Original geschrieben von pilomotor

 

Würde mich noch interessieren was andere hier an meiner Stelle tun würden.

Vielen Dank und Gruss

Ich kenne leider die Schweizer Gesetzeslage nicht.

Hier in D würde ich sagen: Der erste Rep-Versuch ist nach 45 Minuten gescheiter.

2 Versuche hat Cit noch. Läufts Navi danach immer noch nicht = Wandlung.

Themenstarteram 25. Juni 2012 um 16:49

Moin!

Kleines Update meinerseits:

Nachdem ich nun so um die 3 Wochen ohne Navi, Musik und Parkpiepser unterwegs war, wurde am letzten Freitag ein neues System in meinen DS4 verbaut und man merkt wie viel diese Features auf das Fahrerlebnis ausmachen. Aber das ist wohl nur mein subjektives Empfinden ;) Auf jeden Fall bin ich froh wieder in einem voll funktionsfähigen DS4 zu sitzen, der Fahrspass ist zurück :D

Der Ersatz wurde ohne grosses Hin und Her geleistet und die ganze Sache sollte mich - ausser ein paar neuen grauen Haaren - nichts weiter kosten. Zum Glück. Das defekte System wurde an Magnetti Marelli zur Analyse geschickt. Vielleicht erfahr ich ja dann noch was genau das Problem war.

Hat sich der Defekt eigentlich irgendwie angekündigt (z.B. durch längeres Hochfahren des Systems beim Start o.ä.), oder war der Ausfall schlagartig?

Sporadisch benötigt der Multifunktionsfarbbildschirm des e-MyWay-Systems bei meinem DS5 bis zu 15s, bis ein Bild erscheint. Bei Radio/Media/Navi nicht so schlimm, aber das manchmal die Rückfahrkamera nicht sofort nach dem Start zur Verfügung steht, ist nicht optimal.

Themenstarteram 4. Juli 2012 um 16:24

Zitat:

Original geschrieben von McAlfa

Hat sich der Defekt eigentlich irgendwie angekündigt (z.B. durch längeres Hochfahren des Systems beim Start o.ä.), oder war der Ausfall schlagartig?

Sporadisch benötigt der Multifunktionsfarbbildschirm des e-MyWay-Systems bei meinem DS5 bis zu 15s, bis ein Bild erscheint. Bei Radio/Media/Navi nicht so schlimm, aber das manchmal die Rückfahrkamera nicht sofort nach dem Start zur Verfügung steht, ist nicht optimal.

Nunja, dieses Phänomen hatte ich beim defekten und habe ich nun mit dem neuen Gerät ebenso. Manchmal dauert es ne ganze Weile bis überhaupt mal das Citroën-Logo auf dem Display angezeigt wird. Und dabei sind dann eben die Parksensoren noch nicht aktiviert, was etwas blöd ist wenn man zügig aus dem Parkfeld raus will... Find ich auch nicht optimal. Ebenso hat das System offenbar Probleme mit der iPod-Wiedergabe. Die ist z.T. doch sehr langsam und träge und ab und an springt die Wiedergabe ohne ersichtlichen Grund zum ersten Album auf dem iPod. Warum auch immer. Aber naja, ich will mal bescheiden sein. Immerhin kann ich wieder Musik hören. ;) Verbesserungswürdig ist das System jedoch allemal.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. DS
  5. DS4: Totalausfall Navi!