ForumW124
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W124
  7. Drehzahlmesser fällt auf Null beim Drücken der Eiskristall-Taste

Drehzahlmesser fällt auf Null beim Drücken der Eiskristall-Taste

Mercedes E-Klasse W124
Themenstarteram 27. September 2016 um 13:57

Die Taste wird im Handbuch mit "Normaleinstellung"(der Klimaanlage) bezeichnet.

Wenn man sie also drueckt und sie dann auch rot leuchtet, habe ich eine "Normaleinstellung"... :rolleyes:

Arbeitet die Klimaanlage denn nicht auch bei beiden Tastenstellungen (Leuchte AN oder AUS)?

Irgendeinen elektrischen Befehl muss die Taste wohl ausloesen, denn wenn ich sie einschalte, geht mein DZM auf Null.... :):D:mad:

Ciao

Ratoncita

Ähnliche Themen
18 Antworten
Themenstarteram 27. September 2016 um 13:57

Update:

Mittlerweile das alte Klima-Relais (0015459905) gegen ein anderes (gebrauchtes 0035456905) ausgetauscht > DZM nun stabil. :)

Ciao

Ratoncita

Zitat:

@Ratoncita schrieb am 27. September 2016 um 13:57:41 Uhr:

Die Taste wird im Handbuch mit "Normaleinstellung"(der Klimaanlage) bezeichnet.

Wenn man sie also drueckt und sie dann auch rot leuchtet, habe ich eine "Normaleinstellung"... :rolleyes:

Arbeitet die Klimaanlage denn nicht auch bei beiden Tastenstellungen (Leuchte AN oder AUS)?

Irgendeinen elektrischen Befehl muss die Taste wohl ausloesen, denn wenn ich sie einschalte, geht mein DZM auf Null.... :):D:mad:

Ciao

Ratoncita

Zitat:

@Ratoncita schrieb am 27. September 2016 um 13:57:41 Uhr:

Die Taste wird im Handbuch mit "Normaleinstellung"(der Klimaanlage) bezeichnet.

Wenn man sie also drueckt und sie dann auch rot leuchtet, habe ich eine "Normaleinstellung"... :rolleyes:

Arbeitet die Klimaanlage denn nicht auch bei beiden Tastenstellungen (Leuchte AN oder AUS)?

Irgendeinen elektrischen Befehl muss die Taste wohl ausloesen, denn wenn ich sie einschalte, geht mein DZM auf Null.... :):D:mad:

Ciao

Ratoncita

Servus, du meinst am Klimabedienteil?

 

Wenn da ein Eiskristall drauf ist, dann sollte die Klimaanlage eingeschaltet sein wenn die leuchtet.

Wie sich das bei den manuellen Klimas benennen mag weiß ich nicht.

 

Ich habe eine Anlage mit EC (Economy) Taste. Dort ist standardmäßig die Klimaanlage eingeschaltet (EC leuchtet nicht).

Wenn ich die Taste drücke und EC leuchtet, dann ist die Klimaanlage ausgeschaltet. Das ist aber nicht Standard.

 

Und wenn dein Drehzahlmesser auf null geht, aber der Motor noch läuft, dann ist irgendwas kaputt.

Themenstarteram 27. September 2016 um 18:40

Zitat:

@Steven4880 [url=http://www.motor-talk.de/.../...m-eiskristall-symbol-t5820810.html?...]

Servus, du meinst am Klimabedienteil?

Ja, es ist die mittlere der drei senkrecht angeordneten Tasten.

Zitat:

@Steven4880 [url=http://www.motor-talk.de/.../...m-eiskristall-symbol-t5820810.html?...]Und wenn dein Drehzahlmesser auf null geht, aber der Motor noch läuft, dann ist irgendwas kaputt.

Das ist fein beobachtet.... :D

Mein Problem ist, herauszufinden, wo es hakt.

Ich vermute einen Zusammenhang mit dem Ueberspannungschutzrelais und dem ARA-Relais.

Jedenfalls aber ein elektrisches Problem, weil z.B. auch der DZM abfaellt, wenn der Klimaventilator eingeschaltet wird. Dass das nicht immer passiert, ist fuer die Fehlersuche leider auch nicht gerade hilfreich... :rolleyes:

Ciao

R.

Themenstarteram 8. Mai 2017 um 16:44

Jetzt, da die Temperaturen ansteigen, werde ich hier bald die Klima brauchen.

1. Wenn ich die *-Taste druecke, kommt deutlich kaeltere Luft aus den Seitenduesen. Soweit, so gut.

2. Allerdings faellt dann auch gleichzeitig der DZM auf 0 ab. Von Zeit zu Zeit zeigt er dann aber wieder normal an.

3. Wenn der DZM abfaellt, geht unmittelbar etwas an Motorleistung verloren. Sobald der DZM wieder anzeigt, ist sofort auch die Leistung wieder etwas besser.

4. Ich vermute, dass dieses Spiel immer dann ablaeuft, wenn der Klimakompressor sich zu- bzw. abschaltet.

Das ÜSR habe ich schon ausgetauscht (allerdings auch ein gebrauchtes), das Problem besteht aber weiter.

Wo koennte der Fehler noch liegen?

Ciao Ratoncita

Hast du richtig erkannt. Wenn der Kompressor einschaltet, dann zieht er Motorleistung. Das spürt man.

Warum dein DZM auf null geht, das weiß ich leider auch nicht.

 

Dein Autole hat ja an allen Ecken und Kanten ein Problem wie es mir scheint. Hast du dir den als Bastelhobby angeschafft? ;)

Themenstarteram 8. Mai 2017 um 17:18

Zitat:

@Steven4880 schrieb am 8. Mai 2017 um 16:54:21 Uhr:

Dein Autole hat ja an allen Ecken und Kanten ein Problem wie es mir scheint. Hast du dir den als Bastelhobby angeschafft? ;)

Na ja, der 66-kW ist eigentlich fast problemfrei (momentan wenigstens - bis eben auf dieses *-Tasten-Problem).

Es ist eher der 83-kW, der offenbar einen gewissen Reparaturstau mitbrachte.

Aber auch nicht schlimm, wenn ich hier die Sorgen anderer lese.... ;)

Ciao

Ratoncita

Klimaanlage und DZM bekommen das gleiche Signal vom Induktivgeber in der Ölwanne an der Schwungscheibe.

Steckverbindungen evtl. mal prüfen (eine müsste im Bereich Batterie-Spritzwand zum Motor hin sein) mit Schaltplan (WIS). Vllt. hat auch das Klimarelais eine Macke und die Spannung am DZM sackt zu sehr ab. Müsste man mal durchmessen alles.

Gruß,

Lasse

Themenstarteram 8. Mai 2017 um 18:52

Danke.

Wo sitzt denn dieses Klimarelais?

Wenn es leicht zugaenglich ist, tausche ich es aus.

Ciao

Ratoncita

Es sitzt hinter der Batterie. Klima D (für Diesel) seht vermutlich drauf. Bin mir nicht mehr sicher, ob es auch so kombinierte mit AGR später gab...

Dein Problem ist vermutlich sehr selten, deshalb absolut keine Garantien. ;-)

Gruß,

Lasse

Themenstarteram 10. Mai 2017 um 9:43

Das vorhandene Klima-Relais ist 0015459905.

Moeglicherweise ist es aber mal ausgetauscht worden und ist nicht das richtige.

Welche Ersatzteilnummer braucht mein WDB1241851F108146 (5 Zyl., 66 kW)?

Ciao

Ratoncita

Hallo Ratoncita,

die neue Artikelnummer für dein Steuergerät Kältekompressor und Kick-Downabschaltung

ist: A003 545 69 05

Gefunden (nein, nicht auf OTTO.de) sondern hier:

https://mercedes.7zap.com/.../?param=vin%3Awdb1241851f108146

Gruss

Michael

Themenstarteram 10. Mai 2017 um 14:23

Danke Michael, die Seite ist gut. Auf "meiner Seite"* habe ich es zunaechst nicht gefunden, da war die alte Nummer nicht gelistet.

Mittlerweile hatte ich mal das eingebaute Relais rausgenommen und die Kontakte gereinigt, sie waren etwas fettig. Und tatsaechlich faellt nun der DZM nicht mehr ab, wenn der Kompressor sich zuschaltet. Vermutlich lag es also nur an einem erhoehten Kontaktwiderstand.

Ciao

Ratoncita

 

*)

http://mb-teilekatalog.info/view_SubGroupAction.php?...

Cool, schöne, einfache Lösung.

Wenn' s doch immer so wäre ;-)

Gruss

Michael

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W124
  7. Drehzahlmesser fällt auf Null beim Drücken der Eiskristall-Taste