ForumAstra G & Coupé
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra G & Coupé
  7. Display: Datumsanzeige falsch

Display: Datumsanzeige falsch

Opel Astra G
Themenstarteram 8. März 2013 um 9:41

Moin zusammen!

Mein Astra G (BJ. 2000, 1,6 16V) ist seiner Zeit zurück.... jedenfalls, was die Datumsanzeige im Display angeht. Seit Monatswechsel Februar/März zeigt es immer einen Tag früher an. Es ist auch egal, ob ich es manuell einstelle oder über RDS vom Sender "mitschicken" lasse. Habe mal versucht, es zu überlisten und habe am 4.3. den 6.3. eingestellt, aber am 5.3. hat es dann wieder den 4.3. angezeigt (na, mitgekommen? ;-)). Es hängt also durchgängig einen Tag hinterher. Heute wurde mir der 7.3. angezeigt.

Die Uhr habe ich auch schon mal komplett durchlaufen lassen, hat aber auch nix geholfen.

Gibts da noch eine andere Möglichkeit?

LG Turbo

Ähnliche Themen
64 Antworten

Wegen der Datumsanzeige? Oder nervt er dich so auch ?

hast du mal 'ne halbe stunde?...die kiste war billig, mit 2 jahren TÜV, ich brauchte schnell was fahrbereites, kannte mich schon etwas mit dem astra aus, dank freundeskreis - und ich wollte endlich mal an meinem vorurteil arbeiten....leider erfolglos...

Zitat:

@tmeeki schrieb am 6. April 2013 um 14:15:19 Uhr:

Ich habe mit meinem Astra seit erstem März auch dieses Phänomen, mein Radio ist das Blaupunkt 300 (und TID). Dann probiere ich das mit RDS Time = 0 eben auch mal.

Hallo,

ich habe dasselbe Problem mit dem Datum und wollte nun an meinem Blaupunkt CAR300 das RDS Time auf 0 setzen. Leider weiß ich nicht, wie ich das anstelle. In der Bedienungsanleitung steht nichts davon.

Kann mir jemand beschreiben, wie ich das an besagtem Radio einstellen kann?

Danke!!

Gruß

Zitat:

@befan schrieb am 22. April 2016 um 16:35:48 Uhr:

Hatte mich auch nicht beschwert, stimmt jetzt wieder, aber warten wir mal den 1. März 2017 ab.

@befan

Nach 3 Jahren stimmt die Anzeige wieder, wahrscheinlich richtet der 29. Februar den Zähler.

Tjo wie du an den Beiträgen der letzten 5 Seiten feststellst schon vor Jahren gelöst.

Es war also nur 1 Schaltjahr falsch programmiert und auch nur bei 2 Arten von TID's.

Deine Antwort
Ähnliche Themen