ForumAstra G & Coupé
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra G & Coupé
  7. Display: Datumsanzeige falsch

Display: Datumsanzeige falsch

Opel Astra G
Themenstarteram 8. März 2013 um 9:41

Moin zusammen!

Mein Astra G (BJ. 2000, 1,6 16V) ist seiner Zeit zurück.... jedenfalls, was die Datumsanzeige im Display angeht. Seit Monatswechsel Februar/März zeigt es immer einen Tag früher an. Es ist auch egal, ob ich es manuell einstelle oder über RDS vom Sender "mitschicken" lasse. Habe mal versucht, es zu überlisten und habe am 4.3. den 6.3. eingestellt, aber am 5.3. hat es dann wieder den 4.3. angezeigt (na, mitgekommen? ;-)). Es hängt also durchgängig einen Tag hinterher. Heute wurde mir der 7.3. angezeigt.

Die Uhr habe ich auch schon mal komplett durchlaufen lassen, hat aber auch nix geholfen.

Gibts da noch eine andere Möglichkeit?

LG Turbo

Ähnliche Themen
64 Antworten

gelöscht wegen vorsätzlicher Missachtung

Schon mal einen anderen RDS Sender getestet der auch Uhrzeit und Datum übermittelt ?

Themenstarteram 8. März 2013 um 13:24

Nö, aber das wäre mal einen Versuch wert :-) Danke.

Manchmal kommt man auf die einfachsten Dinge nicht ;-)

Themenstarteram 8. März 2013 um 20:24

Tja, das war es leider nicht. Habe die Uhrzeit und das Datum 3x stark verstellt und dann 3 verschiedene RDS-Sender eingestellt. Danach stimmte zwar die Uhrzeit, aber das Datum sprang wieder auf den 7.3.2013.

Also wieder einen Tag zurück. Keine Ahnung, was das sein könnte.....

Hallo,

genau dasselbe ist mir die Tage auch aufgefallen Senderwechsel hat auch nichts gebracht, hab dann die übermittlung von RDS ausgemacht und Manuell eingestellt seitdem passts.

würde schon gerne wissen warum das seit Februar nicht mehr stimmt, haben wir und unsere Wagen nicht gemerkt das es dieses Jahr doch ein Schaltjahr gegeben hat???

Gruß Laderl2

Mein Astra Caravan von 2001 hat den Fehler auch - zeigt heute den 8.3. an obwohl ich vor einigen Tagen den Tag richtig eingestellt habe und davon ausgegangen bin dass das so bleibt.

Da wahrscheinlich alle Astra mit MID diesen Fehler haben glaube ich jetzt an einen Bug in der Software.

Meine Lösung: gar nicht mehr aufs Datum schauen.

Wenn aber ein findiger Tüftler eine brauchbare Lösung hat werde ich mich darüber freuen.

Zitat:

Original geschrieben von polter123

Da wahrscheinlich alle Astra mit MID diesen Fehler haben glaube ich jetzt an einen Bug in der Software.

Meine Lösung: gar nicht mehr aufs Datum schauen.

Wenn aber ein findiger Tüftler eine brauchbare Lösung hat werde ich mich darüber freuen.

Hi,

scheint fast so, ich würde erst mal auf den 1.4 warten evtl. erledigt sich das Problem dann von selbst.

Gruß Metalhead

Soweit ich weiß, synchronisiert sich die Uhr nicht über das Autoradio sondern über das Funksignal der Atomuhr in Braunschweig; der Sender dazu steht in Mainhausen (östlich von Frankfurt).

Ich muss morgen mal schauen, ob meine Anzeige stimmt - hab auch BJ 2001. Wenn nicht, werde ich den Beitrag mal im Auge behalten, ob es mal ne Lösung gibt. Schon mal jemand beim FOH gefragt, woher der Fehler kommt? Vielleicht ist es wirklich ein Softwarefehler und es gibt inzwischen ein Firmwareupdate.

Zitat:

Original geschrieben von enrico13

Soweit ich weiß, synchronisiert sich die Uhr nicht über das Autoradio sondern über das Funksignal der Atomuhr in Braunschweig; der Sender dazu steht in Mainhausen (östlich von Frankfurt).

Ich muss morgen mal schauen, ob meine Anzeige stimmt - hab auch BJ 2001. Wenn nicht, werde ich den Beitrag mal im Auge behalten, ob es mal ne Lösung gibt. Schon mal jemand beim FOH gefragt, woher der Fehler kommt? Vielleicht ist es wirklich ein Softwarefehler und es gibt inzwischen ein Firmwareupdate.

Hallo Enrico,

in meinem Beitrag steht fälschlicherweise MID statt TID (triple info display) - kann aber nicht editieren.

Man kann das CDR500 so einstellen, dass Zeit und Datum mit Hilfe eines RDS-Senders jede Minute aktualisiert werden. Wenn man wie Laderl2 (Posting weiter oben) diese Funktion deaktiviert hat müsste die Uhrzeit im TID von einer Quarzuhr stammen. Nach jedem Stromausfall müssen dann Zeit und Datum neu von Hand eingestellt werden. Deshalb haben die meisten Fahrer das automatische Beziehen über RDS eingestellt.

Ein Softwareupdate ist undenkbar. Entweder fängt sich das Datum beim nächsten Monatswechsel, vielleicht hilft auch kurzfristiges Abklemmen der Autobatterie. Das werden die meisten Fahrer nicht machen weil man das nur im Notfall macht und nicht wegen dem falschen Datum im TID.

Hallo,

hab mich wohl getäuscht, die Uhrzeit wird anscheinend doch über das RDS-Radiosignal synchronisiert; ich hab heute Morgen festgestellt, dass neben der Uhr nicht das Symbol der Funkuhr steht sondern RDS, sorry. Aber auf jeden Fall zeigt meine Anzeige das korrekte Datum an.

am 24. März 2013 um 23:37

Habe mit meinem Vectra C GTS genau dasselbe Problem. Da stehe ich dann wenigstens nicht alleine damit da. Habe auch schon eine e-Mail deswegen an den SWR geschrieben und gefragt, ob es ein Problem mit dem RDS-Signal in der Übermittlung gibt. Vom SWR kam als Antwort:

Guten Tag, Herr B.,

vielen Dank für Ihre E-Mail und Ihr Interesse an unserem Programm.

Bei der Kontrolle der RDS-Systeme für SWR1 konnten wir keine Auffälligkeiten feststellen, CT (Datum- & Uhrzeitinformationen) werden korrekt generiert.

 

Freundliche Grüße

Südwestrundfunk

Hörer- und Zuschauerservice

70150 Stuttgart

Also, vielleicht doch mal den Monatswechsel, oder die Umstellung auf Sommerzeit abwarten. Vielleicht ist dann das Problem gelöst. Am Radio oder Display liegts bestimmt nicht. Hatte Batterie auch schon abgeklemmt, jedoch ohne Erfolg. Datum hinkt einfach einen Tag hinterher.

Update:

Habe gestern erst Zeit und Datum manuell eingestellt, dann RDS Time = 1 und hatte heute zunächst ohne Radiobetrieb eine korrekte Anzeige - nach Hören eines RDS-Senders kam wieder das falsche Datum.

 

Jetzt habe ich RDS Time = 0 eingestellt und Zeit und Datum von Hand. Wenn morgen das Datum stimmt lasse ich das so, wenn nicht dann beziehe ich die Zeit wieder von RDS. Komisch ist das so wenige Leute sich melden mit diesem Fehler.

Mein Stand ist bisher dass der Fehler nur bei dem kleinste Display (TID) auftritt.

Und wer so wenig Ausstattung hat achtet meist nicht auf die Anzeige meiner Erfahrung nach.

Ich habe mit meinem Astra seit erstem März auch dieses Phänomen, mein Radio ist das Blaupunkt 300 (und TID). Dann probiere ich das mit RDS Time = 0 eben auch mal.

Deine Antwort
Ähnliche Themen