ForumCar Audio Einbau
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Car Audio Einbau
  6. DAU: Hilfe bei Endstufe einbauen, Bitte

DAU: Hilfe bei Endstufe einbauen, Bitte

Themenstarteram 11. August 2018 um 4:26

Hallo liebe audio Fans,

zuerst zu mir und meinen Kenntnissen:

Löten ja, aber etwas zittrig und nur mit Lupe. Multimeter vorhanden und Funktion kapiert. Verschiedene Einbauten wie Alarmanlage und Reparaturen erfolgreich, aber alles mit niedriger Leistung.

Zum Problem:

Meine Endstufe im Radio hat leider den Hitzetod erlitten (für vorne) da ich mir einen Tausch nicht zutraue und auch das Radio nicht getauscht werden soll, wurde die Idee geboren das auszulagern ;-).

Leider hab ich mir das einfacher vorgestellt....

Habe mir günstig einen einfachen Verstärker bei Kleinanzeigen gegönnt, kommt morgen und hat laut Info 350 Watt. Ist ein 2Kanal von Kennwood. So zuerst mal möchte ich weniger die Nachbarschaft ärgern, dafür bin ich zu alt und meine Nachbarn auch. Ansprüche an die Klangqualität sind kaum vorhanden, es sollte nicht verzerren oder klirren auch extrem laut ist unnötig.

Im Auto sind einfache Serienlautsprecher verbaut (Blaupunkt 80W) vorne zusätzlich "Hochtöner"?! in den Griffhaltern. Ist ein alter A6.

Zuerst wollte ich die Endstufe am Bodnetz anschließen, gut etwas unbedarft.

Frage:

Wie mache ich das am einfachsten und auch nicht zu kostspieleig, schließlich finde ich es unnötig und es macht für mich keinen Sinn wenn die Verkabelung allein den Wert des Fahrzeugs übersteigt. So ein Ingolstädter Wagen frist einem eh die Haare vom Kopf.

Vielen lieben Dank euch für eure Hilfe und wenn noch Fragen sind, keine Scheu

Ein schönes Wochenende allen, Chistina

Ähnliche Themen
28 Antworten

Was kannst/willst du denn ausgeben?

Themenstarteram 11. August 2018 um 4:36

Zitat:

@Tecci6N schrieb am 11. August 2018 um 04:29:54 Uhr:

Was kannst/willst du denn ausgeben?

Naja wenn ich alles zusammengerechnet habe , entscheide ich ob es lohnt.

Möchte mich jetzt nicht auf einen Betrag festlegen. Günstiger als ein neues Radio sollte es aber schon werden.

Vielen Dank schonmal für die Antwort zu solch unchristlicher Zeit.

lg

P.S. Kabelsets mit 10 mm kosten um 40 Euro. Mehr brauche ich wohl nicht, oder doch....

Sorry aber möchte ungern 2mal kaufen und Verlustleistung Widerstandsberechnung und co sagen mir wenig, auch darf der Wagen nicht abbrennen.

Themenstarteram 11. August 2018 um 5:34

Habe mir grad die Anleitung auf der Webseite geladen:

Kenwood KAC 5203

2mal 55Watt an 4 Ohm

Verbrauch 17A, Absicherung 25A

Reicht mir bestimmt Dicke, jetzt wäre ich dankbar bei der Frage welches Kabel ich verwenden soll und wo am besten einbauen.

Soll die vorderen LS bedienen und unter dem Sitz fände ich nicht so prickelnd wegen Airbag.

Kofferraum ist auch besche*** (Avant) müssten ja ewig kabel gezogen werden, hättet ihr mir eh nicht vorgeschlagen.

Ja keine Ahnung, unterm Handschuhfach? geht das?

Bei Conrad (hier in der Nähe) hätten sie ein 20 mm² Set im Angebot, kan ich das nehmen?

Fahre auf jeden Fall mittag dort hin, sofern nicht was gegenteiliges als Antwort kommt.

Grüße

Christina

Wie willst Du die Signale für die vorderen LS bekommen, wenn, wie Du schreibst die Endstufe im Radio defekt ist?

Ich gehe vom Serienradio Audi aus...?

Themenstarteram 11. August 2018 um 7:33

Nein ist kein serienradio, wurde schon länger ausgetauscht. Vorverstärker Ausgang liegt vor.

Alles klar,

 

20mm reicht dicke!

Themenstarteram 11. August 2018 um 16:35

So augrund der geringen Leistung ein 10er Set heute gekauft (18,99).

Wünschte nur es wäre alles schon drin.

Warmes Wochenende (Hitze reicht mir jetzt)

Hallo!

10er Set reicht für diese Endstufe dick aus. Hast du konkrete Fragen zum Einbau?

Themenstarteram 15. August 2018 um 16:43

So bis auf die Batterieleitung (Muffesausen) ist alles verkabelt. Musste extra gestern in die Werkstatt da keine Crimpzange für 10mm². Eingebaut (noch lose wegen dem Test) wird sie im Beifahrerfußraum, nicht gerade der günstigste Platz aber unter dem Sitz geht es garnicht und Kabel nach hinten verlegen war keine Lust vorhanden.

Dachte am Verstärker ist ein Regler für die Ausgangsleistung und nu hab ich Bammel die Plusleitung anzuschließen und dann ist es zu laut, bis ich runterregeln kann.

Jetzt doch eine Frage:

Das Pluskabel liegt noch im Wasserkasten und muss noch eingekürzt werden, das ist auch so geplant da die Sicherung noch dazwischen muss. Der Sicherungshalter hat Schraubanschlüsse für das Kabel muss ich aufs Kabel Hülsen pressen oder kann ich sie so mit dem Halter verschrauben und kann der Halter in der Luft hängen (bei der Batterie) ?

Vielen Dank für euer Wissen.

lg Christina

P.S. hat doch einen Regler sorry nicht gesehen

IMG_2018-08-15_16-46-34.jpeg
Themenstarteram 15. August 2018 um 19:04

Naja Pech, jetzt hab ich lichtmaschinenpfeifen. Toll

Lima-Pfeifen kann von deinem durchgerockten Radio kommen. Kann aber auch die Endstufe sein. Auch das Cinch Kabel kann dazu führen. Hast du die Masse für den Verstärker direkt bei der Batterie geholt?

Ich weiß nicht wie hoch deine Ansprüche an Autoradios sind, aber ich konnte letztens ein perfekt funktionieredes, älteres JVC USB Radio für gerade mal 10 oder 13 Euro bei Ebay los werden. Somit sollte Ersatz trotz kostenintensiven älteren Audi A6, zumindest finanziell kein Thema sein.

Themenstarteram 15. August 2018 um 21:37

Danke für Deinen Beitrag.

Radio funktioniert ohne Endstufe einwandfrei (war doch nicht kaputt aber egal jetzt), sobald die Endstufe angeschlossen ist sind Fremdgeräusche zu hören. Schlecht zu erklären, ein klackern oder knistern mit wechselnder Frequence.

Sobald der Motor lauft das Pfeifen der Lichtmaschine.

Radio werksverkabelt, LS hinten (original Nokia) angeschlossen

Endstufe Plus von Batterie und Masse an werksseitigen Anschluss Fußraum rechts. Chinchkabel aus dem Set, Steuerkabel eigene Leitung vom Radio (1,5 ²). LS vorn ebenfalls Nokia.

Momentan liegt die Endstufe noch lose im Fussraum, hoffe morgen weiter zu kommen.

Werde berichten

Zur Erklärung nochmal, meine Ansprüche sind nicht hoch. Dachte das das Radio teildefekt wäre und hab halt auch der unabhängigkeit wegen gedacht bau ich einen Verstärker ein.

Ich bin jetzt über der Lebenshälfte und es hat mich halt interresiert, schließlich lernt man nie aus und wenn es doch nicht geht kommen die Sachen bei Ebay rein.

Bin weder Fachfrau noch arbeite ich gerne Kopfüber und reiß mir die Nägel ab. Aber manchmal reizt es mich in meinem Alter nochmal etwas zu lernen und probieren.

Grüße an alle

Also an deinem handwerklichen Geschick muss das nicht liegen. Es kann manchmal auch einfach ein Bauteil defekt sein.

Wenn du trotzdem etwas probieren möchtest:

Dieser Werksseitige Masseanschluss im Fussraum könnte ein Fehler sein. In der Regel versucht man möglichst viel Kontaktfläche zwischen Massekabel und Karosserie herzustellen. Bei einbauten im Kofferraum sind die Gurtschrauben oder Schrauben der Rückbank geeignete Massepunkte. Dabei wird das Blech vorher vom Lack abgeschliffen und dann wird das Kabel mit ringförmigen Kabelschuh mit der Schraube befestigt. Gegen Korossion hilft Batteriepolfett, das anschließend zum Versiegeln aufgetragen wird. In deinem Fall wäre es vielleicht ratsam auch die Masse direkt an der Batterie anzuschließen.

Durch einen schlechten Massekontakt kann es vorkommen, dass die Endstufe sich die Masse über die Cinchkabel zieht und dabei die Cinchmasse beschädigt: https://www.motor-talk.de/forum/cinchmasse-defekt-t4471978.html

Außerdem kann man noch folgendes beachten:

Signalkabel (Cinchkabel) sollten nicht zusammen mit dem Stromkabel verlegt werden.

Cinchkabel sollten bei auftretenden Störungen gegen mehrfach geschirmte Kabel getauscht werden.

Ich würde erstmal mit einem neuen Massepunkt anfangen.

Themenstarteram 16. August 2018 um 20:35

Danke, leider muss das erstmal hinten anstehen.

Sind mitten im Umzug.

Masse dachte ich auch, aber wieder alles zerlegen och nö.

Überleg es mir.

Schönes Wochenende

Deine Antwort
Ähnliche Themen