ForumCar Audio & Navigation
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Crunch Verstärker schaltet sich bei lauter Musik und bässen aus

Crunch Verstärker schaltet sich bei lauter Musik und bässen aus

Hallo zusammen,

Ich habe folgendes Problem. Ich habe einen crunch verstärker 4 Kanal, 4 JBL Boxen und Infinity Hochtöner, dazu einen aktiven woofer.

Habe alles schon eingebaut doch bei lauten musik hören (bässen) stellt sich der verstärker einfach ab und geht in den protect modus. WARUM?

Habe mir im mediamarkt ein Verkabelungsset gekauft, das heisst der Querschnitt des +12V Kabel ist so zeimlich fett und auch die masse.

Was ich noch sagen muss, aber weiss nicht ob das etwas ausmacht. Ich gehe vom +12V am verstärker weriter zum +12V zum aktiven woofer. Alles mit dem selben querschnitt.

Aber warum setllt sich der verstärker einfach ab. Könnte dies sein dass die Kabel die vom Verstärker zu den Boxen gehen einen zu geringen Querschnitt haben. Bitte helft mir. Auch eine Überhitzung kann es nicht sein nach 45 Sekunden muskik hören.

Vielen Dank schon mal für eure Antworten

Grüsse aus der Schweiz

Ähnliche Themen
13 Antworten

Zitat:

+12V Kabel ist so zeimlich fett und auch die masse.

em defeniere "fett" bitte in einer metrischen einheit. ist schwer das zu bewerten.

wie hast du sie 4boxen + hochtöner den angechlossen? eventuell bist du wenn du sie paralell angeschlossen hast unter dem impendanz minimun der endstufe.

mfg misterfq

Vielen Dank schon mal, werde dir am nachmittag meine genauen Daten durchgeben, doch nochmals kann es sein dass es am querschnitt der Kabel liegt die zu den Boxen gehen? Macht das sinn diese alle auszuwechseln. Gibt eine grosse Arbeit!

Danke

wenn du wieder leiser drehst, funzt der amp dann auch wieder?oder bleibt der erstmal ne weile im protect-mode??

nö ich muss die zündung komplett abstellen und warten bis die zündung mittels remote kabel den amp und den woofer abgestellt haben. Danach geht es wieder wenn es leiser eingesetllt ist. Hast du ne ahnung.

ich bin es nochmal mit meinen genauen Angaben.

Habe eine JVC 4x50W (KD-LH3103)

Blaupunkt CMS 226 mit 140W

Crunch Verstärker MXB480 mit 640W

Nochmals zu meiner Frage. Warum kann mir der Verstärker plotzlich abstellen wenn ich laut mit viel bass musik höre. Querschnitt der Boxenkabel???

Der Querschnitt der Stromkabel kann es nicht sein, haben 6mm Querschnitt.

Vielen Dank für Euer Hilfe

oh doch, der querschnitt der strom kabel kann es sein .... und wird es wohl auch!!

6qmm is fürn stromkabel einfach zu wenig!!

die querschnitte zu den lautsprechern werden schon passen, aber das stromkabel und das massekabel muss dicker!!!

Erinnert schwer an die Wooferdiskusion: "Mein Woofer macht bei 700 Watt Sense, weil die Sicherung da dran abschaltet...." Der Junge hatte eine Jackson. Es gibt eine Jacksonbaureihe, die Baugleich zur Crunch ist.

Was will ich erzählen: Ich gehe schwer von ner internen Sicherung aus, die wohl ab ner bestimmten Temperatur dicht macht. Vielleicht auch eine, die hohe Impulsströme auswertet, aber das ist bei Crunch wohl eher nicht der Fall.

Ich denke Du bist nicht der einzige, dem es so geht.

 

WIE WARM WIRD DAS GUTE STÜCK?

habe mich getäuscht mit dem stromkabelquerschnitt. Es beträgt 10qmm. Nun was.....

Das Ding kann in 2 minuten doch gar nicht erst warm werden. Wie löse ich dieses Problem?

hi,

das problem hab ich auch. ich bin der meinung das du die endstufe (regler für die kanäle) bisschen runterdrehen musst. ich denk mal daran liegt es. das der woofer/boxen einfach zuviel saft ziehen den der amp nicht liefert, entweder du probierst s mal mit ner power cap (denk aber nich das das was bringt, oder?) oder eben mit dem amp wie oben gesagt

Nach 2 Minuten aus dem kalten raus? respekt. Latein am Ende. Aber ich denke, da wird wohl einfach Schicht im Schacht sein.

Wieviel Volt haben deine Preouts, was verträgt die Stufe? wie weit ist die Stufe aufgedreht.

Das kann ich dir sagen, hatte den 1000W Crunch in meiner Kiste drin.

Abgesehen davon das er schrott is (is meine persönl. Meinung) hat er das bei mir auch immer gemacht, so lange bis ich mit einem 25qmm für plus und masse direkt auf die batterie gegangen

bin. (60 Ampere sicherung, danach 80)

Hatte zuerst ein 15ener aber sogar das wurde warm.

Ausserdem muss des mistvieh gut luft kriegen, sonst geht er auch in den Protect modus falls du ihn irgendwo abgedeckt verbaut hast.

und wenn er übersteuert is tut ers genauso

des ding is echt mist

Hab mich saulange damit gequält, war echtn fehlkauf weil ich hatte nur scherereien, obwohl ich für den woofer einen eigenen crunch mit 600W hatte.

is alles rausgeflogen.

Dann hab ich einfach ein bischen länger gespart und hochwertiger eingekauft und das hab ich bis heute nicht bereut. (meine anlage is permanent im bau *g*)

Lg

klingt klar nach überlast für mich. Der Querschnitt ist mit 10mm² auch deutlich zu klein. Meine Kunden bekommen ab 700 Watt max. Leistung n 25er Querschnitt von mir verpasst.

aber würde mich echt mal interessieren wie die ganzen LS angeschlossen wurden. Gehe auch mal von zu niedriger Impendanz aus... das entspricht dem Effekt das das Ding erst bei Last abschaltet. Vielleicht ist es auch ne einstellungssache... (ordentlich am Bassboost gedreht ;)).

mfG Maskulin

Hey Maskulin,

Vieln dank schon mal für deine Antwort. Warum interessiert es dich wie ich die Boxen angeschlossen habe. Meinst du weil ich sie vielleicht falsch angeschllossen habe. Mit Plus und Minus. ODER WAS? Ich bin mir fasst sicher dass ich die Pole alle richtig angeschlossen habe.

Bei einem noch dickeren Kabel, würde dies bedeuten dass ich auch wieder eine noch stärkere Sicherung brauche. Habe im Moment eine 60 Ampere Sicherung drin.

Was meinst du mit "ordentlich am Bassboost gedreht". Muss ich den aufdrehen oder nicht. In meinem Manual steht dass ich ihn kein wenig aufdrehen soll. Stimmt das?

Thanx

Zitat:

Original geschrieben von Maskulin

klingt klar nach überlast für mich. Der Querschnitt ist mit 10mm² auch deutlich zu klein. Meine Kunden bekommen ab 700 Watt max. Leistung n 25er Querschnitt von mir verpasst.

aber würde mich echt mal interessieren wie die ganzen LS angeschlossen wurden. Gehe auch mal von zu niedriger Impendanz aus... das entspricht dem Effekt das das Ding erst bei Last abschaltet. Vielleicht ist es auch ne einstellungssache... (ordentlich am Bassboost gedreht ;)).

mfG Maskulin

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Crunch Verstärker schaltet sich bei lauter Musik und bässen aus