ForumCorsa D
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa D
  7. Corsa D 1.2 LPG: Benzin zu mager, Gas zu fett - STFT/LTFT sieht nicht normal aus

Corsa D 1.2 LPG: Benzin zu mager, Gas zu fett - STFT/LTFT sieht nicht normal aus

Opel Corsa D
Themenstarteram 7. September 2018 um 8:24

Hallo liebe Community,

ich wende mich an euch, weil mir mein Auto etwas Kummer bereitet.

Vorab möchte ich sagen, dass ich kein großer Schrauber bin und auch

keiner, der besonders viel Ahnung von Autos hat. Trotzdem bin ich

interessiert zu verstehen, was wie in meinem Auto passiert bzw.

funktioniert. Zumal LPG auch Neuland für mich ist.

Erstmal zu meinem Auto:

Corsa D 1.2 Ecoflex LPG, Bj.12.2010, Motor Z12XEP

Gasanlage:

ab Werk, verbaut von OSV (nicht mehr von Irmscher)

Druckregler : Landi Renzo LSE-LI 02-EV71

Multiventil : Landi Renzo MV 200/204 TOR 30°

Einspritzleiste: MED RGI 4 25-22 SENS

Steuerung : Landi Renzo ECU MULTIPOINT LC02 12V

 

Welche Symptome zeigen sich:

Im LPG Betrieb läuft das Auto im Leerlauf und beim beschleunigen

unrund, als gäbe es Zündaussetzer. Irgendwann geht die LPG Anlage

in Störung (MKL und Werkstattsymbol blinken) und schaltet auf Benzin

um. Motor läuft nach Umschaltung auf Benzin unruhig weiter. Wenn ich

dann das Auto aus und wieder anmache, läuft der Motor wieder "normal"

mit Benzin.

Generell seltsam finde ich, dass die LPG Anlage auch im Leerlauf

umschaltet, wenn sie warm genug ist.

Im weiteren Betrieb mit Benzin leuchtete nach ca. 100 km Fahrt die MKL.

Fehler auslesen ergab P0171 Gemisch zu mager. Probleme beim Fahren konnte

ich allerdings nicht feststellen. Lediglich im Leerlauf gibt es ab und

zu mal so ganz minimale Zuckungen.

Nachdem ich die Fehler das erste Mal von einer Werkstatt hab löschen lassen,

ist der Motor mit LPG an diesem Tag komischerweise gut und ruhig gelaufen.

Am nächsten Tag wieder das gleiche Spiel wie oben.

 

Ich dachte mir jetzt bevor ich in eine Werkstatt fahre, mache ich mich

erstmal ein bisschen schlau (oder versuche es zumindest).

Hab mir dann mal einen günstigen OBD II Adapter und erforderliche App

besorgt, um einfach mal zu sehen, wie meine Werte aussehen, nachdem ich

darüber schon viel -hier bei euch- und anderswo gelesen und gesehen hab.

Erst war ich der Überzeugung, dass ich ein Problem mit der Gasanlage habe,

mittlerweile bin ich aber der Meinung, dass es ein generelles Problem,

unabhängig vom Kraftstoff, sein könnte.

Zündkerzen und Zündmodul sind neu, das AGR sieht auch recht neu aus (kann

es aber nicht 100%ig sagen). Kompressionstest wurde 12.2017 gemacht, alle

Zylinder lagen um die 14 bar.

Hab jetzt mal ein paar Messungen angehängt, die zeigen wie sich der STFT

und LTFT, sowie Lambda 1 und 2 beim Corsa verhält. Seltsam finde ich vor

allem den LTFT, da er eigentlich immer nur weiter steigt, außer man tritt

mal voll aufs Gas.

Zum Vergleich auch Messungen vom Qashqai meiner Frau, die schon anders

aussehen.

Zusätzlich noch eine kurze Messung des Corsas beim umschalten von LPG auf

Benzin.

Anhänge:

Bild 1: Corsa LTFT und STFT Werte

Bild 2: Corsa Lambda 1 und Lambda 2 Werte

Bild 3: Qashqai LTFT und STFT Werte

Bild 4: Qashqai Lambda 1 und Lambda 2 Werte

Bild 5: Corsa STFT beim umschalten Gas/Benzin (Batterie war zuvor abgeklemmt,

deshalb ist der LTFT noch bei 0)

Ich hoffe wirklich, ihr könnt mir ein bisschen Input, Hilfestellung und

Anregungen geben.

Ich habe nicht vor selbst Hand anzulegen, vor allem nicht an Gasteilen.

Möchte es aber gerne vermeiden, dass Werkstätten anfangen wild Teile zu

tauschen, ohne den Fehler zu finden bzw. genauer zu analysieren.

Liebe Grüße,

Richard

P.S.: Sorry für den langen Text und sorry, falls ich jetzt doch noch wichtige

Details vergessen habe.

Corsa LTFT/STFT
Corsa Lambda 1/2
Qashqai LTFT/STFT
+2
Ähnliche Themen
13 Antworten

Wurde da ein Günstiges Zündmodul eingebaut? Fahr mal ne Tankfüllung auf Benzin. Und lösch den Fehler mit Magerem Gemisch. Ich vermute hier einen Fehler in der Gasanlage. Ich würde mal vermuten dass da ein Gasinjector oder mehrere hin sind. Wie viel hat der Wagen jetzt gelaufen?

Das Zündmodul ist von Bosch.

Kam vielleicht nicht klar rüber (mein Fehler), die Trimwerte sind beim fahren mit Benzin aufgezeichnet worden.

Gestern wurde alles zurückgesetzt, Trimwerte auf null und heute nach ca. 60 km fahrt sieht das Bild wieder so aus wie im ersten Post gezeigt. Wie gesagt, alles auf Benzin. Langzeit Trim steigt stetig, macht nicht die kleinste Anstalt, auch nur mal ein Stückchen nach unten zu gehen.

Kurz (ca 2 Minuten lang) hab ich dann mal auf Gas umgeschaltet und der Kurzzeit Trim ging „unendlich“ ins Minus, Am Langzeit Trim änderte sich nicht ein bisschen was.

 

Er hat jetzt ziemlich genau 135000 km auf dem Tacho.

OK dann gehen erstmal davon aus, der Fehler liegt Benzinseitig, da bleiben nur ein paar möglichkeiten. entweder passt von irgendeinem Sensor der Wert ganz und garnicht, der also kaputt ist. oder der der hat irgendwo eine Undichtigkeit. die kann im Ansaugbereich bishin zur Lambda Nach kat liegen. ich würde erstmal vorschlagen sämtliche Werte der Sensoren die das Steuergerät bekommt auszulesen und zu posten und ggf mal vergleichen ob beispielsweise die Temperaturen vollends aus dem Ruder laufen, wie beispielsweise Ansauglufttemp. oder Wassertemp. Die Landirenzoanlage hat auch nochmal einen eigenen WasserTemperatursensor. die liegen nur wenige Grad auseinander. Danach würd ich mal den Ansaugbereich nachgucken ob da irgendwo Falschluft gezogen werden kann. (der Schlauch zwischen Ventildeckel und Drosselklappe kann schonmal reißen)

Wichtig sind erstmal die Werte von Ansaugtemperatursensor, Wassertempertursensor, Drucksensor, Kurbelwellensensor, Nockenwellensensor, vllt auch mal AGR stellung und Drosselklappenstellung. Lambdasonde sollte vllt mal nur im leerlauf aufzeichnen, da muss eine Sinuskurve bei rauskommen. Ich weiss jetzt grad nicht was die 2. Anzeigen soll, aber ich glaube das gleiche? Ich schraub mehr an Corsa B rum, der hat keine 2.Lambdasonde, aber hab auch nen Corsa D mit Landi LPG anlage.

 

Des weiteren Mit dem OBD2 Dongle kannst du nur eingeschränkt auslesen, das hilft bei vielen schon weiter, aber ggf. ist noch ein weiterer Fehler abgespeichert, der dann nur durch das Tech2 oder Den Werkstatttester ausgelesen werden kann.

Themenstarteram 9. September 2018 um 1:19

Erstmal danke für deine Mühen und Hilfe.

 

Leider fange ich erst an, mich tiefer in die Thematik einzuarbeiten und bin über die Funktion der Kurbelwellen- und Nockenwellensensoren noch nicht ganz klar. Weiß auch nicht, ob ich da was auslesen kann, stehen so nicht in meiner App (Car Scanner Pro).

 

So, jetzt mal der Reihe nach:

Gestern war ich zum Ölwechsel in einer Werkstatt und bat, auch mal einen Blick auf den Fehlerspeicher zu werfen. Es wurde keiner gefunden. Was genau sie benutzt haben, weiß ich nicht. War aber ein mortz Gerät mit Laptop. Auf jeden Fall konnten sie die Werte zurücksetzen (sie sagen mir Trimwerte und Drosselklappe).

 

Den Ansaugbereich habe ich mir heute vorgenommen, allerdings keine Undichtigkeit gefunden. In diesem Zug hab ich gleich die Drosselklappe gereinigt, war aber noch recht sauber. Hab bei laufendem Motor die Hand mal auf die Drosselklappe gehalten, Motor ist direkt ausgegangen. Konnte nirgends was zischen oder Pfeifen hören. Den kleinen dünnen Schlauch zu prüfen ist echt schwer, weil da überhaupt kein Platz ist (mit Gasanlage noch weniger).

 

Wert von Ansaugtemperatur sieht ok aus, den Sensor habe ich gestern trotzdem vorsorglich ausgetauscht.

 

Kühlwassertemp. pendelt um die 90 Grad.

 

Drucksensor scheint auch ok.

 

Lambdasonde vor Kat im Leerlauf sieht halbwegs sinusförmig aus. Die nach Kat macht aber nicht viel.

 

AGR, hm keine Ahnung, hab mal ein Bild angehängt.

 

Montag werde ich mal schauen, was ich noch testen oder überprüfen kann.

 

Mich würde echt mal interessieren, wie dein D Corsa mit dem LTFT umgeht, ob der auch so starr auf einer Linie klebt.

 

 

Irgendwie hab ich ein bisschen Angst, dass das Steuergerät selbst einen Weg haben könnte.

Asset.PNG.jpg
Asset.PNG.jpg
Asset.PNG.jpg
+2

@Rich_E

Die Lambdawerte Nach Kat sind Ok, wenn das die Daten im Leerlauf sind.

Aber die MAP Werte und Einlasslufttemperatur, sind die auch im Leerlauf aufgezeichnet worden?

Wenn ja passt das nicht, die sollten konstant sein im Leerlauf

Weiß jetzt auch nicht ob der Motor einen LMM hat.

Nebenluft im Ansaugbereich am besten mit Bremsenreiniger einsprühen und auf Drehzahländerungen achten.

Dann noch eine ganz wichtige Frage.

Ist der Öldruckschalter dicht!!!!????

Nicht das der undicht ist und das Öl sich im Kabelstrang und Motorsteuergerät verteilt hat und falsche Werte liefert.

MAP und Temperturwerte sind während der Fahrt aufgenommen worden, bei der gleichen Fahrt bei der ich auch die Trimwerte im ersten Post gemessen hab.

Im Leerlauf ist der MAP Wert recht konstant bei knapp 30 kPa. Temperatur zu messen ist schwierig, gerade bei warmem Motor. Die Hitze strahlt voll auf den Sensor.

LMM hat der Corsa nicht.

 

Ökdruckschalter und Stecker der Lambdasonde sind trocken. Hatte davon schon mal gelesen und dann mal gecheckt. An das Steuergerät kommt man leider überhaupt nicht ran, ohne vorher alles mögliche zu entfernen, vor allem massenhaft Kabel.

 

Nochmal blöd gefragt, müsste der Langzeittrim denn nicht auch mal runter gehen, vor allem wenn ich auf Gas umstelle?

Im Anhang mal ein Diagramm, welches ich kürzlich mal aufgezeichnet hab. Am Anfang läuft der Motor mit LPG, der Kurzzeittrimm rauscht ins Minus, Langzeittrim ändert sich nicht. Später dann auf Benzin.

 

Noch eine Verständnisfrage: Wenn der Langzeittrim +15 zeigt, ist das dann für den Kurzzeittrim die „neue“ null. Also der Motor läuft quasi 15% zu mager, obwohl der Kurzzeittrim 0 zeigt?

 

Kann es auch sein, dass die Benzinpumpe langsam schwächelt? Wie Aufwändig und zeitintensiv wäre das, das prüfen zu lassen?

 

Er läuft auf Benzin eigentlich wirklich gut, ohne das ich Probleme feststellen könnte. Nur der LTFT steigt kontinuierlich, bis irgendwann (>+20%) die MKL wieder leuchtet (Gemisch zu mager). Fahren mit LPG ist fast unmöglich, steigt auch ziemlich schnell aus.

Benzinverbrauch liegt bei ca. 6Liter / 100km.

 

Würde ihn ja gerne einfach in eine Werkstatt bringen und sagen „macht mal“, allerdings bin damit früher (mit meinem Astra g) schon ziemlich auf die Nase gefallen. Es wurden massig Teile getauscht, ohne dass sich was geändert hatte. Damals war es tatsächlich das Steuergerät, was sie dann auf meine Ansage hin getauscht haben. Hab wochenlang das Internet durchstöbert, bis ich einen Fall gefunden hatte, der exakt auf mein damaliges Problem zutraf.

 

Schönen Sonntag noch. :)

Asset.PNG.jpg

Hab ansaugseitig nochmal alles mit Bremsenreiniger auf Dichtheit geprüft. War nix zu erkennen.

 

Meine Vermutungen gehen immer mehr Richtung Lambdasonde vor Kat. Sie macht im Leerlauf zwar eine schöne gleichmäßige Bewegung, allerdings nicht von 0,1-0,9 V sondern nur noch von 0,1-0,7 V.

 

Hätte für mich eine gewisse Logik, wenn dadurch der Langzeittrim dauerhaft steigt.

Oder was meint ihr?

Themenstarteram 16. Oktober 2018 um 8:43

Ich bins mal wieder.

Also gasseitig konnte das Problem gelöst werden. Es waren zwei Injektoren defekt, die nicht mehr richtig geschlossen haben. Deshalb lief er auf Gas zu fett.

Das Problem mit dem Magerlauf (jetzt auf Benzin und Gas) und dem Fehler P0171 habe ich allerdings immer noch. Vier Werkstätten später und allgemeiner Ratlosigkeit wende ich mich nochmal verzweifelt an euch.

Festgestellt habe ich, dass der Langzeit- und Kurzzeittrimm nur bei konstanter fahrt im Teillastbetrieb stark ansteigen, dann wenn auch das AGR Ventil nahezu komplett geöffnet ist. Ziehe ich den Stecker vom AGR Ventil bleibt der Kurzzeittrimm bei o.g. Teillastbetrieb recht konstant (+-5).

Durch viele Berichte im Internet fiel der Verdacht auf verstopfte AGR Kanäle. Dagegen spricht allerdings wieder, dass im Gasbetrieb recht wenig Ruß anfallen soll.

Ein Test mit Bremsenreiniger im Bereich des AGR Ventils ergab, dass der Kurzzeittrimm nach dem besprühen bestimmter Stellen stark ins Minus wanderte ohne dass es allerdings drehzahlmässig hörbar gewesen wäre.

Als ich Bremsenreiniger direkt vor diese Bohrung (siehe Bild) gesprüht habe, ist das Auto fast ausgegangen/abgesoffen.

Für was ist diese Bohrung?

Darf das Auto so auf den Reiniger im Bereich des AGR Ventils reagieren?

 

 

Agr1
Agr2

da müsste ich jetzt lügen , aber die Bohrung ist mir noch nie aufgefallen, ich werde morgen im hellen mal schauen ob ich die auch habe, ich habe 2Autos wo so ein AGR verbaut ist.

Dichte doch mal das Loch ab, mit Klebeband.

Reagieren bzw. absterben sollte der Motor an dieser Stelle nicht mit Bremsenreiniger.

Denn der Bereich zwischen AGR Ventil und Ansaugbereich muss geschlossen.

Bist schon auf dem richtigen Weg der Ursache.

Freund von mir hatte auch das Problem am Smart.

Sagte ihm, tausch den Ladeluftkühler und seitdem Ruhe, hatte einen Riss der Ladeluftkühler.

Seitdem ist der Verbrauch wieder zurück gegangen auf normale Werte, lag bei über 10 Liter auf 100 km.

Ich hab jetzt nachgeguckt und das Loch hat meiner auch, aber das ding ist dicht und reagieren tut da bei mir nichts. Da wird wohl das AGR undicht sein, sei es an einer dichtug oder falsch gepresst

Themenstarteram 17. Oktober 2018 um 7:06

Hey, danke für die Antworten und für den Test am eigenen AGR Ventil.

Irgendwo hatte ich gelesen, dass es eine Entlüftungsbohrung sein könnte. In Online-Katalogen habe ich auch gesehen, dass alle Marken dieses Ventiltyps dies Bohrung haben.

Werde versuchen das Ventil mal irgendwie dicht zu kriegen, zumindest provisorisch, bevor dann evtl. ein Neues rein käme.

Angelernt muss das Ventil beim Corsa nicht, oder?

nein muss nicht neu angelernt werden das Ventil

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa D
  7. Corsa D 1.2 LPG: Benzin zu mager, Gas zu fett - STFT/LTFT sieht nicht normal aus