ForumW210
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. Comand Sommerzeit einstellen

Comand Sommerzeit einstellen

Mercedes E-Klasse S210
Themenstarteram 31. März 2021 um 15:53

Hi an alle,

ich habe jetzt ein Datum von irgendwann grauer Vorzeit im Command und i9mmer noch Winterzeit,

welches Land soll ich einstellen, oder gibt es somnst eoinen Trick mit dem man den Command überlistet, damit ich wenigstens wieder eine sommerzeit angezeigt bekomme ???

besten Dank für gute Ratschläge

Mike

Ähnliche Themen
15 Antworten

Ich pendle zwischen Türkei und Irland (also COMAND-mässig).

Aber das Problem ist komplex, u.a. auch wegen des GPS-Signals, das eine manuelle Einstellung verhindert. Seit der Feststellung des Bugs im COMAND (ca. August 2018, siehe betr. Threads) hast du wegen der Datumsverschiebung das Problem, dass das COMAND eben ein völlig anderes Datum hat. Hab kurz nachgeschaut. Bei meinem COMAND ist jetzt 15.8.2001. Also Sommerzeit und deshalb stimmt die Uhrzeit. Unser Problem beginnt aber in etwa zwei Monaten (COMAND Datum Ende Oktober 2001). Denn dann beginnt die Normalzeit für das COMAND und deine Zeit stimmt wieder nicht. Eventuell ginge es mit einem Land (oder zwei Länder?), das (damals vor 20 Jahren) keine Zeitumstellung machte. Dieses müsste in einer benachbarten Zeitzone sein. Dann könnte man zwischen diesen hin- und her schalten. Keine Ahnung, welche das wären. Blöderweise muss man jetzt eigentlich viermal umstellen: Winter zu Sommer real, Wi-So COMAND Zeit, So-Wi real und So-Wi COMAND Zeit.

Mein Tipp: Wähle dein Land und spiele mit der So/Wi-Zeitautomatik. So mache ich es. Ich hatte jetzt Normalzeit und musste nur die Automatik einschalten. In zwei Monaten ist das COMAND wieder im Winterhalbjahr, dann musst du Russland oder Türkei usw. auswählen, da du mit und ohne Automatik die falsche Uhrzeit hast. Im realen Oktober wählst du wieder dein Land und korrigierst mit der So/Wi-Zeit Automatik. Es ist ein wenig blöd, ich weiss.

Kannst du die Zeit nicht direkt am Radio über Navi einstellen?

Bei mir, COMAND aus 10/2001, funktioniert das völlig automatisch solange man sich in der gleichen Zeitzone bewegt..

Ich bleibe auf Deutschland und Automatik. Dennoch kann ich die Uhrzeit im 30 Minuten Intervall anpassen. Das sollte keine große Herausforderung sein, 2x im Jahr diese Einstellung zu treffen.

Das Datum bleibt ja leider dennoch falsch.

Bei mir geschieht die Umstellung auch automatisch (was auch auf manuell umgeschaltet werden kann). Aber ich glaube dem TE geht es primär nicht nur um die Sommerzeit (oder das automatische Umstellen derselben), sondern um die Frage, wie man bei falschem Datum die korrekte Zeit einfach eingestellt bekommt.

@bfr123: Welches Datum zeigt denn dein COMAND an? Würde mich überraschen, wenn es das korrekte Datum anzeigt. Mein COMAND war am Tag der aktuellen Umstellung irgendwo im August 2001, also definitiv nicht an einem Tag, wo von Normal- auf Sommerzeit umgeschaltet wird/wurde (weshalb auch nicht automatisch umgeschaltet wurde). Seit etwa 2018 wird ja das GPS-Signal falsch interpretiert, weshalb wir im COMAND ständig 1‘023 Wochen hinterher sind. In ca. zwei Monaten (Okt. 2001) wird unser COMAND automatisch von Sommer- auf Normalzeit umschalten. Ich glaube, das ist es, was den TE beschäftigt. Das manuelle Einstellen von Datum und Uhrzeit wird bei intakter GPS-Antenne verunmöglicht. Kann man in der Tiefgarage (oder mit Antenne angeklemmt) korrekt einstellen. Wenn man raus fährt (bzw. Antenne anstöpselt), ist man wieder im Jahr 2001.

Ehrlich gesagt habe ich nach dem Datum noch nie geschaut..

Werde ich nachher mal machen.

Wie gesagt, die Umstellung von Winter auf Sommerzeit und umgekehrt passiert bei mir Automatisch. Wenn ich allerdings die Zeitzone wechsle (von MEZ zu GMT zum Beispiel) verändert sich die Zeit nicht, hier muss man manuell eingreifen..

Ich habe gestern mal nachgesehen:

Als Datum wird das aktuelle Datum angezeigt!

Wahrscheinlich klappt es daher mit der Zeitumstellung völlig problemlos bei mir..

Falls das bei anderen nicht so ist, sollte sich das doch (vielleicht) über die SD lösen lassen..

Dafür funktioniert bei mir die Anzeige der aktuell gefahrenen Geschwindigkeit im KI nicht.. Der Menüpunkt ist bei mir schlicht nicht vorhanden und lässt sich auch nicht per SD "nachprogrammieren" (Aussage dreier MB Werkstätten und einer freien Werkstatt)

Das mit der digitalen Geschwindigkeit ist ein Hardwareproblem. Das haben erst Modelle ab 2001, soweit ich weiß. Stellst du das Datum selbst ein und fährst ohne GPS-Empfang?

Seit ich das Auto fahre (2013) habe ich, ausser an der Zeitzone, noch nie etwas am Datum eingestellt oder verändert..

Mein Mopf ist aus 10/2001, wahrscheinlich ist der Begriff "ab 2001" von Mercedes recht großzügig ausgelegt worden.. :)

Spannend, spannend... also wenn die GPS-Antenne bei @bfr123 nicht abgestöpselt oder defekt ist, wäre es das erste mir bekannte COMAND 2.0 ohne den ärgerlichen Bug.

Viele finden, dass man bei so einem alten Gerät nichts mehr erwarten kann und dass das Datum sowieso unwichtig ist. Finde ich nicht und zumindest die automatische Datumsumstellung ist doch super. Und hätten die damaligen Ingenieure/Programmierer ein bisschen weiter gedacht als 1‘024 Wochen, hätten wir zwar weniger zu diskutieren, aber dafür ein altes Auto, das der modernen Technik wenig nachsteht.

Das mit der Geschwindigkeit im KI hatte ich bei allen 210ern (alle 2001 und jünger), ausser beim aktuellen und liebsten, wo es mir ein wenig fehlt.

Weder noch, mein Navi funktioniert tadellos, ebenso das Radio, der CD-Wechsler und das Soundsystem.

Aber auch alle anderen Ausstattungsdetails (und davon hat es bei mir so ziemlich alles was die SA Liste hergab) funktionieren wie am ersten Tag..

Allerdings sind bei mir auch die 1024 Wochen noch nicht erreicht.. Nach meiner Rechnung ist das irgendwann Anfang September diesen Jahres der Fall.. Danach bin ich mal gespannt!

Bin echt sprachlos. Vielleicht gab es mehrere Versionen des COMAND. Als das Theater 2018 losging wurde geflucht und gerätselt, diverse Threads gestartet, Niederlassungen wurden kontaktiert und sogar Bosch belangt.

Irgendwann meldete sich ein User mit Navi Fachwissen und erklärte die ganze Chose mit den Wochen und dem Überspringen auf die Null (weil das Navi nur von 0 bis 1‘023 zählen kann). Später kam noch eine (offizielle) Meldung von Bosch oder MB, Bestätigung des Fehlers und man werde/könne nichts machen.

Alles passte und war plausibel und jetzt kommst du mit dem eh schon top ausgestatteten Traum und bei dir läuft es!

Zitat:

@bfr123 schrieb am 8. April 2021 um 22:09:32 Uhr:

Weder noch, mein Navi funktioniert tadellos, ebenso das Radio, der CD-Wechsler und das Soundsystem.

Aber auch alle anderen Ausstattungsdetails (und davon hat es bei mir so ziemlich alles was die SA Liste hergab) funktionieren wie am ersten Tag..

Allerdings sind bei mir auch die 1024 Wochen noch nicht erreicht.. Nach meiner Rechnung ist das irgendwann Anfang September diesen Jahres der Fall.. Danach bin ich mal gespannt!

Dann freu dich jeden Tag bis die 1024 Wochen erreicht sind :)

Danke für die Blumen!

Ich halte euch auf dem Laufenden wenn sich bei meinem Dicken was ändert... ;)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. Comand Sommerzeit einstellen