ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. CD Wechsler Aus - und Einbau

CD Wechsler Aus - und Einbau

Audi A6 C5/4B
Themenstarteram 7. Oktober 2009 um 10:11

Seit gestern zieht mein original Audi 6-Fach Wechsler das Wechsler Magazin nicht mehr ein.

Ich habe ihn ganz normal wie immer geöffnet, das Magazin kam auch ohne Proble heraus.

Nachdem ich die neue CD eingelegt habe, ließ sich das Magazin zwar wieder in den Wechsler schieben, blieb allerdings nicht wie sonst selbständig im Wechsler sondern rastete gar nicht richtig ein.

Kann mir jemand sagen, woran es liegt!?

Ach ja, denke das der Wechsler ja wahrscheinlich hin sein wird, wie bekomme ich das Teil aus dem Rahmen?

Beim meinem Audi handelt es sich um einen A6 Avant BJ. 2002, welcher mit Navie Plus in Verbindung mit dem Wechsler ausgestattet ist....

Ähnliche Themen
14 Antworten

Hallo Leute,

 

anbei die Anleitung zum Aus - und Einbau vom CD Wechsler für den Avant, dürfte aber bei der Limo nicht anders sein.

 

Gruß

 

Stephan

HAllo

meld dich in ner PN an mich falls du einen ersatzwechsler brauchst...meiner liegt hinten nur drin..ich nutze ein mp3 radio damit ist der wechsler bei mir ohnehin ohne funktion ;)

Themenstarteram 7. Oktober 2009 um 11:02

Zitat:

Original geschrieben von EmiramiSRamireZ

HAllo

meld dich in ner PN an mich falls du einen ersatzwechsler brauchst...meiner liegt hinten nur drin..ich nutze ein mp3 radio damit ist der wechsler bei mir ohnehin ohne funktion ;)

Ich muss ja erst einmal wissen ob er nun kaputt ist und dann wie ich das Ding da raus bekomme um einen neuen einzubauen!? ;-)

Trotzdem vielen Dank....melde mich....

Du musst den schwarzen Rahmen, in dem der Wechsler verbaut lossschrauben, und in den Kofferraum legen, danach siehst Du links und rechts jeweils 2 Kreuzschlitz Schrauben, diese Lösen, und Du kannst den Wechsler nach vorne aus dem Rahmen ziehen, dabei allerdings die Kabelverbindung noch trennen.

 

Gruß

 

Stephan

Themenstarteram 7. Oktober 2009 um 11:37

Zitat:

Original geschrieben von DerNachtfalke09

Du musst den schwarzen Rahmen, in dem der Wechsler verbaut lossschrauben, und in den Kofferraum legen, danach siehst Du links und rechts jeweils 2 Kreuzschlitz Schrauben, diese Lösen, und Du kannst den Wechsler nach vorne aus dem Rahmen ziehen, dabei allerdings die Kabelverbindung noch trennen.

Gruß

Stephan

Weiß nicht wo ich den schwarzen Rahmen losschrauben kann, der Rest wird hinhauen denke ich, hat noch jemand ne Ahnung wie ich den Rahmen los bekomme?

MfG und danke an alle die Helfen!!!

Limo oder Avant ?

 

Anbei die Anleitung für den Avant, dürfte aber bei der Limo nicht anders sein.

 

Gruß

 

Stephan

 

P.S. Beitrag auch in der FAQ dann zu finden

Themenstarteram 7. Oktober 2009 um 12:08

Super....besser geht es nicht, ich bedanke mich herzlichst!!!

Gibts eigentlich irgendwie nen Trick an das Magazin zu kommen? Natürlich.... ohne angeschlossenen Wechsler... ;)

Ich hab damals vergessen das Magazin leer zu machen als er abgeklemmt wurde...

<--- doof

am 7. Oktober 2009 um 12:46

Hey Asechler,:D

schonmal dran gedacht einen zu Fragen der noch einen Wechselr dran hat;)

oder vielleicht an 12V anschließen und uffmachen lassen.

Fals dieses WE kommst dann könn wir des gern machen:)

Themenstarteram 7. Oktober 2009 um 13:06

So habe das Ding nun endlich aus dem Rahmen befreien können und es scheint ein Problem mit der Mechanik zu sein, der Schlitten rastet nach dem einführen des Magazins einfach nicht ein hat jemand einen rat oder besser ein neuen Wechsler kaufen!?

Ach ja, warum habe ich im Display meines Navi Plus bei der Senderanwahl bzw. Wahl der letzten Ziele im Navi Menü auf der rechten Seite des Displays schwarze dünne Streifen? Ist nur bei rot unterlegten Sachen, bei Navigation läuft alles einwandfrei!?

Och mann, ich könnte echt kotzen!!!

Hallo Nachtfalke,

meine CD für das Navi ist aus dem Jahre 2001 und nur für Deutschland gibt.

Gibt es für dieses Navi auch neuere und ev. für Eurpa gültige CDs ?

MfG

A6 1,8T

Zitat:

Original geschrieben von A6patty

So habe das Ding nun endlich aus dem Rahmen befreien können und es scheint ein Problem mit der Mechanik zu sein, der Schlitten rastet nach dem einführen des Magazins einfach nicht ein hat jemand einen rat oder besser ein neuen Wechsler kaufen!?

Ach ja, warum habe ich im Display meines Navi Plus bei der Senderanwahl bzw. Wahl der letzten Ziele im Navi Menü auf der rechten Seite des Displays schwarze dünne Streifen? Ist nur bei rot unterlegten Sachen, bei Navigation läuft alles einwandfrei!?

Och mann, ich könnte echt kotzen!!!

Hast Du damals für dieses Problem eine Lösung gefunden?

Hast Du den Wechsler mal geöffnet und nachgesehen was defekt war? Ich habe momentan das gleiche Problem.

Falls das Problem für den Themenstarter oder andere noch aktuell ist hier ein Lösungsansatz:

http://www.motor-talk.de/.../...ein-orig-6-fach-wechsler-t3263885.html

Ich bin auch gerade dabei, den CD-Wechsler und TV-Tuner auszubauen.

Das Problem ist die Schraube auf der rechten Seite, womit der Rahmen befestigt wird.

Da komme ich gar nicht ran, denn so groß ist die Öffnung der Klappe gar nicht.

Gibt's da einen Trick?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. CD Wechsler Aus - und Einbau