ForumW246 & W242
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. B-Klasse
  6. W246 & W242
  7. Carplay im W246 Mopf ( 04.2015 )

Carplay im W246 Mopf ( 04.2015 )

Mercedes B-Klasse W246
Themenstarteram 15. November 2020 um 14:31

Hallo an alle die es besser wissen als ich,

ich habe einen gemopften W246 aus 04.2015, mit NTG5 S1, verbaut ist Garmin Map Pilot mit Audio 20 CD,

In meinem Engeneering Menü kann ich unter RUI Runnings den Mirror Link freischalten, aber es gibt nirgendwo ein Feld " CarPlay " oder. " Android Auto ".

Ich habe mir daher die blaue ToolBox, das Aktivierungstool gekauft. Es passiert so einiges wie angekündigt, also " DIAG " auf dem Bildschirm, das war es dann. Der Bildschirm wird schwarz und ist nach Neustart wieder verfügbar, es bleibt aber alles wie es war.

Also, wer ist im Thema,, es ist auch überall bei diesem Tool vom Mopf 12/2015 die Rede, die Modellpflege war aber doch schon zu Ende 2014 und da liegt meiner ja schon drin.

Wer weiß die Lösung? Ich möchte es so gerne freigeschaltet haben!!

Ich habe mal ein ein Video von meinem Engeneering Menü angehängt, vielen Dank für Eure Aufmerksamkeit

Ähnliche Themen
11 Antworten

Ich kann dir da leider nicht weiter helfen.

Aber wie kommt man in dieses Menü?

@MikelsPeanu das ganze geht leider meines Erachtens nach nur beim Command System, beim Audio 20 funktioniert das leider nicht, aber kleine Frage bei deinem schönen WhatsApp Video wie hast du da das amg Logo oben in den Engineering Mode eingeblendet bekommen?

Entweder ist die Hardware zu alt und es ist unmöglich damit oder die Headunit benötigt ein Update.

 

Aus dem Engeneering Menü mal die Hardware / Software Nummern schicken, dann kann man mehr sagen.

 

Gruß

Zitat:

@konstion schrieb am 16. November 2020 um 09:18:18 Uhr:

@MikelsPeanu das ganze geht leider meines Erachtens nach nur beim Command System, beim Audio 20 funktioniert das leider nicht, aber kleine Frage bei deinem schönen WhatsApp Video wie hast du da das amg Logo oben in den Engineering Mode eingeblendet bekommen?

Ich habe auch nur ein Audio20 und Apple CarPlay nachträglich installiert

am 16. November 2020 um 21:40

Zitat:

@MikelsPeanuts schrieb am 15. November 2020 um 14:31:06 Uhr:

Hallo an alle die es besser wissen als ich,

ich habe einen gemopften W246 aus 04.2015, mit NTG5 S1, verbaut ist Garmin Map Pilot mit Audio 20 CD,

In meinem Engeneering Menü kann ich unter RUI Runnings den Mirror Link freischalten, aber es gibt nirgendwo ein Feld " CarPlay " oder. " Android Auto ".

Ich habe mir daher die blaue ToolBox, das Aktivierungstool gekauft. Es passiert so einiges wie angekündigt, also " DIAG " auf dem Bildschirm, das war es dann. Der Bildschirm wird schwarz und ist nach Neustart wieder verfügbar, es bleibt aber alles wie es war.

Also, wer ist im Thema,, es ist auch überall bei diesem Tool vom Mopf 12/2015 die Rede, die Modellpflege war aber doch schon zu Ende 2014 und da liegt meiner ja schon drin.

Wer weiß die Lösung? Ich möchte es so gerne freigeschaltet haben!!

Ich habe mal ein ein Video von meinem Engeneering Menü angehängt, vielen Dank für Eure Aufmerksamkeit

Bei mir hat es mit dem blauen Aktivierungstool funktioniert. Meine B-Klasse ist Baujahr 2018.

Aber es gibt durchaus sehr fähige Leute die dir das ohne Probleme freischalten können. Ich war im Raum Stuttgart bei einem sehr fähigen Mann, der mir das gesamte AMG Menü freigeschaltet hat. CarPlay dürfte da das kleinste Problem sein.

Hier im Forum gibt es auch irgendwo eine Liste mit Leuten die dir alles freischalten was möglich ist. Kostenpunkt zwischen 80-100 Euro. Zumindest war das bei mir so.

Hallo @KarlKing,

 

könntest du mir vielleicht privat die Kontaktdaten der Person schicken die bei dir das amg Menü freigeschaltet hat?

Themenstarteram 18. November 2020 um 22:39

Das kannst du ganz einfach im Engeneering Menü einstellen, da gibt es 2 AMG Logos

Zitat:

@konstion schrieb am 16. November 2020 um 09:18:18 Uhr:

@MikelsPeanu das ganze geht leider meines Erachtens nach nur beim Command System, beim Audio 20 funktioniert das leider nicht, aber kleine Frage bei deinem schönen WhatsApp Video wie hast du da das amg Logo oben in den Engineering Mode eingeblendet bekommen?

@MikelsPeanuts ich weiß ich meine jedoch das amg Menü im kombiinstrument nicht auf der Head unit

Bei meinem aus 05/2015 geht es auch nicht, ich habe mal gehört, dass nur verbaute Audio-Geräte ab 09/2015 für CarPlay freigeschaltet werden können.

Zitat:

@der aus Kassel schrieb am 19. November 2020 um 10:42:35 Uhr:

Bei meinem aus 05/2015 geht es auch nicht, ich habe mal gehört, dass nur verbaute Audio-Geräte ab 09/2015 für CarPlay freigeschaltet werden können.

Es gibt auch Geräte aus 12/2014 die es können. Es ist eben davon abhängig welche Hardware verbaut ist und ob man diese updaten kann.

 

Prüfbar an Hand der Hardware Id im Geheimmenü oder anhand der Fahrgestellnummer.

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. B-Klasse
  6. W246 & W242
  7. Carplay im W246 Mopf ( 04.2015 )