Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. CAN-Bus geht nicht in Ruhe Zustand

CAN-Bus geht nicht in Ruhe Zustand

Audi A4 B6/8E
Themenstarteram 14. November 2014 um 21:30

Hallo zusammen,

ich habe aktuell das Problem das der Canbus nicht mehr in den Ruhezustand geht und somit meine Batterie leersaugt.

Der Warnblinkschalter geht nicht aus, egal ob das Auto abgeschlossen ist oder nicht. Er blinkt, also gehen die Steuergeräte nicht in den schlafmodus.

Ganz sporadisch aber sehr sehr selten geht der Schalter aus.

Von daher ging ich von einem kontaktproblem an einem Steckverbinder oder Kabelbruch aus.

Alldings, Im fehlerspricher ist nichts hinterlegt. Keine Fehlfunktion an einem Steuergerät keine Meldung über Probleme an der busleitung, nichts!

Alle elektrischen Dinge wie zv, fensterheber, innenraumbeleuchtung ect. funktionieren einwandfrei.

Hat jemand noch eine Idee an was es liegen könnte?

Ähnliche Themen
23 Antworten

Meistens ist es das Telefonsteuergerät oder Radio.

Themenstarteram 14. November 2014 um 21:36

Wie kann ich es prüfen ob es an einem der beiden liegt?

entsprechnde sicherungen entfernen!

mfg

am 15. November 2014 um 0:05

Okay Herr. Can-Bus ,

Ich verstehe jetzt nicht ganz . Das die Warnblinkschalter Kaputt gehen ist ja kein geheimnis also Austauschen.

Als nächstes nimmst du dein Multimeter oder deine Strommesszange und schließt sie an der Batterie an .

( ich gehe mal davon aus das du das kannst , weil du hier ja schon von CAN BUS redest ;) ) .

dann schließt du dein Fahrzeug ab , verrigelst Motorhaubenschloss und Fahrertürschloss. Dann läßt du bis zu 40min vergehen . Schlüssel kannst du auch erst mal wenig vom Auto weg legen . Dann beobachtest du wieviel "mA" Ruhestrom dein Fahrzeug zieht/verbraucht . Dann fängst du an Nach und Nach die Sicherungen zu ziehen . Wichtig dabei ist die Sicherungen nicht wieder herrein stecken sondern draußen lassen , sonst weckst du beim wieder reinstecken ein Steuergerät auf und deine Messungen sind im Ar*** . Fällt der Strom ab haßt du den Übeltäter gefunden .

Themenstarteram 15. November 2014 um 11:26

Danke erstmal für eure Antworten!

Ich hab jetzt die Messung durchgeführt wie von dir beschrieben.

Nach dem abschließen geht der Ruhe Strom auf ca. 720mA. Schwankt dann immer zwischen 600 und 720mA.

Der warnblinkschalter blinkt währenddessen immer noch.

Nach 1 Stunde habe ich angefangen die Sicherungen zu ziehen. Nachdem alle Sicherungen draußen waren, lag der Ruhe Strom aber immernoch bei über 400mA!?!? Kann doch garnicht sein, oder gibt es noch mehr Sicherungen als die wo auf der Fahrerseite seitlich am Amaturenbrett sitzen?

Warnblinkschalter habe ich gerade keinen neuen zur Hand, aber wenn ich den Stecker ziehe, verändert sich am Ruhestrom nichts.

Bin etwas ratlos!

Themenstarteram 16. November 2014 um 11:38

Was ich noch feststellen konnte:

Schließe ich das Auto ab, egal ob am Schloss oder per Funk, bleibt der canbus immer aktiv.

Wird das Auto nicht abgeschlossen, aber alle Türen geschlossen, fahren die Steuergeräte meißtens (aber auch nicht immer) herunter.

Dann müsste doch das Komfortsteuergeräte einen defekt haben??

Aber im fehlerspeicher ist nichts hinterlegt....

wo ist meine antwort hin?!

mach doch mal alle türen auf, schließe die schnapper, und schließ den wagen mal ab, und hör dann mal ob wirklich alle motoren der zentralveriegelung abschalten!

mfg

Sicherungen ziehen sollte man eh nicht machen. Dadurch können andere Steuergeräte geweckt werden und das Ergebnis verfälscht sich.

Besser ist eine Spannungsabfall Messung über die Sicherungen. Multimeter auf kleinsten Volt Messbereich stellen und auf den beiden Kontakten der Sicherungen messen. Ist kein Strom drauf, zeigt es 0,00V an.

Ist vielleicht der Fußraum auf der Fahrerseite naß durch einen Wassereintritt, oder war mal naß? Dadurch geht gern mal das Komfortsteuergerät kaputt.

Schonmal das Radio abgesteckt?

am 17. November 2014 um 20:10

420mA sind natürlich viel zu viel . Natürlich haßt du Bauteile an deinem Fahrzeug die nicht abgesichter sind wie zB. Generator,Starter . Ich vermute mal hier ist ein Lin-Bus Fehler . Was mich halt stutzig mach ist das du trotz der gezogenen Sicherungen einen so hohen Ruhetrom haßt .

@Benzdriver24 : Und was bewirken wir mit der "Spannungsabfallmessung" bei unserem Fehler ? Garnichts, weil uns interessiert doch garnicht ob wir Spannung an der Sicherungen anliegen haben oder nicht . Und wenn wir die Spannungsabfallmessung machen dann bitte Optimaler weise immer gegen Batterie +/- Pol . Da wir hier 100% unsere Bordnetzspannung von ca. 12 Volt haben .

 

Ich kann dir leider nicht weiter helfen Markus , dafür muss das Fahrzeug zu mir ;)

Mit der Spannungsabfallmessung (=Differenz) über der Sicherung kannst Du messen ob Strom fliesst. Zeigt des Multmeter nichts an = kein Stromfluss.

Wenn Du gg. die Batterie mißt brauchst Du einen höheren Messbereich, bei welchem Du ggf. nicht so fein auflösen kannst um eine Differenz zwischen den Sicherungskontakten festzustellen.

Und es ist komplizierter da ggf. eine Differenz zwischen Batteriespannung und Stromkreisversorgung herrscht ...

Just my 20 Cents.

@paddysun im Endeffekt misst du dadurch ob Strom auf der Sicherung anliegt und die Batterie leersaugt. Das ist die beste Methode um einen Verbraucher zu finden.

Es gibt auch eine Tabelle die den Gemessenen Volt Wert in Ampere umrechnet abhängig von der Sicherungsstärke. Braucht man eigentlich nicht, da der Verbraucher ja auch so zu finden ist.

Zitat:

@benzdriver24 schrieb am 18. November 2014 um 09:55:19 Uhr:

Es gibt auch eine Tabelle die den Gemessenen Volt Wert in Ampere umrechnet abhängig von der Sicherungsstärke. Braucht man eigentlich nicht, da der Verbraucher ja auch so zu finden ist.

Kann man auch selber errechnen. Widerstand der ausgebauten Sicherung messen: z.B. 0,5 Ohm und Spannung an der eingesetzten Sicherung messen, z.B. 0,1 Volt. Ohmsches Gesetz: R = U / I umstellen nach I = U / R, also I = 0,1V / 0,5Ohm = 0,2A.

...Alex

am 19. November 2014 um 16:32

Naja , jeder kann es machen wie er möchte . Ich kann dir sagen ich habe in meiner ganzen Berufserfahrung immer gegen die Batterie gemessen . Der Spannungsverlust zum verbraucher ist so gering da braucht man keine Angst haben irgendetwas zu verfälschen. Wenn man Spannung am Bauteile,Stecker Verbauchern misst sollte man auch immer gegen Batterie .

@benzdriver : Mit der Spannungsabfallmessung messen wir SPANNUNG (V) und kein STROM (A) ;)

Iwie verschwinden alle meine Antworten immer, mein pc ist doof.

Bei 420ma braucht man aber mit sowas nicht anfangen, die fließenden Ströme sind viel zu klein, wenn dort jezt schon 0,5v abfallen sollen, wieviel Temperatur entsteht wohl bei 15a stromfluss?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. CAN-Bus geht nicht in Ruhe Zustand